<!DOCTYPE html><html lang="en-US">
    	<head>

		        <meta charset="UTF-8">
        <meta name="viewport" content="width=device-width, initial-scale=1">
        <link rel="profile" href="https://gmpg.org/xfn/11">
        <link rel="pingback" href="https://electroverse.net/xmlrpc.php">
    <meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

	<!-- This site is optimized with the Yoast SEO plugin v18.1 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>&quot;Weak&quot; Solar Storm Sends 40 Starlink Satellites Plunging To Earth; Deep Snow Is Forcing Bison Onto Alaskan Highways, With A Feels-Like Of -91F Suffered In Howard Pass; + USA&#039;s Coldest January In 8 Years - Electroverse</title>
	<meta name="description" content="Earth is losing its protective shield against energy from space, and nobody is telling you... Grand Solar Minimum + Pole Shift" />
	<link rel="canonical" href="https://electroverse.net/weak-solar-storm-sends-40-starlink-satellites-plunging-to-earth-deep-snow-alaska-usas-coldest-jan-in-8-years/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="&quot;Weak&quot; Solar Storm Sends 40 Starlink Satellites Plunging To Earth; Deep Snow Is Forcing Bison Onto Alaskan Highways, With A Feels-Like Of -91F Suffered In Howard Pass; + USA&#039;s Coldest January In 8 Years - Electroverse" />
	<meta property="og:description" content="Earth is losing its protective shield against energy from space, and nobody is telling you... Grand Solar Minimum + Pole Shift" />
	<meta property="og:url" content="https://electroverse.net/weak-solar-storm-sends-40-starlink-satellites-plunging-to-earth-deep-snow-alaska-usas-coldest-jan-in-8-years/" />
	<meta property="og:site_name" content="Electroverse" />
	<meta property="article:published_time" content="2022-02-10T14:43:05+00:00" />
	<meta property="article:modified_time" content="2022-02-10T18:33:33+00:00" />
	<meta property="og:image" content="https://electroverse.net/wp-content/uploads/2022/02/starlink-launch-e1644503757599.jpg" />
	<meta property="og:image:width" content="849" />
	<meta property="og:image:height" content="519" />
	<meta property="og:image:type" content="image/jpeg" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Cap Allon" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="9 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://electroverse.net/#website","url":"https://electroverse.net/","name":"Electroverse","description":"Documenting Earth Changes during the next GSM and Pole Shift","potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://electroverse.net/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://electroverse.net/weak-solar-storm-sends-40-starlink-satellites-plunging-to-earth-deep-snow-alaska-usas-coldest-jan-in-8-years/#primaryimage","inLanguage":"en-US","url":"https://i0.wp.com/electroverse.net/wp-content/uploads/2022/02/starlink-launch-e1644503757599.jpg?fit=849%2C519&ssl=1","contentUrl":"https://i0.wp.com/electroverse.net/wp-content/uploads/2022/02/starlink-launch-e1644503757599.jpg?fit=849%2C519&ssl=1","width":849,"height":519},{"@type":"WebPage","@id":"https://electroverse.net/weak-solar-storm-sends-40-starlink-satellites-plunging-to-earth-deep-snow-alaska-usas-coldest-jan-in-8-years/#webpage","url":"https://electroverse.net/weak-solar-storm-sends-40-starlink-satellites-plunging-to-earth-deep-snow-alaska-usas-coldest-jan-in-8-years/","name":"\"Weak\" Solar Storm Sends 40 Starlink Satellites Plunging To Earth; Deep Snow Is Forcing Bison Onto Alaskan Highways, With A Feels-Like Of -91F Suffered In Howard Pass; + USA's Coldest January In 8 Years - Electroverse","isPartOf":{"@id":"https://electroverse.net/#website"},"primaryImageOfPage":{"@id":"https://electroverse.net/weak-solar-storm-sends-40-starlink-satellites-plunging-to-earth-deep-snow-alaska-usas-coldest-jan-in-8-years/#primaryimage"},"datePublished":"2022-02-10T14:43:05+00:00","dateModified":"2022-02-10T18:33:33+00:00","author":{"@id":"https://electroverse.net/#/schema/person/2ca5d977808614c89322806909851bbd"},"description":"Earth is losing its protective shield against energy from space, and nobody is telling you... Grand Solar Minimum + Pole Shift","breadcrumb":{"@id":"https://electroverse.net/weak-solar-storm-sends-40-starlink-satellites-plunging-to-earth-deep-snow-alaska-usas-coldest-jan-in-8-years/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://electroverse.net/weak-solar-storm-sends-40-starlink-satellites-plunging-to-earth-deep-snow-alaska-usas-coldest-jan-in-8-years/"]}]},{"@type":"BreadcrumbList","@id":"https://electroverse.net/weak-solar-storm-sends-40-starlink-satellites-plunging-to-earth-deep-snow-alaska-usas-coldest-jan-in-8-years/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://electroverse.net/"},{"@type":"ListItem","position":2,"name":"&#8220;Weak&#8221; Solar Storm Sends 40 Starlink Satellites Plunging To Earth; Deep Snow Is Forcing Bison Onto Alaskan Highways, With A Feels-Like Of -91F Suffered In Howard Pass; + USA&#8217;s Coldest January In 8 Years"}]},{"@type":"Person","@id":"https://electroverse.net/#/schema/person/2ca5d977808614c89322806909851bbd","name":"Cap Allon","url":"https://electroverse.net/author/cap/"}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//scripts.mediavine.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link href='https://fonts.gstatic.com' crossorigin rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="Electroverse &raquo; Feed" href="https://electroverse.net/feed/" />
<link rel="alternate" type="application/rss+xml" title="Electroverse &raquo; Comments Feed" href="https://electroverse.net/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Electroverse &raquo; &#8220;Weak&#8221; Solar Storm Sends 40 Starlink Satellites Plunging To Earth; Deep Snow Is Forcing Bison Onto Alaskan Highways, With A Feels-Like Of -91F Suffered In Howard Pass; + USA&#8217;s Coldest January In 8 Years Comments Feed" href="https://electroverse.net/weak-solar-storm-sends-40-starlink-satellites-plunging-to-earth-deep-snow-alaska-usas-coldest-jan-in-8-years/feed/" />
		<!-- This site uses the Google Analytics by MonsterInsights plugin v8.3.4 - Using Analytics tracking - https://www.monsterinsights.com/ -->
							<script src="//www.googletagmanager.com/gtag/js?id=UA-122307850-1"  data-cfasync="false" data-wpfc-render="false" type="text/javascript" async></script>
			<script data-cfasync="false" data-wpfc-render="false" type="text/javascript">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</script>
				<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/electroverse.net\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.9"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://c0.wp.com/c/5.9/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<style id='wp-block-library-theme-inline-css' type='text/css'>
.wp-block-audio figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-audio figcaption{color:hsla(0,0%,100%,.65)}.wp-block-code>code{font-family:Menlo,Consolas,monaco,monospace;color:#1e1e1e;padding:.8em 1em;border:1px solid #ddd;border-radius:4px}.wp-block-embed figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-embed figcaption{color:hsla(0,0%,100%,.65)}.blocks-gallery-caption{color:#555;font-size:13px;text-align:center}.is-dark-theme .blocks-gallery-caption{color:hsla(0,0%,100%,.65)}.wp-block-image figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-image figcaption{color:hsla(0,0%,100%,.65)}.wp-block-pullquote{border-top:4px solid;border-bottom:4px solid;margin-bottom:1.75em;color:currentColor}.wp-block-pullquote__citation,.wp-block-pullquote cite,.wp-block-pullquote footer{color:currentColor;text-transform:uppercase;font-size:.8125em;font-style:normal}.wp-block-quote{border-left:.25em solid;margin:0 0 1.75em;padding-left:1em}.wp-block-quote cite,.wp-block-quote footer{color:currentColor;font-size:.8125em;position:relative;font-style:normal}.wp-block-quote.has-text-align-right{border-left:none;border-right:.25em solid;padding-left:0;padding-right:1em}.wp-block-quote.has-text-align-center{border:none;padding-left:0}.wp-block-quote.is-large,.wp-block-quote.is-style-large,.wp-block-quote.is-style-plain{border:none}.wp-block-search .wp-block-search__label{font-weight:700}.wp-block-group:where(.has-background){padding:1.25em 2.375em}.wp-block-separator{border:none;border-bottom:2px solid;margin-left:auto;margin-right:auto;opacity:.4}.wp-block-separator:not(.is-style-wide):not(.is-style-dots){width:100px}.wp-block-separator.has-background:not(.is-style-dots){border-bottom:none;height:1px}.wp-block-separator.has-background:not(.is-style-wide):not(.is-style-dots){height:2px}.wp-block-table thead{border-bottom:3px solid}.wp-block-table tfoot{border-top:3px solid}.wp-block-table td,.wp-block-table th{padding:.5em;border:1px solid;word-break:normal}.wp-block-table figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-table figcaption{color:hsla(0,0%,100%,.65)}.wp-block-video figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-video figcaption{color:hsla(0,0%,100%,.65)}.wp-block-template-part.has-background{padding:1.25em 2.375em;margin-top:0;margin-bottom:0}
</style>
<link rel='stylesheet' id='mediaelement-css'  href='https://c0.wp.com/c/5.9/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://c0.wp.com/c/5.9/wp-includes/js/mediaelement/wp-mediaelement.min.css' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='contact-form-7-css'  href='https://electroverse.net/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.5.4' type='text/css' media='all' />
<link rel='stylesheet' id='patreon-wordpress-css-css'  href='https://electroverse.net/wp-content/plugins/patreon-connect/assets/css/app.css?ver=5.9' type='text/css' media='all' />
<link rel='stylesheet' id='SFSImainCss-css'  href='https://electroverse.net/wp-content/plugins/ultimate-social-media-icons/css/sfsi-style.css?ver=2.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='bxslider-css'  href='https://electroverse.net/wp-content/themes/supernews/assets/library/bxslider/css/jquery.bxslider.min.css?ver=4.2.51' type='text/css' media='all' />
<link rel='stylesheet' id='supernews-googleapis-css'  href='//fonts.googleapis.com/css?family=Oswald%3A400%2C300%7COpen+Sans%3A600%2C400&#038;ver=1.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://electroverse.net/wp-content/themes/supernews/assets/library/Font-Awesome/css/font-awesome.min.css?ver=4.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='supernews-style-css'  href='https://electroverse.net/wp-content/themes/supernews/style.css?ver=5.9' type='text/css' media='all' />
<style id='supernews-style-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='supernews-block-front-styles-css'  href='https://electroverse.net/wp-content/themes/supernews/acmethemes/gutenberg/gutenberg-front.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='olympus-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Merriweather%3A300%2C400%2C700%2C900%2C300i%2C400i%2C700i%2C900i&#038;display=swap&#038;subset=all&#038;ver=3.0.12' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/10.6/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' id='monsterinsights-frontend-script-js-extra'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[]","home_url":"https:\/\/electroverse.net","hash_tracking":"false","ua":"UA-122307850-1","v4_id":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://electroverse.net/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend-gtag.min.js?ver=8.3.4' id='monsterinsights-frontend-script-js'></script>
<script type='text/javascript' async="async" data-noptimize="1" data-cfasync="false" src='https://scripts.mediavine.com/tags/electroverse.js?ver=5.9' id='mv-script-wrapper-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.9/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.9/wp-includes/js/jquery/jquery-migrate.min.js' id='jquery-migrate-js'></script>
<!--[if lt IE 9]>
<script type='text/javascript' src='https://electroverse.net/wp-content/themes/supernews/assets/library/html5shiv/html5shiv.min.js?ver=3.7.3' id='html5shiv-js'></script>
<![endif]-->
<!--[if lt IE 9]>
<script type='text/javascript' src='https://electroverse.net/wp-content/themes/supernews/assets/library/respond/respond.min.js?ver=1.1.2' id='respond-js'></script>
<![endif]-->
<link rel="https://api.w.org/" href="https://electroverse.net/wp-json/" /><link rel="alternate" type="application/json" href="https://electroverse.net/wp-json/wp/v2/posts/30940" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://electroverse.net/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://electroverse.net/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.9" />
<link rel='shortlink' href='https://wp.me/pa3b7d-832' />
<link rel="alternate" type="application/json+oembed" href="https://electroverse.net/wp-json/oembed/1.0/embed?url=https%3A%2F%2Felectroverse.net%2Fweak-solar-storm-sends-40-starlink-satellites-plunging-to-earth-deep-snow-alaska-usas-coldest-jan-in-8-years%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://electroverse.net/wp-json/oembed/1.0/embed?url=https%3A%2F%2Felectroverse.net%2Fweak-solar-storm-sends-40-starlink-satellites-plunging-to-earth-deep-snow-alaska-usas-coldest-jan-in-8-years%2F&#038;format=xml" />
<style>@font-face {
			font-family: 'Libre Franklin Extra Bold';
			src: url('https://electroverse.net/wp-content/plugins/patreon-connect/assets/fonts/librefranklin-extrabold-webfont.woff2') format('woff2'),
				 url('https://electroverse.net/wp-content/plugins/patreon-connect/assets/fonts/librefranklin-extrabold-webfont.woff') format('woff');
			font-weight: bold;
			}</style><meta name="follow.it-verification-code-TEV4LzNBZlFmYjZHYmlZWHhiUTFnV1BESDl2MEJTd0FzUVIvOUZmVVFDaFQ3bnp3MWN1K05STHJrWDc1dkplRWI4MDZrbkhRbkdpOXNrMlB1aHUrODBhTTdkQTJYMktSYXBFNjl3YzlPZHJzQUlpZEJJOVZGWjNZR3ErQVJHNTh8djJWNWtUQXJ1WGNPOUVSY3UxOWFwY3lUUUZoL2Fvck1HRlVsL2p4SlVFbz0=" content="2yHHDv9VJxeQkwauVxeX"/><style type='text/css'>img#wpstats{display:none}</style>
	<link rel="icon" href="https://i0.wp.com/electroverse.net/wp-content/uploads/2020/02/cropped-Icon-FB.jpg?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i0.wp.com/electroverse.net/wp-content/uploads/2020/02/cropped-Icon-FB.jpg?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon" href="https://i0.wp.com/electroverse.net/wp-content/uploads/2020/02/cropped-Icon-FB.jpg?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i0.wp.com/electroverse.net/wp-content/uploads/2020/02/cropped-Icon-FB.jpg?fit=270%2C270&#038;ssl=1" />
<style type="text/css" id="wp-custom-css">p { 
font-size:19px;
line-height : 1.6;
} 

/* Mediavine Sidebar Fix */

@media only screen and (min-width: 1200px) {
   #primary.content-area {
       max-width: calc(100% - 315px);
   }
   #secondary-right.sidebar {
       min-width: 300px;
   }
}

@media only screen and (max-width: 359px) {
        .wrapper {
   width: 100% !important;
    padding-left: 10px !important;
    padding-right:  10px !important;  
  
}
   .post > .post-content{
    margin-left: 0px !important;
    margin-right: 0px !important;
    padding-left: 0px !important;
    padding-right: 0px !important;
    }
    }

@media only screen and (max-width: 399px) {

 
   .post > .post-content{
   margin-left: 0px !important;
   margin-right: 0px !important;
   
    }
    }

#wpforo-wrap {
   font-size: 16px; width: 100%; padding:10px 0; margin:0px;
}</style>	<!-- Fonts Plugin CSS - https://fontsplugin.com/ -->
	<style>
		:root {
--font-base: Merriweather;
--font-headings: Merriweather;
--font-input: Merriweather;
}
body, #content, .entry-content, .post-content, .page-content, .post-excerpt, .entry-summary, .entry-excerpt, .widget-area, .widget, .sidebar, #sidebar, footer, .footer, #footer, .site-footer {
font-family: "Merriweather";
 }
#site-title, .site-title, #site-title a, .site-title a, .entry-title, .entry-title a, h1, h2, h3, h4, h5, h6, .widget-title {
font-family: "Merriweather";
 }
button, .button, input, select, textarea, .wp-block-button, .wp-block-button__link {
font-family: "Merriweather";
 }
#site-title, .site-title, #site-title a, .site-title a, #site-logo, #site-logo a, #logo, #logo a, .logo, .logo a {
font-family: "Merriweather";
 }
#site-description, .site-description {
font-family: "Merriweather";
 }
.menu, .page_item a, .menu-item a {
font-family: "Merriweather";
 }
.entry-content, .entry-content p, .post-content, .page-content, .post-excerpt, .entry-summary, .entry-excerpt, .excerpt, .excerpt p, .type-post p, .type-page p {
font-family: "Merriweather";
 }
.entry-title, .entry-title a, .post-title, .post-title a, .page-title, .entry-content h1, #content h1, .type-post h1, .type-page h1 {
font-family: "Merriweather";
 }
.entry-content h2, .post-content h2, .page-content h2, #content h2, .type-post h2, .type-page h2 {
font-family: "Merriweather";
 }
.entry-content h3, .post-content h3, .page-content h3, #content h3, .type-post h3, .type-page h3 {
font-family: "Merriweather";
 }
.entry-content h4, .post-content h4, .page-content h4, #content h4, .type-post h4, .type-page h4 {
font-family: "Merriweather";
 }
.entry-content h5, .post-content h5, .page-content h5, #content h5, .type-post h5, .type-page h5 {
font-family: "Merriweather";
 }
.entry-content h6, .post-content h6, .page-content h6, #content h6, .type-post h6, .type-page h6 {
font-family: "Merriweather";
 }
.widget-title, .widget-area h1, .widget-area h2, .widget-area h3, .widget-area h4, .widget-area h5, .widget-area h6, #secondary h1, #secondary h2, #secondary h3, #secondary h4, #secondary h5, #secondary h6 {
font-family: "Merriweather";
 }
.widget-area, .widget, .sidebar, #sidebar, #secondary {
font-family: "Merriweather";
 }
footer h1, footer h2, footer h3, footer h4, footer h5, footer h6,
												.footer h1, .footer h2, .footer h3, .footer h4, .footer h5, .footer h6
												#footer h1, #footer h2, #footer h3, #footer h4, #footer h5, #footer h6 {
font-family: "Merriweather";
 }
footer, #footer, .footer, .site-footer {
font-family: "Merriweather";
 }
	</style>
	<!-- Fonts Plugin CSS -->
	
	</head>
<body data-rsssl=1 class="post-template-default single single-post postid-30940 single-format-standard wp-custom-logo sfsi_actvite_theme_thin left-logo-right-ads right-sidebar">

        <div id="page" class="hfeed site">
            <a class="skip-link screen-reader-text" href="#content" title="link">Skip to content</a>
            <header id="masthead" class="site-header">
            <div class="top-header-section clearfix">
                <div class="wrapper">
                     <div class="header-date top-block">Friday, February 11, 2022</div>                        <div class="header-search top-block">
                            <div class="search-block">
    <form action="https://electroverse.net" class="searchform" id="searchform" method="get" role="search">
        <div>
            <label for="menu-search" class="screen-reader-text"></label>
                        <input type="text"  placeholder="Search"  id="menu-search" name="s" value="">
            <button class="fa fa-search" type="submit" id="searchsubmit"></button>
        </div>
    </form>
</div>                        </div>
                                        </div>
            </div><!-- .top-header-section -->
            <div class="header-wrapper clearfix">
                <div class="header-container">
	                                    <div class="wrapper site-branding clearfix">
                                                <div class="site-logo">
                                                                <p class="site-title">
                                        <a href="https://electroverse.net/" rel="home">Electroverse</a>
                                    </p>
                                                                        <p class="site-description">Documenting Earth Changes during the next GSM and Pole Shift</p>
                                                            </div><!--site-logo-->
                                                    <div class="header-ainfo float-right">
		                        <aside id="media_image-16" class="widget widget_media_image"><a href="https://www.patreon.com/electroverse"><img width="150" height="50" src="https://i0.wp.com/electroverse.net/wp-content/uploads/2018/07/patreon.png?fit=150%2C50&amp;ssl=1" class="image wp-image-519  attachment-150x50 size-150x50" alt="patreon" loading="lazy" style="max-width: 100%; height: auto;" /></a></aside>                            </div>
                                                <div class="clearfix"></div>
                    </div>
                                        <nav id="site-navigation" class="main-navigation  supernews-enable-sticky-menu  clearfix">
                        <div class="header-main-menu wrapper clearfix">
                            <div class="acmethemes-nav"><ul id="menu-main-menu" class="menu"><li id="menu-item-37" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-37"><a href="https://electroverse.net/category/extreme-weather/">Extreme Weather</a></li>
<li id="menu-item-36" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36"><a href="https://electroverse.net/category/crop-loss/">Crop Loss</a></li>
<li id="menu-item-38" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38"><a href="https://electroverse.net/category/volcanic-seismic-activity/">Volcanic &amp; Seismic Activity</a></li>
<li id="menu-item-245" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-245"><a href="https://electroverse.net/category/articles/">Articles</a></li>
<li id="menu-item-27227" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27227"><a href="https://electroverse.net/category/grow-your-own/">Grow Your Own</a></li>
<li id="menu-item-25280" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25280"><a href="https://electroverse.net/contact/">About/Contact</a></li>
</ul></div>                        </div>
                        <div class="responsive-slick-menu clearfix"></div>
                    </nav>
                                        <!-- #site-navigation -->
                </div>
                <!-- .header-container -->
            </div>
            <!-- header-wrapper-->
        </header>
        <!-- #masthead -->
            <div class="wrapper content-wrapper clearfix">
            <div id="content" class="site-content">
    <div class='breadcrumbs clearfix'><span class='breadcrumb'>You are here</span><div id='supernews-breadcrumbs'><div role="navigation" aria-label="Breadcrumbs" class="breadcrumb-trail breadcrumbs" itemprop="breadcrumb"><ul class="trail-items" itemscope itemtype="http://schema.org/BreadcrumbList"><meta name="numberOfItems" content="3" /><meta name="itemListOrder" content="Ascending" /><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="trail-item trail-begin"><a href="https://electroverse.net/" rel="home" itemprop="item"><span itemprop="name">Home</span></a><meta itemprop="position" content="1" /></li><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="trail-item"><a href="https://electroverse.net/category/extreme-weather/" itemprop="item"><span itemprop="name">Extreme Weather</span></a><meta itemprop="position" content="2" /></li><li class="trail-item trail-end"><span><span>&#8220;Weak&#8221; Solar Storm Sends 40 Starlink Satellites Plunging To Earth; Deep Snow Is Forcing Bison Onto Alaskan Highways, With A Feels-Like Of -91F Suffered In Howard Pass; + USA&#8217;s Coldest January In 8 Years</span></span></li></ul></div></div></div><div class='clear'></div>	<div id="primary" class="content-area">
		<main id="main" class="site-main">

		<article id="post-30940" class="post-30940 post type-post status-publish format-standard has-post-thumbnail hentry category-articles category-extreme-weather category-gsm mv-content-wrapper">
	<!--post thumbnal options-->
			<div class="post-thumb">
			<img width="849" height="519" src="https://i0.wp.com/electroverse.net/wp-content/uploads/2022/02/starlink-launch-e1644503757599.jpg?fit=849%2C519&amp;ssl=1" class="attachment-full size-full wp-post-image" alt="" srcset="https://i0.wp.com/electroverse.net/wp-content/uploads/2022/02/starlink-launch-e1644503757599.jpg?w=849&amp;ssl=1 849w, https://i0.wp.com/electroverse.net/wp-content/uploads/2022/02/starlink-launch-e1644503757599.jpg?resize=300%2C183&amp;ssl=1 300w, https://i0.wp.com/electroverse.net/wp-content/uploads/2022/02/starlink-launch-e1644503757599.jpg?resize=768%2C469&amp;ssl=1 768w" sizes="(max-width: 849px) 100vw, 849px" /><span class="cat-links"><a class="at-cat-item-7" href="https://electroverse.net/category/articles/"  rel="category tag">Articles</a>&nbsp;<a class="at-cat-item-5" href="https://electroverse.net/category/extreme-weather/"  rel="category tag">Extreme Weather</a>&nbsp;<a class="at-cat-item-8" href="https://electroverse.net/category/gsm/"  rel="category tag">GSM</a>&nbsp;</span>		</div><!-- .post-thumb-->
		<div class="post-content">
		<header class="entry-header">
			<h1 class="entry-title">&#8220;Weak&#8221; Solar Storm Sends 40 Starlink Satellites Plunging To Earth; Deep Snow Is Forcing Bison Onto Alaskan Highways, With A Feels-Like Of -91F Suffered In Howard Pass; + USA&#8217;s Coldest January In 8 Years</h1>			<div class="entry-meta">
									<span class="posted-on"><a href="https://electroverse.net/weak-solar-storm-sends-40-starlink-satellites-plunging-to-earth-deep-snow-alaska-usas-coldest-jan-in-8-years/" rel="bookmark"><i class="fa fa-calendar"></i><time class="entry-date published" datetime="2022-02-10T14:43:05+00:00">February 10, 2022</time><time class="updated" datetime="2022-02-10T18:33:33+00:00">February 10, 2022</time></a></span><span class="byline"> <span class="author vcard"><a class="url fn n" href="https://electroverse.net/author/cap/"><i class="fa fa-user"></i>Cap Allon</a></span></span>											</div><!-- .entry-meta -->
		</header><!-- .entry-header -->
		<div class="entry-content">
			
<h2 id="weak-solar-storm-sends-40-starlink-satellites-plunging-to-earth"><strong>&#8220;Weak&#8221; Solar Storm Sends 40 Starlink Satellites Plunging To Earth</strong></h2>



<p><strong>On Friday, Feb 4, a&nbsp;weak&nbsp;Coronal Mass Ejection (CME) hit Earth. The event was supposed to pass by uneventfully — it would perhaps spark a few auroras, but nothing more. So how did a G1 geomagnetic storm ensue? How did the KP hit level 5? And how did 40+ Starlink satellites come crashing back down to Earth?</strong></p>



<p>SpaceX <a href="https://www.spacex.com/updates/"><span style="text-decoration: underline;">confirmed</span></a> the event&nbsp;yesterday: &#8220;On Thursday, Feb 3 at 1:13 p.m. EST, Falcon 9&nbsp;launched&nbsp;49 Starlink satellites to low Earth orbit from Launch Complex 39A (LC-39A) at Kennedy Space Center in Florida. &#8230; Unfortunately, the satellites deployed on Thursday were significantly impacted by a geomagnetic storm on Friday, [Feb 4].&#8221;</p>



<p>Dr Tony Phillips of <span style="text-decoration: underline;"><a href="https://www.spaceweather.com/">spaceweather.com</a></span> provides the following graphic:<br><br></p>



<div class="wp-block-image"><figure class="aligncenter"><a href="https://i0.wp.com/www.spaceweather.com/images2022/09feb22/kindex_starlink.jpg?ssl=1"><img src="https://i0.wp.com/www.spaceweather.com/images2022/09feb22/kindex_starlink.jpg?w=640&#038;ssl=1" alt="" data-recalc-dims="1"/></a></figure></div>



<p> </p>



<p><br>Two days before launch, a CME hit Earth&#8217;s magnetic field. It was not a major space weather event. In fact, the weak impact did not at first spark any remarkable geomagnetic activity. However, as Earth passed through the CME&#8217;s wake, some sputtering&nbsp;G1-class&nbsp;geomagnetic storms did develop, and it was one of these minor perturbations that hit the Starlink satellites on Feb 4.</p>



<p>Geomagnetic storms heat Earth&#8217;s upper atmosphere. Diaphanous tendrils of warming air literally reached up and grabbed the Starlink satellites. According to SpaceX, onboard GPS devices detected atmospheric drag increasing &#8220;up to 50 percent higher than during previous launches,&#8221; which is absolutely staggering &#8212; the heating was so extreme it was beyond the heating in modern solar models for storms 10-100 times bigger.</p>



<p>The company&#8217;s statement continued: &#8220;The Starlink team commanded the satellites into a safe-mode where they would fly edge-on (like a sheet of paper) to minimize drag. Preliminary analysis show the increased drag at the low altitudes prevented the satellites from leaving safe-mode to begin orbit raising maneuvers, and up to 40 of the satellites will reenter or already have reentered the Earth’s atmosphere.&#8221;</p>



<p>The Sociedad de Astronomia del Caribe apparently caught one of the reentries over Puerto Rico on Feb 7:<br><br></p>



<figure class="wp-block-embed aligncenter is-type-video is-provider-youtube wp-block-embed-youtube wp-embed-aspect-16-9 wp-has-aspect-ratio"><div class="wp-block-embed__wrapper">
<span class="embed-youtube" style="text-align:center; display: block;"><iframe loading="lazy" class="youtube-player" width="640" height="360" src="https://www.youtube.com/embed/a7KUSN89-A0?version=3&#038;rel=1&#038;showsearch=0&#038;showinfo=1&#038;iv_load_policy=1&#038;fs=1&#038;hl=en-US&#038;autohide=2&#038;wmode=transparent" allowfullscreen="true" style="border:0;" sandbox="allow-scripts allow-same-origin allow-popups allow-presentation"></iframe></span>
</div></figure>



<p><br>SpaceX says that the deorbiting satellites &#8220;pose zero collision risk with other satellites and by design demise upon atmospheric reentry—meaning no orbital debris is created and no satellite parts hit the ground.&#8221;</p>



<p><strong>But how did such a <em>minor</em> solar event catch the experienced SpaceX team off guard? </strong></p>



<p>The company launched 49 Starlink satellites into lower orbit for their usual validation phase. At first everything went as planned. However, it wasn&#8217;t before an ongoing geomagnetic storm &#8211;caused by <em>1)</em> interaction with the Sun&#8217;s current sheet, and <em>2)</em> a plasma stream riding the solar wind&#8211; began causing major problems. The storm succeeded in downing at least 40 of the 49 craft, most of which have now burnt up in the upper atmosphere.</p>



<p>At 210km (130 miles) up, the satellites were in the <em>highest </em>dangerzone for solar storms &#8212; they are at the key energy coupling point for a geomagnetic activity. However, this storm, by all measurements and standards, was extremely weak &#8212; it was a <em>run of the mill </em>space weather event, which explains why the SpaceX team decided to launch despite the forecasts. The company have shot many satellites into orbit during similarly sized geomagnetic storms, on ten previous occasions, in fact, all without issue.</p>



<p>No, a G1-storm / KP5 reading isn’t at all concerning in of itself, not in the slightest &#8212; they occur regularly, approx. 100-200 times a decade. The cause for concern here, and what <em>they </em>won&#8217;t tell you, is that this is a huge FAILURE for Earth&#8217;s magnetic field. In other words, it is evidence of our planet&#8217;s ever-waning magnetosphere, which is <strong>weaker than we&#8217;ve all realized and getting weaker all the time</strong> due to forcings and mechanisms that we simply don&#8217;t have a good grip of thanks, at least in part, to a chronic under-funding of the field in favor of the more lucrative rewards offered by fairy-tales such as &#8216;anthropogenic global warming&#8217;. </p>



<p>But to say we don&#8217;t know <em>anything </em>would inaccurate. We do have a limited, though tried-and-tested, understanding of the factors involved, which include two key players: <em>1)</em> low solar activity, and <em>2)</em> our planet&#8217;s migrating magnetic poles.</p>



<p>Basically, as Earth loses its dipole magnetic shape, due to the shifting of its poles, the overall field strength is weakening. Earth is effectively losing its protective shield against energy from space, meaning every enhancement of the solar wind, every crossing of the Sun&#8217;s current sheet, and every CME is having a larger and larger impact than it ordinarily would, both <em>directly </em>on the upper atmosphere, and also <em>indirectly</em> through the ionosphere&#8217;s equator-traveling waves that come from the aurora.</p>



<p>In the year 2000, we knew the field had lost 10 percent of its strength since the 1800s. Another 5 percent was lost by 2010. Further accelerations occurred in recent years, 2015 and 2017, but we laymen were not privy to any additional loss data<em>&#8211;with guesses on why that might be quickly sending you down a conspiracy rabbit hole.</em><br><br></p>



<figure class="wp-block-embed aligncenter is-type-video is-provider-youtube wp-block-embed-youtube wp-embed-aspect-16-9 wp-has-aspect-ratio"><div class="wp-block-embed__wrapper">
<span class="embed-youtube" style="text-align:center; display: block;"><iframe loading="lazy" class="youtube-player" width="640" height="360" src="https://www.youtube.com/embed/rxo6L255Pp0?version=3&#038;rel=1&#038;showsearch=0&#038;showinfo=1&#038;iv_load_policy=1&#038;fs=1&#038;hl=en-US&#038;autohide=2&#038;wmode=transparent" allowfullscreen="true" style="border:0;" sandbox="allow-scripts allow-same-origin allow-popups allow-presentation"></iframe></span>
</div></figure>



<p><br><br>Given the last solid data point we have, that of 2010, our magnetic field should have handled this recent impact far better. Those Starlink satellites should not have been taken out &#8212; I can picture SpaceX team still scratching their heads. And while this is a small blow for a man (Musk), it poses a much bigger blow for mankind: What happens when the &#8216;big one&#8217; hits? One on the heels of a large coronal hole stream, for example? What happens when that monstrous  X-class solar flare is fired directly at us?</p>



<p>Bottom line, the Sun is capable of muchm much more, particularly at this junction of the solar cycle. The &#8216;ramp-up&#8217; of SC25 isn&#8217;t expected to reach its <em>Max</em> until 2024-2025, meaning  we could have 4 years left of ever-increasing threat. And worse than downing a few satellites, a powerful X-flare (an X9+) would pose problems to the electrical infrastructure across the planet.</p>



<p>Prepare for a grid-down scenario. </p>



<p>One could be coming. </p>



<p><em>Soon.</em><br><br></p>



<figure class="wp-block-embed is-type-wp-embed is-provider-electroverse wp-block-embed-electroverse"><div class="wp-block-embed__wrapper">
<blockquote class="wp-embedded-content" data-secret="eal1KOXXWr"><a href="https://electroverse.net/coronal-mass-ejections-and-their-increasing-threat-moving-forward/">Coronal Mass Ejections and their Increasing Threat Moving Forward</a></blockquote><iframe class="wp-embedded-content" sandbox="allow-scripts" security="restricted" style="position: absolute; clip: rect(1px, 1px, 1px, 1px);" title="&#8220;Coronal Mass Ejections and their Increasing Threat Moving Forward&#8221; &#8212; Electroverse" src="https://electroverse.net/coronal-mass-ejections-and-their-increasing-threat-moving-forward/embed/#?secret=K6a0LDTChO#?secret=eal1KOXXWr" data-secret="eal1KOXXWr" width="600" height="338" frameborder="0" marginwidth="0" marginheight="0" scrolling="no"></iframe>
</div></figure>



<h2 id="deep-snow-is-forcing-bison-onto-alaskan-highways"><br><strong>Deep Snow Is Forcing Bison Onto Alaskan Highways&#8230;</strong></h2>



<p><strong>Bison have been spending their winters in the farmlands near Delta Junction for decades. But this year’s deep, icy snow pack has forced the animals to forage at farms and travel on roadways, reports <a href="https://www.ktoo.org/2022/02/07/deep-snow-is-forcing-bison-onto-the-alaska-highway/"><span style="text-decoration: underline;">ktoo.org</span></a>.</strong></p>



<p>The below video shows what can happen when driver meets bison on a roadway &#8212; with no other way to get around the vehicle, except through deep snow off the sides of the road, the bison charged and trampled over the top of a car:<br><br></p>



<figure class="wp-block-embed is-type-video is-provider-youtube wp-block-embed-youtube wp-embed-aspect-16-9 wp-has-aspect-ratio"><div class="wp-block-embed__wrapper">
<span class="embed-youtube" style="text-align:center; display: block;"><iframe loading="lazy" class="youtube-player" width="640" height="360" src="https://www.youtube.com/embed/RJ6PbEok-iI?version=3&#038;rel=1&#038;showsearch=0&#038;showinfo=1&#038;iv_load_policy=1&#038;fs=1&#038;hl=en-US&#038;autohide=2&#038;wmode=transparent" allowfullscreen="true" style="border:0;" sandbox="allow-scripts allow-same-origin allow-popups allow-presentation"></iframe></span>
</div></figure>



<p><br>The car was seriously damaged, but the driver reportedly was OK.</p>



<p>&#8220;They’re having a tough time right now, getting through that ice crust and getting to their normal forage,&#8221; said Clint Cooper, who works for the local Fish and Game Department.</p>



<p>Cooper said that the December storms that dumped snow have made it very hard for the animals to move around and forage, adding that &#8220;the bison are sticking to the road more, more so than normal, that’s for sure. They’re doing whatever they can to stay out of that snow with that crust on the top. There’s been quite a few folks that’ve expressed some concern about the bison being on the roads,” he said. “And I’ve talked to a few people who’ve had some damage to their vehicle.&#8221;</p>



<h2 id="with-a-feels-like-of-91f-logged-in-howard-pass"><br>&#8230;<strong>With A Feels-Like Of -91F Logged In Howard Pass</strong></h2>



<p><strong>A weak and wavy meridional jet stream flow has effectively locked North America&#8217;s COLD up north this week &#8211;particularly the Easts&#8217;&#8211; where it is proving brutal and record-challenging.</strong></p>



<p>Bettles, located in north-central Alaska, logged a low of -51F recently, well below the locale&#8217;s average of -15F. Daytime highs in Bettles have also struggled, peaking at barely -25F last weekend. And the situation has been similar across much of Alaska:</p>



<p>Prudhoe Bay, for example, on the state&#8217;s NE coast, saw an overnight low of -47F and a daytime high of just -27F; Nuiqsut&nbsp;recently hit a low of -53F; while the remote northern town of&nbsp;Deadhorse&nbsp;reached -50F, with winds making it feel as low as -88F (among the coldest &#8216;feels-like&#8217; temperatures ever logged there); however, most impressive was Howard Pass, home to some of the&nbsp;state&#8217;s most extreme weather, which reported a wind chill of 91 below zero &#8212; a reading only a few degrees away from the town&#8217;s <em>unofficial </em>all-time record of -100F, set in 2014. </p>



<p>&#8220;The intense cold is confined to the northern part of the state across the Brooks Range and the North Slope,&#8221; said AccuWeather senior meteorologist Dan Pydynowski. But farther south has still be anomalously frigid, with Monday&#8217;s temps in the&nbsp;Fairbanks&nbsp;area struggling to climb above zero degrees &#8212; well-below the norm of 8F for the time of year.</p>



<p>&#8220;The&nbsp;jet stream&nbsp;is running through the middle of the state, with the&nbsp;polar vortex&nbsp;and Arctic air trapped over northern Alaska producing dangerous low temperatures,&#8221; said AccuWeather meteorologist Thomas Geiger.</p>



<h2 id="usa-s-coldest-january-in-8-years"><br><strong>USA&#8217;s Coldest January In 8 Years</strong></h2>



<p><strong>According to NOAA &#8211;who use ground-based temperature stations proven to be skewed by the urban heat island effect&#8211; the contiguous U.S. kicked off 2022 with its coldest January since 2014. The month was also the driest Jan in eight years.</strong></p>



<p>The average January temperature across the contiguous U.S. was 31F, which ranks it in the middle-third of January months in the 128 year record.<br><br></p>



<p><strong>Other notable climatic anomalies in Jan, 2022 for North America:</strong><br></p>



<p id="other-notable-climatic-anomalies-in-jan-2022-for-north-america"><strong>“Bomb cyclone” batters Northeast:&nbsp;</strong>A nor’easter rapidly intensified off the East Coast from January 28-30. The storm dumped record volumes of snow and brought blizzard conditions along the coastline from Delaware to Maine. On Jan 29, Boston, Massachusetts, tied its greatest one-day snowfall record — 23.6 inches, although benchmarks from the late 1800s were toppled elsewhere.<br></p>



<p><strong>Several other significant snow events</strong>&nbsp;occurred throughout the month, including the Jan 4 blast that brought a blanket of snow from Arkansas to Delaware and stranded motorists for 24+ hours on I-95 in Virginia. A snow event on Jan 16-17 also delivered significant snowfall from the southern Appalachians to Maine with portions of New York state reporting a record 18-24 inches of powder.<br></p>



<p><strong>Florida Was impacted by a descend polar plunge</strong>, bringing the state its coldest temperatures for a decade+.<br></p>



<p><strong>Bering Sea Ice Extent</strong> was its highest since 2013 (and growing), with <strong>Arctic Sea Ice </strong>reaching its highest extent since 2004.<br><br></p>



<p>And lastly, with an anomaly of just 0.03C above the 30-year baseline, it was also<strong> the planet&#8217;s</strong> coldest January since 2012&#8217;s -0.34C (UAH):<br><br></p>



<figure class="wp-block-embed is-type-wp-embed is-provider-electroverse wp-block-embed-electroverse"><div class="wp-block-embed__wrapper">
<blockquote class="wp-embedded-content" data-secret="fZSTZN6tWJ"><a href="https://electroverse.net/global-cooling-is-undeniable/">Earth&#8217;s Temperature Saw A Sharp Drop In January, As Did Solar Activity &#8212; Global Cooling Is Here, Undeniable, And Set To Intensify</a></blockquote><iframe class="wp-embedded-content" sandbox="allow-scripts" security="restricted" style="position: absolute; clip: rect(1px, 1px, 1px, 1px);" title="&#8220;Earth&#8217;s Temperature Saw A Sharp Drop In January, As Did Solar Activity &#8212; Global Cooling Is Here, Undeniable, And Set To Intensify&#8221; &#8212; Electroverse" src="https://electroverse.net/global-cooling-is-undeniable/embed/#?secret=Lv1gfz3njz#?secret=fZSTZN6tWJ" data-secret="fZSTZN6tWJ" width="600" height="338" frameborder="0" marginwidth="0" marginheight="0" scrolling="no"></iframe>
</div></figure>



<p><br><strong>Climate is cyclic, never linear</strong>; and the&nbsp;<strong>COLD TIMES</strong>&nbsp;appear to be returning, the mid-latitudes are&nbsp;<strong>REFREEZING</strong>, in line with&nbsp;<a href="https://electroverse.net/grand-solar-minimum-101-the-future-looks-cold/"><span style="text-decoration: underline;">historically low solar activity</span></a>,&nbsp;<a href="https://electroverse.net/cosmic-rays-reach-record-highs-as-solar-activity-nears-space-age-low/"><span style="text-decoration: underline;">cloud-nucleating Cosmic Rays</span></a>, and a&nbsp;<a href="https://electroverse.net/recap-the-changing-jet-stream-and-global-cooling/"><span style="text-decoration: underline;">meridional jet stream flow</span></a>&nbsp;(among many other forcings, including the impending release of&nbsp;<a href="https://electroverse.net/the-arctics-ticking-climate-bomb-little-ice-age-imminent/"><span style="text-decoration: underline;">the Beaufort Gyre</span></a>).<br><br></p>



<p><strong>Prepare accordingly</strong>&nbsp;—&nbsp;learn the facts, relocate if need be and&nbsp;<strong><a href="https://electroverse.net/category/grow-your-own/"><span style="text-decoration: underline;">grow your own</span></a></strong>.<br><br></p>



<p>Social Media channels are restricting Electroverse’s reach: Twitter are purging followers, while Facebook are labeling posts as “false” and have slapped-on crippling page restrictions. And most recently,&nbsp;<a href="https://electroverse.net/the-center-for-countering-digital-hate-successfully-strips-electroverse-of-its-advertising/"><span style="text-decoration: underline;">the CCDH has stripped the website of its advertising</span></a>.</p>



<p>Facebook, in partnership with the ‘fact-checkers’ at USA Today have conspired to restrict my use of the social media platform for 90 days, meaning I can’t post anything new. I’ve been found guilty of contesting a scientific theory, which in today’s world is now considered a ‘violation’:<br><br></p>



<div class="wp-block-image"><figure class="aligncenter"><a href="https://i0.wp.com/electroverse.net/wp-content/uploads/2022/01/FB-restict.png?ssl=1"><img loading="lazy" width="563" height="537" src="https://i0.wp.com/electroverse.net/wp-content/uploads/2022/01/FB-restict.png?resize=563%2C537&amp;ssl=1" alt="" class="wp-image-30343" srcset="https://i0.wp.com/electroverse.net/wp-content/uploads/2022/01/FB-restict.png?w=563&amp;ssl=1 563w, https://i0.wp.com/electroverse.net/wp-content/uploads/2022/01/FB-restict.png?resize=300%2C286&amp;ssl=1 300w" sizes="(max-width: 563px) 100vw, 563px" /></a></figure></div>



<p><br>So, be sure to subscribe to receive new post notifications by email<em>.</em>&nbsp;And also consider becoming a&nbsp;<a href="https://www.patreon.com/join/electroverse?"><span style="text-decoration: underline;">Patron</span></a>&nbsp;or donating via Paypal (buttons located in the sidebar &gt;&gt;&gt; or scroll down if on mobile).&nbsp;<strong>The site receives ZERO funding, and never has.</strong><br><br></p>



<p>Any way you can, help&nbsp;me spread the message so others can&nbsp;survive and thrive&nbsp;in the coming times.<br><br></p>



<figure class="wp-block-embed is-type-wp-embed is-provider-electroverse wp-block-embed-electroverse"><div class="wp-block-embed__wrapper">
<blockquote class="wp-embedded-content" data-secret="EfY63uhB13"><a href="https://electroverse.net/grand-solar-minimum-101-the-future-looks-cold/">Grand Solar Minimum 101: The Future Looks Cold</a></blockquote><iframe class="wp-embedded-content" sandbox="allow-scripts" security="restricted" style="position: absolute; clip: rect(1px, 1px, 1px, 1px);" title="&#8220;Grand Solar Minimum 101: The Future Looks Cold&#8221; &#8212; Electroverse" src="https://electroverse.net/grand-solar-minimum-101-the-future-looks-cold/embed/#?secret=tD9Za0YM4Y#?secret=EfY63uhB13" data-secret="EfY63uhB13" width="600" height="338" frameborder="0" marginwidth="0" marginheight="0" scrolling="no"></iframe>
</div></figure>



<p></p>
<div class='sfsiaftrpstwpr'><div class='sfsi_responsive_icons' style='display:block;margin-top:0px; margin-bottom: 0px; width:100%' data-icon-width-type='Fully responsive' data-icon-width-size='240' data-edge-type='Round' data-edge-radius='5'  >
			<div class='sfsi_icons_container sfsi_responsive_without_counter_icons sfsi_medium_button_container sfsi_icons_container_box_fully_container ' style='width:100%;display:flex; text-align:center;' ><a target='_blank' href='https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Felectroverse.net%2Fweak-solar-storm-sends-40-starlink-satellites-plunging-to-earth-deep-snow-alaska-usas-coldest-jan-in-8-years%2F' style='display:block;text-align:center;margin-left:10px;  flex-basis:100%;' class=sfsi_responsive_fluid ><div class='sfsi_responsive_icon_item_container sfsi_responsive_icon_facebook_container sfsi_medium_button sfsi_responsive_icon_gradient sfsi_centered_icon' style=' border-radius:5px;  width:100%; ' ><img style='max-height: 25px;display:unset;margin:0' class='sfsi_wicon' alt='facebook' src='https://electroverse.net/wp-content/plugins/ultimate-social-media-icons/images/responsive-icon/facebook.svg'><span style='color:#fff' >Share on Facebook</span></div></a><a target='_blank' href='https://twitter.com/intent/tweet?text=Prepare+for+the+Grand+Solar+Minimum+with+%40electroversenet&url=https%3A%2F%2Felectroverse.net%2Fweak-solar-storm-sends-40-starlink-satellites-plunging-to-earth-deep-snow-alaska-usas-coldest-jan-in-8-years%2F' style='display:block;text-align:center;margin-left:10px;  flex-basis:100%;' class=sfsi_responsive_fluid ><div class='sfsi_responsive_icon_item_container sfsi_responsive_icon_twitter_container sfsi_medium_button sfsi_responsive_icon_gradient sfsi_centered_icon' style=' border-radius:5px;  width:100%; ' ><img style='max-height: 25px;display:unset;margin:0' class='sfsi_wicon' alt='Twitter' src='https://electroverse.net/wp-content/plugins/ultimate-social-media-icons/images/responsive-icon/Twitter.svg'><span style='color:#fff' >Tweet</span></div></a></div></div></div><!--end responsive_icons-->		</div><!-- .entry-content -->
	</div>
</article><!-- #post-## -->
	<nav class="navigation post-navigation" aria-label="Posts">
		<h2 class="screen-reader-text">Post navigation</h2>
		<div class="nav-links"><div class="nav-previous"><a href="https://electroverse.net/what-crisis-by-dr-lee-gerhard/" rel="prev">What Crisis? &#8212; By Dr Lee Gerhard</a></div></div>
	</nav><aside id="media_image-15" class="widget widget_media_image"><a href="https://www.patreon.com/electroverse"><img width="200" height="67" src="https://i0.wp.com/electroverse.net/wp-content/uploads/2018/07/patreon.png?fit=200%2C67&amp;ssl=1" class="image wp-image-519  attachment-200x67 size-200x67" alt="patreon" loading="lazy" style="max-width: 100%; height: auto;" /></a></aside>                <h2 class="widget-title">
				    Related posts                </h2>
			                <ul class="featured-entries-col featured-related-posts">
			                        <li class="acme-col-3 ">
                        <!--post thumbnal options-->
					                                <div class="post-thumb">
                                <a href="https://electroverse.net/what-crisis-by-dr-lee-gerhard/">
								    <img width="150" height="150" src="https://i0.wp.com/electroverse.net/wp-content/uploads/2022/02/what-crisis-2-e1644396080763.jpg?resize=150%2C150&amp;ssl=1" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" srcset="https://i0.wp.com/electroverse.net/wp-content/uploads/2022/02/what-crisis-2-e1644396080763.jpg?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/electroverse.net/wp-content/uploads/2022/02/what-crisis-2-e1644396080763.jpg?zoom=2&amp;resize=150%2C150&amp;ssl=1 300w, https://i0.wp.com/electroverse.net/wp-content/uploads/2022/02/what-crisis-2-e1644396080763.jpg?zoom=3&amp;resize=150%2C150&amp;ssl=1 450w" sizes="(max-width: 150px) 100vw, 150px" />                                </a>
							    <span class="cat-links"><a class="at-cat-item-7" href="https://electroverse.net/category/articles/"  rel="category tag">Articles</a>&nbsp;</span>                            </div><!-- .post-thumb-->
						                            <div class="post-content">
                            <header class="entry-header">
							    <h4 class="entry-title"><a href="https://electroverse.net/what-crisis-by-dr-lee-gerhard/" rel="bookmark">What Crisis? &#8212; By Dr Lee Gerhard</a></h4>                                <div class="entry-meta">
								    <span class="posted-on"><a href="https://electroverse.net/what-crisis-by-dr-lee-gerhard/" rel="bookmark"><i class="fa fa-calendar"></i><time class="entry-date published" datetime="2022-02-09T08:45:54+00:00">February 9, 2022</time><time class="updated" datetime="2022-02-09T08:46:17+00:00">February 9, 2022</time></a></span><span class="byline"> <span class="author vcard"><a class="url fn n" href="https://electroverse.net/author/cap/"><i class="fa fa-user"></i>Cap Allon</a></span></span>                                </div><!-- .entry-meta -->
                            </header><!-- .entry-header -->
                            <div class="entry-content">
							    <div class="details">&quot;It is appalling that so many scientists have purposely abdicated their principles to advance a climate...</div>                            </div><!-- .entry-content -->
                        </div>
                    </li>
				                        <li class="acme-col-3 ">
                        <!--post thumbnal options-->
					                                <div class="post-thumb">
                                <a href="https://electroverse.net/another-climate-science-fail-its-2022-and-the-ice-fields-on-kilimanjaro-are-still-here/">
								    <img width="150" height="150" src="https://i0.wp.com/electroverse.net/wp-content/uploads/2022/02/Africa-snow-e1644318944577.jpg?resize=150%2C150&amp;ssl=1" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" srcset="https://i0.wp.com/electroverse.net/wp-content/uploads/2022/02/Africa-snow-e1644318944577.jpg?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/electroverse.net/wp-content/uploads/2022/02/Africa-snow-e1644318944577.jpg?zoom=2&amp;resize=150%2C150&amp;ssl=1 300w, https://i0.wp.com/electroverse.net/wp-content/uploads/2022/02/Africa-snow-e1644318944577.jpg?zoom=3&amp;resize=150%2C150&amp;ssl=1 450w" sizes="(max-width: 150px) 100vw, 150px" />                                </a>
							    <span class="cat-links"><a class="at-cat-item-7" href="https://electroverse.net/category/articles/"  rel="category tag">Articles</a>&nbsp;</span>                            </div><!-- .post-thumb-->
						                            <div class="post-content">
                            <header class="entry-header">
							    <h4 class="entry-title"><a href="https://electroverse.net/another-climate-science-fail-its-2022-and-the-ice-fields-on-kilimanjaro-are-still-here/" rel="bookmark">Another Climate Science Fail: It&#8217;s 2022, And The Ice Fields On Kilimanjaro Are Still Here</a></h4>                                <div class="entry-meta">
								    <span class="posted-on"><a href="https://electroverse.net/another-climate-science-fail-its-2022-and-the-ice-fields-on-kilimanjaro-are-still-here/" rel="bookmark"><i class="fa fa-calendar"></i><time class="entry-date published" datetime="2022-02-08T11:20:52+00:00">February 8, 2022</time><time class="updated" datetime="2022-02-08T12:00:28+00:00">February 8, 2022</time></a></span><span class="byline"> <span class="author vcard"><a class="url fn n" href="https://electroverse.net/author/cap/"><i class="fa fa-user"></i>Cap Allon</a></span></span>                                </div><!-- .entry-meta -->
                            </header><!-- .entry-header -->
                            <div class="entry-content">
							    <div class="details">&quot;Within the decade, there will be no more snows of Kilimanjaro,&quot; prophesied Al Gore back in...</div>                            </div><!-- .entry-content -->
                        </div>
                    </li>
				                        <li class="acme-col-3 ">
                        <!--post thumbnal options-->
					                                <div class="post-thumb">
                                <a href="https://electroverse.net/france-braces-for-blackoutsjapans-snowiest-winter-india-sees-first-snow/">
								    <img width="150" height="150" src="https://i0.wp.com/electroverse.net/wp-content/uploads/2022/02/JP-snow-e1644231447447.jpg?resize=150%2C150&amp;ssl=1" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" srcset="https://i0.wp.com/electroverse.net/wp-content/uploads/2022/02/JP-snow-e1644231447447.jpg?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/electroverse.net/wp-content/uploads/2022/02/JP-snow-e1644231447447.jpg?zoom=2&amp;resize=150%2C150&amp;ssl=1 300w, https://i0.wp.com/electroverse.net/wp-content/uploads/2022/02/JP-snow-e1644231447447.jpg?zoom=3&amp;resize=150%2C150&amp;ssl=1 450w" sizes="(max-width: 150px) 100vw, 150px" />                                </a>
							    <span class="cat-links"><a class="at-cat-item-5" href="https://electroverse.net/category/extreme-weather/"  rel="category tag">Extreme Weather</a>&nbsp;<a class="at-cat-item-8" href="https://electroverse.net/category/gsm/"  rel="category tag">GSM</a>&nbsp;</span>                            </div><!-- .post-thumb-->
						                            <div class="post-content">
                            <header class="entry-header">
							    <h4 class="entry-title"><a href="https://electroverse.net/france-braces-for-blackoutsjapans-snowiest-winter-india-sees-first-snow/" rel="bookmark">France Braces For Blackouts, Fires-Up Old Coal Power Plants To Cope; Japan&#8217;s Snowiest Winter Helps Drive Northern Hemisphere Snow Mass Higher; + Scores More Die In Delhi As India&#8217;s Cold Wave Brings Regions&#8217; Their First Snow Since 1958</a></h4>                                <div class="entry-meta">
								    <span class="posted-on"><a href="https://electroverse.net/france-braces-for-blackoutsjapans-snowiest-winter-india-sees-first-snow/" rel="bookmark"><i class="fa fa-calendar"></i><time class="entry-date published" datetime="2022-02-07T11:27:33+00:00">February 7, 2022</time><time class="updated" datetime="2022-02-07T18:48:07+00:00">February 7, 2022</time></a></span><span class="byline"> <span class="author vcard"><a class="url fn n" href="https://electroverse.net/author/cap/"><i class="fa fa-user"></i>Cap Allon</a></span></span>                                </div><!-- .entry-meta -->
                            </header><!-- .entry-header -->
                            <div class="entry-content">
							    <div class="details">The COLD TIMES are returning...</div>                            </div><!-- .entry-content -->
                        </div>
                    </li>
				                </ul>
            <div class="clearfix"></div>
            <div id="comments" class="comments-area">
			<h2 class="comments-title">
			5 Thoughts to &ldquo;&#8220;Weak&#8221; Solar Storm Sends 40 Starlink Satellites Plunging To Earth; Deep Snow Is Forcing Bison Onto Alaskan Highways, With A Feels-Like Of -91F Suffered In Howard Pass; + USA&#8217;s Coldest January In 8 Years&rdquo;        </h2>
				<ol class="comment-list">
			        <li        class="comment even thread-even depth-1 parent" id="comment-99688">
                    <div id="div-comment-99688" class="comment-body clearfix">
                <div class="comment-author vcard">
            <cite class="fn">Michael Peinsipp</cite>        </div>
                <div class="comment-meta commentmetadata">
            <a href="https://electroverse.net/weak-solar-storm-sends-40-starlink-satellites-plunging-to-earth-deep-snow-alaska-usas-coldest-jan-in-8-years/#comment-99688">
                <i class="fa fa-clock-o"></i>
                February 10, 2022 at 3:12 pm            </a>
                    </div>
        <p>Nuiqsut -54°F  on Feb 7  22:53PM.<br />
But 1 or 2 degrees at that temp ya don&#8217;t feel it cuz you FROZEN!</p>
        <div class="reply">
            <a rel='nofollow' class='comment-reply-link' href='#comment-99688' data-commentid="99688" data-postid="30940" data-belowelement="div-comment-99688" data-respondelement="respond" data-replyto="Reply to Michael Peinsipp" aria-label='Reply to Michael Peinsipp'>Reply</a>        </div>
                    </div>
        <ol class="children">
        <li        class="comment odd alt depth-2" id="comment-99690">
                    <div id="div-comment-99690" class="comment-body clearfix">
                <div class="comment-author vcard">
            <cite class="fn">Michael Peinsipp</cite>        </div>
                <div class="comment-meta commentmetadata">
            <a href="https://electroverse.net/weak-solar-storm-sends-40-starlink-satellites-plunging-to-earth-deep-snow-alaska-usas-coldest-jan-in-8-years/#comment-99690">
                <i class="fa fa-clock-o"></i>
                February 10, 2022 at 3:17 pm            </a>
                    </div>
        <p>AND wind chill of -88°F !!!<br />
Even Witches &#8216;things&#8217; froze hard!</p>
        <div class="reply">
            <a rel='nofollow' class='comment-reply-link' href='#comment-99690' data-commentid="99690" data-postid="30940" data-belowelement="div-comment-99690" data-respondelement="respond" data-replyto="Reply to Michael Peinsipp" aria-label='Reply to Michael Peinsipp'>Reply</a>        </div>
                    </div>
        </li><!-- #comment-## -->
</ol><!-- .children -->
</li><!-- #comment-## -->
        <li        class="comment even thread-odd thread-alt depth-1 parent" id="comment-99708">
                    <div id="div-comment-99708" class="comment-body clearfix">
                <div class="comment-author vcard">
            <cite class="fn">Ed</cite>        </div>
                <div class="comment-meta commentmetadata">
            <a href="https://electroverse.net/weak-solar-storm-sends-40-starlink-satellites-plunging-to-earth-deep-snow-alaska-usas-coldest-jan-in-8-years/#comment-99708">
                <i class="fa fa-clock-o"></i>
                February 10, 2022 at 6:17 pm            </a>
                    </div>
        <p>According to the NOAA headline I saw it was the &#8220;coolest&#8221; January in 8 years, not &#8220;coldest&#8221;. Please don&#8217;t use such harsh language the AGW disciples might get offended.</p>
        <div class="reply">
            <a rel='nofollow' class='comment-reply-link' href='#comment-99708' data-commentid="99708" data-postid="30940" data-belowelement="div-comment-99708" data-respondelement="respond" data-replyto="Reply to Ed" aria-label='Reply to Ed'>Reply</a>        </div>
                    </div>
        <ol class="children">
        <li        class="comment odd alt depth-2" id="comment-99709">
                    <div id="div-comment-99709" class="comment-body clearfix">
                <div class="comment-author vcard">
            <cite class="fn">Michael Peinsipp</cite>        </div>
                <div class="comment-meta commentmetadata">
            <a href="https://electroverse.net/weak-solar-storm-sends-40-starlink-satellites-plunging-to-earth-deep-snow-alaska-usas-coldest-jan-in-8-years/#comment-99709">
                <i class="fa fa-clock-o"></i>
                February 10, 2022 at 6:23 pm            </a>
                    </div>
        <p>HAHAHAHAHA<br />
You know people have grown weak when air modulations (Speech) scare people.</p>
        <div class="reply">
            <a rel='nofollow' class='comment-reply-link' href='#comment-99709' data-commentid="99709" data-postid="30940" data-belowelement="div-comment-99709" data-respondelement="respond" data-replyto="Reply to Michael Peinsipp" aria-label='Reply to Michael Peinsipp'>Reply</a>        </div>
                    </div>
        </li><!-- #comment-## -->
</ol><!-- .children -->
</li><!-- #comment-## -->
        <li        class="comment even thread-even depth-1" id="comment-99743">
                    <div id="div-comment-99743" class="comment-body clearfix">
                <div class="comment-author vcard">
            <cite class="fn">JNS</cite>        </div>
                <div class="comment-meta commentmetadata">
            <a href="https://electroverse.net/weak-solar-storm-sends-40-starlink-satellites-plunging-to-earth-deep-snow-alaska-usas-coldest-jan-in-8-years/#comment-99743">
                <i class="fa fa-clock-o"></i>
                February 11, 2022 at 12:08 am            </a>
                    </div>
        <p>Forgive my suspicion, but were these satellites taken out by the weak CME or was it sabotage &#8230; someone sending a message? I haven&#8217;t been able to figure out if Musk is a good guy or bad guy, but he definitely seem to walk a different path from the other &#8216;tech giants&#8217;</p>
        <div class="reply">
            <a rel='nofollow' class='comment-reply-link' href='#comment-99743' data-commentid="99743" data-postid="30940" data-belowelement="div-comment-99743" data-respondelement="respond" data-replyto="Reply to JNS" aria-label='Reply to JNS'>Reply</a>        </div>
                    </div>
        </li><!-- #comment-## -->
		</ol><!-- .comment-list -->
			<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title"><span></span> Leave a Comment <small><a rel="nofollow" id="cancel-comment-reply-link" href="/weak-solar-storm-sends-40-starlink-satellites-plunging-to-earth-deep-snow-alaska-usas-coldest-jan-in-8-years/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://electroverse.net/wp-comments-post.php" method="post" id="commentform" class="comment-form"><p class="comment-form-comment"><label for="comment"></label> <textarea id="comment" name="comment" placeholder="Comment" cols="45" rows="8" aria-required="true"></textarea></p><p class="comment-form-author"><label for="author"></label><input id="author" name="author" type="text" placeholder="Name" value="" size="30" /></p>
<p class="comment-form-email"><label for="email"></label> <input id="email" name="email" type="email" value="" placeholder="Email" size="30"/></p>
<p class="comment-form-url"><label for="url"></label> <input id="url" name="url" placeholder="Website URL" type="url" value="" size="30" /></p>
<p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Add Comment" /> <input type='hidden' name='comment_post_ID' value='30940' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="0add3d66e9" /></p><p style="display: none !important;"><label>&#916;<textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100"></textarea></label><input type="hidden" id="ak_js_1" name="ak_js" value="17"/><script>document.getElementById( "ak_js_1" ).setAttribute( "value", ( new Date() ).getTime() );</script></p></form>	</div><!-- #respond -->
	</div><!-- #comments -->		</main><!-- #main -->
	</div><!-- #primary -->
    <div id="secondary-right" class="widget-area sidebar secondary-sidebar float-right" role="complementary">
        <div id="sidebar-section-top" class="widget-area sidebar clearfix">
			<aside id="sfsi-widget-3" class="widget sfsi">		<div class="sfsi_widget" data-position="widget" style="display:flex;flex-wrap:wrap;justify-content: center">
			<div id='sfsi_wDiv'></div>
			<div class="norm_row sfsi_wDiv "  style="width:195px;position:absolute;;text-align:center"><div style='width:35px; height:35px;margin-left:4px;margin-bottom:5px; ' class='sfsi_wicons shuffeldiv ' ><div class='inerCnt'><a class=' sficn' data-effect='' target='_blank'  href='https://twitter.com/Electroversenet' id='sfsiid_twitter_icon' style='width:35px;height:35px;opacity:1;'  ><img data-pin-nopin='true' alt='Twitter' title='Twitter' src='https://electroverse.net/wp-content/plugins/ultimate-social-media-icons/images/icons_theme/thin/thin_twitter.png' width='35' height='35' style='' class='sfcm sfsi_wicon ' data-effect=''   /></a></div></div><div style='width:35px; height:35px;margin-left:4px;margin-bottom:5px; ' class='sfsi_wicons shuffeldiv ' ><div class='inerCnt'><a class=' sficn' data-effect='' target='_blank'  href='https://www.facebook.com/ElectroverseMedia/' id='sfsiid_facebook_icon' style='width:35px;height:35px;opacity:1;'  ><img data-pin-nopin='true' alt='Facebook' title='Facebook' src='https://electroverse.net/wp-content/plugins/ultimate-social-media-icons/images/icons_theme/thin/thin_facebook.png' width='35' height='35' style='' class='sfcm sfsi_wicon ' data-effect=''   /></a></div></div><div style='width:35px; height:35px;margin-left:4px;margin-bottom:5px; ' class='sfsi_wicons shuffeldiv ' ><div class='inerCnt'><a class=' sficn' data-effect='' target='_blank'  href='http://www.specificfeeds.com/widgets/emailSubscribeEncFeed/TEV4LzNBZlFmYjZHYmlZWHhiUTFnV1BESDl2MEJTd0FzUVIvOUZmVVFDaFQ3bnp3MWN1K05STHJrWDc1dkplRWI4MDZrbkhRbkdpOXNrMlB1aHUrODBhTTdkQTJYMktSYXBFNjl3YzlPZHJzQUlpZEJJOVZGWjNZR3ErQVJHNTh8djJWNWtUQXJ1WGNPOUVSY3UxOWFwY3lUUUZoL2Fvck1HRlVsL2p4SlVFbz0=/OA==/' id='sfsiid_email_icon' style='width:35px;height:35px;opacity:1;'  ><img data-pin-nopin='true' alt='Follow by Email' title='Follow by Email' src='https://electroverse.net/wp-content/plugins/ultimate-social-media-icons/images/icons_theme/thin/thin_email.png' width='35' height='35' style='' class='sfcm sfsi_wicon ' data-effect=''   /></a></div></div><div style='width:35px; height:35px;margin-left:4px;margin-bottom:5px; ' class='sfsi_wicons shuffeldiv ' ><div class='inerCnt'><a class=' sficn' data-effect='' target='_blank'  href='https://electroverse.net/feed/' id='sfsiid_rss_icon' style='width:35px;height:35px;opacity:1;'  ><img data-pin-nopin='true' alt='RSS' title='RSS' src='https://electroverse.net/wp-content/plugins/ultimate-social-media-icons/images/icons_theme/thin/thin_rss.png' width='35' height='35' style='' class='sfcm sfsi_wicon ' data-effect=''   /></a></div></div></div ><div id="sfsi_holder" class="sfsi_holders" style="position: relative; float: left;width:100%;z-index:-1;"></div ><script>window.addEventListener("sfsi_functions_loaded", function() 
			{
				if (typeof sfsi_widget_set == "function") {
					sfsi_widget_set();
				}
			}); </script>			<div style="clear: both;"></div>
		</div>
	</aside><aside id="media_image-58" class="widget widget_media_image"><h3 class="widget-title"><span>Latest UAH Temperature 1979-Jan 2022 (0.03C)</span></h3><figure style="width: 749px" class="wp-caption alignnone"><a href="https://www.drroyspencer.com/wp-content/uploads/UAH_LT_1979_thru_January_2022_v6.jpg"><img class="image " src="https://www.drroyspencer.com/wp-content/uploads/UAH_LT_1979_thru_January_2022_v6.jpg" alt="UAH Jan 2022 Temp www.electroverse.net" width="749" height="432" /></a><figcaption class="wp-caption-text">DR ROY SPENCER</figcaption></figure></aside><aside id="block-3" class="widget widget_block">
<h2 id="latest-arctic-antarctic-ice-extent-area">Latest Arctic/Antarctic Ice Extent/Area</h2>
</aside><aside id="block-8" class="widget widget_block widget_media_image">
<figure class="wp-block-image size-full"><a href="https://electroverse.net/wp-content/uploads/2022/02/SH_decadal_plot-55.png"><img loading="lazy" width="720" height="932" src="https://electroverse.net/wp-content/uploads/2022/02/SH_decadal_plot-55.png" alt="" class="wp-image-30860" srcset="https://i0.wp.com/electroverse.net/wp-content/uploads/2022/02/SH_decadal_plot-55.png?w=720&amp;ssl=1 720w, https://i0.wp.com/electroverse.net/wp-content/uploads/2022/02/SH_decadal_plot-55.png?resize=232%2C300&amp;ssl=1 232w" sizes="(max-width: 720px) 100vw, 720px" /></a></figure>
</aside><aside id="block-10" class="widget widget_block widget_media_image">
<figure class="wp-block-image size-full"><a href="https://electroverse.net/wp-content/uploads/2022/02/NH_yearly_plot-57.png"><img loading="lazy" width="720" height="932" src="https://electroverse.net/wp-content/uploads/2022/02/NH_yearly_plot-57.png" alt="" class="wp-image-30861" srcset="https://i0.wp.com/electroverse.net/wp-content/uploads/2022/02/NH_yearly_plot-57.png?w=720&amp;ssl=1 720w, https://i0.wp.com/electroverse.net/wp-content/uploads/2022/02/NH_yearly_plot-57.png?resize=232%2C300&amp;ssl=1 232w" sizes="(max-width: 720px) 100vw, 720px" /></a></figure>
</aside><aside id="media_image-86" class="widget widget_media_image"><h3 class="widget-title"><span>Latest Greenland SMB</span></h3><figure style="width: 368px" class="wp-caption alignnone"><a href="http://polarportal.dk/en/greenland/surface-conditions/"><img width="368" height="759" src="https://i0.wp.com/electroverse.net/wp-content/uploads/2022/02/SMB_combine_SM_day_EN_20220209.png?fit=368%2C759&amp;ssl=1" class="image wp-image-30938  attachment-full size-full" alt="" loading="lazy" style="max-width: 100%; height: auto;" title="Latest Greenland SMB" srcset="https://i0.wp.com/electroverse.net/wp-content/uploads/2022/02/SMB_combine_SM_day_EN_20220209.png?w=368&amp;ssl=1 368w, https://i0.wp.com/electroverse.net/wp-content/uploads/2022/02/SMB_combine_SM_day_EN_20220209.png?resize=145%2C300&amp;ssl=1 145w" sizes="(max-width: 368px) 100vw, 368px" /></a><figcaption class="wp-caption-text">DANISH METEOROLOGICAL INSTITUTE</figcaption></figure></aside><aside id="media_image-87" class="widget widget_media_image"><h3 class="widget-title"><span>Northern Hemisphere Snow Mass</span></h3><figure style="width: 800px" class="wp-caption alignnone"><a href="https://globalcryospherewatch.org/state_of_cryo/snow/fmi_swe_tracker.jpg"><img class="image " src="https://globalcryospherewatch.org/state_of_cryo/snow/fmi_swe_tracker.jpg" alt="" width="800" height="600" /></a><figcaption class="wp-caption-text">FINNISH METEOROLOGICAL INSTITUTE</figcaption></figure></aside><aside id="media_image-85" class="widget widget_media_image"><h3 class="widget-title"><span>Latest Sunspot Number Jan 2022</span></h3><figure style="width: 1000px" class="wp-caption alignnone"><a href="https://electroverse.net/wp-content/uploads/2022/02/wolfjmms-20.png"><img width="1000" height="600" src="https://i0.wp.com/electroverse.net/wp-content/uploads/2022/02/wolfjmms-20.png?fit=1000%2C600&amp;ssl=1" class="image wp-image-30690  attachment-full size-full" alt="" loading="lazy" style="max-width: 100%; height: auto;" title="Latest Sunspot Number thru Aug 2020" srcset="https://i0.wp.com/electroverse.net/wp-content/uploads/2022/02/wolfjmms-20.png?w=1000&amp;ssl=1 1000w, https://i0.wp.com/electroverse.net/wp-content/uploads/2022/02/wolfjmms-20.png?resize=300%2C180&amp;ssl=1 300w, https://i0.wp.com/electroverse.net/wp-content/uploads/2022/02/wolfjmms-20.png?resize=768%2C461&amp;ssl=1 768w" sizes="(max-width: 1000px) 100vw, 1000px" /></a><figcaption class="wp-caption-text">SIDC/SILSO</figcaption></figure></aside><aside id="media_image-17" class="widget widget_media_image"><h3 class="widget-title"><span>Live Space Weather Overview</span></h3><figure style="width: 640px" class="wp-caption alignnone"><a href="https://www.swpc.noaa.gov/communities/space-weather-enthusiasts"><img class="image " src="https://services.swpc.noaa.gov/images/swx-overview-small.gif" alt="" width="640" height="650" /></a><figcaption class="wp-caption-text">SWPC / NOAA</figcaption></figure></aside><aside id="custom_html-2" class="widget_text widget widget_custom_html"><h3 class="widget-title"><span>Send Electroverse a One-Time Donation</span></h3><div class="textwidget custom-html-widget"><form action="https://www.paypal.com/donate" method="post" target="_top">
<input type="hidden" name="hosted_button_id" value="N6RD6GYNT5CAQ" />
<input type="image" src="https://www.paypalobjects.com/en_US/GB/i/btn/btn_donateCC_LG.gif" border="0" name="submit" title="PayPal - The safer, easier way to pay online!" alt="Donate with PayPal button" />
<img alt="" border="0" src="https://i0.wp.com/www.paypal.com/en_GB/i/scr/pixel.gif?resize=1%2C1&#038;ssl=1" width="1" height="1" data-recalc-dims="1" />
</form>
</div></aside>        </div>
    </div>
        </div><!-- #content -->
        </div><!-- content-wrapper-->
            <div class="clearfix"></div>
        <footer id="colophon" class="site-footer">
            <div class="footer-wrapper">
                <div class="top-bottom wrapper">
                    <div id="footer-top">
                        <div class="footer-columns">
                                                           <div class="footer-sidebar acme-col-3">
                                    <aside id="text-12" class="widget widget_text">			<div class="textwidget"><p><a href="https://electroverse.net/privacy-policy/">Privacy Policy</a></p>
</div>
		</aside>                                </div>
                                                        <div class="clear"></div>
                        </div>
                    </div><!-- #foter-top -->
                    <div class="clearfix"></div>
                 </div><!-- top-bottom-->
                <div class="footer-copyright wrapper">
                    <p class="copyright-text">
                                                    &copy; All Right Reserved                                            </p>
                    <div class="site-info">
                        <a href="https://wordpress.org/">Proudly powered by WordPress</a>
                        <span class="sep"> | </span>
                        Theme: SuperNews by <a href="https://www.acmethemes.com/">Acme Themes</a>                    </div><!-- .site-info -->
                    <div class="clearfix"></div>
                </div>
            </div><!-- footer-wrapper-->
        </footer><!-- #colophon -->
            </div><!-- #page -->
    			<!--facebook like and share js -->
			<div id="fb-root"></div>
			<script>
				(function(d, s, id) {
					var js, fjs = d.getElementsByTagName(s)[0];
					if (d.getElementById(id)) return;
					js = d.createElement(s);
					js.id = id;
					js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.5";
					fjs.parentNode.insertBefore(js, fjs);
				}(document, 'script', 'facebook-jssdk'));
			</script>
		<script>
window.addEventListener('sfsi_functions_loaded', function() {
    if (typeof sfsi_responsive_toggle == 'function') {
        sfsi_responsive_toggle(0);
        // console.log('sfsi_responsive_toggle');

    }
})
</script>
    <script>
        window.addEventListener('sfsi_functions_loaded', function() {
            if (typeof sfsi_plugin_version == 'function') {
                sfsi_plugin_version(2.71);
            }
        });

        function sfsi_processfurther(ref) {
            var feed_id = 'TEV4LzNBZlFmYjZHYmlZWHhiUTFnV1BESDl2MEJTd0FzUVIvOUZmVVFDaFQ3bnp3MWN1K05STHJrWDc1dkplRWI4MDZrbkhRbkdpOXNrMlB1aHUrODBhTTdkQTJYMktSYXBFNjl3YzlPZHJzQUlpZEJJOVZGWjNZR3ErQVJHNTh8djJWNWtUQXJ1WGNPOUVSY3UxOWFwY3lUUUZoL2Fvck1HRlVsL2p4SlVFbz0=';
            var feedtype = 8;
            var email = jQuery(ref).find('input[name="email"]').val();
            var filter = /^([a-zA-Z0-9_\.\-])+\@(([a-zA-Z0-9\-])+\.)+([a-zA-Z0-9]{2,4})+$/;
            if ((email != "Enter your email") && (filter.test(email))) {
                if (feedtype == "8") {
                    var url = "https://api.follow.it/subscription-form/" + feed_id + "/" + feedtype;
                    window.open(url, "popupwindow", "scrollbars=yes,width=1080,height=760");
                    return true;
                }
            } else {
                alert("Please enter email address");
                jQuery(ref).find('input[name="email"]').focus();
                return false;
            }
        }
    </script>
    <style type="text/css" aria-selected="true">
        .sfsi_subscribe_Popinner {
            width: 100% !important;

            height: auto !important;

            padding: 18px 0px !important;

            background-color: #ffffff !important;
        }
        .sfsi_subscribe_Popinner form {
            margin: 0 20px !important;
        }
        .sfsi_subscribe_Popinner h5 {
            font-family: Helvetica,Arial,sans-serif !important;

            font-weight: bold !important;

            color: #000000 !important;

            font-size: 16px !important;

            text-align: center !important;
            margin: 0 0 10px !important;
            padding: 0 !important;
        }
        .sfsi_subscription_form_field {
            margin: 5px 0 !important;
            width: 100% !important;
            display: inline-flex;
            display: -webkit-inline-flex;
        }

        .sfsi_subscription_form_field input {
            width: 100% !important;
            padding: 10px 0px !important;
        }

        .sfsi_subscribe_Popinner input[type=email] {
            font-family: Helvetica,Arial,sans-serif !important;

            font-style: normal !important;

            color:  !important;

            font-size: 14px !important;

            text-align: center !important;
        }

        .sfsi_subscribe_Popinner input[type=email]::-webkit-input-placeholder {

            font-family: Helvetica,Arial,sans-serif !important;

            font-style: normal !important;

            color:  !important;

            font-size: 14px !important;

            text-align: center !important;
        }
        .sfsi_subscribe_Popinner input[type=email]:-moz-placeholder {
            /* Firefox 18- */

            font-family: Helvetica,Arial,sans-serif !important;

            font-style: normal !important;

            color:  !important;

            font-size: 14px !important;

            text-align: center !important;

        }

        .sfsi_subscribe_Popinner input[type=email]::-moz-placeholder {
            /* Firefox 19+ */
            font-family: Helvetica,Arial,sans-serif !important;

            font-style: normal !important;

            color:  !important;

            font-size: 14px !important;

            text-align: center !important;

        }

        .sfsi_subscribe_Popinner input[type=email]:-ms-input-placeholder {
            font-family: Helvetica,Arial,sans-serif !important;

            font-style: normal !important;

            color:  !important;

            font-size: 14px !important;

            text-align: center !important;
        }

        .sfsi_subscribe_Popinner input[type=submit] {
            font-family: Helvetica,Arial,sans-serif !important;

            font-weight: bold !important;

            color: #000000 !important;

            font-size: 16px !important;

            text-align: center !important;

            background-color: #dedede !important;
        }

        .sfsi_shortcode_container {
            float: left;
        }

        .sfsi_shortcode_container .norm_row .sfsi_wDiv {
            position: relative !important;
        }

        .sfsi_shortcode_container .sfsi_holders {
            display: none;
        }

            </style>

<script type='text/javascript' src='https://c0.wp.com/p/jetpack/10.6/_inc/build/photon/photon.min.js' id='jetpack-photon-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.9/wp-includes/js/dist/vendor/regenerator-runtime.min.js' id='regenerator-runtime-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.9/wp-includes/js/dist/vendor/wp-polyfill.min.js' id='wp-polyfill-js'></script>
<script type='text/javascript' id='contact-form-7-js-extra'>
/* <![CDATA[ */
var wpcf7 = {"api":{"root":"https:\/\/electroverse.net\/wp-json\/","namespace":"contact-form-7\/v1"},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://electroverse.net/wp-content/plugins/contact-form-7/includes/js/index.js?ver=5.5.4' id='contact-form-7-js'></script>
<script type='text/javascript' src='https://electroverse.net/wp-content/plugins/patreon-connect/assets/js/app.js?ver=5.9' id='patreon-wordpress-js-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.9/wp-includes/js/jquery/ui/core.min.js' id='jquery-ui-core-js'></script>
<script type='text/javascript' src='https://electroverse.net/wp-content/plugins/ultimate-social-media-icons/js/shuffle/modernizr.custom.min.js?ver=5.9' id='SFSIjqueryModernizr-js'></script>
<script type='text/javascript' src='https://electroverse.net/wp-content/plugins/ultimate-social-media-icons/js/shuffle/jquery.shuffle.min.js?ver=5.9' id='SFSIjqueryShuffle-js'></script>
<script type='text/javascript' src='https://electroverse.net/wp-content/plugins/ultimate-social-media-icons/js/shuffle/random-shuffle-min.js?ver=5.9' id='SFSIjqueryrandom-shuffle-js'></script>
<script type='text/javascript' id='SFSICustomJs-js-extra'>
/* <![CDATA[ */
var sfsi_icon_ajax_object = {"ajax_url":"https:\/\/electroverse.net\/wp-admin\/admin-ajax.php","plugin_url":"https:\/\/electroverse.net\/wp-content\/plugins\/ultimate-social-media-icons\/"};
/* ]]> */
</script>
<script type='text/javascript' src='https://electroverse.net/wp-content/plugins/ultimate-social-media-icons/js/custom.js?ver=2.7.1' id='SFSICustomJs-js'></script>
<script type='text/javascript' src='https://electroverse.net/wp-content/themes/supernews/assets/library/bxslider/js/jquery.bxslider.js?ver=4.2.5.1' id='bxslider-js'></script>
<script type='text/javascript' src='https://electroverse.net/wp-content/themes/supernews/assets/library/SlickNav/jquery.slicknav.min.js?ver=1.0.7' id='slicknav-js'></script>
<script type='text/javascript' src='https://electroverse.net/wp-content/themes/supernews/assets/js/supernews-custom.js?ver=1.0.1' id='supernews-custom-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.9/wp-includes/js/comment-reply.min.js' id='comment-reply-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.9/wp-includes/js/wp-embed.min.js' id='wp-embed-js'></script>
<script src='https://stats.wp.com/e-202206.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:10.6',blog:'148521075',post:'30940',tz:'0',srv:'electroverse.net'} ]);
	_stq.push([ 'clickTrackerInit', '148521075', '30940' ]);
</script>
</body>
</html>
<!-- Dynamic page generated in 1.787 seconds. -->
<!-- Cached page generated by WP-Super-Cache on 2022-02-11 02:12:09 -->

<!-- super cache -->