<!DOCTYPE html><html lang="en-US">
    	<head>

		        <meta charset="UTF-8">
        <meta name="viewport" content="width=device-width, initial-scale=1">
        <link rel="profile" href="https://gmpg.org/xfn/11">
        <link rel="pingback" href="https://electroverse.net/xmlrpc.php">
    <meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

	<!-- This site is optimized with the Yoast SEO plugin v16.9 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>&quot;Unseasonal&quot; Snow Blasts Kashmir, South Africa&#039;s Food Prices Soar due to Extreme Freeze, European Crop Woes, + Rare Low-Level Snow Hits Tasmania - Electroverse</title>
	<meta name="description" content="According to Strategie Grains, global crop failures are threatening “explosive situations for barley and wheat” markets." />
	<link rel="canonical" href="https://electroverse.net/unseasonal-snow-blasts-kashmir-south-africas-food-prices-soar-due-to-extreme-freeze-european-crop-woes-rare-low-level-snow-hits-tasmania/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="&quot;Unseasonal&quot; Snow Blasts Kashmir, South Africa&#039;s Food Prices Soar due to Extreme Freeze, European Crop Woes, + Rare Low-Level Snow Hits Tasmania - Electroverse" />
	<meta property="og:description" content="According to Strategie Grains, global crop failures are threatening “explosive situations for barley and wheat” markets." />
	<meta property="og:url" content="https://electroverse.net/unseasonal-snow-blasts-kashmir-south-africas-food-prices-soar-due-to-extreme-freeze-european-crop-woes-rare-low-level-snow-hits-tasmania/" />
	<meta property="og:site_name" content="Electroverse" />
	<meta property="article:published_time" content="2021-08-17T09:57:12+00:00" />
	<meta property="article:modified_time" content="2021-08-17T10:09:15+00:00" />
	<meta property="og:image" content="https://electroverse.net/wp-content/uploads/2021/08/Snow-Tasmania-Aug-e1629193383708.png" />
	<meta property="og:image:width" content="677" />
	<meta property="og:image:height" content="443" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Cap Allon" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="9 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://electroverse.net/#website","url":"https://electroverse.net/","name":"Electroverse","description":"Documenting Earth Changes during the next GSM and Pole Shift","potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://electroverse.net/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://electroverse.net/unseasonal-snow-blasts-kashmir-south-africas-food-prices-soar-due-to-extreme-freeze-european-crop-woes-rare-low-level-snow-hits-tasmania/#primaryimage","inLanguage":"en-US","url":"https://i1.wp.com/electroverse.net/wp-content/uploads/2021/08/Snow-Tasmania-Aug-e1629193383708.png?fit=677%2C443&ssl=1","contentUrl":"https://i1.wp.com/electroverse.net/wp-content/uploads/2021/08/Snow-Tasmania-Aug-e1629193383708.png?fit=677%2C443&ssl=1","width":677,"height":443},{"@type":"WebPage","@id":"https://electroverse.net/unseasonal-snow-blasts-kashmir-south-africas-food-prices-soar-due-to-extreme-freeze-european-crop-woes-rare-low-level-snow-hits-tasmania/#webpage","url":"https://electroverse.net/unseasonal-snow-blasts-kashmir-south-africas-food-prices-soar-due-to-extreme-freeze-european-crop-woes-rare-low-level-snow-hits-tasmania/","name":"\"Unseasonal\" Snow Blasts Kashmir, South Africa's Food Prices Soar due to Extreme Freeze, European Crop Woes, + Rare Low-Level Snow Hits Tasmania - Electroverse","isPartOf":{"@id":"https://electroverse.net/#website"},"primaryImageOfPage":{"@id":"https://electroverse.net/unseasonal-snow-blasts-kashmir-south-africas-food-prices-soar-due-to-extreme-freeze-european-crop-woes-rare-low-level-snow-hits-tasmania/#primaryimage"},"datePublished":"2021-08-17T09:57:12+00:00","dateModified":"2021-08-17T10:09:15+00:00","author":{"@id":"https://electroverse.net/#/schema/person/2ca5d977808614c89322806909851bbd"},"description":"According to Strategie Grains, global crop failures are threatening \u201cexplosive situations for barley and wheat\u201d markets.","breadcrumb":{"@id":"https://electroverse.net/unseasonal-snow-blasts-kashmir-south-africas-food-prices-soar-due-to-extreme-freeze-european-crop-woes-rare-low-level-snow-hits-tasmania/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://electroverse.net/unseasonal-snow-blasts-kashmir-south-africas-food-prices-soar-due-to-extreme-freeze-european-crop-woes-rare-low-level-snow-hits-tasmania/"]}]},{"@type":"BreadcrumbList","@id":"https://electroverse.net/unseasonal-snow-blasts-kashmir-south-africas-food-prices-soar-due-to-extreme-freeze-european-crop-woes-rare-low-level-snow-hits-tasmania/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://electroverse.net/"},{"@type":"ListItem","position":2,"name":"&#8220;Unseasonal&#8221; Snow Blasts Kashmir, South Africa&#8217;s Food Prices Soar due to Extreme Freeze, European Crop Woes, + Rare Low-Level Snow Hits Tasmania"}]},{"@type":"Person","@id":"https://electroverse.net/#/schema/person/2ca5d977808614c89322806909851bbd","name":"Cap Allon","url":"https://electroverse.net/author/cap/"}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//scripts.mediavine.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//i1.wp.com' />
<link rel='dns-prefetch' href='//i2.wp.com' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link href='https://fonts.gstatic.com' crossorigin rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="Electroverse &raquo; Feed" href="https://electroverse.net/feed/" />
<link rel="alternate" type="application/rss+xml" title="Electroverse &raquo; Comments Feed" href="https://electroverse.net/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Electroverse &raquo; &#8220;Unseasonal&#8221; Snow Blasts Kashmir, South Africa&#8217;s Food Prices Soar due to Extreme Freeze, European Crop Woes, + Rare Low-Level Snow Hits Tasmania Comments Feed" href="https://electroverse.net/unseasonal-snow-blasts-kashmir-south-africas-food-prices-soar-due-to-extreme-freeze-european-crop-woes-rare-low-level-snow-hits-tasmania/feed/" />
		<!-- This site uses the Google Analytics by MonsterInsights plugin v7.18.0 - Using Analytics tracking - https://www.monsterinsights.com/ -->
							<script src="//www.googletagmanager.com/gtag/js?id=UA-122307850-1"  type="text/javascript" data-cfasync="false" async></script>
			<script type="text/javascript" data-cfasync="false">
				var mi_version = '7.18.0';
				var mi_track_user = true;
				var mi_no_track_reason = '';
				
								var disableStr = 'ga-disable-UA-122307850-1';

				/* Function to detect opted out users */
				function __gtagTrackerIsOptedOut() {
					return document.cookie.indexOf( disableStr + '=true' ) > - 1;
				}

				/* Disable tracking if the opt-out cookie exists. */
				if ( __gtagTrackerIsOptedOut() ) {
					window[disableStr] = true;
				}

				/* Opt-out function */
				function __gtagTrackerOptout() {
					document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
					window[disableStr] = true;
				}

				if ( 'undefined' === typeof gaOptout ) {
					function gaOptout() {
						__gtagTrackerOptout();
					}
				}
								window.dataLayer = window.dataLayer || [];
				if ( mi_track_user ) {
					function __gtagTracker() {dataLayer.push( arguments );}
					__gtagTracker( 'js', new Date() );
					__gtagTracker( 'set', {
						'developer_id.dZGIzZG' : true,
						                    });
					__gtagTracker( 'config', 'UA-122307850-1', {
						forceSSL:true,					} );
										window.gtag = __gtagTracker;										(
						function () {
							/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
							/* ga and __gaTracker compatibility shim. */
							var noopfn = function () {
								return null;
							};
							var newtracker = function () {
								return new Tracker();
							};
							var Tracker = function () {
								return null;
							};
							var p = Tracker.prototype;
							p.get = noopfn;
							p.set = noopfn;
							p.send = function (){
								var args = Array.prototype.slice.call(arguments);
								args.unshift( 'send' );
								__gaTracker.apply(null, args);
							};
							var __gaTracker = function () {
								var len = arguments.length;
								if ( len === 0 ) {
									return;
								}
								var f = arguments[len - 1];
								if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
									if ( 'send' === arguments[0] ) {
										var hitConverted, hitObject = false, action;
										if ( 'event' === arguments[1] ) {
											if ( 'undefined' !== typeof arguments[3] ) {
												hitObject = {
													'eventAction': arguments[3],
													'eventCategory': arguments[2],
													'eventLabel': arguments[4],
													'value': arguments[5] ? arguments[5] : 1,
												}
											}
										}
										if ( 'pageview' === arguments[1] ) {
											if ( 'undefined' !== typeof arguments[2] ) {
												hitObject = {
													'eventAction': 'page_view',
													'page_path' : arguments[2],
												}
											}
										}
										if ( typeof arguments[2] === 'object' ) {
											hitObject = arguments[2];
										}
										if ( typeof arguments[5] === 'object' ) {
											Object.assign( hitObject, arguments[5] );
										}
										if ( 'undefined' !== typeof arguments[1].hitType ) {
											hitObject = arguments[1];
											if ( 'pageview' === hitObject.hitType ) {
												hitObject.eventAction = 'page_view';
											}
										}
										if ( hitObject ) {
											action = 'timing' === arguments[1].hitType ? 'timing_complete' : hitObject.eventAction;
											hitConverted = mapArgs( hitObject );
											__gtagTracker( 'event', action, hitConverted );
										}
									}
									return;
								}

								function mapArgs( args ) {
									var arg, hit = {};
									var gaMap = {
										'eventCategory': 'event_category',
										'eventAction': 'event_action',
										'eventLabel': 'event_label',
										'eventValue': 'event_value',
										'nonInteraction': 'non_interaction',
										'timingCategory': 'event_category',
										'timingVar': 'name',
										'timingValue': 'value',
										'timingLabel': 'event_label',
										'page' : 'page_path',
										'location' : 'page_location',
										'title' : 'page_title',
									};
									for ( arg in args ) {
										if ( args.hasOwnProperty(arg) && gaMap.hasOwnProperty(arg) ) {
											hit[gaMap[arg]] = args[arg];
										} else {
											hit[arg] = args[arg];
										}
									}
									return hit;
								}

								try {
									f.hitCallback();
								} catch ( ex ) {
								}
							};
							__gaTracker.create = newtracker;
							__gaTracker.getByName = newtracker;
							__gaTracker.getAll = function () {
								return [];
							};
							__gaTracker.remove = noopfn;
							__gaTracker.loaded = true;
							window['__gaTracker'] = __gaTracker;
						}
					)();
									} else {
										console.log( "" );
					( function () {
							function __gtagTracker() {
								return null;
							}
							window['__gtagTracker'] = __gtagTracker;
							window['gtag'] = __gtagTracker;
					} )();
									}
			</script>
				<!-- / Google Analytics by MonsterInsights -->
				<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/electroverse.net\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.8"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://c0.wp.com/c/5.8/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<style id='wp-block-library-theme-inline-css' type='text/css'>
#start-resizable-editor-section{display:none}.wp-block-audio figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-audio figcaption{color:hsla(0,0%,100%,.65)}.wp-block-code{font-family:Menlo,Consolas,monaco,monospace;color:#1e1e1e;padding:.8em 1em;border:1px solid #ddd;border-radius:4px}.wp-block-embed figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-embed figcaption{color:hsla(0,0%,100%,.65)}.blocks-gallery-caption{color:#555;font-size:13px;text-align:center}.is-dark-theme .blocks-gallery-caption{color:hsla(0,0%,100%,.65)}.wp-block-image figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-image figcaption{color:hsla(0,0%,100%,.65)}.wp-block-pullquote{border-top:4px solid;border-bottom:4px solid;margin-bottom:1.75em;color:currentColor}.wp-block-pullquote__citation,.wp-block-pullquote cite,.wp-block-pullquote footer{color:currentColor;text-transform:uppercase;font-size:.8125em;font-style:normal}.wp-block-quote{border-left:.25em solid;margin:0 0 1.75em;padding-left:1em}.wp-block-quote cite,.wp-block-quote footer{color:currentColor;font-size:.8125em;position:relative;font-style:normal}.wp-block-quote.has-text-align-right{border-left:none;border-right:.25em solid;padding-left:0;padding-right:1em}.wp-block-quote.has-text-align-center{border:none;padding-left:0}.wp-block-quote.is-large,.wp-block-quote.is-style-large{border:none}.wp-block-search .wp-block-search__label{font-weight:700}.wp-block-group.has-background{padding:1.25em 2.375em;margin-top:0;margin-bottom:0}.wp-block-separator{border:none;border-bottom:2px solid;margin-left:auto;margin-right:auto;opacity:.4}.wp-block-separator:not(.is-style-wide):not(.is-style-dots){width:100px}.wp-block-separator.has-background:not(.is-style-dots){border-bottom:none;height:1px}.wp-block-separator.has-background:not(.is-style-wide):not(.is-style-dots){height:2px}.wp-block-table thead{border-bottom:3px solid}.wp-block-table tfoot{border-top:3px solid}.wp-block-table td,.wp-block-table th{padding:.5em;border:1px solid;word-break:normal}.wp-block-table figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-table figcaption{color:hsla(0,0%,100%,.65)}.wp-block-video figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-video figcaption{color:hsla(0,0%,100%,.65)}.wp-block-template-part.has-background{padding:1.25em 2.375em;margin-top:0;margin-bottom:0}#end-resizable-editor-section{display:none}
</style>
<link rel='stylesheet' id='mediaelement-css'  href='https://c0.wp.com/c/5.8/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://c0.wp.com/c/5.8/wp-includes/js/mediaelement/wp-mediaelement.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://electroverse.net/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='patreon-wordpress-css-css'  href='https://electroverse.net/wp-content/plugins/patreon-connect/assets/css/app.css?ver=5.8' type='text/css' media='all' />
<link rel='stylesheet' id='SFSImainCss-css'  href='https://electroverse.net/wp-content/plugins/ultimate-social-media-icons/css/sfsi-style.css?ver=5.8' type='text/css' media='all' />
<link rel='stylesheet' id='bxslider-css'  href='https://electroverse.net/wp-content/themes/supernews/assets/library/bxslider/css/jquery.bxslider.min.css?ver=4.2.51' type='text/css' media='all' />
<link rel='stylesheet' id='supernews-googleapis-css'  href='//fonts.googleapis.com/css?family=Oswald%3A400%2C300%7COpen+Sans%3A600%2C400&#038;ver=1.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://electroverse.net/wp-content/themes/supernews/assets/library/Font-Awesome/css/font-awesome.min.css?ver=4.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='supernews-style-css'  href='https://electroverse.net/wp-content/themes/supernews/style.css?ver=5.8' type='text/css' media='all' />
<style id='supernews-style-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='supernews-block-front-styles-css'  href='https://electroverse.net/wp-content/themes/supernews/acmethemes/gutenberg/gutenberg-front.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='olympus-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Merriweather%3A300%2C400%2C700%2C900%2C300i%2C400i%2C700i%2C900i&#038;display=swap&#038;ver=3.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/10.0/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' id='monsterinsights-frontend-script-js-extra'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[]","home_url":"https:\/\/electroverse.net","hash_tracking":"false","ua":"UA-122307850-1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://electroverse.net/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend-gtag.min.js?ver=7.18.0' id='monsterinsights-frontend-script-js'></script>
<script type='text/javascript' async="async" data-noptimize="1" data-cfasync="false" src='https://scripts.mediavine.com/tags/electroverse.js?ver=5.8' id='mv-script-wrapper-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.8/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.8/wp-includes/js/jquery/jquery-migrate.min.js' id='jquery-migrate-js'></script>
<!--[if lt IE 9]>
<script type='text/javascript' src='https://electroverse.net/wp-content/themes/supernews/assets/library/html5shiv/html5shiv.min.js?ver=3.7.3' id='html5shiv-js'></script>
<![endif]-->
<!--[if lt IE 9]>
<script type='text/javascript' src='https://electroverse.net/wp-content/themes/supernews/assets/library/respond/respond.min.js?ver=1.1.2' id='respond-js'></script>
<![endif]-->
<link rel="https://api.w.org/" href="https://electroverse.net/wp-json/" /><link rel="alternate" type="application/json" href="https://electroverse.net/wp-json/wp/v2/posts/28108" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://electroverse.net/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://electroverse.net/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.8" />
<link rel='shortlink' href='https://wp.me/pa3b7d-7jm' />
<link rel="alternate" type="application/json+oembed" href="https://electroverse.net/wp-json/oembed/1.0/embed?url=https%3A%2F%2Felectroverse.net%2Funseasonal-snow-blasts-kashmir-south-africas-food-prices-soar-due-to-extreme-freeze-european-crop-woes-rare-low-level-snow-hits-tasmania%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://electroverse.net/wp-json/oembed/1.0/embed?url=https%3A%2F%2Felectroverse.net%2Funseasonal-snow-blasts-kashmir-south-africas-food-prices-soar-due-to-extreme-freeze-european-crop-woes-rare-low-level-snow-hits-tasmania%2F&#038;format=xml" />
<style>@font-face {
			font-family: 'Libre Franklin Extra Bold';
			src: url('https://electroverse.net/wp-content/plugins/patreon-connect/assets/fonts/librefranklin-extrabold-webfont.woff2') format('woff2'),
				 url('https://electroverse.net/wp-content/plugins/patreon-connect/assets/fonts/librefranklin-extrabold-webfont.woff') format('woff');
			font-weight: bold;
			}</style><meta name="follow.it-verification-code-TEV4LzNBZlFmYjZHYmlZWHhiUTFnV1BESDl2MEJTd0FzUVIvOUZmVVFDaFQ3bnp3MWN1K05STHJrWDc1dkplRWI4MDZrbkhRbkdpOXNrMlB1aHUrODBhTTdkQTJYMktSYXBFNjl3YzlPZHJzQUlpZEJJOVZGWjNZR3ErQVJHNTh8djJWNWtUQXJ1WGNPOUVSY3UxOWFwY3lUUUZoL2Fvck1HRlVsL2p4SlVFbz0=" content="2yHHDv9VJxeQkwauVxeX"/><style type='text/css'>img#wpstats{display:none}</style>
		<link rel="icon" href="https://i2.wp.com/electroverse.net/wp-content/uploads/2020/02/cropped-Icon-FB.jpg?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i2.wp.com/electroverse.net/wp-content/uploads/2020/02/cropped-Icon-FB.jpg?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon" href="https://i2.wp.com/electroverse.net/wp-content/uploads/2020/02/cropped-Icon-FB.jpg?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i2.wp.com/electroverse.net/wp-content/uploads/2020/02/cropped-Icon-FB.jpg?fit=270%2C270&#038;ssl=1" />
			<style type="text/css" id="wp-custom-css">
				p { 
font-size:19px;
line-height : 1.6;
} 

/* Mediavine Sidebar Fix */

@media only screen and (min-width: 1200px) {
   #primary.content-area {
       max-width: calc(100% - 315px);
   }
   #secondary-right.sidebar {
       min-width: 300px;
   }
}

@media only screen and (max-width: 359px) {
        .wrapper {
   width: 100% !important;
    padding-left: 10px !important;
    padding-right:  10px !important;  
  
}
   .post > .post-content{
    margin-left: 0px !important;
    margin-right: 0px !important;
    padding-left: 0px !important;
    padding-right: 0px !important;
    }
    }

@media only screen and (max-width: 399px) {

 
   .post > .post-content{
   margin-left: 0px !important;
   margin-right: 0px !important;
   
    }
    }

#wpforo-wrap {
   font-size: 16px; width: 100%; padding:10px 0; margin:0px;
}			</style>
			<!-- Fonts Plugin CSS - https://fontsplugin.com/ -->
	<style>
		:root {
--font-base: Merriweather;
--font-headings: Merriweather;
--font-input: Merriweather;
}
body, #content, .entry-content, .post-content, .page-content, .post-excerpt, .entry-summary, .entry-excerpt, .widget-area, .widget, .sidebar, #sidebar, footer, .footer, #footer, .site-footer {
font-family: "Merriweather";
 }
#site-title, .site-title, #site-title a, .site-title a, .entry-title, .entry-title a, h1, h2, h3, h4, h5, h6, .widget-title {
font-family: "Merriweather";
 }
button, .button, input, select, textarea, .wp-block-button, .wp-block-button__link {
font-family: "Merriweather";
 }
#site-title, .site-title, #site-title a, .site-title a, #site-logo, #site-logo a, #logo, #logo a, .logo, .logo a {
font-family: "Merriweather";
 }
#site-description, .site-description {
font-family: "Merriweather";
 }
.menu, .page_item a, .menu-item a {
font-family: "Merriweather";
 }
.entry-content, .entry-content p, .post-content, .page-content, .post-excerpt, .entry-summary, .entry-excerpt, .excerpt, .excerpt p, .type-post p, .type-page p {
font-family: "Merriweather";
 }
.entry-title, .entry-title a, .post-title, .post-title a, .page-title, .entry-content h1, #content h1, .type-post h1, .type-page h1 {
font-family: "Merriweather";
 }
.entry-content h2, .post-content h2, .page-content h2, #content h2, .type-post h2, .type-page h2 {
font-family: "Merriweather";
 }
.entry-content h3, .post-content h3, .page-content h3, #content h3, .type-post h3, .type-page h3 {
font-family: "Merriweather";
 }
.entry-content h4, .post-content h4, .page-content h4, #content h4, .type-post h4, .type-page h4 {
font-family: "Merriweather";
 }
.entry-content h5, .post-content h5, .page-content h5, #content h5, .type-post h5, .type-page h5 {
font-family: "Merriweather";
 }
.entry-content h6, .post-content h6, .page-content h6, #content h6, .type-post h6, .type-page h6 {
font-family: "Merriweather";
 }
.widget-title, .widget-area h1, .widget-area h2, .widget-area h3, .widget-area h4, .widget-area h5, .widget-area h6, #secondary h1, #secondary h2, #secondary h3, #secondary h4, #secondary h5, #secondary h6 {
font-family: "Merriweather";
 }
.widget-area, .widget, .sidebar, #sidebar, #secondary {
font-family: "Merriweather";
 }
footer h1, footer h2, footer h3, footer h4, footer h5, footer h6,
												.footer h1, .footer h2, .footer h3, .footer h4, .footer h5, .footer h6
												#footer h1, #footer h2, #footer h3, #footer h4, #footer h5, #footer h6 {
font-family: "Merriweather";
 }
footer, #footer, .footer, .site-footer {
font-family: "Merriweather";
 }
	</style>
	<!-- Fonts Plugin CSS -->
	
	</head>
<body data-rsssl=1 class="post-template-default single single-post postid-28108 single-format-standard wp-custom-logo left-logo-right-ads right-sidebar">

        <div id="page" class="hfeed site">
            <a class="skip-link screen-reader-text" href="#content" title="link">Skip to content</a>
            <header id="masthead" class="site-header">
            <div class="top-header-section clearfix">
                <div class="wrapper">
                     <div class="header-date top-block">Thursday, August 19, 2021</div>                        <div class="header-search top-block">
                            <div class="search-block">
    <form action="https://electroverse.net" class="searchform" id="searchform" method="get" role="search">
        <div>
            <label for="menu-search" class="screen-reader-text"></label>
                        <input type="text"  placeholder="Search"  id="menu-search" name="s" value="">
            <button class="fa fa-search" type="submit" id="searchsubmit"></button>
        </div>
    </form>
</div>                        </div>
                                        </div>
            </div><!-- .top-header-section -->
            <div class="header-wrapper clearfix">
                <div class="header-container">
	                                    <div class="wrapper site-branding clearfix">
                                                <div class="site-logo">
                                                                <p class="site-title">
                                        <a href="https://electroverse.net/" rel="home">Electroverse</a>
                                    </p>
                                                                        <p class="site-description">Documenting Earth Changes during the next GSM and Pole Shift</p>
                                                            </div><!--site-logo-->
                                                    <div class="header-ainfo float-right">
		                        <aside id="media_image-16" class="widget widget_media_image"><a href="https://www.patreon.com/electroverse"><img width="150" height="50" src="https://i0.wp.com/electroverse.net/wp-content/uploads/2018/07/patreon.png?fit=150%2C50&amp;ssl=1" class="image wp-image-519  attachment-150x50 size-150x50" alt="patreon" loading="lazy" style="max-width: 100%; height: auto;" /></a></aside>                            </div>
                                                <div class="clearfix"></div>
                    </div>
                                        <nav id="site-navigation" class="main-navigation  supernews-enable-sticky-menu  clearfix">
                        <div class="header-main-menu wrapper clearfix">
                            <div class="acmethemes-nav"><ul id="menu-main-menu" class="menu"><li id="menu-item-37" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-37"><a href="https://electroverse.net/category/extreme-weather/">Extreme Weather</a></li>
<li id="menu-item-36" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-36"><a href="https://electroverse.net/category/crop-loss/">Crop Loss</a></li>
<li id="menu-item-38" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38"><a href="https://electroverse.net/category/volcanic-seismic-activity/">Volcanic &amp; Seismic Activity</a></li>
<li id="menu-item-245" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-245"><a href="https://electroverse.net/category/articles/">Articles</a></li>
<li id="menu-item-27227" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27227"><a href="https://electroverse.net/category/grow-your-own/">Grow Your Own</a></li>
<li id="menu-item-25280" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25280"><a href="https://electroverse.net/contact/">Contact</a></li>
</ul></div>                        </div>
                        <div class="responsive-slick-menu clearfix"></div>
                    </nav>
                                        <!-- #site-navigation -->
                </div>
                <!-- .header-container -->
            </div>
            <!-- header-wrapper-->
        </header>
        <!-- #masthead -->
            <div class="wrapper content-wrapper clearfix">
            <div id="content" class="site-content">
    <div class='breadcrumbs clearfix'><span class='breadcrumb'>You are here</span><div id='supernews-breadcrumbs'><div role="navigation" aria-label="Breadcrumbs" class="breadcrumb-trail breadcrumbs" itemprop="breadcrumb"><ul class="trail-items" itemscope itemtype="http://schema.org/BreadcrumbList"><meta name="numberOfItems" content="3" /><meta name="itemListOrder" content="Ascending" /><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="trail-item trail-begin"><a href="https://electroverse.net/" rel="home" itemprop="item"><span itemprop="name">Home</span></a><meta itemprop="position" content="1" /></li><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="trail-item"><a href="https://electroverse.net/category/crop-loss/" itemprop="item"><span itemprop="name">Crop Loss</span></a><meta itemprop="position" content="2" /></li><li class="trail-item trail-end"><span><span>&#8220;Unseasonal&#8221; Snow Blasts Kashmir, South Africa&#8217;s Food Prices Soar due to Extreme Freeze, European Crop Woes, + Rare Low-Level Snow Hits Tasmania</span></span></li></ul></div></div></div><div class='clear'></div>	<div id="primary" class="content-area">
		<main id="main" class="site-main">

		<article id="post-28108" class="post-28108 post type-post status-publish format-standard has-post-thumbnail hentry category-crop-loss category-extreme-weather category-gsm mv-content-wrapper">
	<!--post thumbnal options-->
			<div class="post-thumb">
			<img width="677" height="443" src="https://i1.wp.com/electroverse.net/wp-content/uploads/2021/08/Snow-Tasmania-Aug-e1629193383708.png?fit=677%2C443&amp;ssl=1" class="attachment-full size-full wp-post-image" alt="" loading="lazy" srcset="https://i1.wp.com/electroverse.net/wp-content/uploads/2021/08/Snow-Tasmania-Aug-e1629193383708.png?w=677&amp;ssl=1 677w, https://i1.wp.com/electroverse.net/wp-content/uploads/2021/08/Snow-Tasmania-Aug-e1629193383708.png?resize=300%2C196&amp;ssl=1 300w" sizes="(max-width: 677px) 100vw, 677px" /><span class="cat-links"><a class="at-cat-item-3" href="https://electroverse.net/category/crop-loss/"  rel="category tag">Crop Loss</a>&nbsp;<a class="at-cat-item-5" href="https://electroverse.net/category/extreme-weather/"  rel="category tag">Extreme Weather</a>&nbsp;<a class="at-cat-item-8" href="https://electroverse.net/category/gsm/"  rel="category tag">GSM</a>&nbsp;</span>		</div><!-- .post-thumb-->
		<div class="post-content">
		<header class="entry-header">
			<h1 class="entry-title">&#8220;Unseasonal&#8221; Snow Blasts Kashmir, South Africa&#8217;s Food Prices Soar due to Extreme Freeze, European Crop Woes, + Rare Low-Level Snow Hits Tasmania</h1>			<div class="entry-meta">
									<span class="posted-on"><a href="https://electroverse.net/unseasonal-snow-blasts-kashmir-south-africas-food-prices-soar-due-to-extreme-freeze-european-crop-woes-rare-low-level-snow-hits-tasmania/" rel="bookmark"><i class="fa fa-calendar"></i><time class="entry-date published" datetime="2021-08-17T09:57:12+00:00">August 17, 2021</time><time class="updated" datetime="2021-08-17T10:09:15+00:00">August 17, 2021</time></a></span><span class="byline"> <span class="author vcard"><a class="url fn n" href="https://electroverse.net/author/cap/"><i class="fa fa-user"></i>Cap Allon</a></span></span>											</div><!-- .entry-meta -->
		</header><!-- .entry-header -->
		<div class="entry-content">
			
<p><strong>The MSM appear to be stepping up the EOTW rhetoric of late<em>&#8211;if that&#8217;s even possible.</em> </strong></p>



<p><strong>A seemingly never-ending barrage of &#8216;catastrophic global heating&#8217; articles are peppering the western world&#8217;s news feeds, and the brainwashed masses continue to fall for every single word of it. </strong></p>



<p><strong>I used to think a journalist&#8217;s job was to report the truth, and to provide balance and impartiality &#8212; I was naive.</strong></p>



<p><strong>The Smith-Mundt Modernization Act put pay to that.<br></strong><br></p>



<h2><strong>&#8220;Unseasonal&#8221; Snow hits Kashmir</strong></h2>



<p><strong>The higher elevations of India&#8217;s Kashmir region reported heavy snowfall and a considerable dip in temperatures on Sunday, according to local meteorologists, and as reported by <a href="https://kashmirreader.com/2021/08/16/snow-in-upper-reaches-in-valley/"><span style="text-decoration: underline;">kashmirreader.com</span></a>.</strong></p>



<p>The rare summer snowfall was registered at <strong>Amarnath cave</strong>, as well as the higher reaches of <strong>Sonamarg</strong>.</p>



<p>“There are also reports of snowfall in the mountainous ranges of Drass in the Union Territory of Ladakh,” said one local meteorologist. Heavy snow has also been noted at <strong>Gulmarg</strong>, which is located in North Kashmir’s Baramulla district.<br><br></p>



<figure class="wp-block-embed is-type-rich is-provider-twitter wp-block-embed-twitter"><div class="wp-block-embed__wrapper">
<blockquote class="twitter-tweet" data-width="550" data-dnt="true"><p lang="en" dir="ltr">Fresh snow fall at amarnath <a href="https://twitter.com/hashtag/Snowfall?src=hash&amp;ref_src=twsrc%5Etfw">#Snowfall</a> <a href="https://twitter.com/hashtag/Kabul?src=hash&amp;ref_src=twsrc%5Etfw">#Kabul</a> <a href="https://twitter.com/hashtag/AfganistanBurning?src=hash&amp;ref_src=twsrc%5Etfw">#AfganistanBurning</a>  <a href="https://twitter.com/hashtag/%EB%A0%88%EB%93%9C%EB%B2%A8%EB%B2%B3%ED%80%B8%EB%8D%A4_%EB%9D%BC%EB%9D%A0%EB%9D%BC%EB%9A%9C%EB%B9%A0%EB%B9%A0%EB%94%94%EB%9D%BC?src=hash&amp;ref_src=twsrc%5Etfw">#레드벨벳퀸덤_라띠라뚜빠빠디라</a>  <a href="https://twitter.com/hashtag/Kashmir?src=hash&amp;ref_src=twsrc%5Etfw">#Kashmir</a> <a href="https://twitter.com/hashtag/KashmirPremierLeague?src=hash&amp;ref_src=twsrc%5Etfw">#KashmirPremierLeague</a> <a href="https://twitter.com/hashtag/jammu?src=hash&amp;ref_src=twsrc%5Etfw">#jammu</a> <a href="https://twitter.com/hashtag/JammuKashmir?src=hash&amp;ref_src=twsrc%5Etfw">#JammuKashmir</a> <a href="https://t.co/0EuHwNDECG">pic.twitter.com/0EuHwNDECG</a></p>&mdash; ʍմηεεɓ (@Muneeb93787779) <a href="https://twitter.com/Muneeb93787779/status/1427202859884433411?ref_src=twsrc%5Etfw">August 16, 2021</a></blockquote><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>
</div></figure>



<p><br>India has been no stranger to anomalous cold in recent times. </p>



<p>The nation has been breaking low temperature records left, right and center in 2021; in fact, since August 2020, <strong>Delhi </strong>has busted at least one major weather record each and every month.</p>



<p>Predictably, the indoctrinated among us are keen to blame this feat on ‘global heating’ and ‘rising atmospheric CO2 levels’&#8211;even though the majority of the fallen benchmarks have been cold-related.</p>



<p>In <strong>October </strong>last year, Delhi broke a 58-year-old record, clocking a mean minimum temperature of 17.2C (63F):<br><br></p>



<figure class="wp-block-embed is-type-wp-embed is-provider-electroverse wp-block-embed-electroverse"><div class="wp-block-embed__wrapper">
<blockquote class="wp-embedded-content" data-secret="gRUnimjFEE"><a href="https://electroverse.net/delhi-shivered-through-its-coldest-month-of-october-since-1962/">Delhi just shivered through its Coldest Month of October since 1962</a></blockquote><iframe class="wp-embedded-content" sandbox="allow-scripts" security="restricted" style="position: absolute; clip: rect(1px, 1px, 1px, 1px);" title="&#8220;Delhi just shivered through its Coldest Month of October since 1962&#8221; &#8212; Electroverse" src="https://electroverse.net/delhi-shivered-through-its-coldest-month-of-october-since-1962/embed/#?secret=gRUnimjFEE" data-secret="gRUnimjFEE" width="600" height="338" frameborder="0" marginwidth="0" marginheight="0" scrolling="no"></iframe>
</div></figure>



<p><br>In <strong>November, </strong>the month’s mean minimum temperature dropped to 10.2C (50F)&#8211;a level not seen in 1949.</p>



<p><strong>December </strong>witnessed 8 ‘cold wave days’&#8211;the highest since 1965. The final month of 2020 also went down as the second-coldest since 1901, and contained its coldest December day since records began more than a century ago.</p>



<p>New cold records have been set in <strong>2021</strong>, too.</p>



<p>In <strong>January</strong>, record snowfall cut-off Kashmir from the rest of the country.</p>



<p>Delhi then went on to suffer its coldest <strong>May </strong>day in 70 years when a high of <em>just </em>23.8C (74.8F) was registered on May 19&#8211;a reading that went down as the city’s coldest May day since 1951, and one some 16C below the seasonal average:<br><br></p>



<figure class="wp-block-embed is-type-wp-embed is-provider-electroverse wp-block-embed-electroverse"><div class="wp-block-embed__wrapper">
<blockquote class="wp-embedded-content" data-secret="AHAea0VKTl"><a href="https://electroverse.net/delhi-india-suffers-coldest-may-day-in-70-years-earth-has-cooled-0-8c-since-2016/">Delhi, India Suffers Coldest May Day in 70 Years + Earth has COOLED 0.8C since 2016</a></blockquote><iframe class="wp-embedded-content" sandbox="allow-scripts" security="restricted" style="position: absolute; clip: rect(1px, 1px, 1px, 1px);" title="&#8220;Delhi, India Suffers Coldest May Day in 70 Years + Earth has COOLED 0.8C since 2016&#8221; &#8212; Electroverse" src="https://electroverse.net/delhi-india-suffers-coldest-may-day-in-70-years-earth-has-cooled-0-8c-since-2016/embed/#?secret=AHAea0VKTl" data-secret="AHAea0VKTl" width="600" height="338" frameborder="0" marginwidth="0" marginheight="0" scrolling="no"></iframe>
</div></figure>



<p><br>And in June, India&#8217;s capital <strong>Delhi </strong>suffered its coldest June temperature ever recorded:<br><br></p>



<figure class="wp-block-embed is-type-wp-embed is-provider-electroverse wp-block-embed-electroverse"><div class="wp-block-embed__wrapper">
<blockquote class="wp-embedded-content" data-secret="hpo5WVPMgW"><a href="https://electroverse.net/delhi-india-suffers-its-coldest-june-temperature-ever-recorded/">Delhi, India suffers its Coldest June Temperature Ever Recorded</a></blockquote><iframe class="wp-embedded-content" sandbox="allow-scripts" security="restricted" style="position: absolute; clip: rect(1px, 1px, 1px, 1px);" title="&#8220;Delhi, India suffers its Coldest June Temperature Ever Recorded&#8221; &#8212; Electroverse" src="https://electroverse.net/delhi-india-suffers-its-coldest-june-temperature-ever-recorded/embed/#?secret=hpo5WVPMgW" data-secret="hpo5WVPMgW" width="600" height="338" frameborder="0" marginwidth="0" marginheight="0" scrolling="no"></iframe>
</div></figure>



<p><br>These are hardly signs of &#8216;catastrophic global heating&#8217;. But they went unreported by the MSM &#8211;as cold-related realities often do&#8211; meaning the masses were never privy to &#8216;the other side&#8217; of the climate story.<br><br></p>



<h2><strong>South Africa&#8217;s Food Prices Soar due to Extreme Freeze</strong></h2>



<p><strong>Snow is continuing to fall over the higher elevations of South Africa, including Lesotho where guests at the Afriski Mountain Resort were treated to &#8220;incredible snow conditions this weekend,&#8221; according to <a href="https://www.thesouthafrican.com/news/snow-update-south-africa-afriski-latest-forecast-lesotho-kzn-road-closures-sunday-15-august/"><span style="text-decoration: underline;">thesouthafrican.com</span></a>.</strong></p>



<p>Heavy snow forced the closure of roads and passes in <strong>KwaZulu-Natal</strong> and <strong>Eastern Cape</strong> on Saturday.</p>



<p>While <strong>Afriski Mountain Resort</strong> in Lesotho received <strong>5cm (2 inches) </strong>of <em>global warming goodness</em> on Saturday, and then a further<em> </em><strong>20cm (8 inches)</strong> on Sunday &#8212; totals that closed the roads there, too.<br><br></p>



<figure class="wp-block-embed is-type-rich is-provider-twitter wp-block-embed-twitter"><div class="wp-block-embed__wrapper">
<blockquote class="twitter-tweet" data-width="550" data-dnt="true"><p lang="en" dir="ltr">What a beautiful scene to wake up to this morning. So much SNOW! ❄️❄️<br><br>🎥: Tony Matlosa, Afriski Mountain Resort, Lesotho <a href="https://twitter.com/hashtag/Snow?src=hash&amp;ref_src=twsrc%5Etfw">#Snow</a> <a href="https://twitter.com/hashtag/Afriski?src=hash&amp;ref_src=twsrc%5Etfw">#Afriski</a> <a href="https://twitter.com/hashtag/SkiResort?src=hash&amp;ref_src=twsrc%5Etfw">#SkiResort</a> <a href="https://twitter.com/hashtag/Lesotho?src=hash&amp;ref_src=twsrc%5Etfw">#Lesotho</a> <a href="https://twitter.com/visitlesotho?ref_src=twsrc%5Etfw">@visitlesotho</a> <a href="https://twitter.com/GetawayMagazine?ref_src=twsrc%5Etfw">@GetawayMagazine</a> <a href="https://twitter.com/TheReporterLS?ref_src=twsrc%5Etfw">@TheReporterLS</a> <a href="https://twitter.com/TheCitizen_News?ref_src=twsrc%5Etfw">@TheCitizen_News</a> <a href="https://twitter.com/eNCA?ref_src=twsrc%5Etfw">@eNCA</a> <a href="https://twitter.com/News24?ref_src=twsrc%5Etfw">@News24</a> <a href="https://twitter.com/IOL?ref_src=twsrc%5Etfw">@IOL</a> <a href="https://twitter.com/SnowReportSA?ref_src=twsrc%5Etfw">@SnowReportSA</a> <a href="https://twitter.com/planetski?ref_src=twsrc%5Etfw">@planetski</a> <a href="https://t.co/ZOyy4izoVy">pic.twitter.com/ZOyy4izoVy</a></p>&mdash; AFRISKI (@SkiAfriski) <a href="https://twitter.com/SkiAfriski/status/1426796948888203264?ref_src=twsrc%5Etfw">August 15, 2021</a></blockquote><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>
</div></figure>



<p><br>Snow seekers have been treated to dream conditions this year, with this the third reported snowfall in the space of two months, continues <a href="https://www.thesouthafrican.com/news/snow-update-south-africa-afriski-latest-forecast-lesotho-kzn-road-closures-sunday-15-august/"><span style="text-decoration: underline;">thesouthafrican.com</span></a> article.<br><br></p>



<figure class="wp-block-embed is-type-rich is-provider-twitter wp-block-embed-twitter"><div class="wp-block-embed__wrapper">
<blockquote class="twitter-tweet" data-width="550" data-dnt="true"><p lang="en" dir="ltr">Look at all of that SNOW! ❄️❄️❄️<br><br>More snow has fallen during the night and early hours this morning. We’ve had 15-20cm fall in some areas around the resort. <br><br>Photos by: Peter Peyper and Martin Schultz / Afriski Mountain Resort <a href="https://t.co/Agt17PD51X">pic.twitter.com/Agt17PD51X</a></p>&mdash; AFRISKI (@SkiAfriski) <a href="https://twitter.com/SkiAfriski/status/1426794675441217538?ref_src=twsrc%5Etfw">August 15, 2021</a></blockquote><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>
</div></figure>



<p><br>Similar to India, South Africa has been no stranger to extreme harvest-wrecking chills of late.</p>



<p>Heavy snow has been a common theme across the mountains.</p>



<p>While just last month, an severe Antarctic blast toppled <em>at least </em>19 all-time low temperature records:<br><br></p>



<figure class="wp-block-embed is-type-wp-embed is-provider-electroverse wp-block-embed-electroverse"><div class="wp-block-embed__wrapper">
<blockquote class="wp-embedded-content" data-secret="lKxowADmti"><a href="https://electroverse.net/snowstorm-in-africa-south-africa-smashes-19-all-time-low-temperature-records/">&#8220;Snowstorm in Africa!&#8221; &#8212; South Africa Smashes *an additional* 19 All-Time Low Temperature Records over the past 24 hours</a></blockquote><iframe class="wp-embedded-content" sandbox="allow-scripts" security="restricted" style="position: absolute; clip: rect(1px, 1px, 1px, 1px);" title="&#8220;&#8220;Snowstorm in Africa!&#8221; &#8212; South Africa Smashes *an additional* 19 All-Time Low Temperature Records over the past 24 hours&#8221; &#8212; Electroverse" src="https://electroverse.net/snowstorm-in-africa-south-africa-smashes-19-all-time-low-temperature-records/embed/#?secret=lKxowADmti" data-secret="lKxowADmti" width="600" height="338" frameborder="0" marginwidth="0" marginheight="0" scrolling="no"></iframe>
</div></figure>



<p>As a result of these prolonged low temperatures, South Africa&#8217;s food prices have been on the rise.</p>



<p>According to <a href="https://www.businessinsider.co.za/vegetable-prices-shoot-up-due-to-frost-damage-2021-8"><span style="text-decoration: underline;">businessinsider.co.za</span></a>, the extreme freezes suffered by regions across SA, inducing <strong>Limpopo</strong>, have resulted in severe damage to crops including spinach, tomatoes, and peppers. The upshot of this has been a sharp decline of deliveries to fresh produce markets which, in turn, has resulted in prices soaring by at east 20%.</p>



<p>Spinach was the worst affected vegetable, with the price rocketing 27% to R5.13 per kilogram in a just one week. Tomatoes are up 23% to R8.09 per kilogram. While Peppers now cost R11.97, a spike of 20%.</p>



<p>Pieter van Zyl, market analyst for AMT, said the full impact of the recent frost damage is yet to be felt.</p>



<p>“Last week was the third week in a row where tomato prices have risen,&#8221; said Zyl.</p>



<p>“Pepper sales have been moving sideways over the past three weeks; however, last week the price rose quite sharply. Many [were] damaged due to the frost … and late last week, producers sent fewer products to the markets,” added Zyl.</p>



<p>Strike Sebake, an agent for Tshwane Market, said even the tomatoes that are making it to the shelves are often not of good quality.While, according to Sebake, other vegetables <em>spiking </em>are baby marrows, green beans, chilies, and okra.<br><br></p>



<h2><strong>European Crop Woes</strong></h2>



<p><strong>Adverse weather in the European Union has sharply reduced prospects for wheat and barley harvests, contributing to a potentially ‘explosive’ global supply outlook for the cereals, analyst firm Strategie Grains said.</strong></p>



<p>In a monthly report, Strategie Grains reduced its forecast for 2021 soft wheat production in the 27-country EU by 1.5 million tonnes. This reduction has been blamed on the historic flooding in the run-up to harvesting, which has led to disappointing yields in France and Germany. High temperatures in June lowered yields in Poland and northern Europe. While cold conditions across Western Europe in July have hampered growing efforts there.</p>



<p>The recent downgrade, which is by no means disastrous on its own, comes as harvest prospects have also deteriorated in other major exporting regions, such as North America, South America, South Africa, and the Black Sea region (among others).</p>



<p>As a result, Strategie Grains reduced its estimates of world wheat production, including durum, by 14 million tonnes to 750.3 million tonnes, with further reductions all-but guaranteed.</p>



<p>Global wheat demand is expected to expand in 2021/22, and this, combined with the failing harvests, could lead to the <em>stocks-to-use </em>ratio in major exporting countries falling to its second-lowest level on record, after 2012/13, Strategie Grains said.</p>



<p>Moreover, the quality is also expected to be lower, reflecting the impact of the inclement weather &#8212; as a result, the share of livestock feed-grade crop in the soft wheat harvest was expected to be substantially higher.</p>



<p>Projected EU <strong>barley </strong>production was lowered <em>again</em>, by 2 million tonnes from July to 53.0 million tonnes, contributing to a 7 million tonne cut to Strategie Grains’ forecast of global barley output.</p>



<p>These global shortages &#8211;which include freezes in South America and droughts in Canada&#8211; are threatening “explosive situations for barley and wheat” markets, said Strategie Grains.</p>



<p>It isn&#8217;t only grains being negatively impacted, the quality of harvests in <strong>Belgium </strong>this year, from grains to fruit and vegetables, has been affected by a cold spring with little sun and then constant heavy rain throughout the summer. </p>



<p>The effects are being felt across the board, with most crops &#8211;from pears, the fruit most grown in Belgium, to cereals and the country’s other signature crop, potatoes&#8211; reeling from the adverse weather conditions, reports <a href="https://www.freshplaza.com/article/9344630/belgian-food-crop-production-affected-by-poor-weather-conditions/"><span style="text-decoration: underline;">freshplaza.com</span></a>.</p>



<p>This year’s yield of pears, for example, is expected to be about 25% lower than in 2020. </p>



<p>“This is due to frost early in the season, in some places, but also to the poor weather conditions, which prevent a good pollination of the flowers,” Olivier Warnier of the Centre fruitier Wallon told Belga News Agency.</p>



<p>“The coming harvest could be the lowest in 10, 15 years,” said Warnier, who added that the drop in production would bolster prices. A dark, cold spell in late May also caused many of the baby fruit to fall, the expert said.</p>



<p>Another major European grower of pears, <strong>the Netherlands</strong>, is also bracing for a poor harvest, and the situation is even worse for the continent’s No. 1 producer, <strong>Italy</strong>. </p>



<p>Belgium cherries are also in trouble. </p>



<p>“For the Morello cherry, it’s been catastrophic,” said Warner, stressing that sweet cherry losses are about 50% to 100%.<br><br></p>



<h2>Rare <strong>Low-Level Snow Hits Tasmania</strong></h2>



<p><strong>And finally, snow fell to 400m (1,300ft) in southern Tasmania Monday morning, and to 600m (19,70ft) in the north of the state, transforming the Australian state into &#8220;a winter wonderland,&#8221; according to <a href="https://www.abc.net.au/news/2021-08-16/hobart-snow-across-tasmania-amid-cold-front/100379552"><span style="text-decoration: underline;">abc.net.au</span></a>.</strong></p>



<p><strong>Collinsvale</strong>, north-west of Hobart, and <strong>kunanyi/Mt Wellington</strong> were both blanketed by a substantial dose of global warming goodness, while <strong>Tod&#8217;s Corner</strong> in the Central Highlands received accumulations of more than <strong>15cm (5.9 inches)</strong>.<br><br></p>



<div class="wp-block-image"><figure class="aligncenter"><a href="https://live-production.wcms.abc-cdn.net.au/d5e3fee4ecfe3e43f1642f5aa2e02a92?impolicy=wcms_crop_resize&amp;cropH=720&amp;cropW=1080&amp;xPos=251&amp;yPos=0&amp;width=862&amp;height=575"><img src="https://live-production.wcms.abc-cdn.net.au/d5e3fee4ecfe3e43f1642f5aa2e02a92?impolicy=wcms_crop_resize&amp;cropH=720&amp;cropW=1080&amp;xPos=251&amp;yPos=0&amp;width=862&amp;height=575" alt="Reader pic of snow at Collins Cap, Collinsvale Tasmani. August 16, 2021."/></a><figcaption>Collins Cap at Collinsvale blanketed in heavy snow [Lily Taylor].<br></figcaption></figure></div>



<p><br>Meteorologist Luke Johnston said the snowfall was brought about by an Antarctic front that caused &#8220;damaging and destructive north-westerly wind gusts&#8221; on Sunday.</p>



<p>&#8220;Vigorous cold fronts of this magnitude that bring damaging winds and snowfalls to low levels are relatively rare,&#8221; added Johnston. And while Tasmania does indeed experience dozens of cold fronts each year, they are usually &#8220;much less significant than the one that passed on the weekend,&#8221; said Johnston.</p>



<p>Rachel Power, who owns the Mt Field&#8217;s Waterfalls Cafe, north-west of Hobart, said the recent snow was &#8220;absolutely amazing&#8221;.<br><br></p>



<div class="wp-block-image"><figure class="aligncenter"><a href="https://i0.wp.com/www.mountainwatch.com/wp-content/uploads/2021/07/POwder_084A6266_BF-scaled.jpg?ssl=1"><img src="https://i0.wp.com/www.mountainwatch.com/wp-content/uploads/2021/07/POwder_084A6266_BF-scaled.jpg?w=640&#038;ssl=1" alt="Australian Snow Season Outlook, July Update- Dare To Dream | Mountainwatch" data-recalc-dims="1"/></a></figure></div>



<p><br>Also, check out yesterday&#8217;s <em>later than usual</em> article, if you haven&#8217;t already:<br><br></p>



<figure class="wp-block-embed is-type-wp-embed is-provider-electroverse wp-block-embed-electroverse"><div class="wp-block-embed__wrapper">
<blockquote class="wp-embedded-content" data-secret="NEynwE1q2G"><a href="https://electroverse.net/new-study-23-experts-in-the-fields-of-solar-physics-and-climate-science-contradict-the-ipcc/">New Study: 23 Experts in the fields of Solar Physics and Climate Science Contradict the IPCC &#8212; the Science is NOT Settled</a></blockquote><iframe class="wp-embedded-content" sandbox="allow-scripts" security="restricted" style="position: absolute; clip: rect(1px, 1px, 1px, 1px);" title="&#8220;New Study: 23 Experts in the fields of Solar Physics and Climate Science Contradict the IPCC &#8212; the Science is NOT Settled&#8221; &#8212; Electroverse" src="https://electroverse.net/new-study-23-experts-in-the-fields-of-solar-physics-and-climate-science-contradict-the-ipcc/embed/#?secret=NEynwE1q2G" data-secret="NEynwE1q2G" width="600" height="338" frameborder="0" marginwidth="0" marginheight="0" scrolling="no"></iframe>
</div></figure>



<p><br>The <strong>COLD TIMES</strong> are returning, the mid-latitudes are <strong>REFREEZING</strong>, in line with <a href="https://electroverse.net/the-solar-retrograde-cycle-and-little-ice-ages/"><span style="text-decoration: underline;">the great conjunction</span></a>, <a href="https://electroverse.net/solar-activity-just-reached-a-new-space-age-low/"><span style="text-decoration: underline;">historically low solar activity</span></a>, <a href="https://electroverse.net/cosmic-rays-reach-record-highs-as-solar-activity-nears-space-age-low/"><span style="text-decoration: underline;">cloud-nucleating Cosmic Rays</span></a>, and a <span style="text-decoration: underline;"><a href="https://electroverse.net/recap-the-changing-jet-stream-and-global-cooling/">meridional jet stream flow</a></span> (among other forcings).</p>



<p>Both NOAA and NASA appear to agree,&nbsp;<em>if you read between the lines</em>, with NOAA saying we’re entering a&nbsp;<a href="https://electroverse.net/noaa-confirms-a-full-blown-grand-solar-minimum/"><span style="text-decoration: underline;">‘full-blown’ Grand Solar Minimum</span></a>&nbsp;in the late-2020s, and NASA seeing this upcoming solar cycle&nbsp;<em>(25)</em>&nbsp;as “<a href="https://www.nasa.gov/feature/ames/solar-activity-forecast-for-next-decade-favorable-for-exploration/"><span style="text-decoration: underline;">the weakest of the past 200 years</span></a>”, with the agency correlating previous solar shutdowns to prolonged periods of global cooling&nbsp;<a href="https://earthobservatory.nasa.gov/images/7122/chilly-temperatures-during-the-maunder-minimum"><span style="text-decoration: underline;">here</span></a>.</p>



<p>Furthermore, we can’t ignore the slew of new scientific papers stating the immense impact&nbsp;<a href="https://electroverse.net/the-arctics-ticking-climate-bomb-little-ice-age-imminent/"><span style="text-decoration: underline;">The Beaufort Gyre</span></a>&nbsp;could have on the Gulf Stream, and therefore the climate overall.<br><br></p>



<div class="wp-block-image"><figure class="aligncenter size-large"><a href="https://i1.wp.com/electroverse.net/wp-content/uploads/2019/06/Solar-Cycle-25-NASA-full.png?ssl=1"><img loading="lazy" width="640" height="266" src="https://i1.wp.com/electroverse.net/wp-content/uploads/2019/06/Solar-Cycle-25-NASA-full.png?resize=640%2C266&#038;ssl=1" alt="" class="wp-image-9545" srcset="https://i1.wp.com/electroverse.net/wp-content/uploads/2019/06/Solar-Cycle-25-NASA-full.png?w=829&amp;ssl=1 829w, https://i1.wp.com/electroverse.net/wp-content/uploads/2019/06/Solar-Cycle-25-NASA-full.png?resize=300%2C125&amp;ssl=1 300w, https://i1.wp.com/electroverse.net/wp-content/uploads/2019/06/Solar-Cycle-25-NASA-full.png?resize=768%2C320&amp;ssl=1 768w" sizes="(max-width: 640px) 100vw, 640px" data-recalc-dims="1" /></a></figure></div>



<div class="wp-block-image"><figure class="aligncenter size-large"><a href="https://i1.wp.com/electroverse.net/wp-content/uploads/2018/11/GSM-and-Sunspots.png?ssl=1"><img loading="lazy" width="640" height="249" src="https://i1.wp.com/electroverse.net/wp-content/uploads/2018/11/GSM-and-Sunspots.png?resize=640%2C249&#038;ssl=1" alt="" class="wp-image-4644" srcset="https://i1.wp.com/electroverse.net/wp-content/uploads/2018/11/GSM-and-Sunspots.png?resize=1024%2C398&amp;ssl=1 1024w, https://i1.wp.com/electroverse.net/wp-content/uploads/2018/11/GSM-and-Sunspots.png?resize=300%2C117&amp;ssl=1 300w, https://i1.wp.com/electroverse.net/wp-content/uploads/2018/11/GSM-and-Sunspots.png?resize=768%2C299&amp;ssl=1 768w, https://i1.wp.com/electroverse.net/wp-content/uploads/2018/11/GSM-and-Sunspots.png?w=1370&amp;ssl=1 1370w, https://i1.wp.com/electroverse.net/wp-content/uploads/2018/11/GSM-and-Sunspots.png?w=1280&amp;ssl=1 1280w" sizes="(max-width: 640px) 100vw, 640px" data-recalc-dims="1" /></a></figure></div>



<p><br><strong>Prepare accordingly</strong>—&nbsp;<em>learn the facts, relocate if need be, and&nbsp;<strong><a href="https://electroverse.net/category/grow-your-own/"><span style="text-decoration: underline;">grow your own</span></a></strong>.</em><br><br></p>



<p>Social Media channels are restricting Electroverse’s reach: Twitter are purging followers while Facebook are labeling posts as “false” and have slapped-on crippling page restrictions.</p>



<p>So, be sure to subscribe to receive new post notifications by email<em>&nbsp;(the box is located in the sidebar &gt;&gt;&gt; or scroll down if on mobile)</em>.</p>



<p>Please also consider disabling ad blockers for electroverse.net, if you use one.</p>



<p>And/or become a Patron, by clicking here: <strong><span style="text-decoration: underline;"><a href="https://www.patreon.com/join/electroverse?">patreon.com/join/electroverse</a></span></strong>. </p>



<p>The site receives ZERO funding, and never has. </p>



<p>So any way you can, help&nbsp;us spread the message so others can&nbsp;<strong>survive and thrive</strong>&nbsp;in the coming times.<br><br></p>



<p><em>Grand Solar Minimum + Pole Shift</em><br><br></p>
<div class='sfsi_responsive_icons' style='display:inline-block;margin-top:0px; margin-bottom: 0px; width:100%;display:flex; ' data-icon-width-type='Fully responsive' data-icon-width-size='240' data-edge-type='Round' data-edge-radius='5'  >
				<div class='sfsi_icons_container sfsi_responsive_without_counter_icons sfsi_medium_button_container sfsi_icons_container_box_fully_container ' style='width:100%;display:flex; ; text-align:center;' >		<a target='_blank' href='https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Felectroverse.net%2Funseasonal-snow-blasts-kashmir-south-africas-food-prices-soar-due-to-extreme-freeze-european-crop-woes-rare-low-level-snow-hits-tasmania%2F' style='display:block;text-align:center;margin-left:10px;  flex-basis:100%;' class=sfsi_responsive_fluid >
			<div class='sfsi_responsive_icon_item_container sfsi_responsive_icon_facebook_container sfsi_medium_button sfsi_responsive_icon_gradient sfsi_centered_icon' style=' border-radius:5px;  width:100%; ' >
				<img style='max-height: 25px;display:unset;margin:0' class='sfsi_wicon' alt='facebook' src='https://electroverse.net/wp-content/plugins/ultimate-social-media-icons/images/responsive-icon/facebook.svg'>
				<span style='color:#fff' >Share on Facebook</span>
			</div>
		</a>

		<a target='_blank' href='https://twitter.com/intent/tweet?text=Prepare+for+the+Grand+Solar+Minimum+with+%40electroversenet&url=https%3A%2F%2Felectroverse.net%2Funseasonal-snow-blasts-kashmir-south-africas-food-prices-soar-due-to-extreme-freeze-european-crop-woes-rare-low-level-snow-hits-tasmania%2F' style='display:block;text-align:center;margin-left:10px;  flex-basis:100%;' class=sfsi_responsive_fluid >
			<div class='sfsi_responsive_icon_item_container sfsi_responsive_icon_twitter_container sfsi_medium_button sfsi_responsive_icon_gradient sfsi_centered_icon' style=' border-radius:5px;  width:100%; ' >
				<img style='max-height: 25px;display:unset;margin:0' class='sfsi_wicon' alt='Twitter' src='https://electroverse.net/wp-content/plugins/ultimate-social-media-icons/images/responsive-icon/Twitter.svg'>
				<span style='color:#fff' >Tweet</span>
			</div>
		</a>

		<a target='_blank' href='http://www.specificfeeds.com/widgets/emailSubscribeEncFeed/TEV4LzNBZlFmYjZHYmlZWHhiUTFnV1BESDl2MEJTd0FzUVIvOUZmVVFDaFQ3bnp3MWN1K05STHJrWDc1dkplRWI4MDZrbkhRbkdpOXNrMlB1aHUrODBhTTdkQTJYMktSYXBFNjl3YzlPZHJzQUlpZEJJOVZGWjNZR3ErQVJHNTh8djJWNWtUQXJ1WGNPOUVSY3UxOWFwY3lUUUZoL2Fvck1HRlVsL2p4SlVFbz0=/OA==/' style='display:none;text-align:center;margin-left:10px;  flex-basis:100%;' class=sfsi_responsive_fluid >
			<div class='sfsi_responsive_icon_item_container sfsi_responsive_icon_follow_container sfsi_medium_button sfsi_responsive_icon_gradient sfsi_centered_icon' style=' border-radius:5px;  width:100%; ' >
				<img style='max-height: 25px;display:unset;margin:0' class='sfsi_wicon' alt='Follow' src='https://i0.wp.com/electroverse.net/wp-content/plugins/ultimate-social-media-icons/images/responsive-icon/Follow.png?w=640&#038;ssl=1' data-recalc-dims="1">
				<span style='color:#fff' >Follow us</span>
			</div>
		</a>

		<a target='_blank' href='' style='display:none;text-align:center;margin-left:10px;  flex-basis:100%;' class=sfsi_responsive_fluid  >
			<div class='sfsi_responsive_icon_item_container sfsi_responsive_custom_icon sfsi_responsive_icon_0_container sfsi_medium_button sfsi_centered_icon sfsi_responsive_icon_gradient' style=' border-radius:5px;  width:100%; background-color:#729fcf' >
				<img style='max-height: 25px' alt='custom' src=''>
				<span style='color:#fff' >Share</span>
			</div>
		</a>

		<a target='_blank' href='' style='display:none;text-align:center;margin-left:10px;  flex-basis:100%;' class=sfsi_responsive_fluid  >
			<div class='sfsi_responsive_icon_item_container sfsi_responsive_custom_icon sfsi_responsive_icon_1_container sfsi_medium_button sfsi_centered_icon sfsi_responsive_icon_gradient' style=' border-radius:5px;  width:100%; background-color:#729fcf' >
				<img style='max-height: 25px' alt='custom' src=''>
				<span style='color:#fff' >Share</span>
			</div>
		</a>

		<a target='_blank' href='' style='display:none;text-align:center;margin-left:10px;  flex-basis:100%;' class=sfsi_responsive_fluid  >
			<div class='sfsi_responsive_icon_item_container sfsi_responsive_custom_icon sfsi_responsive_icon_2_container sfsi_medium_button sfsi_centered_icon sfsi_responsive_icon_gradient' style=' border-radius:5px;  width:100%; background-color:#729fcf' >
				<img style='max-height: 25px' alt='custom' src=''>
				<span style='color:#fff' >Share</span>
			</div>
		</a>

		<a target='_blank' href='' style='display:none;text-align:center;margin-left:10px;  flex-basis:100%;' class=sfsi_responsive_fluid  >
			<div class='sfsi_responsive_icon_item_container sfsi_responsive_custom_icon sfsi_responsive_icon_3_container sfsi_medium_button sfsi_centered_icon sfsi_responsive_icon_gradient' style=' border-radius:5px;  width:100%; background-color:#729fcf' >
				<img style='max-height: 25px' alt='custom' src=''>
				<span style='color:#fff' >Share</span>
			</div>
		</a>

		<a target='_blank' href='' style='display:none;text-align:center;margin-left:10px;  flex-basis:100%;' class=sfsi_responsive_fluid  >
			<div class='sfsi_responsive_icon_item_container sfsi_responsive_custom_icon sfsi_responsive_icon_4_container sfsi_medium_button sfsi_centered_icon sfsi_responsive_icon_gradient' style=' border-radius:5px;  width:100%; background-color:#729fcf' >
				<img style='max-height: 25px' alt='custom' src=''>
				<span style='color:#fff' >Share</span>
			</div>
		</a>

</div></div><!--end responsive_icons-->		</div><!-- .entry-content -->
	</div>
</article><!-- #post-## -->
	<nav class="navigation post-navigation" role="navigation" aria-label="Posts">
		<h2 class="screen-reader-text">Post navigation</h2>
		<div class="nav-links"><div class="nav-previous"><a href="https://electroverse.net/new-study-23-experts-in-the-fields-of-solar-physics-and-climate-science-contradict-the-ipcc/" rel="prev">New Study: 23 Experts in the fields of Solar Physics and Climate Science Contradict the IPCC &#8212; the Science is NOT Settled</a></div><div class="nav-next"><a href="https://electroverse.net/fall-like-arctic-front-to-grip-much-of-north-america/" rel="next">Fall-Like Arctic Front to Grip much of North America: Snow Forecast for Montana, Wyoming, Utah and Colorado</a></div></div>
	</nav><aside id="media_image-15" class="widget widget_media_image"><a href="https://www.patreon.com/electroverse"><img width="200" height="67" src="https://i0.wp.com/electroverse.net/wp-content/uploads/2018/07/patreon.png?fit=200%2C67&amp;ssl=1" class="image wp-image-519  attachment-200x67 size-200x67" alt="patreon" loading="lazy" style="max-width: 100%; height: auto;" /></a></aside>                <h2 class="widget-title">
				    Related posts                </h2>
			                <ul class="featured-entries-col featured-related-posts">
			                        <li class="acme-col-3 ">
                        <!--post thumbnal options-->
					                                <div class="post-thumb">
                                <a href="https://electroverse.net/new-zealand-sees-1-meter-of-snow-summer-flurries-hit-alberta-as-wildfire-season-changing-storms-sweep-the-u-s/">
								    <img width="150" height="150" src="https://i1.wp.com/electroverse.net/wp-content/uploads/2021/08/Mt-Hutt-NZ-Aug-2021-e1629359230575.jpg?resize=150%2C150&amp;ssl=1" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" srcset="https://i1.wp.com/electroverse.net/wp-content/uploads/2021/08/Mt-Hutt-NZ-Aug-2021-e1629359230575.jpg?resize=150%2C150&amp;ssl=1 150w, https://i1.wp.com/electroverse.net/wp-content/uploads/2021/08/Mt-Hutt-NZ-Aug-2021-e1629359230575.jpg?zoom=2&amp;resize=150%2C150&amp;ssl=1 300w, https://i1.wp.com/electroverse.net/wp-content/uploads/2021/08/Mt-Hutt-NZ-Aug-2021-e1629359230575.jpg?zoom=3&amp;resize=150%2C150&amp;ssl=1 450w" sizes="(max-width: 150px) 100vw, 150px" />                                </a>
							    <span class="cat-links"><a class="at-cat-item-5" href="https://electroverse.net/category/extreme-weather/"  rel="category tag">Extreme Weather</a>&nbsp;<a class="at-cat-item-8" href="https://electroverse.net/category/gsm/"  rel="category tag">GSM</a>&nbsp;</span>                            </div><!-- .post-thumb-->
						                            <div class="post-content">
                            <header class="entry-header">
							    <h4 class="entry-title"><a href="https://electroverse.net/new-zealand-sees-1-meter-of-snow-summer-flurries-hit-alberta-as-wildfire-season-changing-storms-sweep-the-u-s/" rel="bookmark">New Zealand Sees 1+ Meter (3.3 Feet) of Snow in 24 Hours, Summer Flurries Hit Alberta, as &#8220;Wildfire Season-Changing&#8221; Storms and Record Cold Sweep the U.S.</a></h4>                                <div class="entry-meta">
								    <span class="posted-on"><a href="https://electroverse.net/new-zealand-sees-1-meter-of-snow-summer-flurries-hit-alberta-as-wildfire-season-changing-storms-sweep-the-u-s/" rel="bookmark"><i class="fa fa-calendar"></i><time class="entry-date published" datetime="2021-08-19T09:59:58+00:00">August 19, 2021</time><time class="updated" datetime="2021-08-19T10:43:24+00:00">August 19, 2021</time></a></span><span class="byline"> <span class="author vcard"><a class="url fn n" href="https://electroverse.net/author/cap/"><i class="fa fa-user"></i>Cap Allon</a></span></span>                                </div><!-- .entry-meta -->
                            </header><!-- .entry-header -->
                            <div class="entry-content">
							    <div class="details">&quot;The significant rain and cold temperatures over a prolonged period will do wonders for the fires...</div>                            </div><!-- .entry-content -->
                        </div>
                    </li>
				                        <li class="acme-col-3 ">
                        <!--post thumbnal options-->
					                                <div class="post-thumb">
                                <a href="https://electroverse.net/fall-like-arctic-front-to-grip-much-of-north-america/">
								    <img width="150" height="150" src="https://i2.wp.com/electroverse.net/wp-content/uploads/2021/08/summer-spanner-e1629277659184.jpg?resize=150%2C150&amp;ssl=1" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" srcset="https://i2.wp.com/electroverse.net/wp-content/uploads/2021/08/summer-spanner-e1629277659184.jpg?resize=150%2C150&amp;ssl=1 150w, https://i2.wp.com/electroverse.net/wp-content/uploads/2021/08/summer-spanner-e1629277659184.jpg?zoom=2&amp;resize=150%2C150&amp;ssl=1 300w, https://i2.wp.com/electroverse.net/wp-content/uploads/2021/08/summer-spanner-e1629277659184.jpg?zoom=3&amp;resize=150%2C150&amp;ssl=1 450w" sizes="(max-width: 150px) 100vw, 150px" />                                </a>
							    <span class="cat-links"><a class="at-cat-item-5" href="https://electroverse.net/category/extreme-weather/"  rel="category tag">Extreme Weather</a>&nbsp;<a class="at-cat-item-8" href="https://electroverse.net/category/gsm/"  rel="category tag">GSM</a>&nbsp;</span>                            </div><!-- .post-thumb-->
						                            <div class="post-content">
                            <header class="entry-header">
							    <h4 class="entry-title"><a href="https://electroverse.net/fall-like-arctic-front-to-grip-much-of-north-america/" rel="bookmark">Fall-Like Arctic Front to Grip much of North America: Snow Forecast for Montana, Wyoming, Utah and Colorado</a></h4>                                <div class="entry-meta">
								    <span class="posted-on"><a href="https://electroverse.net/fall-like-arctic-front-to-grip-much-of-north-america/" rel="bookmark"><i class="fa fa-calendar"></i><time class="entry-date published" datetime="2021-08-18T09:08:57+00:00">August 18, 2021</time><time class="updated" datetime="2021-08-18T09:09:27+00:00">August 18, 2021</time></a></span><span class="byline"> <span class="author vcard"><a class="url fn n" href="https://electroverse.net/author/cap/"><i class="fa fa-user"></i>Cap Allon</a></span></span>                                </div><!-- .entry-meta -->
                            </header><!-- .entry-header -->
                            <div class="entry-content">
							    <div class="details">This is something of &#039;summer spanner&#039; in the AGW works. The MSM has been milking the...</div>                            </div><!-- .entry-content -->
                        </div>
                    </li>
				                        <li class="acme-col-3 ">
                        <!--post thumbnal options-->
					                                <div class="post-thumb">
                                <a href="https://electroverse.net/no-july-wasnt-the-hottest-month-ever-fukutoku-okanoba-erupts-to-53000ft/">
								    <img width="150" height="150" src="https://i2.wp.com/electroverse.net/wp-content/uploads/2021/08/GVP-02098.jpg?resize=150%2C150&amp;ssl=1" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" srcset="https://i2.wp.com/electroverse.net/wp-content/uploads/2021/08/GVP-02098.jpg?resize=150%2C150&amp;ssl=1 150w, https://i2.wp.com/electroverse.net/wp-content/uploads/2021/08/GVP-02098.jpg?zoom=2&amp;resize=150%2C150&amp;ssl=1 300w, https://i2.wp.com/electroverse.net/wp-content/uploads/2021/08/GVP-02098.jpg?zoom=3&amp;resize=150%2C150&amp;ssl=1 450w" sizes="(max-width: 150px) 100vw, 150px" />                                </a>
							    <span class="cat-links"><a class="at-cat-item-7" href="https://electroverse.net/category/articles/"  rel="category tag">Articles</a>&nbsp;<a class="at-cat-item-8" href="https://electroverse.net/category/gsm/"  rel="category tag">GSM</a>&nbsp;<a class="at-cat-item-4" href="https://electroverse.net/category/volcanic-seismic-activity/"  rel="category tag">Volcanic &amp; Seismic Activity</a>&nbsp;</span>                            </div><!-- .post-thumb-->
						                            <div class="post-content">
                            <header class="entry-header">
							    <h4 class="entry-title"><a href="https://electroverse.net/no-july-wasnt-the-hottest-month-ever-fukutoku-okanoba-erupts-to-53000ft/" rel="bookmark">No, July Wasn&#8217;t the Hottest Month Ever, + Japan&#8217;s Fukutoku-Okanoba Volcano Erupts to 53,000ft</a></h4>                                <div class="entry-meta">
								    <span class="posted-on"><a href="https://electroverse.net/no-july-wasnt-the-hottest-month-ever-fukutoku-okanoba-erupts-to-53000ft/" rel="bookmark"><i class="fa fa-calendar"></i><time class="entry-date published" datetime="2021-08-16T11:02:36+00:00">August 16, 2021</time><time class="updated" datetime="2021-08-16T11:03:21+00:00">August 16, 2021</time></a></span><span class="byline"> <span class="author vcard"><a class="url fn n" href="https://electroverse.net/author/cap/"><i class="fa fa-user"></i>Cap Allon</a></span></span>                                </div><!-- .entry-meta -->
                            </header><!-- .entry-header -->
                            <div class="entry-content">
							    <div class="details">Earth&#039;s temperature is already dropping in line with the intensifying Grand Solar Minimum -- an uptick...</div>                            </div><!-- .entry-content -->
                        </div>
                    </li>
				                </ul>
            <div class="clearfix"></div>
            <div id="comments" class="comments-area">
			<h2 class="comments-title">
			8 Thoughts to &ldquo;&#8220;Unseasonal&#8221; Snow Blasts Kashmir, South Africa&#8217;s Food Prices Soar due to Extreme Freeze, European Crop Woes, + Rare Low-Level Snow Hits Tasmania&rdquo;        </h2>
				<ol class="comment-list">
			        <li        class="comment even thread-even depth-1" id="comment-65547">
                    <div id="div-comment-65547" class="comment-body clearfix">
                <div class="comment-author vcard">
            <cite class="fn"><a href='https://www.linkedin.com/in/alexandre-kich-comercioexterior/' rel='external nofollow ugc' class='url'>Alexandre</a></cite>        </div>
                <div class="comment-meta commentmetadata">
            <a href="https://electroverse.net/unseasonal-snow-blasts-kashmir-south-africas-food-prices-soar-due-to-extreme-freeze-european-crop-woes-rare-low-level-snow-hits-tasmania/#comment-65547">
                <i class="fa fa-clock-o"></i>
                August 17, 2021 at 11:44 am            </a>
                    </div>
        <p>Hello</p>
<p>Look at the snow in southern Brazil</p>
<p><span class="embed-youtube" style="text-align:center; display: block;"><iframe class="youtube-player" width="640" height="360" src="https://www.youtube.com/embed/29vX456badA?version=3&#038;rel=1&#038;showsearch=0&#038;showinfo=1&#038;iv_load_policy=1&#038;fs=1&#038;hl=en-US&#038;autohide=2&#038;wmode=transparent" allowfullscreen="true" style="border:0;" sandbox="allow-scripts allow-same-origin allow-popups allow-presentation"></iframe></span></p>
        <div class="reply">
            <a rel='nofollow' class='comment-reply-link' href='#comment-65547' data-commentid="65547" data-postid="28108" data-belowelement="div-comment-65547" data-respondelement="respond" data-replyto="Reply to Alexandre" aria-label='Reply to Alexandre'>Reply</a>        </div>
                    </div>
        </li><!-- #comment-## -->
        <li        class="comment odd alt thread-odd thread-alt depth-1" id="comment-65644">
                    <div id="div-comment-65644" class="comment-body clearfix">
                <div class="comment-author vcard">
            <cite class="fn">septimuss</cite>        </div>
                <div class="comment-meta commentmetadata">
            <a href="https://electroverse.net/unseasonal-snow-blasts-kashmir-south-africas-food-prices-soar-due-to-extreme-freeze-european-crop-woes-rare-low-level-snow-hits-tasmania/#comment-65644">
                <i class="fa fa-clock-o"></i>
                August 17, 2021 at 4:32 pm            </a>
                    </div>
        <p>And remember &#8212; no research exists that contradicts that modern time is the hottest period on earth ever. &#8230; ?  Nice gathering of research telling us something else?   </p>
<p><a href="https://notrickszone.com/skeptic-papers-2020-1/" rel="nofollow ugc">https://notrickszone.com/skeptic-papers-2020-1/</a></p>
        <div class="reply">
            <a rel='nofollow' class='comment-reply-link' href='#comment-65644' data-commentid="65644" data-postid="28108" data-belowelement="div-comment-65644" data-respondelement="respond" data-replyto="Reply to septimuss" aria-label='Reply to septimuss'>Reply</a>        </div>
                    </div>
        </li><!-- #comment-## -->
        <li        class="comment even thread-even depth-1 parent" id="comment-65657">
                    <div id="div-comment-65657" class="comment-body clearfix">
                <div class="comment-author vcard">
            <cite class="fn">Kitty</cite>        </div>
                <div class="comment-meta commentmetadata">
            <a href="https://electroverse.net/unseasonal-snow-blasts-kashmir-south-africas-food-prices-soar-due-to-extreme-freeze-european-crop-woes-rare-low-level-snow-hits-tasmania/#comment-65657">
                <i class="fa fa-clock-o"></i>
                August 17, 2021 at 5:06 pm            </a>
                    </div>
        <p>Saw an article recently that claims that the wavy meridional flow of the jet stream is due to&#8230; global warming.<br />
*Sigh* 🤦</p>
        <div class="reply">
            <a rel='nofollow' class='comment-reply-link' href='#comment-65657' data-commentid="65657" data-postid="28108" data-belowelement="div-comment-65657" data-respondelement="respond" data-replyto="Reply to Kitty" aria-label='Reply to Kitty'>Reply</a>        </div>
                    </div>
        <ol class="children">
        <li        class="comment odd alt depth-2 parent" id="comment-65752">
                    <div id="div-comment-65752" class="comment-body clearfix">
                <div class="comment-author vcard">
            <cite class="fn">Matt Dalby</cite>        </div>
                <div class="comment-meta commentmetadata">
            <a href="https://electroverse.net/unseasonal-snow-blasts-kashmir-south-africas-food-prices-soar-due-to-extreme-freeze-european-crop-woes-rare-low-level-snow-hits-tasmania/#comment-65752">
                <i class="fa fa-clock-o"></i>
                August 17, 2021 at 9:18 pm            </a>
                    </div>
        <p>There have been quite a lot of similar articles over the past few years. The &#8220;true believers&#8221;/brainwashed have been told that CO2 is the only thing that affects the climate, therefore every weather event has to be due to global warming and therefore our fault.<br />
The global warming hypothesis used to be fairly simple, i.e. CO2 emissions would cause temperatures to increase in a fairly linear fashion. As nature had other ideas the theory had to become ever more convoluted to try and explain reality, e.g. global warming causes hot/cold weather, more rain/less rain, more snow/less snow etc. A theory that has to become more and more convoluted to account for the facts (when these aren&#8217;t simply got rid of e.g. trying to claim that the Medieval Warm Period and Little Ice Age never happened) is almost certain to be wrong.</p>
        <div class="reply">
            <a rel='nofollow' class='comment-reply-link' href='#comment-65752' data-commentid="65752" data-postid="28108" data-belowelement="div-comment-65752" data-respondelement="respond" data-replyto="Reply to Matt Dalby" aria-label='Reply to Matt Dalby'>Reply</a>        </div>
                    </div>
        <ol class="children">
        <li        class="comment even depth-3 parent" id="comment-65822">
                    <div id="div-comment-65822" class="comment-body clearfix">
                <div class="comment-author vcard">
            <cite class="fn">Kitty</cite>        </div>
                <div class="comment-meta commentmetadata">
            <a href="https://electroverse.net/unseasonal-snow-blasts-kashmir-south-africas-food-prices-soar-due-to-extreme-freeze-european-crop-woes-rare-low-level-snow-hits-tasmania/#comment-65822">
                <i class="fa fa-clock-o"></i>
                August 18, 2021 at 12:35 am            </a>
                    </div>
        <p>&#8220;Why, sir!&#8221; she gasped, clutching her pearls. &#8220;You must be &#8230;. a &#8230;. climate denier!&#8221;<br />
Dum, dum, dummmm!<br />
&#8220;No, Kitty&#8221; he sighed. &#8220;I&#8217;m simply trying to explain the way science works&#8230;&#8221;<br />
&#8220;Don&#8217;t you mean &#8220;THE SCIENCE?&#8221; she interrupted.<br />
&#8220;Again, Kitty, no. &#8220;Science does NOT  have a capital &#8220;THE&#8221; in front of it. It&#8217;s not accurate, and it&#8217;s rather bad grammar, besides.&#8221;<br />
She shook her head and ran from the room, crying, to snuggle up with her stuffed Anthony Fauci doll and watch CNN.<br />
And scene.</p>
        <div class="reply">
            <a rel='nofollow' class='comment-reply-link' href='#comment-65822' data-commentid="65822" data-postid="28108" data-belowelement="div-comment-65822" data-respondelement="respond" data-replyto="Reply to Kitty" aria-label='Reply to Kitty'>Reply</a>        </div>
                    </div>
        <ol class="children">
        <li        class="comment odd alt depth-4" id="comment-65831">
                    <div id="div-comment-65831" class="comment-body clearfix">
                <div class="comment-author vcard">
            <cite class="fn">prioris</cite>        </div>
                <div class="comment-meta commentmetadata">
            <a href="https://electroverse.net/unseasonal-snow-blasts-kashmir-south-africas-food-prices-soar-due-to-extreme-freeze-european-crop-woes-rare-low-level-snow-hits-tasmania/#comment-65831">
                <i class="fa fa-clock-o"></i>
                August 18, 2021 at 12:58 am            </a>
                    </div>
        <p>LOL</p>
        <div class="reply">
            <a rel='nofollow' class='comment-reply-link' href='#comment-65831' data-commentid="65831" data-postid="28108" data-belowelement="div-comment-65831" data-respondelement="respond" data-replyto="Reply to prioris" aria-label='Reply to prioris'>Reply</a>        </div>
                    </div>
        </li><!-- #comment-## -->
</ol><!-- .children -->
</li><!-- #comment-## -->
        <li        class="comment even depth-3" id="comment-65824">
                    <div id="div-comment-65824" class="comment-body clearfix">
                <div class="comment-author vcard">
            <cite class="fn">Kitty</cite>        </div>
                <div class="comment-meta commentmetadata">
            <a href="https://electroverse.net/unseasonal-snow-blasts-kashmir-south-africas-food-prices-soar-due-to-extreme-freeze-european-crop-woes-rare-low-level-snow-hits-tasmania/#comment-65824">
                <i class="fa fa-clock-o"></i>
                August 18, 2021 at 12:41 am            </a>
                    </div>
        <p>Joking aside, about the only thing that &#8220;normal&#8221; people can do in the face of such lunacy is nod, smile, and get as prepared as possible for the forthcoming global food shortages. Even if you can&#8217;t grow a proper garden, get seeds and grow some sprouts for additional nutrition.</p>
        <div class="reply">
            <a rel='nofollow' class='comment-reply-link' href='#comment-65824' data-commentid="65824" data-postid="28108" data-belowelement="div-comment-65824" data-respondelement="respond" data-replyto="Reply to Kitty" aria-label='Reply to Kitty'>Reply</a>        </div>
                    </div>
        </li><!-- #comment-## -->
</ol><!-- .children -->
</li><!-- #comment-## -->
</ol><!-- .children -->
</li><!-- #comment-## -->
        <li        class="comment odd alt thread-odd thread-alt depth-1" id="comment-65673">
                    <div id="div-comment-65673" class="comment-body clearfix">
                <div class="comment-author vcard">
            <cite class="fn">AZ1971</cite>        </div>
                <div class="comment-meta commentmetadata">
            <a href="https://electroverse.net/unseasonal-snow-blasts-kashmir-south-africas-food-prices-soar-due-to-extreme-freeze-european-crop-woes-rare-low-level-snow-hits-tasmania/#comment-65673">
                <i class="fa fa-clock-o"></i>
                August 17, 2021 at 5:48 pm            </a>
                    </div>
        <p>France is also dealing with reduced red fruit production resulting from poor weather conditions.<br />
<a href="https://www.freshplaza.com/article/9344169/france-red-fruits-of-haute-loire-suffer-from-the-weather/" rel="nofollow ugc">https://www.freshplaza.com/article/9344169/france-red-fruits-of-haute-loire-suffer-from-the-weather/</a></p>
        <div class="reply">
            <a rel='nofollow' class='comment-reply-link' href='#comment-65673' data-commentid="65673" data-postid="28108" data-belowelement="div-comment-65673" data-respondelement="respond" data-replyto="Reply to AZ1971" aria-label='Reply to AZ1971'>Reply</a>        </div>
                    </div>
        </li><!-- #comment-## -->
		</ol><!-- .comment-list -->
			<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title"><span></span> Leave a Comment <small><a rel="nofollow" id="cancel-comment-reply-link" href="/unseasonal-snow-blasts-kashmir-south-africas-food-prices-soar-due-to-extreme-freeze-european-crop-woes-rare-low-level-snow-hits-tasmania/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://electroverse.net/wp-comments-post.php" method="post" id="commentform" class="comment-form"><p class="comment-form-comment"><label for="comment"></label> <textarea id="comment" name="comment" placeholder="Comment" cols="45" rows="8" aria-required="true"></textarea></p><p class="comment-form-author"><label for="author"></label><input id="author" name="author" type="text" placeholder="Name" value="" size="30" /></p>
<p class="comment-form-email"><label for="email"></label> <input id="email" name="email" type="email" value="" placeholder="Email" size="30"/></p>
<p class="comment-form-url"><label for="url"></label> <input id="url" name="url" placeholder="Website URL" type="url" value="" size="30" /></p>
<p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Add Comment" /> <input type='hidden' name='comment_post_ID' value='28108' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="1756bba120" /></p><input type="hidden" id="ak_js" name="ak_js" value="53"/><textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100" style="display: none !important;"></textarea></form>	</div><!-- #respond -->
	</div><!-- #comments -->		</main><!-- #main -->
	</div><!-- #primary -->
    <div id="secondary-right" class="widget-area sidebar secondary-sidebar float-right" role="complementary">
        <div id="sidebar-section-top" class="widget-area sidebar clearfix">
			      <aside id="mailpoet_form-2" class="widget widget_mailpoet_form">
  
      <h3 class="widget-title"><span>Subscribe to Electroverse</span></h3>
  
  <div class="
    mailpoet_form_popup_overlay
      "></div>
  <div
    id="mailpoet_form_1"
    class="
      mailpoet_form
      mailpoet_form_widget
      mailpoet_form_position_
      mailpoet_form_animation_
    "
      >
    
    <style type="text/css">
     .mailpoet_hp_email_label{display:none!important;}#mailpoet_form_1 .mailpoet_form {  }
#mailpoet_form_1 form { margin-bottom: 0; }
#mailpoet_form_1 p.mailpoet_form_paragraph { margin-bottom: 10px; }
#mailpoet_form_1 .mailpoet_column_with_background { padding: 10px; }
#mailpoet_form_1 .mailpoet_form_column:not(:first-child) { margin-left: 20px; }
#mailpoet_form_1 .mailpoet_paragraph { line-height: 20px; margin-bottom: 20px; }
#mailpoet_form_1 .mailpoet_segment_label, #mailpoet_form_1 .mailpoet_text_label, #mailpoet_form_1 .mailpoet_textarea_label, #mailpoet_form_1 .mailpoet_select_label, #mailpoet_form_1 .mailpoet_radio_label, #mailpoet_form_1 .mailpoet_checkbox_label, #mailpoet_form_1 .mailpoet_list_label, #mailpoet_form_1 .mailpoet_date_label { display: block; font-weight: normal; }
#mailpoet_form_1 .mailpoet_text, #mailpoet_form_1 .mailpoet_textarea, #mailpoet_form_1 .mailpoet_select, #mailpoet_form_1 .mailpoet_date_month, #mailpoet_form_1 .mailpoet_date_day, #mailpoet_form_1 .mailpoet_date_year, #mailpoet_form_1 .mailpoet_date { display: block; }
#mailpoet_form_1 .mailpoet_text, #mailpoet_form_1 .mailpoet_textarea { width: 200px; }
#mailpoet_form_1 .mailpoet_checkbox {  }
#mailpoet_form_1 .mailpoet_submit {  }
#mailpoet_form_1 .mailpoet_divider {  }
#mailpoet_form_1 .mailpoet_message {  }
#mailpoet_form_1 .mailpoet_form_loading { width: 30px; text-align: center; line-height: normal; }
#mailpoet_form_1 .mailpoet_form_loading > span { width: 5px; height: 5px; background-color: #5b5b5b; }#mailpoet_form_1{border-radius: 0px;text-align: left;}#mailpoet_form_1 form.mailpoet_form {padding: 10px;}#mailpoet_form_1{width: 100%;}#mailpoet_form_1 .mailpoet_message {margin: 0; padding: 0 20px;}
        #mailpoet_form_1 .mailpoet_validate_success {color: #00d084}
        #mailpoet_form_1 input.parsley-success {color: #00d084}
        #mailpoet_form_1 select.parsley-success {color: #00d084}
        #mailpoet_form_1 textarea.parsley-success {color: #00d084}
      
        #mailpoet_form_1 .mailpoet_validate_error {color: #cf2e2e}
        #mailpoet_form_1 input.parsley-error {color: #cf2e2e}
        #mailpoet_form_1 select.parsley-error {color: #cf2e2e}
        #mailpoet_form_1 textarea.textarea.parsley-error {color: #cf2e2e}
        #mailpoet_form_1 .parsley-errors-list {color: #cf2e2e}
        #mailpoet_form_1 .parsley-required {color: #cf2e2e}
        #mailpoet_form_1 .parsley-custom-error-message {color: #cf2e2e}
      #mailpoet_form_1 .mailpoet_paragraph.last {margin-bottom: 0} @media (max-width: 500px) {#mailpoet_form_1 {background-image: none;}} @media (min-width: 500px) {#mailpoet_form_1 .last .mailpoet_paragraph:last-child {margin-bottom: 0}}  @media (max-width: 500px) {#mailpoet_form_1 .mailpoet_form_column:last-child .mailpoet_paragraph:last-child {margin-bottom: 0}} 
    </style>

    <form
      target="_self"
      method="post"
      action="https://electroverse.net/wp-admin/admin-post.php?action=mailpoet_subscription_form"
      class="mailpoet_form mailpoet_form_form mailpoet_form_widget"
      novalidate
      data-delay=""
      data-exit-intent-enabled=""
      data-font-family=""
    >
      <input type="hidden" name="data[form_id]" value="1" />
      <input type="hidden" name="token" value="ebe475f1dd" />
      <input type="hidden" name="api_version" value="v1" />
      <input type="hidden" name="endpoint" value="subscribers" />
      <input type="hidden" name="mailpoet_method" value="subscribe" />

      <label class="mailpoet_hp_email_label">Please leave this field empty<input type="email" name="data[email]"/></label><p class="mailpoet_form_paragraph  mailpoet-has-font-size" style="text-align: center; color: #000000; font-size: 14px; line-height: 1.5"><strong><span style="font-family: Montserrat" data-font="Montserrat" class="mailpoet-has-font">Receive new post notifications by email.</span></strong></p>
<div class="mailpoet_paragraph "><input type="email" class="mailpoet_text" name="data[form_field_NWZjMzRkZjVmOWY1X2VtYWls]" title="Email Address" value="" style="width:100%;background-color:#f1f1f1;border-style:solid;border-radius:40px !important;border-width:0px;border-color:#313131;padding:15px;margin: 0 auto 0 0;font-family:&#039;Montserrat&#039;;font-size:15px;line-height:1.5;height:auto;" data-automation-id="form_email"  placeholder="Email Address *" data-parsley-required="true" data-parsley-minlength="6" data-parsley-maxlength="150" data-parsley-error-message="Please specify a valid email address." data-parsley-required-message="This field is required."/></div>
<div class="mailpoet_paragraph "><input type="submit" class="mailpoet_submit" value="Subscribe" data-automation-id="subscribe-submit-button" data-font-family='Montserrat' style="width:100%;background-color:#0081ff;border-style:solid;border-radius:40px !important;border-width:0px;border-color:#313131;padding:15px;margin: 0 auto 0 0;font-family:&#039;Montserrat&#039;;font-size:15px;line-height:1.5;height:auto;color:#ffffff;font-weight:bold;" /><span class="mailpoet_form_loading"><span class="mailpoet_bounce1"></span><span class="mailpoet_bounce2"></span><span class="mailpoet_bounce3"></span></span></div>

      <div class="mailpoet_message">
        <p class="mailpoet_validate_success"
                style="display:none;"
                >Check your inbox or spam folder to confirm your subscription.
        </p>
        <p class="mailpoet_validate_error"
                style="display:none;"
                >        </p>
      </div>
    </form>
  </div>

      </aside>
  <aside id="sfsi-widget-3" class="widget sfsi">		<div class="sfsi_widget" data-position="widget" style="display:flex;flex-wrap:wrap;justify-content: center">
			<div id='sfsi_wDiv'></div>
			<div class="norm_row sfsi_wDiv "  style="width:195px;position:absolute;;text-align:center"><div style='width:35px; height:35px;margin-left:4px;margin-bottom:5px; ' class='sfsi_wicons shuffeldiv ' ><div class='inerCnt'><a class=' sficn' data-effect='' target='_blank'  href='https://twitter.com/Electroversenet' id='sfsiid_twitter' style='opacity:1'  ><img data-pin-nopin='true' alt='Twitter' title='Twitter' src='https://electroverse.net/wp-content/plugins/ultimate-social-media-icons/images/icons_theme/thin/thin_twitter.png' width='35' height='35' style='' class='sfcm sfsi_wicon ' data-effect=''   /></a></div></div><div style='width:35px; height:35px;margin-left:4px;margin-bottom:5px; ' class='sfsi_wicons shuffeldiv ' ><div class='inerCnt'><a class=' sficn' data-effect='' target='_blank'  href='https://www.facebook.com/ElectroverseMedia/' id='sfsiid_facebook' style='opacity:1'  ><img data-pin-nopin='true' alt='Facebook' title='Facebook' src='https://electroverse.net/wp-content/plugins/ultimate-social-media-icons/images/icons_theme/thin/thin_facebook.png' width='35' height='35' style='' class='sfcm sfsi_wicon ' data-effect=''   /></a></div></div><div style='width:35px; height:35px;margin-left:4px;margin-bottom:5px; ' class='sfsi_wicons shuffeldiv ' ><div class='inerCnt'><a class=' sficn' data-effect='' target='_blank'  href='http://www.specificfeeds.com/widgets/emailSubscribeEncFeed/TEV4LzNBZlFmYjZHYmlZWHhiUTFnV1BESDl2MEJTd0FzUVIvOUZmVVFDaFQ3bnp3MWN1K05STHJrWDc1dkplRWI4MDZrbkhRbkdpOXNrMlB1aHUrODBhTTdkQTJYMktSYXBFNjl3YzlPZHJzQUlpZEJJOVZGWjNZR3ErQVJHNTh8djJWNWtUQXJ1WGNPOUVSY3UxOWFwY3lUUUZoL2Fvck1HRlVsL2p4SlVFbz0=/OA==/' id='sfsiid_email' style='opacity:1'  ><img data-pin-nopin='true' alt='Follow by Email' title='Follow by Email' src='https://electroverse.net/wp-content/plugins/ultimate-social-media-icons/images/icons_theme/thin/thin_email.png' width='35' height='35' style='' class='sfcm sfsi_wicon ' data-effect=''   /></a></div></div><div style='width:35px; height:35px;margin-left:4px;margin-bottom:5px; ' class='sfsi_wicons shuffeldiv ' ><div class='inerCnt'><a class=' sficn' data-effect='' target='_blank'  href='https://electroverse.net/feed/' id='sfsiid_rss' style='opacity:1'  ><img data-pin-nopin='true' alt='RSS' title='RSS' src='https://electroverse.net/wp-content/plugins/ultimate-social-media-icons/images/icons_theme/thin/thin_rss.png' width='35' height='35' style='' class='sfcm sfsi_wicon ' data-effect=''   /></a></div></div></div ><div id="sfsi_holder" class="sfsi_holders" style="position: relative; float: left;width:100%;z-index:-1;"></div ><script>window.addEventListener("sfsi_functions_loaded", function() 
			{
				if (typeof sfsi_widget_set == "function") {
					sfsi_widget_set();
				}
			}); </script>			<div style="clear: both;"></div>
		</div>
	</aside><aside id="media_image-58" class="widget widget_media_image"><h3 class="widget-title"><span>Latest UAH Temperature 1979-July 2021 (0.20C)</span></h3><figure style="width: 749px" class="wp-caption alignnone"><a href="http://www.drroyspencer.com/wp-content/uploads/UAH_LT_1979_thru_July_2021_v6.jpg"><img class="image " src="https://www.drroyspencer.com/wp-content/uploads/UAH_LT_1979_thru_July_2021_v6.jpg" alt="UAH July 2021 Temp www.electroverse.net" width="749" height="432" /></a><figcaption class="wp-caption-text">DR ROY SPENCER</figcaption></figure></aside><aside id="block-3" class="widget widget_block">
<h2>Latest Arctic/Antarctic Ice Extent/Area</h2>
</aside><aside id="block-6" class="widget widget_block widget_media_image">
<figure class="wp-block-image"><img loading="lazy" width="720" height="932" src="https://electroverse.net/wp-content/uploads/2021/08/NH_yearly_plot-7.png" alt="" class="wp-image-28133" srcset="https://i2.wp.com/electroverse.net/wp-content/uploads/2021/08/NH_yearly_plot-7.png?w=720&amp;ssl=1 720w, https://i2.wp.com/electroverse.net/wp-content/uploads/2021/08/NH_yearly_plot-7.png?resize=232%2C300&amp;ssl=1 232w" sizes="(max-width: 720px) 100vw, 720px" /><figcaption>NASA</figcaption></figure>
</aside><aside id="block-7" class="widget widget_block widget_media_image">
<figure class="wp-block-image"><img loading="lazy" width="720" height="932" src="https://electroverse.net/wp-content/uploads/2021/08/SH_decadal_plot-6.png" alt="" class="wp-image-28131" srcset="https://i1.wp.com/electroverse.net/wp-content/uploads/2021/08/SH_decadal_plot-6.png?w=720&amp;ssl=1 720w, https://i1.wp.com/electroverse.net/wp-content/uploads/2021/08/SH_decadal_plot-6.png?resize=232%2C300&amp;ssl=1 232w" sizes="(max-width: 720px) 100vw, 720px" /><figcaption>NASA</figcaption></figure>
</aside><aside id="media_image-86" class="widget widget_media_image"><h3 class="widget-title"><span>Latest Greenland SMB</span></h3><figure style="width: 368px" class="wp-caption alignnone"><a href="http://polarportal.dk/en/greenland/surface-conditions/"><img width="368" height="759" src="https://i2.wp.com/electroverse.net/wp-content/uploads/2021/08/SMB_combine_SM_day_EN_20210818.png?fit=368%2C759&amp;ssl=1" class="image wp-image-28132  attachment-full size-full" alt="" loading="lazy" style="max-width: 100%; height: auto;" title="Latest Greenland SMB" srcset="https://i2.wp.com/electroverse.net/wp-content/uploads/2021/08/SMB_combine_SM_day_EN_20210818.png?w=368&amp;ssl=1 368w, https://i2.wp.com/electroverse.net/wp-content/uploads/2021/08/SMB_combine_SM_day_EN_20210818.png?resize=145%2C300&amp;ssl=1 145w" sizes="(max-width: 368px) 100vw, 368px" /></a><figcaption class="wp-caption-text">DANISH METEOROLOGICAL INSTITUTE</figcaption></figure></aside><aside id="media_image-85" class="widget widget_media_image"><h3 class="widget-title"><span>Latest Sunspot Number July 2021</span></h3><figure style="width: 1000px" class="wp-caption alignnone"><a href="https://electroverse.net/wp-content/uploads/2021/08/wolfjmms-14.png"><img width="1000" height="600" src="https://i2.wp.com/electroverse.net/wp-content/uploads/2021/08/wolfjmms-14.png?fit=1000%2C600&amp;ssl=1" class="image wp-image-28042  attachment-full size-full" alt="" loading="lazy" style="max-width: 100%; height: auto;" title="Latest Sunspot Number thru Aug 2020" srcset="https://i2.wp.com/electroverse.net/wp-content/uploads/2021/08/wolfjmms-14.png?w=1000&amp;ssl=1 1000w, https://i2.wp.com/electroverse.net/wp-content/uploads/2021/08/wolfjmms-14.png?resize=300%2C180&amp;ssl=1 300w, https://i2.wp.com/electroverse.net/wp-content/uploads/2021/08/wolfjmms-14.png?resize=768%2C461&amp;ssl=1 768w" sizes="(max-width: 1000px) 100vw, 1000px" /></a><figcaption class="wp-caption-text">SIDC/SILSO</figcaption></figure></aside><aside id="media_image-17" class="widget widget_media_image"><h3 class="widget-title"><span>Live Space Weather Overview</span></h3><figure style="width: 640px" class="wp-caption alignnone"><a href="https://www.swpc.noaa.gov/communities/space-weather-enthusiasts"><img class="image " src="https://services.swpc.noaa.gov/images/swx-overview-small.gif" alt="" width="640" height="650" /></a><figcaption class="wp-caption-text">SWPC / NOAA</figcaption></figure></aside><aside id="custom_html-2" class="widget_text widget widget_custom_html"><h3 class="widget-title"><span>Send Electroverse a One-Time Donation</span></h3><div class="textwidget custom-html-widget"><form action="https://www.paypal.com/donate" method="post" target="_top">
<input type="hidden" name="hosted_button_id" value="N6RD6GYNT5CAQ" />
<input type="image" src="https://www.paypalobjects.com/en_US/GB/i/btn/btn_donateCC_LG.gif" border="0" name="submit" title="PayPal - The safer, easier way to pay online!" alt="Donate with PayPal button" />
<img alt="" border="0" src="https://i2.wp.com/www.paypal.com/en_GB/i/scr/pixel.gif?resize=1%2C1&#038;ssl=1" width="1" height="1" data-recalc-dims="1" />
</form>
</div></aside>        </div>
    </div>
        </div><!-- #content -->
        </div><!-- content-wrapper-->
            <div class="clearfix"></div>
        <footer id="colophon" class="site-footer">
            <div class="footer-wrapper">
                <div class="top-bottom wrapper">
                    <div id="footer-top">
                        <div class="footer-columns">
                                                           <div class="footer-sidebar acme-col-3">
                                    <aside id="text-12" class="widget widget_text">			<div class="textwidget"><p><a href="https://electroverse.net/privacy-policy/">Privacy Policy</a></p>
</div>
		</aside>                                </div>
                                                        <div class="clear"></div>
                        </div>
                    </div><!-- #foter-top -->
                    <div class="clearfix"></div>
                 </div><!-- top-bottom-->
                <div class="footer-copyright wrapper">
                    <p class="copyright-text">
                                                    &copy; All Right Reserved                                            </p>
                    <div class="site-info">
                        <a href="https://wordpress.org/">Proudly powered by WordPress</a>
                        <span class="sep"> | </span>
                        Theme: SuperNews by <a href="https://www.acmethemes.com/">Acme Themes</a>                    </div><!-- .site-info -->
                    <div class="clearfix"></div>
                </div>
            </div><!-- footer-wrapper-->
        </footer><!-- #colophon -->
            </div><!-- #page -->
    			<!--facebook like and share js -->
			<div id="fb-root"></div>
			<script>
				(function(d, s, id) {
					var js, fjs = d.getElementsByTagName(s)[0];
					if (d.getElementById(id)) return;
					js = d.createElement(s);
					js.id = id;
					js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.5";
					fjs.parentNode.insertBefore(js, fjs);
				}(document, 'script', 'facebook-jssdk'));
			</script>
		<script>
window.addEventListener('sfsi_functions_loaded', function() {
    if (typeof sfsi_responsive_toggle == 'function') {
        sfsi_responsive_toggle(0);
        // console.log('sfsi_responsive_toggle');

    }
})
</script>
    <script>
        window.addEventListener('sfsi_functions_loaded', function() {
            if (typeof sfsi_plugin_version == 'function') {
                sfsi_plugin_version(2.63);
            }
        });

        function sfsi_processfurther(ref) {
            var feed_id = 'TEV4LzNBZlFmYjZHYmlZWHhiUTFnV1BESDl2MEJTd0FzUVIvOUZmVVFDaFQ3bnp3MWN1K05STHJrWDc1dkplRWI4MDZrbkhRbkdpOXNrMlB1aHUrODBhTTdkQTJYMktSYXBFNjl3YzlPZHJzQUlpZEJJOVZGWjNZR3ErQVJHNTh8djJWNWtUQXJ1WGNPOUVSY3UxOWFwY3lUUUZoL2Fvck1HRlVsL2p4SlVFbz0=';
            var feedtype = 8;
            var email = jQuery(ref).find('input[name="email"]').val();
            var filter = /^([a-zA-Z0-9_\.\-])+\@(([a-zA-Z0-9\-])+\.)+([a-zA-Z0-9]{2,4})+$/;
            if ((email != "Enter your email") && (filter.test(email))) {
                if (feedtype == "8") {
                    var url = "https://api.follow.it/subscription-form/" + feed_id + "/" + feedtype;
                    window.open(url, "popupwindow", "scrollbars=yes,width=1080,height=760");
                    return true;
                }
            } else {
                alert("Please enter email address");
                jQuery(ref).find('input[name="email"]').focus();
                return false;
            }
        }
    </script>
    <style type="text/css" aria-selected="true">
        .sfsi_subscribe_Popinner {
            width: 100% !important;

            height: auto !important;

            padding: 18px 0px !important;

            background-color: #ffffff !important;

        }

        .sfsi_subscribe_Popinner form {

            margin: 0 20px !important;

        }

        .sfsi_subscribe_Popinner h5 {

            font-family: Helvetica,Arial,sans-serif !important;

            font-weight: bold !important;

            color: #000000 !important;

            font-size: 16px !important;

            text-align: center !important;

            margin: 0 0 10px !important;

            padding: 0 !important;

        }

        .sfsi_subscription_form_field {

            margin: 5px 0 !important;

            width: 100% !important;

            display: inline-flex;

            display: -webkit-inline-flex;

        }

        .sfsi_subscription_form_field input {

            width: 100% !important;

            padding: 10px 0px !important;

        }

        .sfsi_subscribe_Popinner input[type=email] {

            font-family: Helvetica,Arial,sans-serif !important;

            font-style: normal !important;

            color:  !important;

            font-size: 14px !important;

            text-align: center !important;

        }

        .sfsi_subscribe_Popinner input[type=email]::-webkit-input-placeholder {

            font-family: Helvetica,Arial,sans-serif !important;

            font-style: normal !important;

            color:  !important;

            font-size: 14px !important;

            text-align: center !important;

        }

        .sfsi_subscribe_Popinner input[type=email]:-moz-placeholder {
            /* Firefox 18- */

            font-family: Helvetica,Arial,sans-serif !important;

            font-style: normal !important;

            color:  !important;

            font-size: 14px !important;

            text-align: center !important;

        }

        .sfsi_subscribe_Popinner input[type=email]::-moz-placeholder {
            /* Firefox 19+ */

            font-family: Helvetica,Arial,sans-serif !important;

            font-style: normal !important;

            color:  !important;

            font-size: 14px !important;

            text-align: center !important;

        }

        .sfsi_subscribe_Popinner input[type=email]:-ms-input-placeholder {

            font-family: Helvetica,Arial,sans-serif !important;

            font-style: normal !important;

            color:  !important;

            font-size: 14px !important;

            text-align: center !important;

        }

        .sfsi_subscribe_Popinner input[type=submit] {

            font-family: Helvetica,Arial,sans-serif !important;

            font-weight: bold !important;

            color: #000000 !important;

            font-size: 16px !important;

            text-align: center !important;

            background-color: #dedede !important;

        }

        .sfsi_shortcode_container {
            float: left;
        }

        .sfsi_shortcode_container .norm_row .sfsi_wDiv {
            position: relative !important;
        }

        .sfsi_shortcode_container .sfsi_holders {
            display: none;
        }

            </style>

<link rel='stylesheet' id='mailpoet_public-css'  href='https://electroverse.net/wp-content/plugins/mailpoet/assets/dist/css/mailpoet-public.1f7abf9f.css?ver=5.8' type='text/css' media='all' />
<link rel='stylesheet' id='mailpoet_custom_fonts-css'  href='https://fonts.googleapis.com/css?family=Abril+FatFace%3A400%2C400i%2C700%2C700i%7CAlegreya%3A400%2C400i%2C700%2C700i%7CAlegreya+Sans%3A400%2C400i%2C700%2C700i%7CAmatic+SC%3A400%2C400i%2C700%2C700i%7CAnonymous+Pro%3A400%2C400i%2C700%2C700i%7CArchitects+Daughter%3A400%2C400i%2C700%2C700i%7CArchivo%3A400%2C400i%2C700%2C700i%7CArchivo+Narrow%3A400%2C400i%2C700%2C700i%7CAsap%3A400%2C400i%2C700%2C700i%7CBarlow%3A400%2C400i%2C700%2C700i%7CBioRhyme%3A400%2C400i%2C700%2C700i%7CBonbon%3A400%2C400i%2C700%2C700i%7CCabin%3A400%2C400i%2C700%2C700i%7CCairo%3A400%2C400i%2C700%2C700i%7CCardo%3A400%2C400i%2C700%2C700i%7CChivo%3A400%2C400i%2C700%2C700i%7CConcert+One%3A400%2C400i%2C700%2C700i%7CCormorant%3A400%2C400i%2C700%2C700i%7CCrimson+Text%3A400%2C400i%2C700%2C700i%7CEczar%3A400%2C400i%2C700%2C700i%7CExo+2%3A400%2C400i%2C700%2C700i%7CFira+Sans%3A400%2C400i%2C700%2C700i%7CFjalla+One%3A400%2C400i%2C700%2C700i%7CFrank+Ruhl+Libre%3A400%2C400i%2C700%2C700i%7CGreat+Vibes%3A400%2C400i%2C700%2C700i%7CHeebo%3A400%2C400i%2C700%2C700i%7CIBM+Plex%3A400%2C400i%2C700%2C700i%7CInconsolata%3A400%2C400i%2C700%2C700i%7CIndie+Flower%3A400%2C400i%2C700%2C700i%7CInknut+Antiqua%3A400%2C400i%2C700%2C700i%7CInter%3A400%2C400i%2C700%2C700i%7CKarla%3A400%2C400i%2C700%2C700i%7CLibre+Baskerville%3A400%2C400i%2C700%2C700i%7CLibre+Franklin%3A400%2C400i%2C700%2C700i%7CMontserrat%3A400%2C400i%2C700%2C700i%7CNeuton%3A400%2C400i%2C700%2C700i%7CNotable%3A400%2C400i%2C700%2C700i%7CNothing+You+Could+Do%3A400%2C400i%2C700%2C700i%7CNoto+Sans%3A400%2C400i%2C700%2C700i%7CNunito%3A400%2C400i%2C700%2C700i%7COld+Standard+TT%3A400%2C400i%2C700%2C700i%7COxygen%3A400%2C400i%2C700%2C700i%7CPacifico%3A400%2C400i%2C700%2C700i%7CPoppins%3A400%2C400i%2C700%2C700i%7CProza+Libre%3A400%2C400i%2C700%2C700i%7CPT+Sans%3A400%2C400i%2C700%2C700i%7CPT+Serif%3A400%2C400i%2C700%2C700i%7CRakkas%3A400%2C400i%2C700%2C700i%7CReenie+Beanie%3A400%2C400i%2C700%2C700i%7CRoboto+Slab%3A400%2C400i%2C700%2C700i%7CRopa+Sans%3A400%2C400i%2C700%2C700i%7CRubik%3A400%2C400i%2C700%2C700i%7CShadows+Into+Light%3A400%2C400i%2C700%2C700i%7CSpace+Mono%3A400%2C400i%2C700%2C700i%7CSpectral%3A400%2C400i%2C700%2C700i%7CSue+Ellen+Francisco%3A400%2C400i%2C700%2C700i%7CTitillium+Web%3A400%2C400i%2C700%2C700i%7CUbuntu%3A400%2C400i%2C700%2C700i%7CVarela%3A400%2C400i%2C700%2C700i%7CVollkorn%3A400%2C400i%2C700%2C700i%7CWork+Sans%3A400%2C400i%2C700%2C700i%7CYatra+One%3A400%2C400i%2C700%2C700i&#038;ver=5.8' type='text/css' media='all' />
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/10.0/_inc/build/photon/photon.min.js' id='jetpack-photon-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.8/wp-includes/js/dist/vendor/regenerator-runtime.min.js' id='regenerator-runtime-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.8/wp-includes/js/dist/vendor/wp-polyfill.min.js' id='wp-polyfill-js'></script>
<script type='text/javascript' id='contact-form-7-js-extra'>
/* <![CDATA[ */
var wpcf7 = {"api":{"root":"https:\/\/electroverse.net\/wp-json\/","namespace":"contact-form-7\/v1"},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://electroverse.net/wp-content/plugins/contact-form-7/includes/js/index.js?ver=5.4.2' id='contact-form-7-js'></script>
<script type='text/javascript' src='https://electroverse.net/wp-content/plugins/patreon-connect/assets/js/app.js?ver=5.8' id='patreon-wordpress-js-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.8/wp-includes/js/jquery/ui/core.min.js' id='jquery-ui-core-js'></script>
<script type='text/javascript' src='https://electroverse.net/wp-content/plugins/ultimate-social-media-icons/js/shuffle/modernizr.custom.min.js?ver=5.8' id='SFSIjqueryModernizr-js'></script>
<script type='text/javascript' src='https://electroverse.net/wp-content/plugins/ultimate-social-media-icons/js/shuffle/jquery.shuffle.min.js?ver=5.8' id='SFSIjqueryShuffle-js'></script>
<script type='text/javascript' src='https://electroverse.net/wp-content/plugins/ultimate-social-media-icons/js/shuffle/random-shuffle-min.js?ver=5.8' id='SFSIjqueryrandom-shuffle-js'></script>
<script type='text/javascript' id='SFSICustomJs-js-extra'>
/* <![CDATA[ */
var sfsi_icon_ajax_object = {"ajax_url":"https:\/\/electroverse.net\/wp-admin\/admin-ajax.php"};
var sfsi_icon_ajax_object = {"ajax_url":"https:\/\/electroverse.net\/wp-admin\/admin-ajax.php","plugin_url":"https:\/\/electroverse.net\/wp-content\/plugins\/ultimate-social-media-icons\/"};
/* ]]> */
</script>
<script type='text/javascript' src='https://electroverse.net/wp-content/plugins/ultimate-social-media-icons/js/custom.js?ver=5.8' id='SFSICustomJs-js'></script>
<script type='text/javascript' src='https://electroverse.net/wp-content/themes/supernews/assets/library/bxslider/js/jquery.bxslider.js?ver=4.2.5.1' id='bxslider-js'></script>
<script type='text/javascript' src='https://electroverse.net/wp-content/themes/supernews/assets/library/SlickNav/jquery.slicknav.min.js?ver=1.0.7' id='slicknav-js'></script>
<script type='text/javascript' src='https://electroverse.net/wp-content/themes/supernews/assets/js/supernews-custom.js?ver=1.0.1' id='supernews-custom-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.8/wp-includes/js/comment-reply.min.js' id='comment-reply-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.8/wp-includes/js/wp-embed.min.js' id='wp-embed-js'></script>
<script defer type='text/javascript' src='https://electroverse.net/wp-content/plugins/akismet/_inc/form.js?ver=4.1.10' id='akismet-form-js'></script>
<script type='text/javascript' id='mailpoet_public-js-extra'>
/* <![CDATA[ */
var MailPoetForm = {"ajax_url":"https:\/\/electroverse.net\/wp-admin\/admin-ajax.php","is_rtl":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://electroverse.net/wp-content/plugins/mailpoet/assets/dist/js/public.abcbdbdb.js?ver=3.67.0' id='mailpoet_public-js'></script>
<script type='text/javascript' id='mailpoet_public-js-after'>
function initMailpoetTranslation() {
  if (typeof MailPoet !== 'undefined') {
    MailPoet.I18n.add('ajaxFailedErrorMessage', 'An error has happened while performing a request, please try again later.')
  } else {
    setTimeout(initMailpoetTranslation, 250);
  }
}
setTimeout(initMailpoetTranslation, 250);
</script>
<script src='https://stats.wp.com/e-202133.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:10.0',blog:'148521075',post:'28108',tz:'0',srv:'electroverse.net'} ]);
	_stq.push([ 'clickTrackerInit', '148521075', '28108' ]);
</script>
</body>
</html>
<!-- Dynamic page generated in 1.721 seconds. -->
<!-- Cached page generated by WP-Super-Cache on 2021-08-19 20:40:05 -->

<!-- super cache -->