<!DOCTYPE html><html lang="en-US">
    	<head>

		        <meta charset="UTF-8">
        <meta name="viewport" content="width=device-width, initial-scale=1">
        <link rel="profile" href="https://gmpg.org/xfn/11">
        <link rel="pingback" href="https://electroverse.net/xmlrpc.php">
    <meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

	<!-- This site is optimized with the Yoast SEO plugin v17.8 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>&#039;The Center For Countering Digital Hate&#039; Successfully Strips Electroverse Of Its Advertising - Electroverse</title>
	<meta name="description" content="The CCDH wants to take down &quot;The Toxic Ten&quot; -- 10 fringe publishers which it says &quot;fuel 69% of digital climate change denial&quot;. Welcome, to 1984." />
	<link rel="canonical" href="https://electroverse.net/the-center-for-countering-digital-hate-successfully-strips-electroverse-of-its-advertising/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="&#039;The Center For Countering Digital Hate&#039; Successfully Strips Electroverse Of Its Advertising - Electroverse" />
	<meta property="og:description" content="The CCDH wants to take down &quot;The Toxic Ten&quot; -- 10 fringe publishers which it says &quot;fuel 69% of digital climate change denial&quot;. Welcome, to 1984." />
	<meta property="og:url" content="https://electroverse.net/the-center-for-countering-digital-hate-successfully-strips-electroverse-of-its-advertising/" />
	<meta property="og:site_name" content="Electroverse" />
	<meta property="article:published_time" content="2021-12-17T11:32:24+00:00" />
	<meta property="article:modified_time" content="2021-12-17T11:32:47+00:00" />
	<meta property="og:image" content="https://electroverse.net/wp-content/uploads/2021/12/CCDH-e1639740292667.png" />
	<meta property="og:image:width" content="1232" />
	<meta property="og:image:height" content="728" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Cap Allon" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="5 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://electroverse.net/#website","url":"https://electroverse.net/","name":"Electroverse","description":"Documenting Earth Changes during the next GSM and Pole Shift","potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://electroverse.net/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://electroverse.net/the-center-for-countering-digital-hate-successfully-strips-electroverse-of-its-advertising/#primaryimage","inLanguage":"en-US","url":"https://i1.wp.com/electroverse.net/wp-content/uploads/2021/12/CCDH-e1639740292667.png?fit=1232%2C728&ssl=1","contentUrl":"https://i1.wp.com/electroverse.net/wp-content/uploads/2021/12/CCDH-e1639740292667.png?fit=1232%2C728&ssl=1","width":1232,"height":728},{"@type":"WebPage","@id":"https://electroverse.net/the-center-for-countering-digital-hate-successfully-strips-electroverse-of-its-advertising/#webpage","url":"https://electroverse.net/the-center-for-countering-digital-hate-successfully-strips-electroverse-of-its-advertising/","name":"'The Center For Countering Digital Hate' Successfully Strips Electroverse Of Its Advertising - Electroverse","isPartOf":{"@id":"https://electroverse.net/#website"},"primaryImageOfPage":{"@id":"https://electroverse.net/the-center-for-countering-digital-hate-successfully-strips-electroverse-of-its-advertising/#primaryimage"},"datePublished":"2021-12-17T11:32:24+00:00","dateModified":"2021-12-17T11:32:47+00:00","author":{"@id":"https://electroverse.net/#/schema/person/2ca5d977808614c89322806909851bbd"},"description":"The CCDH wants to take down \"The Toxic Ten\" -- 10 fringe publishers which it says \"fuel 69% of digital climate change denial\". Welcome, to 1984.","breadcrumb":{"@id":"https://electroverse.net/the-center-for-countering-digital-hate-successfully-strips-electroverse-of-its-advertising/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://electroverse.net/the-center-for-countering-digital-hate-successfully-strips-electroverse-of-its-advertising/"]}]},{"@type":"BreadcrumbList","@id":"https://electroverse.net/the-center-for-countering-digital-hate-successfully-strips-electroverse-of-its-advertising/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://electroverse.net/"},{"@type":"ListItem","position":2,"name":"&#8216;The Center For Countering Digital Hate&#8217; Successfully Strips Electroverse Of Its Advertising"}]},{"@type":"Person","@id":"https://electroverse.net/#/schema/person/2ca5d977808614c89322806909851bbd","name":"Cap Allon","url":"https://electroverse.net/author/cap/"}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//scripts.mediavine.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//i1.wp.com' />
<link rel='dns-prefetch' href='//i2.wp.com' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link href='https://fonts.gstatic.com' crossorigin rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="Electroverse &raquo; Feed" href="https://electroverse.net/feed/" />
<link rel="alternate" type="application/rss+xml" title="Electroverse &raquo; Comments Feed" href="https://electroverse.net/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Electroverse &raquo; &#8216;The Center For Countering Digital Hate&#8217; Successfully Strips Electroverse Of Its Advertising Comments Feed" href="https://electroverse.net/the-center-for-countering-digital-hate-successfully-strips-electroverse-of-its-advertising/feed/" />
		<!-- This site uses the Google Analytics by MonsterInsights plugin v8.3.0 - Using Analytics tracking - https://www.monsterinsights.com/ -->
							<script src="//www.googletagmanager.com/gtag/js?id=UA-122307850-1"  type="text/javascript" data-cfasync="false" data-wpfc-render="false" async></script>
			<script type="text/javascript" data-cfasync="false" data-wpfc-render="false">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</script>
				<!-- / Google Analytics by MonsterInsights -->
				<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/electroverse.net\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.8.2"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://c0.wp.com/c/5.8.2/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<style id='wp-block-library-theme-inline-css' type='text/css'>
#start-resizable-editor-section{display:none}.wp-block-audio figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-audio figcaption{color:hsla(0,0%,100%,.65)}.wp-block-code{font-family:Menlo,Consolas,monaco,monospace;color:#1e1e1e;padding:.8em 1em;border:1px solid #ddd;border-radius:4px}.wp-block-embed figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-embed figcaption{color:hsla(0,0%,100%,.65)}.blocks-gallery-caption{color:#555;font-size:13px;text-align:center}.is-dark-theme .blocks-gallery-caption{color:hsla(0,0%,100%,.65)}.wp-block-image figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-image figcaption{color:hsla(0,0%,100%,.65)}.wp-block-pullquote{border-top:4px solid;border-bottom:4px solid;margin-bottom:1.75em;color:currentColor}.wp-block-pullquote__citation,.wp-block-pullquote cite,.wp-block-pullquote footer{color:currentColor;text-transform:uppercase;font-size:.8125em;font-style:normal}.wp-block-quote{border-left:.25em solid;margin:0 0 1.75em;padding-left:1em}.wp-block-quote cite,.wp-block-quote footer{color:currentColor;font-size:.8125em;position:relative;font-style:normal}.wp-block-quote.has-text-align-right{border-left:none;border-right:.25em solid;padding-left:0;padding-right:1em}.wp-block-quote.has-text-align-center{border:none;padding-left:0}.wp-block-quote.is-large,.wp-block-quote.is-style-large{border:none}.wp-block-search .wp-block-search__label{font-weight:700}.wp-block-group.has-background{padding:1.25em 2.375em;margin-top:0;margin-bottom:0}.wp-block-separator{border:none;border-bottom:2px solid;margin-left:auto;margin-right:auto;opacity:.4}.wp-block-separator:not(.is-style-wide):not(.is-style-dots){width:100px}.wp-block-separator.has-background:not(.is-style-dots){border-bottom:none;height:1px}.wp-block-separator.has-background:not(.is-style-wide):not(.is-style-dots){height:2px}.wp-block-table thead{border-bottom:3px solid}.wp-block-table tfoot{border-top:3px solid}.wp-block-table td,.wp-block-table th{padding:.5em;border:1px solid;word-break:normal}.wp-block-table figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-table figcaption{color:hsla(0,0%,100%,.65)}.wp-block-video figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-video figcaption{color:hsla(0,0%,100%,.65)}.wp-block-template-part.has-background{padding:1.25em 2.375em;margin-top:0;margin-bottom:0}#end-resizable-editor-section{display:none}
</style>
<link rel='stylesheet' id='mediaelement-css'  href='https://c0.wp.com/c/5.8.2/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://c0.wp.com/c/5.8.2/wp-includes/js/mediaelement/wp-mediaelement.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://electroverse.net/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='patreon-wordpress-css-css'  href='https://electroverse.net/wp-content/plugins/patreon-connect/assets/css/app.css?ver=5.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='SFSImainCss-css'  href='https://electroverse.net/wp-content/plugins/ultimate-social-media-icons/css/sfsi-style.css?ver=2.6.9' type='text/css' media='all' />
<link rel='stylesheet' id='bxslider-css'  href='https://electroverse.net/wp-content/themes/supernews/assets/library/bxslider/css/jquery.bxslider.min.css?ver=4.2.51' type='text/css' media='all' />
<link rel='stylesheet' id='supernews-googleapis-css'  href='//fonts.googleapis.com/css?family=Oswald%3A400%2C300%7COpen+Sans%3A600%2C400&#038;ver=1.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://electroverse.net/wp-content/themes/supernews/assets/library/Font-Awesome/css/font-awesome.min.css?ver=4.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='supernews-style-css'  href='https://electroverse.net/wp-content/themes/supernews/style.css?ver=5.8.2' type='text/css' media='all' />
<style id='supernews-style-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='supernews-block-front-styles-css'  href='https://electroverse.net/wp-content/themes/supernews/acmethemes/gutenberg/gutenberg-front.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='olympus-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Merriweather%3A300%2C400%2C700%2C900%2C300i%2C400i%2C700i%2C900i&#038;display=swap&#038;subset=all&#038;ver=3.0.7' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/10.4/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' id='monsterinsights-frontend-script-js-extra'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[]","home_url":"https:\/\/electroverse.net","hash_tracking":"false","ua":"UA-122307850-1","v4_id":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://electroverse.net/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend-gtag.min.js?ver=8.3.0' id='monsterinsights-frontend-script-js'></script>
<script type='text/javascript' async="async" data-noptimize="1" data-cfasync="false" src='https://scripts.mediavine.com/tags/electroverse.js?ver=5.8.2' id='mv-script-wrapper-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.8.2/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.8.2/wp-includes/js/jquery/jquery-migrate.min.js' id='jquery-migrate-js'></script>
<!--[if lt IE 9]>
<script type='text/javascript' src='https://electroverse.net/wp-content/themes/supernews/assets/library/html5shiv/html5shiv.min.js?ver=3.7.3' id='html5shiv-js'></script>
<![endif]-->
<!--[if lt IE 9]>
<script type='text/javascript' src='https://electroverse.net/wp-content/themes/supernews/assets/library/respond/respond.min.js?ver=1.1.2' id='respond-js'></script>
<![endif]-->
<link rel="https://api.w.org/" href="https://electroverse.net/wp-json/" /><link rel="alternate" type="application/json" href="https://electroverse.net/wp-json/wp/v2/posts/29837" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://electroverse.net/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://electroverse.net/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.8.2" />
<link rel='shortlink' href='https://wp.me/pa3b7d-7Lf' />
<link rel="alternate" type="application/json+oembed" href="https://electroverse.net/wp-json/oembed/1.0/embed?url=https%3A%2F%2Felectroverse.net%2Fthe-center-for-countering-digital-hate-successfully-strips-electroverse-of-its-advertising%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://electroverse.net/wp-json/oembed/1.0/embed?url=https%3A%2F%2Felectroverse.net%2Fthe-center-for-countering-digital-hate-successfully-strips-electroverse-of-its-advertising%2F&#038;format=xml" />
<style>@font-face {
			font-family: 'Libre Franklin Extra Bold';
			src: url('https://electroverse.net/wp-content/plugins/patreon-connect/assets/fonts/librefranklin-extrabold-webfont.woff2') format('woff2'),
				 url('https://electroverse.net/wp-content/plugins/patreon-connect/assets/fonts/librefranklin-extrabold-webfont.woff') format('woff');
			font-weight: bold;
			}</style><meta name="follow.it-verification-code-TEV4LzNBZlFmYjZHYmlZWHhiUTFnV1BESDl2MEJTd0FzUVIvOUZmVVFDaFQ3bnp3MWN1K05STHJrWDc1dkplRWI4MDZrbkhRbkdpOXNrMlB1aHUrODBhTTdkQTJYMktSYXBFNjl3YzlPZHJzQUlpZEJJOVZGWjNZR3ErQVJHNTh8djJWNWtUQXJ1WGNPOUVSY3UxOWFwY3lUUUZoL2Fvck1HRlVsL2p4SlVFbz0=" content="2yHHDv9VJxeQkwauVxeX"/><style type='text/css'>img#wpstats{display:none}</style>
		<link rel="icon" href="https://i2.wp.com/electroverse.net/wp-content/uploads/2020/02/cropped-Icon-FB.jpg?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i2.wp.com/electroverse.net/wp-content/uploads/2020/02/cropped-Icon-FB.jpg?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon" href="https://i2.wp.com/electroverse.net/wp-content/uploads/2020/02/cropped-Icon-FB.jpg?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i2.wp.com/electroverse.net/wp-content/uploads/2020/02/cropped-Icon-FB.jpg?fit=270%2C270&#038;ssl=1" />
<style type="text/css" id="wp-custom-css">p { 
font-size:19px;
line-height : 1.6;
} 

/* Mediavine Sidebar Fix */

@media only screen and (min-width: 1200px) {
   #primary.content-area {
       max-width: calc(100% - 315px);
   }
   #secondary-right.sidebar {
       min-width: 300px;
   }
}

@media only screen and (max-width: 359px) {
        .wrapper {
   width: 100% !important;
    padding-left: 10px !important;
    padding-right:  10px !important;  
  
}
   .post > .post-content{
    margin-left: 0px !important;
    margin-right: 0px !important;
    padding-left: 0px !important;
    padding-right: 0px !important;
    }
    }

@media only screen and (max-width: 399px) {

 
   .post > .post-content{
   margin-left: 0px !important;
   margin-right: 0px !important;
   
    }
    }

#wpforo-wrap {
   font-size: 16px; width: 100%; padding:10px 0; margin:0px;
}</style>	<!-- Fonts Plugin CSS - https://fontsplugin.com/ -->
	<style>
		:root {
--font-base: Merriweather;
--font-headings: Merriweather;
--font-input: Merriweather;
}
body, #content, .entry-content, .post-content, .page-content, .post-excerpt, .entry-summary, .entry-excerpt, .widget-area, .widget, .sidebar, #sidebar, footer, .footer, #footer, .site-footer {
font-family: "Merriweather";
 }
#site-title, .site-title, #site-title a, .site-title a, .entry-title, .entry-title a, h1, h2, h3, h4, h5, h6, .widget-title {
font-family: "Merriweather";
 }
button, .button, input, select, textarea, .wp-block-button, .wp-block-button__link {
font-family: "Merriweather";
 }
#site-title, .site-title, #site-title a, .site-title a, #site-logo, #site-logo a, #logo, #logo a, .logo, .logo a {
font-family: "Merriweather";
 }
#site-description, .site-description {
font-family: "Merriweather";
 }
.menu, .page_item a, .menu-item a {
font-family: "Merriweather";
 }
.entry-content, .entry-content p, .post-content, .page-content, .post-excerpt, .entry-summary, .entry-excerpt, .excerpt, .excerpt p, .type-post p, .type-page p {
font-family: "Merriweather";
 }
.entry-title, .entry-title a, .post-title, .post-title a, .page-title, .entry-content h1, #content h1, .type-post h1, .type-page h1 {
font-family: "Merriweather";
 }
.entry-content h2, .post-content h2, .page-content h2, #content h2, .type-post h2, .type-page h2 {
font-family: "Merriweather";
 }
.entry-content h3, .post-content h3, .page-content h3, #content h3, .type-post h3, .type-page h3 {
font-family: "Merriweather";
 }
.entry-content h4, .post-content h4, .page-content h4, #content h4, .type-post h4, .type-page h4 {
font-family: "Merriweather";
 }
.entry-content h5, .post-content h5, .page-content h5, #content h5, .type-post h5, .type-page h5 {
font-family: "Merriweather";
 }
.entry-content h6, .post-content h6, .page-content h6, #content h6, .type-post h6, .type-page h6 {
font-family: "Merriweather";
 }
.widget-title, .widget-area h1, .widget-area h2, .widget-area h3, .widget-area h4, .widget-area h5, .widget-area h6, #secondary h1, #secondary h2, #secondary h3, #secondary h4, #secondary h5, #secondary h6 {
font-family: "Merriweather";
 }
.widget-area, .widget, .sidebar, #sidebar, #secondary {
font-family: "Merriweather";
 }
footer h1, footer h2, footer h3, footer h4, footer h5, footer h6,
												.footer h1, .footer h2, .footer h3, .footer h4, .footer h5, .footer h6
												#footer h1, #footer h2, #footer h3, #footer h4, #footer h5, #footer h6 {
font-family: "Merriweather";
 }
footer, #footer, .footer, .site-footer {
font-family: "Merriweather";
 }
	</style>
	<!-- Fonts Plugin CSS -->
	
	</head>
<body data-rsssl=1 class="post-template-default single single-post postid-29837 single-format-standard wp-custom-logo left-logo-right-ads right-sidebar">

        <div id="page" class="hfeed site">
            <a class="skip-link screen-reader-text" href="#content" title="link">Skip to content</a>
            <header id="masthead" class="site-header">
            <div class="top-header-section clearfix">
                <div class="wrapper">
                     <div class="header-date top-block">Friday, December 17, 2021</div>                        <div class="header-search top-block">
                            <div class="search-block">
    <form action="https://electroverse.net" class="searchform" id="searchform" method="get" role="search">
        <div>
            <label for="menu-search" class="screen-reader-text"></label>
                        <input type="text"  placeholder="Search"  id="menu-search" name="s" value="">
            <button class="fa fa-search" type="submit" id="searchsubmit"></button>
        </div>
    </form>
</div>                        </div>
                                        </div>
            </div><!-- .top-header-section -->
            <div class="header-wrapper clearfix">
                <div class="header-container">
	                                    <div class="wrapper site-branding clearfix">
                                                <div class="site-logo">
                                                                <p class="site-title">
                                        <a href="https://electroverse.net/" rel="home">Electroverse</a>
                                    </p>
                                                                        <p class="site-description">Documenting Earth Changes during the next GSM and Pole Shift</p>
                                                            </div><!--site-logo-->
                                                    <div class="header-ainfo float-right">
		                        <aside id="media_image-16" class="widget widget_media_image"><a href="https://www.patreon.com/electroverse"><img width="150" height="50" src="https://i0.wp.com/electroverse.net/wp-content/uploads/2018/07/patreon.png?fit=150%2C50&amp;ssl=1" class="image wp-image-519  attachment-150x50 size-150x50" alt="patreon" loading="lazy" style="max-width: 100%; height: auto;" /></a></aside>                            </div>
                                                <div class="clearfix"></div>
                    </div>
                                        <nav id="site-navigation" class="main-navigation  supernews-enable-sticky-menu  clearfix">
                        <div class="header-main-menu wrapper clearfix">
                            <div class="acmethemes-nav"><ul id="menu-main-menu" class="menu"><li id="menu-item-37" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37"><a href="https://electroverse.net/category/extreme-weather/">Extreme Weather</a></li>
<li id="menu-item-36" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36"><a href="https://electroverse.net/category/crop-loss/">Crop Loss</a></li>
<li id="menu-item-38" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38"><a href="https://electroverse.net/category/volcanic-seismic-activity/">Volcanic &amp; Seismic Activity</a></li>
<li id="menu-item-245" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-245"><a href="https://electroverse.net/category/articles/">Articles</a></li>
<li id="menu-item-27227" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27227"><a href="https://electroverse.net/category/grow-your-own/">Grow Your Own</a></li>
<li id="menu-item-25280" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25280"><a href="https://electroverse.net/contact/">About/Contact</a></li>
</ul></div>                        </div>
                        <div class="responsive-slick-menu clearfix"></div>
                    </nav>
                                        <!-- #site-navigation -->
                </div>
                <!-- .header-container -->
            </div>
            <!-- header-wrapper-->
        </header>
        <!-- #masthead -->
            <div class="wrapper content-wrapper clearfix">
            <div id="content" class="site-content">
    <div class='breadcrumbs clearfix'><span class='breadcrumb'>You are here</span><div id='supernews-breadcrumbs'><div role="navigation" aria-label="Breadcrumbs" class="breadcrumb-trail breadcrumbs" itemprop="breadcrumb"><ul class="trail-items" itemscope itemtype="http://schema.org/BreadcrumbList"><meta name="numberOfItems" content="3" /><meta name="itemListOrder" content="Ascending" /><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="trail-item trail-begin"><a href="https://electroverse.net/" rel="home" itemprop="item"><span itemprop="name">Home</span></a><meta itemprop="position" content="1" /></li><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="trail-item"><a href="https://electroverse.net/category/articles/" itemprop="item"><span itemprop="name">Articles</span></a><meta itemprop="position" content="2" /></li><li class="trail-item trail-end"><span><span>&#8216;The Center For Countering Digital Hate&#8217; Successfully Strips Electroverse Of Its Advertising</span></span></li></ul></div></div></div><div class='clear'></div>	<div id="primary" class="content-area">
		<main id="main" class="site-main">

		<article id="post-29837" class="post-29837 post type-post status-publish format-standard has-post-thumbnail hentry category-articles mv-content-wrapper">
	<!--post thumbnal options-->
			<div class="post-thumb">
			<img width="1232" height="728" src="https://i1.wp.com/electroverse.net/wp-content/uploads/2021/12/CCDH-e1639740292667.png?fit=1232%2C728&amp;ssl=1" class="attachment-full size-full wp-post-image" alt="" loading="lazy" srcset="https://i1.wp.com/electroverse.net/wp-content/uploads/2021/12/CCDH-e1639740292667.png?w=1232&amp;ssl=1 1232w, https://i1.wp.com/electroverse.net/wp-content/uploads/2021/12/CCDH-e1639740292667.png?resize=300%2C177&amp;ssl=1 300w, https://i1.wp.com/electroverse.net/wp-content/uploads/2021/12/CCDH-e1639740292667.png?resize=1024%2C605&amp;ssl=1 1024w, https://i1.wp.com/electroverse.net/wp-content/uploads/2021/12/CCDH-e1639740292667.png?resize=768%2C454&amp;ssl=1 768w" sizes="(max-width: 1232px) 100vw, 1232px" /><span class="cat-links"><a class="at-cat-item-7" href="https://electroverse.net/category/articles/"  rel="category tag">Articles</a>&nbsp;</span>		</div><!-- .post-thumb-->
		<div class="post-content">
		<header class="entry-header">
			<h1 class="entry-title">&#8216;The Center For Countering Digital Hate&#8217; Successfully Strips Electroverse Of Its Advertising</h1>			<div class="entry-meta">
									<span class="posted-on"><a href="https://electroverse.net/the-center-for-countering-digital-hate-successfully-strips-electroverse-of-its-advertising/" rel="bookmark"><i class="fa fa-calendar"></i><time class="entry-date published" datetime="2021-12-17T11:32:24+00:00">December 17, 2021</time><time class="updated" datetime="2021-12-17T11:32:47+00:00">December 17, 2021</time></a></span><span class="byline"> <span class="author vcard"><a class="url fn n" href="https://electroverse.net/author/cap/"><i class="fa fa-user"></i>Cap Allon</a></span></span>											</div><!-- .entry-meta -->
		</header><!-- .entry-header -->
		<div class="entry-content">
			
<p><strong>They could not have chosen a more <em>Orwellian </em>name: &#8216;The Center for Countering Digital Hate&#8217;. This is the body, founded in 2018, that has the power to strip truth-seeking websites such as Electroverse of their advertisement.</strong></p>



<p><em>&#8220;The Center for Countering Digital Hate (CCDH) is a global non-profit organisation with offices in London and Washington, DC. It campaigns for big tech firms to stop providing services to individuals who may promote hate and misinformation, including neo-Nazis and anti-vaccine advocates.&#8221;</em></p>



<p>George Orwell&#8217;s 1984 is no longer an imagined, often romanticized, dystopic future where a global tyrannical power controls the masses with surveillance and propaganda, it is today&#8217;s bleak reality, and one we&#8217;re <em>all </em>suffering in (whether we see it or not).</p>



<p>The Center for Countering Digital Hate was setup, for the most part, to silence &#8220;anti-vaxxers&#8221;, and in that regard, the timing of its inception (2018) could be looked upon as suspicious. But the body also works to de-platform neo-Nazis and &#8220;climate deniers&#8221;&#8211;to even mention these in the same breath gives a sense of the instability and disconnect from reality going on here.</p>



<p>The CCDH wants to take down &#8220;The Toxic Ten&#8221; &#8212; 10 fringe publishers which it says &#8220;fuel 69% of digital climate change denial&#8221;. </p>



<p>According to a recent article on <a href="https://www.counterhate.com/post/new-research-shows-google-has-broken-its-promise-to-stop-running-ads-on-climate-denial-content"><span style="text-decoration: underline;">counterhate.com</span></a>, the CCDH&#8217;s official website: &#8220;Google promised to stop monetizing climate denial content through its Google Ads business, starting 9 Nov 2021&#8221; &#8230; &#8220;But new research (by the CCDH) shows that Google Ads are still running on 50 new climate denial articles. All were published after 8 Nov 2021 and are from 14 different publishers.&#8221;<br><br></p>



<figure class="wp-block-embed is-type-rich is-provider-twitter wp-block-embed-twitter"><div class="wp-block-embed__wrapper">
<blockquote class="twitter-tweet" data-width="550" data-dnt="true"><p lang="en" dir="ltr">Google has broken its promise to stop funding climate change denial content, our latest research in <a href="https://twitter.com/nytimes?ref_src=twsrc%5Etfw">@nytimes</a> shows.<br><br>&quot;The more ad revenue they get, the more they can pump out articles&quot; explains our CEO <a href="https://twitter.com/Imi_Ahmed?ref_src=twsrc%5Etfw">@Imi_Ahmed</a>.<a href="https://t.co/lZvFKXBbY3">https://t.co/lZvFKXBbY3</a></p>&mdash; Center for Countering Digital Hate (@CCDHate) <a href="https://twitter.com/CCDHate/status/1471567052049690634?ref_src=twsrc%5Etfw">December 16, 2021</a></blockquote><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>
</div></figure>



<p id="viewer-ebjfp"><br>The CCDH  continue: &#8220;In the run up to COP26 the Center for Countering Digital Hate published its <a href="https://www.counterhate.com/toxicten" target="_blank" rel="noreferrer noopener"><u><span style="text-decoration: underline;">Toxic Ten report</span></u></a> that showed social media posts linking to articles from just 10 &#8216;super polluter&#8217; publishers account for up to 69% of Facebook interactions with climate denial content. The examples collected include articles from 5 publishers that are part of these &#8216;Toxic Ten&#8217;.&#8221;</p>



<p id="viewer-esehk">The CCDH then go on to list a handful of articles &#8220;still carrying ads&#8221;:<br><br></p>



<div class="wp-block-group"><div class="wp-block-group__inner-container">
<div class="wp-block-group"><div class="wp-block-group__inner-container">
<p><strong>* </strong>A Breitbart article claiming Global Warming is not real and “a hoax”<br></p>



<p><strong>* </strong>A Breitbart article that called COP26 &#8220;a gigantic eco-fascist gaslighting operation&#8221; and claimed that &#8220;groundless&#8221; environmental scare stories are being used to &#8220;terrify us into submission&#8221;<br></p>



<p><strong>* </strong>An <strong>Electroverse </strong>article claiming “there are no credible scientists warning of a ‘climate emergency’ — not a single one.”<br></p>



<p><strong>* </strong>A Western Journal article claiming “Whether the climate is changing — and whether it is caused by man — are questions not answered definitively.&#8221;<br></p>



<p><strong>* </strong>Numerous articles attacking climate science as “alarmism”<br><br></p>
</div></div>
</div></div>



<p id="viewer-6s7ck"><br>&#8220;The Toxic Ten’s websites have received nearly 1.1 billion visits in the last six months prior to COP26,&#8221; bemoans the CCDH, &#8220;earning those that are part of Google’s AdSense platform an estimated $3.6 million in revenue&#8221; &#8212; but this is a paltry sum, a mere drop in the ocean, and nothing compared to the $43.1 billion that Pfizer generated during the same period (Q2 &amp; Q3, 2021) thanks to its dogmatic campaign full of fear and exaggerations, which the CCDH sees as <em>&#8216;a-okay&#8217;</em>.</p>



<p id="viewer-1g3fk">Imran Ahmed, Chief Executive of the Center for Countering Digital Hate, said: “Climate change denial is a cynical strategy that seeks to delay the action needed to prevent ecological disaster.&#8221; </p>



<p id="viewer-1g3fk">Really? They think the goal of Electroverse is to ring in the end of world and, therefore, the demise of all its inhabitants, including my three young children? If they&#8217;ve even read one of my articles to the end &#8211;which in turn assumes they can actually read&#8211; then they can&#8217;t think that, and I don&#8217;t believe they do think that &#8212; the extreme stance they&#8217;re taking is required in order to justify such a Ministry of Truth take down of an opposing view. </p>



<p id="viewer-1g3fk">Lines of thinking found guilty of contradicting the mainstream narrative must be quashed by any and all means, because a public with access to objective thinking and alternative views is a threat &#8212; a healthy dialogue could lead to a narrative more closely resembling truth, which in turn risks the people pointing the finger at <em>the system</em> instead of at one another.</p>



<p id="viewer-1g3fk">That is why innocuous stances such as <strong>the sun at the heart of &#8216;climate change&#8217;</strong> are now being branded as hate crimes, with the justification being that if such views were allowed to proliferate wider society it risks bringing about the <em>literal </em>end of the world.</p>



<p>George Orwell is referenced to death these days, to the point where quotes can seem cliche. But when a piece of writing (<em>1984</em>) is proven so prophetic (along with Huxley&#8217;s <em>A Brave New World</em>), it is acceptable, in these instances, to betray a lack of original thought &#8212; there is no better summation of what we&#8217;re seeing today than, <strong>WAR IS PEACE, FREEDOM IS SLAVERY and IGNORANCE IS STRENGTH</strong>.</p>



<p>For those who appreciate what I do at Electroverse, please help me continue my fight. </p>



<p>Losing ads is a hit but it can be mitigated by those willing to join my already 516-strong army of <a href="https://www.patreon.com/creator-home"><span style="text-decoration: underline;">patrons</span></a> &#8211;who I am immensely grateful to btw&#8211; and donating via Paypal is another option<em> (button within the sidebar if on desktop, scroll down if on mobile)</em> &#8212; two platforms that haven&#8217;t <em>yet </em>expressed a desire to remove me (but if you know of alternatives to these, please get in touch).</p>



<p>My young family and I are busy preparing for what we see as an inevitable societal collapse (off-grid in Portugal, originally hailing from England), and this website is our only source of income. <em>Something </em>has prevented my from ditching it for more lucrative ventures (much to the exasperation of my wife, and at times even myself), but I see this as the biggest battle in modern times, I feel that <em>everything </em>is at stake here, and I am compelled to do my part.</p>



<p>Please help if you can. </p>



<p>And thank you for reading to the end. </p>



<p>Enjoy your weekend. </p>



<p><em>I&#8217;ll see you on Monday.</em></p>



<p>Best,<br>Cap</p>
<div class='sfsiaftrpstwpr'><div class='sfsi_responsive_icons' style='display:block;margin-top:0px; margin-bottom: 0px; width:100%' data-icon-width-type='Fully responsive' data-icon-width-size='240' data-edge-type='Round' data-edge-radius='5'  >
			<div class='sfsi_icons_container sfsi_responsive_without_counter_icons sfsi_medium_button_container sfsi_icons_container_box_fully_container ' style='width:100%;display:flex; text-align:center;' ><a target='_blank' href='https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Felectroverse.net%2Fthe-center-for-countering-digital-hate-successfully-strips-electroverse-of-its-advertising%2F' style='display:block;text-align:center;margin-left:10px;  flex-basis:100%;' class=sfsi_responsive_fluid ><div class='sfsi_responsive_icon_item_container sfsi_responsive_icon_facebook_container sfsi_medium_button sfsi_responsive_icon_gradient sfsi_centered_icon' style=' border-radius:5px;  width:100%; ' ><img style='max-height: 25px;display:unset;margin:0' class='sfsi_wicon' alt='facebook' src='https://electroverse.net/wp-content/plugins/ultimate-social-media-icons/images/responsive-icon/facebook.svg'><span style='color:#fff' >Share on Facebook</span></div></a><a target='_blank' href='https://twitter.com/intent/tweet?text=Prepare+for+the+Grand+Solar+Minimum+with+%40electroversenet&url=https%3A%2F%2Felectroverse.net%2Fthe-center-for-countering-digital-hate-successfully-strips-electroverse-of-its-advertising%2F' style='display:block;text-align:center;margin-left:10px;  flex-basis:100%;' class=sfsi_responsive_fluid ><div class='sfsi_responsive_icon_item_container sfsi_responsive_icon_twitter_container sfsi_medium_button sfsi_responsive_icon_gradient sfsi_centered_icon' style=' border-radius:5px;  width:100%; ' ><img style='max-height: 25px;display:unset;margin:0' class='sfsi_wicon' alt='Twitter' src='https://electroverse.net/wp-content/plugins/ultimate-social-media-icons/images/responsive-icon/Twitter.svg'><span style='color:#fff' >Tweet</span></div></a></div></div></div><!--end responsive_icons-->		</div><!-- .entry-content -->
	</div>
</article><!-- #post-## -->
	<nav class="navigation post-navigation" role="navigation" aria-label="Posts">
		<h2 class="screen-reader-text">Post navigation</h2>
		<div class="nav-links"><div class="nav-previous"><a href="https://electroverse.net/europe-cold-and-snowy-christmas-virus-leak-washington-post-attacks-electroverse/" rel="prev">Europe Forecast A Bitterly Cold and Snowy Christmas, Virus Leak, + Washington Post (&#038; Google) Attacks Electroverse&#8230;?</a></div></div>
	</nav><aside id="media_image-15" class="widget widget_media_image"><a href="https://www.patreon.com/electroverse"><img width="200" height="67" src="https://i0.wp.com/electroverse.net/wp-content/uploads/2018/07/patreon.png?fit=200%2C67&amp;ssl=1" class="image wp-image-519  attachment-200x67 size-200x67" alt="patreon" loading="lazy" style="max-width: 100%; height: auto;" /></a></aside>                <h2 class="widget-title">
				    Related posts                </h2>
			                <ul class="featured-entries-col featured-related-posts">
			                        <li class="acme-col-3 ">
                        <!--post thumbnal options-->
					                                <div class="post-thumb">
                                <a href="https://electroverse.net/europe-cold-and-snowy-christmas-virus-leak-washington-post-attacks-electroverse/">
								    <img width="150" height="150" src="https://i0.wp.com/electroverse.net/wp-content/uploads/2021/12/Orwell-Boot-2.jpg?resize=150%2C150&amp;ssl=1" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" srcset="https://i0.wp.com/electroverse.net/wp-content/uploads/2021/12/Orwell-Boot-2.jpg?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/electroverse.net/wp-content/uploads/2021/12/Orwell-Boot-2.jpg?zoom=2&amp;resize=150%2C150&amp;ssl=1 300w, https://i0.wp.com/electroverse.net/wp-content/uploads/2021/12/Orwell-Boot-2.jpg?zoom=3&amp;resize=150%2C150&amp;ssl=1 450w" sizes="(max-width: 150px) 100vw, 150px" />                                </a>
							    <span class="cat-links"><a class="at-cat-item-7" href="https://electroverse.net/category/articles/"  rel="category tag">Articles</a>&nbsp;<a class="at-cat-item-5" href="https://electroverse.net/category/extreme-weather/"  rel="category tag">Extreme Weather</a>&nbsp;<a class="at-cat-item-8" href="https://electroverse.net/category/gsm/"  rel="category tag">GSM</a>&nbsp;</span>                            </div><!-- .post-thumb-->
						                            <div class="post-content">
                            <header class="entry-header">
							    <h4 class="entry-title"><a href="https://electroverse.net/europe-cold-and-snowy-christmas-virus-leak-washington-post-attacks-electroverse/" rel="bookmark">Europe Forecast A Bitterly Cold and Snowy Christmas, Virus Leak, + Washington Post (&#038; Google) Attacks Electroverse&#8230;?</a></h4>                                <div class="entry-meta">
								    <span class="posted-on"><a href="https://electroverse.net/europe-cold-and-snowy-christmas-virus-leak-washington-post-attacks-electroverse/" rel="bookmark"><i class="fa fa-calendar"></i><time class="entry-date published" datetime="2021-12-16T11:53:20+00:00">December 16, 2021</time><time class="updated" datetime="2021-12-16T12:05:11+00:00">December 16, 2021</time></a></span><span class="byline"> <span class="author vcard"><a class="url fn n" href="https://electroverse.net/author/cap/"><i class="fa fa-user"></i>Cap Allon</a></span></span>                                </div><!-- .entry-meta -->
                            </header><!-- .entry-header -->
                            <div class="entry-content">
							    <div class="details">The truth always prevails... eventually.</div>                            </div><!-- .entry-content -->
                        </div>
                    </li>
				                        <li class="acme-col-3 ">
                        <!--post thumbnal options-->
					                                <div class="post-thumb">
                                <a href="https://electroverse.net/snowfall-records-from-the-1800s-fall-in-nevada-california-just-as-new-bogus-study-claims-no-snow-in-35-years/">
								    <img width="150" height="150" src="https://i1.wp.com/electroverse.net/wp-content/uploads/2021/12/no-snow.jpeg?resize=150%2C150&amp;ssl=1" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" srcset="https://i1.wp.com/electroverse.net/wp-content/uploads/2021/12/no-snow.jpeg?resize=150%2C150&amp;ssl=1 150w, https://i1.wp.com/electroverse.net/wp-content/uploads/2021/12/no-snow.jpeg?zoom=2&amp;resize=150%2C150&amp;ssl=1 300w, https://i1.wp.com/electroverse.net/wp-content/uploads/2021/12/no-snow.jpeg?zoom=3&amp;resize=150%2C150&amp;ssl=1 450w" sizes="(max-width: 150px) 100vw, 150px" />                                </a>
							    <span class="cat-links"><a class="at-cat-item-7" href="https://electroverse.net/category/articles/"  rel="category tag">Articles</a>&nbsp;<a class="at-cat-item-5" href="https://electroverse.net/category/extreme-weather/"  rel="category tag">Extreme Weather</a>&nbsp;<a class="at-cat-item-8" href="https://electroverse.net/category/gsm/"  rel="category tag">GSM</a>&nbsp;</span>                            </div><!-- .post-thumb-->
						                            <div class="post-content">
                            <header class="entry-header">
							    <h4 class="entry-title"><a href="https://electroverse.net/snowfall-records-from-the-1800s-fall-in-nevada-california-just-as-new-bogus-study-claims-no-snow-in-35-years/" rel="bookmark">Snowfall Records (from the 1800s) Fall In Nevada &#038; California&#8211;Just As New Bogus Study Claims &#8220;No Snow&#8221; In 35 Years</a></h4>                                <div class="entry-meta">
								    <span class="posted-on"><a href="https://electroverse.net/snowfall-records-from-the-1800s-fall-in-nevada-california-just-as-new-bogus-study-claims-no-snow-in-35-years/" rel="bookmark"><i class="fa fa-calendar"></i><time class="entry-date published" datetime="2021-12-15T11:39:06+00:00">December 15, 2021</time><time class="updated" datetime="2021-12-16T09:29:03+00:00">December 16, 2021</time></a></span><span class="byline"> <span class="author vcard"><a class="url fn n" href="https://electroverse.net/author/cap/"><i class="fa fa-user"></i>Cap Allon</a></span></span>                                </div><!-- .entry-meta -->
                            </header><!-- .entry-header -->
                            <div class="entry-content">
							    <div class="details">We are being lied to on every front. A healthy suspicion is advised.</div>                            </div><!-- .entry-content -->
                        </div>
                    </li>
				                        <li class="acme-col-3 ">
                        <!--post thumbnal options-->
					                                <div class="post-thumb">
                                <a href="https://electroverse.net/snow-austria-turkey-cold-wave-scandinavia-zombie-fires-disparity-russia-dmi-fail/">
								    <img width="150" height="150" src="https://i1.wp.com/electroverse.net/wp-content/uploads/2021/12/stuck-ship-ice-e1639139790417.jpg?resize=150%2C150&amp;ssl=1" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" srcset="https://i1.wp.com/electroverse.net/wp-content/uploads/2021/12/stuck-ship-ice-e1639139790417.jpg?resize=150%2C150&amp;ssl=1 150w, https://i1.wp.com/electroverse.net/wp-content/uploads/2021/12/stuck-ship-ice-e1639139790417.jpg?zoom=2&amp;resize=150%2C150&amp;ssl=1 300w, https://i1.wp.com/electroverse.net/wp-content/uploads/2021/12/stuck-ship-ice-e1639139790417.jpg?zoom=3&amp;resize=150%2C150&amp;ssl=1 450w" sizes="(max-width: 150px) 100vw, 150px" />                                </a>
							    <span class="cat-links"><a class="at-cat-item-7" href="https://electroverse.net/category/articles/"  rel="category tag">Articles</a>&nbsp;<a class="at-cat-item-5" href="https://electroverse.net/category/extreme-weather/"  rel="category tag">Extreme Weather</a>&nbsp;<a class="at-cat-item-8" href="https://electroverse.net/category/gsm/"  rel="category tag">GSM</a>&nbsp;</span>                            </div><!-- .post-thumb-->
						                            <div class="post-content">
                            <header class="entry-header">
							    <h4 class="entry-title"><a href="https://electroverse.net/snow-austria-turkey-cold-wave-scandinavia-zombie-fires-disparity-russia-dmi-fail/" rel="bookmark">Record Snow In Austria &#038; Turkey, &#8220;Unprecedented&#8221; Cold Wave Is Hitting Scandinavia, &#8220;Zombie Fires&#8221; &#038; Historic Temp Disparity In Russia, + DMI Fail To Answer Key Question</a></h4>                                <div class="entry-meta">
								    <span class="posted-on"><a href="https://electroverse.net/snow-austria-turkey-cold-wave-scandinavia-zombie-fires-disparity-russia-dmi-fail/" rel="bookmark"><i class="fa fa-calendar"></i><time class="entry-date published" datetime="2021-12-10T12:52:17+00:00">December 10, 2021</time><time class="updated" datetime="2021-12-10T12:52:51+00:00">December 10, 2021</time></a></span><span class="byline"> <span class="author vcard"><a class="url fn n" href="https://electroverse.net/author/cap/"><i class="fa fa-user"></i>Cap Allon</a></span></span>                                </div><!-- .entry-meta -->
                            </header><!-- .entry-header -->
                            <div class="entry-content">
							    <div class="details">Professor Martin Keeley: “Global warming is indeed a scam, perpetrated by scientists with vested interests, but...</div>                            </div><!-- .entry-content -->
                        </div>
                    </li>
				                </ul>
            <div class="clearfix"></div>
            <div id="comments" class="comments-area">
			<h2 class="comments-title">
			25 Thoughts to &ldquo;&#8216;The Center For Countering Digital Hate&#8217; Successfully Strips Electroverse Of Its Advertising&rdquo;        </h2>
				<ol class="comment-list">
			        <li        class="comment even thread-even depth-1" id="comment-91604">
                    <div id="div-comment-91604" class="comment-body clearfix">
                <div class="comment-author vcard">
            <cite class="fn"><a href='https://ontario-geofish.blogspot.com/' rel='external nofollow ugc' class='url'>Harold W Asmis</a></cite>        </div>
                <div class="comment-meta commentmetadata">
            <a href="https://electroverse.net/the-center-for-countering-digital-hate-successfully-strips-electroverse-of-its-advertising/#comment-91604">
                <i class="fa fa-clock-o"></i>
                December 17, 2021 at 11:45 am            </a>
                    </div>
        <p>Sad news, but I was kicked out a long time ago.</p>
        <div class="reply">
            <a rel='nofollow' class='comment-reply-link' href='#comment-91604' data-commentid="91604" data-postid="29837" data-belowelement="div-comment-91604" data-respondelement="respond" data-replyto="Reply to Harold W Asmis" aria-label='Reply to Harold W Asmis'>Reply</a>        </div>
                    </div>
        </li><!-- #comment-## -->
        <li        class="comment odd alt thread-odd thread-alt depth-1" id="comment-91605">
                    <div id="div-comment-91605" class="comment-body clearfix">
                <div class="comment-author vcard">
            <cite class="fn">Dallas Schneider</cite>        </div>
                <div class="comment-meta commentmetadata">
            <a href="https://electroverse.net/the-center-for-countering-digital-hate-successfully-strips-electroverse-of-its-advertising/#comment-91605">
                <i class="fa fa-clock-o"></i>
                December 17, 2021 at 11:52 am            </a>
                    </div>
        <p>Refer any inquiries from the Washington Pee to an attorney.<br />
Sue CCDH!<br />
Thanks,<br />
DS (NOT BS, that&#8217;s my cousin!</p>
        <div class="reply">
            <a rel='nofollow' class='comment-reply-link' href='#comment-91605' data-commentid="91605" data-postid="29837" data-belowelement="div-comment-91605" data-respondelement="respond" data-replyto="Reply to Dallas Schneider" aria-label='Reply to Dallas Schneider'>Reply</a>        </div>
                    </div>
        </li><!-- #comment-## -->
        <li        class="comment even thread-even depth-1" id="comment-91606">
                    <div id="div-comment-91606" class="comment-body clearfix">
                <div class="comment-author vcard">
            <cite class="fn">David Richardson</cite>        </div>
                <div class="comment-meta commentmetadata">
            <a href="https://electroverse.net/the-center-for-countering-digital-hate-successfully-strips-electroverse-of-its-advertising/#comment-91606">
                <i class="fa fa-clock-o"></i>
                December 17, 2021 at 11:53 am            </a>
                    </div>
        <p>Sad news indeed.</p>
<p>Shocking that people are so far on the Kool-aid that even facts and reality are too much to contemplate. I have come across this with individuals before, but to see institionalised is shocking, if not surprising.</p>
<p>All the best of wishes</p>
        <div class="reply">
            <a rel='nofollow' class='comment-reply-link' href='#comment-91606' data-commentid="91606" data-postid="29837" data-belowelement="div-comment-91606" data-respondelement="respond" data-replyto="Reply to David Richardson" aria-label='Reply to David Richardson'>Reply</a>        </div>
                    </div>
        </li><!-- #comment-## -->
        <li        class="comment odd alt thread-odd thread-alt depth-1" id="comment-91607">
                    <div id="div-comment-91607" class="comment-body clearfix">
                <div class="comment-author vcard">
            <cite class="fn">Andreas</cite>        </div>
                <div class="comment-meta commentmetadata">
            <a href="https://electroverse.net/the-center-for-countering-digital-hate-successfully-strips-electroverse-of-its-advertising/#comment-91607">
                <i class="fa fa-clock-o"></i>
                December 17, 2021 at 11:54 am            </a>
                    </div>
        <p>Hi Cap, you are doing great work, thank you.<br />
We are way past 1984. George could not have  imagined the digital development. 1984 has started in the middle of 1990.<br />
The east German workers paradise had cards for the information on their people, just imagine if they would have had the capabilities of today. There would have not been a revolution!!!!!<br />
All the best and have a great Christmas with your family<br />
Andreas</p>
        <div class="reply">
            <a rel='nofollow' class='comment-reply-link' href='#comment-91607' data-commentid="91607" data-postid="29837" data-belowelement="div-comment-91607" data-respondelement="respond" data-replyto="Reply to Andreas" aria-label='Reply to Andreas'>Reply</a>        </div>
                    </div>
        </li><!-- #comment-## -->
        <li        class="comment even thread-even depth-1" id="comment-91608">
                    <div id="div-comment-91608" class="comment-body clearfix">
                <div class="comment-author vcard">
            <cite class="fn"><a href='https://www.behance.net/ZoeVidigal' rel='external nofollow ugc' class='url'>Zoe Vidigal</a></cite>        </div>
                <div class="comment-meta commentmetadata">
            <a href="https://electroverse.net/the-center-for-countering-digital-hate-successfully-strips-electroverse-of-its-advertising/#comment-91608">
                <i class="fa fa-clock-o"></i>
                December 17, 2021 at 12:00 pm            </a>
                    </div>
        <p>Love following your stuff and we may be joining you in PT before long. My husband hails from there and UK is getting unbearable, especially where we are. I will try to donate when I have some cash free. Keep going do not be discouraged. By the way you made a mention on Natural News and a link so hopefully more people will find the site!</p>
        <div class="reply">
            <a rel='nofollow' class='comment-reply-link' href='#comment-91608' data-commentid="91608" data-postid="29837" data-belowelement="div-comment-91608" data-respondelement="respond" data-replyto="Reply to Zoe Vidigal" aria-label='Reply to Zoe Vidigal'>Reply</a>        </div>
                    </div>
        </li><!-- #comment-## -->
        <li        class="comment odd alt thread-odd thread-alt depth-1" id="comment-91609">
                    <div id="div-comment-91609" class="comment-body clearfix">
                <div class="comment-author vcard">
            <cite class="fn">Dallas Schneider</cite>        </div>
                <div class="comment-meta commentmetadata">
            <a href="https://electroverse.net/the-center-for-countering-digital-hate-successfully-strips-electroverse-of-its-advertising/#comment-91609">
                <i class="fa fa-clock-o"></i>
                December 17, 2021 at 12:11 pm            </a>
                    </div>
        <p>1at time Donor here!<br />
Keep up the good work, Cap!<br />
Have fun with the kids!<br />
Make that Patreon button more prominent!</p>
<p>Readers, Please promote Electroverse, not<br />
the W. Pee, the CC (Concentration Camp) or<br />
any site that has the word &#8220;hate&#8221; in it.<br />
Whatever one puts his attention on, he gets more of it!</p>
<p>Flourish &amp; Prosper!!!</p>
        <div class="reply">
            <a rel='nofollow' class='comment-reply-link' href='#comment-91609' data-commentid="91609" data-postid="29837" data-belowelement="div-comment-91609" data-respondelement="respond" data-replyto="Reply to Dallas Schneider" aria-label='Reply to Dallas Schneider'>Reply</a>        </div>
                    </div>
        </li><!-- #comment-## -->
        <li        class="comment even thread-even depth-1 parent" id="comment-91610">
                    <div id="div-comment-91610" class="comment-body clearfix">
                <div class="comment-author vcard">
            <cite class="fn">Roger Boswarva</cite>        </div>
                <div class="comment-meta commentmetadata">
            <a href="https://electroverse.net/the-center-for-countering-digital-hate-successfully-strips-electroverse-of-its-advertising/#comment-91610">
                <i class="fa fa-clock-o"></i>
                December 17, 2021 at 12:31 pm            </a>
                    </div>
        <p>Cap, Patreon works for some folk, but not me.  I want to make a decent one time payment to you for work well done.<br />
I simply do not like the idea of automatic charges occurring.<br />
My wife died recently and undoing all her automatic monthly, etc., credit card payments to charities she supported was a nightmare.<br />
At 86, I don&#8217;t want that kind of nonsense when my time comes.<br />
Roger</p>
        <div class="reply">
            <a rel='nofollow' class='comment-reply-link' href='#comment-91610' data-commentid="91610" data-postid="29837" data-belowelement="div-comment-91610" data-respondelement="respond" data-replyto="Reply to Roger Boswarva" aria-label='Reply to Roger Boswarva'>Reply</a>        </div>
                    </div>
        <ol class="children">
        <li        class="comment odd alt depth-2" id="comment-91613">
                    <div id="div-comment-91613" class="comment-body clearfix">
                <div class="comment-author vcard">
            <cite class="fn">Dallas Schneider</cite>        </div>
                <div class="comment-meta commentmetadata">
            <a href="https://electroverse.net/the-center-for-countering-digital-hate-successfully-strips-electroverse-of-its-advertising/#comment-91613">
                <i class="fa fa-clock-o"></i>
                December 17, 2021 at 12:46 pm            </a>
                    </div>
        <p>Sorry for your loss, Roger!<br />
At 75, I have to look around, where am I bleeding money?<br />
I am sure I can cut somewhere else to support Cap.<br />
Electroverse is the very first website I read in the morning!<br />
So long as he doesn&#8217;t mind my crude jokes I am alright!</p>
<p>Besides, I love to comment!<br />
DS (not BS, that&#8217;s my cousin)</p>
        <div class="reply">
            <a rel='nofollow' class='comment-reply-link' href='#comment-91613' data-commentid="91613" data-postid="29837" data-belowelement="div-comment-91613" data-respondelement="respond" data-replyto="Reply to Dallas Schneider" aria-label='Reply to Dallas Schneider'>Reply</a>        </div>
                    </div>
        </li><!-- #comment-## -->
</ol><!-- .children -->
</li><!-- #comment-## -->
        <li        class="comment even thread-odd thread-alt depth-1" id="comment-91611">
                    <div id="div-comment-91611" class="comment-body clearfix">
                <div class="comment-author vcard">
            <cite class="fn">Dallas Schneider</cite>        </div>
                <div class="comment-meta commentmetadata">
            <a href="https://electroverse.net/the-center-for-countering-digital-hate-successfully-strips-electroverse-of-its-advertising/#comment-91611">
                <i class="fa fa-clock-o"></i>
                December 17, 2021 at 12:42 pm            </a>
                    </div>
        <p>The Concentration Camp Deep a-Hole people<br />
(if they are people and not some dumb bot)<br />
must really dislike themselves.<br />
How can they sleep  at night?<br />
Either that or they know they have crimes of great<br />
magnitude that must not be exposed!</p>
<p>Even fire trucks have dogs barking at them as they<br />
roll on to the fire!<br />
Let them bark, before they disappear into the snowdrift.</p>
<p>I swear, back in 96(?) in the eighteen wheeler I was stuck in<br />
a blizzard in Connecticut. I had delivered in Boston area,<br />
supposed to get a load back to Florida on a Sat. Drove to Conn<br />
and Sunday noon this blizzard started snowing in Dec, much like<br />
this year. I and my co-driver (nice lady) got a motel room right next to<br />
the truck stop. All we could do to make it through the 200 feet of cold<br />
and snow to the restaurant for 48 hours.<br />
Tuesday conditions downgraded to Near Blizzard. Snowdrift up over our bumper, say 4 feet. The wind had filled the INSIDE of the reefer unit on the front of the trailer through the tiny 1/8 in cracks of it&#8217;s front doors!<br />
We headed to Danbury reaching it late afternoon. In the middle of the street we stuck the Freightliner on some ice. A small Toyota pickup helped pull us off the ice. Such a funny sight.<br />
At the yogurt plant close to sundown we had to back into the factory door off a side street with houses on it. It took 7 men with shovels, a pickup with a snow plow attachment, and a cop car to help get us maneuvered into that door.<br />
Now in front of the house in the still blowing cold snow was a hedge covered by a snow drift. As the truck front was backing swinging around the co-driver dragged the front of the truck through the hedge under the snowdrift.<br />
That hedge pulled the blinker light from the front of the truck completely off!</p>
<p>I could hardly believe it. What was more UNBELIEVABLE was I couldn&#8217;t find the blinker light the size of a loaf of bread in the snowdrift!!!<br />
We proceeded to load  40,000 lbs of yogurt, and head to Chicago!<br />
The reefer unit failed to start to keep the yogurt cool but we didn&#8217;t need it.<br />
It was cold enough anyway. We stayed above the Blizzard by going across above the top of Pennsylvania in New York Highway 17 I think. They have since made that route an Interstate.<br />
Never forgave the company!<br />
Did not even put them on my resume! When I did get to Florida, we turned the truck back in. We went back to work for Celadon, a great trucking company in Indianapolis, IN where we thanked them for giving us a long Holiday vacation!</p>
<p>So I predict the Concentration Camp Deep a-Holes will lose themselves<br />
in a snowdrift, much like my truck blinker light~!</p>
        <div class="reply">
            <a rel='nofollow' class='comment-reply-link' href='#comment-91611' data-commentid="91611" data-postid="29837" data-belowelement="div-comment-91611" data-respondelement="respond" data-replyto="Reply to Dallas Schneider" aria-label='Reply to Dallas Schneider'>Reply</a>        </div>
                    </div>
        </li><!-- #comment-## -->
        <li        class="comment odd alt thread-even depth-1" id="comment-91615">
                    <div id="div-comment-91615" class="comment-body clearfix">
                <div class="comment-author vcard">
            <cite class="fn">DavidH</cite>        </div>
                <div class="comment-meta commentmetadata">
            <a href="https://electroverse.net/the-center-for-countering-digital-hate-successfully-strips-electroverse-of-its-advertising/#comment-91615">
                <i class="fa fa-clock-o"></i>
                December 17, 2021 at 12:51 pm            </a>
                    </div>
        <p>I increased my pledge. It’s not a lot on a monthly basis but it will keep coming. If others do the same you’ll be fine. Please keep on posting. Thanks.</p>
<p>BTW. The site reads better without the ads. The layout is cleaner.</p>
        <div class="reply">
            <a rel='nofollow' class='comment-reply-link' href='#comment-91615' data-commentid="91615" data-postid="29837" data-belowelement="div-comment-91615" data-respondelement="respond" data-replyto="Reply to DavidH" aria-label='Reply to DavidH'>Reply</a>        </div>
                    </div>
        </li><!-- #comment-## -->
        <li        class="comment even thread-odd thread-alt depth-1" id="comment-91617">
                    <div id="div-comment-91617" class="comment-body clearfix">
                <div class="comment-author vcard">
            <cite class="fn">Wizard</cite>        </div>
                <div class="comment-meta commentmetadata">
            <a href="https://electroverse.net/the-center-for-countering-digital-hate-successfully-strips-electroverse-of-its-advertising/#comment-91617">
                <i class="fa fa-clock-o"></i>
                December 17, 2021 at 12:56 pm            </a>
                    </div>
        <p>I would like to express surprise and shock, but I cannot. It was only a matter of time. I&#8217;ll be joining the 500 army starting Jan &#8217;22. We&#8217;ll see how you put that to use.</p>
        <div class="reply">
            <a rel='nofollow' class='comment-reply-link' href='#comment-91617' data-commentid="91617" data-postid="29837" data-belowelement="div-comment-91617" data-respondelement="respond" data-replyto="Reply to Wizard" aria-label='Reply to Wizard'>Reply</a>        </div>
                    </div>
        </li><!-- #comment-## -->
        <li        class="comment odd alt thread-even depth-1" id="comment-91618">
                    <div id="div-comment-91618" class="comment-body clearfix">
                <div class="comment-author vcard">
            <cite class="fn">Deb</cite>        </div>
                <div class="comment-meta commentmetadata">
            <a href="https://electroverse.net/the-center-for-countering-digital-hate-successfully-strips-electroverse-of-its-advertising/#comment-91618">
                <i class="fa fa-clock-o"></i>
                December 17, 2021 at 12:58 pm            </a>
                    </div>
        <p>Cap-<br />
I have been supporting you on Patreon since I first started coming to Electroverse, a matter of a year or so. I am on a fixed income, so the monthly amount is small. I am going to increase that amount, because you provide a unique forum and you deserve to be supported.</p>
<p>What I donate monthly will still be a small amount, but the whole point of Patreon is not how much, but how MANY. I encourage all of your followers to get on Patreon and just give a few dollars a month. We really need you and others like you to continue.</p>
<p>And the only way we are going to retain a modicum of freedom in this world is for mass numbers of people to stand up and be counted, in whatever ways they can, large or small.</p>
<p>I will support you and your family in my prayers as well, and may God richly bless you. Thank you for the work you do, and Merry Christmas.</p>
        <div class="reply">
            <a rel='nofollow' class='comment-reply-link' href='#comment-91618' data-commentid="91618" data-postid="29837" data-belowelement="div-comment-91618" data-respondelement="respond" data-replyto="Reply to Deb" aria-label='Reply to Deb'>Reply</a>        </div>
                    </div>
        </li><!-- #comment-## -->
        <li        class="comment even thread-odd thread-alt depth-1" id="comment-91619">
                    <div id="div-comment-91619" class="comment-body clearfix">
                <div class="comment-author vcard">
            <cite class="fn">Andrew</cite>        </div>
                <div class="comment-meta commentmetadata">
            <a href="https://electroverse.net/the-center-for-countering-digital-hate-successfully-strips-electroverse-of-its-advertising/#comment-91619">
                <i class="fa fa-clock-o"></i>
                December 17, 2021 at 1:02 pm            </a>
                    </div>
        <p>Thanks Cap for your fantastic reports.<br />
A world full of growing tyranny and evil men bent on greater tyranny is where we are headed. I would be happy to donate but paypal doesn&#8217;t work for me either. Keep going mate. Yours is a righteous cause. Truth always is..</p>
        <div class="reply">
            <a rel='nofollow' class='comment-reply-link' href='#comment-91619' data-commentid="91619" data-postid="29837" data-belowelement="div-comment-91619" data-respondelement="respond" data-replyto="Reply to Andrew" aria-label='Reply to Andrew'>Reply</a>        </div>
                    </div>
        </li><!-- #comment-## -->
        <li        class="comment odd alt thread-even depth-1" id="comment-91625">
                    <div id="div-comment-91625" class="comment-body clearfix">
                <div class="comment-author vcard">
            <cite class="fn">Eric Flicker</cite>        </div>
                <div class="comment-meta commentmetadata">
            <a href="https://electroverse.net/the-center-for-countering-digital-hate-successfully-strips-electroverse-of-its-advertising/#comment-91625">
                <i class="fa fa-clock-o"></i>
                December 17, 2021 at 1:25 pm            </a>
                    </div>
        <p>Cap:</p>
<p>I made an initial contribution.</p>
<p>I am part of a local conservative group looking at a climate change presentation. You would be an excellent resource.</p>
<p>Could we schedule a virtual presentation and possibly raise some additional support?</p>
        <div class="reply">
            <a rel='nofollow' class='comment-reply-link' href='#comment-91625' data-commentid="91625" data-postid="29837" data-belowelement="div-comment-91625" data-respondelement="respond" data-replyto="Reply to Eric Flicker" aria-label='Reply to Eric Flicker'>Reply</a>        </div>
                    </div>
        </li><!-- #comment-## -->
        <li        class="comment even thread-odd thread-alt depth-1" id="comment-91626">
                    <div id="div-comment-91626" class="comment-body clearfix">
                <div class="comment-author vcard">
            <cite class="fn">GR99</cite>        </div>
                <div class="comment-meta commentmetadata">
            <a href="https://electroverse.net/the-center-for-countering-digital-hate-successfully-strips-electroverse-of-its-advertising/#comment-91626">
                <i class="fa fa-clock-o"></i>
                December 17, 2021 at 1:26 pm            </a>
                    </div>
        <p>I am so sorry to read of what&#8217;s happened in the past couple of articles Cap! I have checked your website every single day since I found it about 3 years ago and it has completely changed my whole perspective of climate change. Prior to that, I had always had a niggling doubt about man&#8217;s role in the Earth&#8217;s climate and finding your website and other similar ones provided me with the evidence that my niggling doubt was well founded. I could write an entire essay on my journey through AGW scepticism, but I shall spare all readers that here! </p>
<p>I am so glad to read that you will continue to post the truth despite the corrupt system attempting to silence your (and by proxy many other sceptics) voice. Do stay at it for as long as you possibly can &#8211; it may not go widely recognised, but by publishing the truth and uncovering the lies on climate change you&#8217;re doing the world a massive favour!</p>
<p>All the very best of luck for the future and have a lovely Christmas with your family.</p>
        <div class="reply">
            <a rel='nofollow' class='comment-reply-link' href='#comment-91626' data-commentid="91626" data-postid="29837" data-belowelement="div-comment-91626" data-respondelement="respond" data-replyto="Reply to GR99" aria-label='Reply to GR99'>Reply</a>        </div>
                    </div>
        </li><!-- #comment-## -->
        <li        class="comment odd alt thread-even depth-1" id="comment-91627">
                    <div id="div-comment-91627" class="comment-body clearfix">
                <div class="comment-author vcard">
            <cite class="fn">RAFO</cite>        </div>
                <div class="comment-meta commentmetadata">
            <a href="https://electroverse.net/the-center-for-countering-digital-hate-successfully-strips-electroverse-of-its-advertising/#comment-91627">
                <i class="fa fa-clock-o"></i>
                December 17, 2021 at 1:28 pm            </a>
                    </div>
        <p>Cap, what would help is if there was someone here in the States that check donations could be mailed to and then deposited for you in a U.S. bank/credit union.  I don’t like electronic transfers, etc.  I support one other site this way but they are here in the States.  This would help those of us who won’t/can’t use electronic transfer but want to help support your site.  We believe in what you’re doing as you don’t have a political axe to grind… God bless!</p>
        <div class="reply">
            <a rel='nofollow' class='comment-reply-link' href='#comment-91627' data-commentid="91627" data-postid="29837" data-belowelement="div-comment-91627" data-respondelement="respond" data-replyto="Reply to RAFO" aria-label='Reply to RAFO'>Reply</a>        </div>
                    </div>
        </li><!-- #comment-## -->
        <li        class="comment even thread-odd thread-alt depth-1" id="comment-91646">
                    <div id="div-comment-91646" class="comment-body clearfix">
                <div class="comment-author vcard">
            <cite class="fn">Bwana Neusi</cite>        </div>
                <div class="comment-meta commentmetadata">
            <a href="https://electroverse.net/the-center-for-countering-digital-hate-successfully-strips-electroverse-of-its-advertising/#comment-91646">
                <i class="fa fa-clock-o"></i>
                December 17, 2021 at 2:27 pm            </a>
                    </div>
        <p>Bwana Neusi (pseudonym)<br />
I concur with DavidH, It is a delight to read your post without adverts, especially the flashing variety.<br />
I very much support your work and we will make periodic contributions, but as pensioners, it can be a bit hard.<br />
Keep up the good work please.</p>
        <div class="reply">
            <a rel='nofollow' class='comment-reply-link' href='#comment-91646' data-commentid="91646" data-postid="29837" data-belowelement="div-comment-91646" data-respondelement="respond" data-replyto="Reply to Bwana Neusi" aria-label='Reply to Bwana Neusi'>Reply</a>        </div>
                    </div>
        </li><!-- #comment-## -->
        <li        class="comment odd alt thread-even depth-1" id="comment-91647">
                    <div id="div-comment-91647" class="comment-body clearfix">
                <div class="comment-author vcard">
            <cite class="fn">John Galt's offspring</cite>        </div>
                <div class="comment-meta commentmetadata">
            <a href="https://electroverse.net/the-center-for-countering-digital-hate-successfully-strips-electroverse-of-its-advertising/#comment-91647">
                <i class="fa fa-clock-o"></i>
                December 17, 2021 at 2:29 pm            </a>
                    </div>
        <p>Just upped my donation to the level 2. Hope it went through.  We desperately need truth in these times.  I live in a section of North Carolina where darkness seems to reign.  At least it seems that way.  Can&#8217;t afford to move, at least right now as we could sell at a good price, but can&#8217;t afford to buy anything.  So we are staying put for now. Thanks for all your are doing.</p>
        <div class="reply">
            <a rel='nofollow' class='comment-reply-link' href='#comment-91647' data-commentid="91647" data-postid="29837" data-belowelement="div-comment-91647" data-respondelement="respond" data-replyto="Reply to John Galt&#039;s offspring" aria-label='Reply to John Galt&#039;s offspring'>Reply</a>        </div>
                    </div>
        </li><!-- #comment-## -->
        <li        class="comment even thread-odd thread-alt depth-1 parent" id="comment-91653">
                    <div id="div-comment-91653" class="comment-body clearfix">
                <div class="comment-author vcard">
            <cite class="fn">themronz</cite>        </div>
                <div class="comment-meta commentmetadata">
            <a href="https://electroverse.net/the-center-for-countering-digital-hate-successfully-strips-electroverse-of-its-advertising/#comment-91653">
                <i class="fa fa-clock-o"></i>
                December 17, 2021 at 2:54 pm            </a>
                    </div>
        <p>I am disgusted by this. So having a scientific opinion which doesn’t suit the ‘narrative’ is now classed as a ‘hate’ crime!<br />
What these idiots don’t realise is by intervening they are massively raising the profile of the organisations they seek to repress.<br />
The climate change lobby ooze panic right now. The one chance they had to re-script the political-social agenda is slipping through their fingers. All they have left is to fight dirty.</p>
        <div class="reply">
            <a rel='nofollow' class='comment-reply-link' href='#comment-91653' data-commentid="91653" data-postid="29837" data-belowelement="div-comment-91653" data-respondelement="respond" data-replyto="Reply to themronz" aria-label='Reply to themronz'>Reply</a>        </div>
                    </div>
        <ol class="children">
        <li        class="comment odd alt depth-2" id="comment-91682">
                    <div id="div-comment-91682" class="comment-body clearfix">
                <div class="comment-author vcard">
            <cite class="fn">Michael Peinsipp</cite>        </div>
                <div class="comment-meta commentmetadata">
            <a href="https://electroverse.net/the-center-for-countering-digital-hate-successfully-strips-electroverse-of-its-advertising/#comment-91682">
                <i class="fa fa-clock-o"></i>
                December 17, 2021 at 5:45 pm            </a>
                    </div>
        <p>They are panicking cuz their &#8216;predictions&#8217; have never come to be. The pendulum is swinging back to Factual Science and when it hits them, they&#8217;ll know what the Power of Factual Science can do!!!</p>
        <div class="reply">
            <a rel='nofollow' class='comment-reply-link' href='#comment-91682' data-commentid="91682" data-postid="29837" data-belowelement="div-comment-91682" data-respondelement="respond" data-replyto="Reply to Michael Peinsipp" aria-label='Reply to Michael Peinsipp'>Reply</a>        </div>
                    </div>
        </li><!-- #comment-## -->
</ol><!-- .children -->
</li><!-- #comment-## -->
        <li        class="comment even thread-even depth-1 parent" id="comment-91655">
                    <div id="div-comment-91655" class="comment-body clearfix">
                <div class="comment-author vcard">
            <cite class="fn">Jacqui Ehninger</cite>        </div>
                <div class="comment-meta commentmetadata">
            <a href="https://electroverse.net/the-center-for-countering-digital-hate-successfully-strips-electroverse-of-its-advertising/#comment-91655">
                <i class="fa fa-clock-o"></i>
                December 17, 2021 at 3:06 pm            </a>
                    </div>
        <p>Hi Everyone:<br />
I just looked up CCDH (after first increasing my Patreon contribution) and, not surprisingly, found this:<br />
<a href="https://thedrilldown.com/newsroom/who-is-the-ccdh-the-dark-money-group-behind-the-covid-misinformation-report/" rel="nofollow ugc">https://thedrilldown.com/newsroom/who-is-the-ccdh-the-dark-money-group-behind-the-covid-misinformation-report/</a><br />
Next, I will advertise Electroverse to whoever I think are like-minded people!</p>
        <div class="reply">
            <a rel='nofollow' class='comment-reply-link' href='#comment-91655' data-commentid="91655" data-postid="29837" data-belowelement="div-comment-91655" data-respondelement="respond" data-replyto="Reply to Jacqui Ehninger" aria-label='Reply to Jacqui Ehninger'>Reply</a>        </div>
                    </div>
        <ol class="children">
        <li        class="comment odd alt depth-2" id="comment-91683">
                    <div id="div-comment-91683" class="comment-body clearfix">
                <div class="comment-author vcard">
            <cite class="fn">Michael Peinsipp</cite>        </div>
                <div class="comment-meta commentmetadata">
            <a href="https://electroverse.net/the-center-for-countering-digital-hate-successfully-strips-electroverse-of-its-advertising/#comment-91683">
                <i class="fa fa-clock-o"></i>
                December 17, 2021 at 5:48 pm            </a>
                    </div>
        <p>&#8220;The Center for Countering Digital Hate is a not-for-profit non governmental organisation (NGO) that is funded by philanthropic trusts and members of the public. &#8221;<br />
What this means is &#8216;we take money from George Soros and other Billionaire Statists&#8217;.</p>
        <div class="reply">
            <a rel='nofollow' class='comment-reply-link' href='#comment-91683' data-commentid="91683" data-postid="29837" data-belowelement="div-comment-91683" data-respondelement="respond" data-replyto="Reply to Michael Peinsipp" aria-label='Reply to Michael Peinsipp'>Reply</a>        </div>
                    </div>
        </li><!-- #comment-## -->
</ol><!-- .children -->
</li><!-- #comment-## -->
        <li        class="comment even thread-odd thread-alt depth-1" id="comment-91657">
                    <div id="div-comment-91657" class="comment-body clearfix">
                <div class="comment-author vcard">
            <cite class="fn">Memere</cite>        </div>
                <div class="comment-meta commentmetadata">
            <a href="https://electroverse.net/the-center-for-countering-digital-hate-successfully-strips-electroverse-of-its-advertising/#comment-91657">
                <i class="fa fa-clock-o"></i>
                December 17, 2021 at 3:13 pm            </a>
                    </div>
        <p>Here’s some alternatives, although you probably already checked em out:</p>
<p><a href="https://kinsta.com/blog/adsense-alternatives/" rel="nofollow ugc">https://kinsta.com/blog/adsense-alternatives/</a></p>
        <div class="reply">
            <a rel='nofollow' class='comment-reply-link' href='#comment-91657' data-commentid="91657" data-postid="29837" data-belowelement="div-comment-91657" data-respondelement="respond" data-replyto="Reply to Memere" aria-label='Reply to Memere'>Reply</a>        </div>
                    </div>
        </li><!-- #comment-## -->
        <li        class="comment odd alt thread-even depth-1" id="comment-91658">
                    <div id="div-comment-91658" class="comment-body clearfix">
                <div class="comment-author vcard">
            <cite class="fn">Ragnar Ravn</cite>        </div>
                <div class="comment-meta commentmetadata">
            <a href="https://electroverse.net/the-center-for-countering-digital-hate-successfully-strips-electroverse-of-its-advertising/#comment-91658">
                <i class="fa fa-clock-o"></i>
                December 17, 2021 at 3:16 pm            </a>
                    </div>
        <p>I will donate too, as long that venue stays open. I follow the Duran on YouTube. A few months back Alexander was completely white in his face and his voice shaken. They had been demonetised on YT a long time ago, but he had just been informed that PayPal Patreon  and all other ways of support had blacklisted them. They survive selling mugs, T-shirts, caps and stuff and I think they have had some of the restriction lifted.<br />
Their crime was commenting and bringing narrative critical information to the public.<br />
The noose are tightening these days. A lot.<br />
The “mass formation” can be broken by dissent so they have to kill access and discourage content creators from producing material that keeps the light of freedom of thought alive.</p>
<p>We are in for some very hard years. Food is the next big problem and not just GSM driven, the explosion in fertiliser prices, which is driven by the engineered gas crisis in EU will rockets grain prices next year, which will make the next domino, the meat prices go ballistic and accelerate bug eating.</p>
<p>When you have enough data og plenty of processing and computing power, it’s easy to make seemingly unrelated events lead to the desired results. Degrowth on unprecedented scale in the western world.</p>
<p>We are in their endgame and they have to root out sites like Caps that easily proves the lies and insanity. Mostly offending by being rational and logic.</p>
<p>Mostly I am amazed they succeeded in making 1 C increase from LIA temps seem like a problem and not a blessing. Who seriously would want to live with the consequences of minus1 C  today. Less food, more disease and more needed energy for survival.</p>
<p>It is truly dystopian and dark times we are living through and the night has just begun.</p>
        <div class="reply">
            <a rel='nofollow' class='comment-reply-link' href='#comment-91658' data-commentid="91658" data-postid="29837" data-belowelement="div-comment-91658" data-respondelement="respond" data-replyto="Reply to Ragnar Ravn" aria-label='Reply to Ragnar Ravn'>Reply</a>        </div>
                    </div>
        </li><!-- #comment-## -->
        <li        class="comment even thread-odd thread-alt depth-1" id="comment-91674">
                    <div id="div-comment-91674" class="comment-body clearfix">
                <div class="comment-author vcard">
            <cite class="fn"><a href='https://bristol-glass.co.uk/' rel='external nofollow ugc' class='url'>James Adlington</a></cite>        </div>
                <div class="comment-meta commentmetadata">
            <a href="https://electroverse.net/the-center-for-countering-digital-hate-successfully-strips-electroverse-of-its-advertising/#comment-91674">
                <i class="fa fa-clock-o"></i>
                December 17, 2021 at 4:54 pm            </a>
                    </div>
        <p>Dear Sir,</p>
<p>How much would a small bit of advertising space cost upon your site? My company would be proud to advertise with you, we are a bespoke glass making company from Bristol England &#8211; are you interested.</p>
        <div class="reply">
            <a rel='nofollow' class='comment-reply-link' href='#comment-91674' data-commentid="91674" data-postid="29837" data-belowelement="div-comment-91674" data-respondelement="respond" data-replyto="Reply to James Adlington" aria-label='Reply to James Adlington'>Reply</a>        </div>
                    </div>
        </li><!-- #comment-## -->
		</ol><!-- .comment-list -->
			<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title"><span></span> Leave a Comment <small><a rel="nofollow" id="cancel-comment-reply-link" href="/the-center-for-countering-digital-hate-successfully-strips-electroverse-of-its-advertising/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://electroverse.net/wp-comments-post.php" method="post" id="commentform" class="comment-form"><p class="comment-form-comment"><label for="comment"></label> <textarea id="comment" name="comment" placeholder="Comment" cols="45" rows="8" aria-required="true"></textarea></p><p class="comment-form-author"><label for="author"></label><input id="author" name="author" type="text" placeholder="Name" value="" size="30" /></p>
<p class="comment-form-email"><label for="email"></label> <input id="email" name="email" type="email" value="" placeholder="Email" size="30"/></p>
<p class="comment-form-url"><label for="url"></label> <input id="url" name="url" placeholder="Website URL" type="url" value="" size="30" /></p>
<p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Add Comment" /> <input type='hidden' name='comment_post_ID' value='29837' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="b698103c01" /></p><p style="display: none !important;"><label>&#916;<textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100"></textarea></label><input type="hidden" id="ak_js" name="ak_js" value="71"/><script>document.getElementById( "ak_js" ).setAttribute( "value", ( new Date() ).getTime() );</script></p></form>	</div><!-- #respond -->
	</div><!-- #comments -->		</main><!-- #main -->
	</div><!-- #primary -->
    <div id="secondary-right" class="widget-area sidebar secondary-sidebar float-right" role="complementary">
        <div id="sidebar-section-top" class="widget-area sidebar clearfix">
			<aside id="sfsi-widget-3" class="widget sfsi">		<div class="sfsi_widget" data-position="widget" style="display:flex;flex-wrap:wrap;justify-content: center">
			<div id='sfsi_wDiv'></div>
			<div class="norm_row sfsi_wDiv "  style="width:195px;position:absolute;;text-align:center"><div style='width:35px; height:35px;margin-left:4px;margin-bottom:5px; ' class='sfsi_wicons shuffeldiv ' ><div class='inerCnt'><a class=' sficn' data-effect='' target='_blank'  href='https://twitter.com/Electroversenet' id='sfsiid_twitter_icon' style='opacity:1'  ><img data-pin-nopin='true' alt='Twitter' title='Twitter' src='https://electroverse.net/wp-content/plugins/ultimate-social-media-icons/images/icons_theme/thin/thin_twitter.png' width='35' height='35' style='' class='sfcm sfsi_wicon ' data-effect=''   /></a></div></div><div style='width:35px; height:35px;margin-left:4px;margin-bottom:5px; ' class='sfsi_wicons shuffeldiv ' ><div class='inerCnt'><a class=' sficn' data-effect='' target='_blank'  href='https://www.facebook.com/ElectroverseMedia/' id='sfsiid_facebook_icon' style='opacity:1'  ><img data-pin-nopin='true' alt='Facebook' title='Facebook' src='https://electroverse.net/wp-content/plugins/ultimate-social-media-icons/images/icons_theme/thin/thin_facebook.png' width='35' height='35' style='' class='sfcm sfsi_wicon ' data-effect=''   /></a></div></div><div style='width:35px; height:35px;margin-left:4px;margin-bottom:5px; ' class='sfsi_wicons shuffeldiv ' ><div class='inerCnt'><a class=' sficn' data-effect='' target='_blank'  href='http://www.specificfeeds.com/widgets/emailSubscribeEncFeed/TEV4LzNBZlFmYjZHYmlZWHhiUTFnV1BESDl2MEJTd0FzUVIvOUZmVVFDaFQ3bnp3MWN1K05STHJrWDc1dkplRWI4MDZrbkhRbkdpOXNrMlB1aHUrODBhTTdkQTJYMktSYXBFNjl3YzlPZHJzQUlpZEJJOVZGWjNZR3ErQVJHNTh8djJWNWtUQXJ1WGNPOUVSY3UxOWFwY3lUUUZoL2Fvck1HRlVsL2p4SlVFbz0=/OA==/' id='sfsiid_email_icon' style='opacity:1'  ><img data-pin-nopin='true' alt='Follow by Email' title='Follow by Email' src='https://electroverse.net/wp-content/plugins/ultimate-social-media-icons/images/icons_theme/thin/thin_email.png' width='35' height='35' style='' class='sfcm sfsi_wicon ' data-effect=''   /></a></div></div><div style='width:35px; height:35px;margin-left:4px;margin-bottom:5px; ' class='sfsi_wicons shuffeldiv ' ><div class='inerCnt'><a class=' sficn' data-effect='' target='_blank'  href='https://electroverse.net/feed/' id='sfsiid_rss_icon' style='opacity:1'  ><img data-pin-nopin='true' alt='RSS' title='RSS' src='https://electroverse.net/wp-content/plugins/ultimate-social-media-icons/images/icons_theme/thin/thin_rss.png' width='35' height='35' style='' class='sfcm sfsi_wicon ' data-effect=''   /></a></div></div></div ><div id="sfsi_holder" class="sfsi_holders" style="position: relative; float: left;width:100%;z-index:-1;"></div ><script>window.addEventListener("sfsi_functions_loaded", function() 
			{
				if (typeof sfsi_widget_set == "function") {
					sfsi_widget_set();
				}
			}); </script>			<div style="clear: both;"></div>
		</div>
	</aside><aside id="media_image-58" class="widget widget_media_image"><h3 class="widget-title"><span>Latest UAH Temperature 1979-Nov 2021 (0.08C)</span></h3><figure style="width: 749px" class="wp-caption alignnone"><a href="https://www.drroyspencer.com/wp-content/uploads/UAH_LT_1979_thru_November_2021_v6.jpg"><img class="image " src="https://www.drroyspencer.com/wp-content/uploads/UAH_LT_1979_thru_November_2021_v6.jpg" alt="UAH Nov 2021 Temp www.electroverse.net" width="749" height="432" /></a><figcaption class="wp-caption-text">DR ROY SPENCER</figcaption></figure></aside><aside id="block-3" class="widget widget_block">
<h2>Latest Arctic/Antarctic Ice Extent/Area</h2>
</aside><aside id="block-8" class="widget widget_block widget_media_image">
<figure class="wp-block-image size-full"><a href="https://electroverse.net/wp-content/uploads/2021/12/NH_yearly_plot-43.png"><img loading="lazy" width="720" height="932" src="https://electroverse.net/wp-content/uploads/2021/12/NH_yearly_plot-43.png" alt="" class="wp-image-29834" srcset="https://i2.wp.com/electroverse.net/wp-content/uploads/2021/12/NH_yearly_plot-43.png?w=720&amp;ssl=1 720w, https://i2.wp.com/electroverse.net/wp-content/uploads/2021/12/NH_yearly_plot-43.png?resize=232%2C300&amp;ssl=1 232w" sizes="(max-width: 720px) 100vw, 720px" /></a></figure>
</aside><aside id="block-10" class="widget widget_block widget_media_image">
<figure class="wp-block-image size-full"><a href="https://electroverse.net/wp-content/uploads/2021/12/SH_decadal_plot-41.png"><img loading="lazy" width="720" height="932" src="https://electroverse.net/wp-content/uploads/2021/12/SH_decadal_plot-41.png" alt="" class="wp-image-29835" srcset="https://i2.wp.com/electroverse.net/wp-content/uploads/2021/12/SH_decadal_plot-41.png?w=720&amp;ssl=1 720w, https://i2.wp.com/electroverse.net/wp-content/uploads/2021/12/SH_decadal_plot-41.png?resize=232%2C300&amp;ssl=1 232w" sizes="(max-width: 720px) 100vw, 720px" /></a><figcaption>NASA</figcaption></figure>
</aside><aside id="media_image-86" class="widget widget_media_image"><h3 class="widget-title"><span>Latest Greenland SMB</span></h3><figure style="width: 368px" class="wp-caption alignnone"><a href="http://polarportal.dk/en/greenland/surface-conditions/"><img width="368" height="759" src="https://i2.wp.com/electroverse.net/wp-content/uploads/2021/12/SMB_combine_SM_day_EN_20211216.png?fit=368%2C759&amp;ssl=1" class="image wp-image-29836  attachment-full size-full" alt="" loading="lazy" style="max-width: 100%; height: auto;" title="Latest Greenland SMB" srcset="https://i2.wp.com/electroverse.net/wp-content/uploads/2021/12/SMB_combine_SM_day_EN_20211216.png?w=368&amp;ssl=1 368w, https://i2.wp.com/electroverse.net/wp-content/uploads/2021/12/SMB_combine_SM_day_EN_20211216.png?resize=145%2C300&amp;ssl=1 145w" sizes="(max-width: 368px) 100vw, 368px" /></a><figcaption class="wp-caption-text">DANISH METEOROLOGICAL INSTITUTE</figcaption></figure></aside><aside id="media_image-87" class="widget widget_media_image"><h3 class="widget-title"><span>Northern Hemisphere Snow Mas</span></h3><figure style="width: 800px" class="wp-caption alignnone"><a href="https://globalcryospherewatch.org/state_of_cryo/snow/fmi_swe_tracker.jpg"><img class="image " src="https://globalcryospherewatch.org/state_of_cryo/snow/fmi_swe_tracker.jpg" alt="" width="800" height="600" /></a><figcaption class="wp-caption-text">FINNISH METEOROLOGICAL INSTITUTE</figcaption></figure></aside><aside id="media_image-85" class="widget widget_media_image"><h3 class="widget-title"><span>Latest Sunspot Number Nov 2021</span></h3><figure style="width: 1000px" class="wp-caption alignnone"><a href="https://electroverse.net/wp-content/uploads/2021/12/wolfjmms-18.png"><img width="1000" height="600" src="https://i1.wp.com/electroverse.net/wp-content/uploads/2021/12/wolfjmms-18.png?fit=1000%2C600&amp;ssl=1" class="image wp-image-29743  attachment-full size-full" alt="" loading="lazy" style="max-width: 100%; height: auto;" title="Latest Sunspot Number thru Aug 2020" srcset="https://i1.wp.com/electroverse.net/wp-content/uploads/2021/12/wolfjmms-18.png?w=1000&amp;ssl=1 1000w, https://i1.wp.com/electroverse.net/wp-content/uploads/2021/12/wolfjmms-18.png?resize=300%2C180&amp;ssl=1 300w, https://i1.wp.com/electroverse.net/wp-content/uploads/2021/12/wolfjmms-18.png?resize=768%2C461&amp;ssl=1 768w" sizes="(max-width: 1000px) 100vw, 1000px" /></a><figcaption class="wp-caption-text">SIDC/SILSO</figcaption></figure></aside><aside id="media_image-17" class="widget widget_media_image"><h3 class="widget-title"><span>Live Space Weather Overview</span></h3><figure style="width: 640px" class="wp-caption alignnone"><a href="https://www.swpc.noaa.gov/communities/space-weather-enthusiasts"><img class="image " src="https://services.swpc.noaa.gov/images/swx-overview-small.gif" alt="" width="640" height="650" /></a><figcaption class="wp-caption-text">SWPC / NOAA</figcaption></figure></aside><aside id="custom_html-2" class="widget_text widget widget_custom_html"><h3 class="widget-title"><span>Send Electroverse a One-Time Donation</span></h3><div class="textwidget custom-html-widget"><form action="https://www.paypal.com/donate" method="post" target="_top">
<input type="hidden" name="hosted_button_id" value="N6RD6GYNT5CAQ" />
<input type="image" src="https://www.paypalobjects.com/en_US/GB/i/btn/btn_donateCC_LG.gif" border="0" name="submit" title="PayPal - The safer, easier way to pay online!" alt="Donate with PayPal button" />
<img alt="" border="0" src="https://i2.wp.com/www.paypal.com/en_GB/i/scr/pixel.gif?resize=1%2C1&#038;ssl=1" width="1" height="1" data-recalc-dims="1" />
</form>
</div></aside>        </div>
    </div>
        </div><!-- #content -->
        </div><!-- content-wrapper-->
            <div class="clearfix"></div>
        <footer id="colophon" class="site-footer">
            <div class="footer-wrapper">
                <div class="top-bottom wrapper">
                    <div id="footer-top">
                        <div class="footer-columns">
                                                           <div class="footer-sidebar acme-col-3">
                                    <aside id="text-12" class="widget widget_text">			<div class="textwidget"><p><a href="https://electroverse.net/privacy-policy/">Privacy Policy</a></p>
</div>
		</aside>                                </div>
                                                        <div class="clear"></div>
                        </div>
                    </div><!-- #foter-top -->
                    <div class="clearfix"></div>
                 </div><!-- top-bottom-->
                <div class="footer-copyright wrapper">
                    <p class="copyright-text">
                                                    &copy; All Right Reserved                                            </p>
                    <div class="site-info">
                        <a href="https://wordpress.org/">Proudly powered by WordPress</a>
                        <span class="sep"> | </span>
                        Theme: SuperNews by <a href="https://www.acmethemes.com/">Acme Themes</a>                    </div><!-- .site-info -->
                    <div class="clearfix"></div>
                </div>
            </div><!-- footer-wrapper-->
        </footer><!-- #colophon -->
            </div><!-- #page -->
    			<!--facebook like and share js -->
			<div id="fb-root"></div>
			<script>
				(function(d, s, id) {
					var js, fjs = d.getElementsByTagName(s)[0];
					if (d.getElementById(id)) return;
					js = d.createElement(s);
					js.id = id;
					js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.5";
					fjs.parentNode.insertBefore(js, fjs);
				}(document, 'script', 'facebook-jssdk'));
			</script>
		<script>
window.addEventListener('sfsi_functions_loaded', function() {
    if (typeof sfsi_responsive_toggle == 'function') {
        sfsi_responsive_toggle(0);
        // console.log('sfsi_responsive_toggle');

    }
})
</script>
    <script>
        window.addEventListener('sfsi_functions_loaded', function() {
            if (typeof sfsi_plugin_version == 'function') {
                sfsi_plugin_version(2.68);
            }
        });

        function sfsi_processfurther(ref) {
            var feed_id = 'TEV4LzNBZlFmYjZHYmlZWHhiUTFnV1BESDl2MEJTd0FzUVIvOUZmVVFDaFQ3bnp3MWN1K05STHJrWDc1dkplRWI4MDZrbkhRbkdpOXNrMlB1aHUrODBhTTdkQTJYMktSYXBFNjl3YzlPZHJzQUlpZEJJOVZGWjNZR3ErQVJHNTh8djJWNWtUQXJ1WGNPOUVSY3UxOWFwY3lUUUZoL2Fvck1HRlVsL2p4SlVFbz0=';
            var feedtype = 8;
            var email = jQuery(ref).find('input[name="email"]').val();
            var filter = /^([a-zA-Z0-9_\.\-])+\@(([a-zA-Z0-9\-])+\.)+([a-zA-Z0-9]{2,4})+$/;
            if ((email != "Enter your email") && (filter.test(email))) {
                if (feedtype == "8") {
                    var url = "https://api.follow.it/subscription-form/" + feed_id + "/" + feedtype;
                    window.open(url, "popupwindow", "scrollbars=yes,width=1080,height=760");
                    return true;
                }
            } else {
                alert("Please enter email address");
                jQuery(ref).find('input[name="email"]').focus();
                return false;
            }
        }
    </script>
    <style type="text/css" aria-selected="true">
        .sfsi_subscribe_Popinner {
            width: 100% !important;

            height: auto !important;

            padding: 18px 0px !important;

            background-color: #ffffff !important;
        }
        .sfsi_subscribe_Popinner form {
            margin: 0 20px !important;
        }
        .sfsi_subscribe_Popinner h5 {
            font-family: Helvetica,Arial,sans-serif !important;

            font-weight: bold !important;

            color: #000000 !important;

            font-size: 16px !important;

            text-align: center !important;
            margin: 0 0 10px !important;
            padding: 0 !important;
        }
        .sfsi_subscription_form_field {
            margin: 5px 0 !important;
            width: 100% !important;
            display: inline-flex;
            display: -webkit-inline-flex;
        }

        .sfsi_subscription_form_field input {
            width: 100% !important;
            padding: 10px 0px !important;
        }

        .sfsi_subscribe_Popinner input[type=email] {
            font-family: Helvetica,Arial,sans-serif !important;

            font-style: normal !important;

            color:  !important;

            font-size: 14px !important;

            text-align: center !important;
        }

        .sfsi_subscribe_Popinner input[type=email]::-webkit-input-placeholder {

            font-family: Helvetica,Arial,sans-serif !important;

            font-style: normal !important;

            color:  !important;

            font-size: 14px !important;

            text-align: center !important;
        }
        .sfsi_subscribe_Popinner input[type=email]:-moz-placeholder {
            /* Firefox 18- */

            font-family: Helvetica,Arial,sans-serif !important;

            font-style: normal !important;

            color:  !important;

            font-size: 14px !important;

            text-align: center !important;

        }

        .sfsi_subscribe_Popinner input[type=email]::-moz-placeholder {
            /* Firefox 19+ */
            font-family: Helvetica,Arial,sans-serif !important;

            font-style: normal !important;

            color:  !important;

            font-size: 14px !important;

            text-align: center !important;

        }

        .sfsi_subscribe_Popinner input[type=email]:-ms-input-placeholder {
            font-family: Helvetica,Arial,sans-serif !important;

            font-style: normal !important;

            color:  !important;

            font-size: 14px !important;

            text-align: center !important;
        }

        .sfsi_subscribe_Popinner input[type=submit] {
            font-family: Helvetica,Arial,sans-serif !important;

            font-weight: bold !important;

            color: #000000 !important;

            font-size: 16px !important;

            text-align: center !important;

            background-color: #dedede !important;
        }

        .sfsi_shortcode_container {
            float: left;
        }

        .sfsi_shortcode_container .norm_row .sfsi_wDiv {
            position: relative !important;
        }

        .sfsi_shortcode_container .sfsi_holders {
            display: none;
        }

            </style>

<script type='text/javascript' src='https://c0.wp.com/p/jetpack/10.4/_inc/build/photon/photon.min.js' id='jetpack-photon-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.8.2/wp-includes/js/dist/vendor/regenerator-runtime.min.js' id='regenerator-runtime-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.8.2/wp-includes/js/dist/vendor/wp-polyfill.min.js' id='wp-polyfill-js'></script>
<script type='text/javascript' id='contact-form-7-js-extra'>
/* <![CDATA[ */
var wpcf7 = {"api":{"root":"https:\/\/electroverse.net\/wp-json\/","namespace":"contact-form-7\/v1"},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://electroverse.net/wp-content/plugins/contact-form-7/includes/js/index.js?ver=5.5.3' id='contact-form-7-js'></script>
<script type='text/javascript' src='https://electroverse.net/wp-content/plugins/patreon-connect/assets/js/app.js?ver=5.8.2' id='patreon-wordpress-js-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.8.2/wp-includes/js/jquery/ui/core.min.js' id='jquery-ui-core-js'></script>
<script type='text/javascript' src='https://electroverse.net/wp-content/plugins/ultimate-social-media-icons/js/shuffle/modernizr.custom.min.js?ver=5.8.2' id='SFSIjqueryModernizr-js'></script>
<script type='text/javascript' src='https://electroverse.net/wp-content/plugins/ultimate-social-media-icons/js/shuffle/jquery.shuffle.min.js?ver=5.8.2' id='SFSIjqueryShuffle-js'></script>
<script type='text/javascript' src='https://electroverse.net/wp-content/plugins/ultimate-social-media-icons/js/shuffle/random-shuffle-min.js?ver=5.8.2' id='SFSIjqueryrandom-shuffle-js'></script>
<script type='text/javascript' id='SFSICustomJs-js-extra'>
/* <![CDATA[ */
var sfsi_icon_ajax_object = {"ajax_url":"https:\/\/electroverse.net\/wp-admin\/admin-ajax.php","plugin_url":"https:\/\/electroverse.net\/wp-content\/plugins\/ultimate-social-media-icons\/"};
/* ]]> */
</script>
<script type='text/javascript' src='https://electroverse.net/wp-content/plugins/ultimate-social-media-icons/js/custom.js?ver=2.6.9' id='SFSICustomJs-js'></script>
<script type='text/javascript' src='https://electroverse.net/wp-content/themes/supernews/assets/library/bxslider/js/jquery.bxslider.js?ver=4.2.5.1' id='bxslider-js'></script>
<script type='text/javascript' src='https://electroverse.net/wp-content/themes/supernews/assets/library/SlickNav/jquery.slicknav.min.js?ver=1.0.7' id='slicknav-js'></script>
<script type='text/javascript' src='https://electroverse.net/wp-content/themes/supernews/assets/js/supernews-custom.js?ver=1.0.1' id='supernews-custom-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.8.2/wp-includes/js/comment-reply.min.js' id='comment-reply-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.8.2/wp-includes/js/wp-embed.min.js' id='wp-embed-js'></script>
<script src='https://stats.wp.com/e-202150.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:10.4',blog:'148521075',post:'29837',tz:'0',srv:'electroverse.net'} ]);
	_stq.push([ 'clickTrackerInit', '148521075', '29837' ]);
</script>
</body>
</html>
<!-- Dynamic page generated in 1.770 seconds. -->
<!-- Cached page generated by WP-Super-Cache on 2021-12-17 18:19:55 -->

<!-- super cache -->