<!DOCTYPE html><html lang="en-US">
    	<head>

		        <meta charset="UTF-8">
        <meta name="viewport" content="width=device-width, initial-scale=1">
        <link rel="profile" href="https://gmpg.org/xfn/11">
        <link rel="pingback" href="https://electroverse.net/xmlrpc.php">
    <meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

	<!-- This site is optimized with the Yoast SEO plugin v19.5.1 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>SNOW FALLS IN THE STIRLING RANGE AS ANTARCTIC BLAST SWEEPS WESTERN AUSTRALIA; “BOOMER SEASON” KEEPS NEW ZEALAND SKI FIELDS OPEN FOR AN EXTRA WEEK; + BRITS BRACED FOR WINTER BLACKOUTS, GOV DRAWS-UP EMERGENCY PLAN - Electroverse</title>
	<meta name="description" content="The situation has gotten serious..." />
	<link rel="canonical" href="https://electroverse.net/snow-falls-in-the-stirling-range-as-antarctic-blast-sweeps-western-australia-boomer-season-keeps-new-zealand-ski-fields-open-for-an-extra-week-brits-braced-for-winter-blackouts/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="SNOW FALLS IN THE STIRLING RANGE AS ANTARCTIC BLAST SWEEPS WESTERN AUSTRALIA; “BOOMER SEASON” KEEPS NEW ZEALAND SKI FIELDS OPEN FOR AN EXTRA WEEK; + BRITS BRACED FOR WINTER BLACKOUTS, GOV DRAWS-UP EMERGENCY PLAN - Electroverse" />
	<meta property="og:description" content="The situation has gotten serious..." />
	<meta property="og:url" content="https://electroverse.net/snow-falls-in-the-stirling-range-as-antarctic-blast-sweeps-western-australia-boomer-season-keeps-new-zealand-ski-fields-open-for-an-extra-week-brits-braced-for-winter-blackouts/" />
	<meta property="og:site_name" content="Electroverse" />
	<meta property="article:published_time" content="2022-08-10T11:12:28+00:00" />
	<meta property="article:modified_time" content="2022-08-10T11:12:35+00:00" />
	<meta property="og:image" content="https://electroverse.net/wp-content/uploads/2022/08/UK-and-Europe-at-night-e1660129876240.jpg" />
	<meta property="og:image:width" content="1200" />
	<meta property="og:image:height" content="822" />
	<meta property="og:image:type" content="image/jpeg" />
	<meta name="author" content="Cap Allon" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Cap Allon" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="1 minute" />
	<script type="application/ld+json" class="yoast-schema-graph">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</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link href='https://fonts.gstatic.com' crossorigin rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="Electroverse &raquo; Feed" href="https://electroverse.net/feed/" />
<link rel="alternate" type="application/rss+xml" title="Electroverse &raquo; Comments Feed" href="https://electroverse.net/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Electroverse &raquo; SNOW FALLS IN THE STIRLING RANGE AS ANTARCTIC BLAST SWEEPS WESTERN AUSTRALIA; “BOOMER SEASON” KEEPS NEW ZEALAND SKI FIELDS OPEN FOR AN EXTRA WEEK; + BRITS BRACED FOR WINTER BLACKOUTS, GOV DRAWS-UP EMERGENCY PLAN Comments Feed" href="https://electroverse.net/snow-falls-in-the-stirling-range-as-antarctic-blast-sweeps-western-australia-boomer-season-keeps-new-zealand-ski-fields-open-for-an-extra-week-brits-braced-for-winter-blackouts/feed/" />
		<!-- This site uses the Google Analytics by MonsterInsights plugin v8.7.0 - Using Analytics tracking - https://www.monsterinsights.com/ -->
							<script src="//www.googletagmanager.com/gtag/js?id=UA-122307850-1"  data-cfasync="false" data-wpfc-render="false" type="text/javascript" async></script>
			<script data-cfasync="false" data-wpfc-render="false" type="text/javascript">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</script>
				<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/electroverse.net\/wp-includes\/js\/wp-emoji-release.min.js?ver=6.0.1"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode,e=(p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0),i.toDataURL());return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([129777,127995,8205,129778,127999],[129777,127995,8203,129778,127999])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(e=t.source||{}).concatemoji?c(e.concatemoji):e.wpemoji&&e.twemoji&&(c(e.twemoji),c(e.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://c0.wp.com/c/6.0.1/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<style id='wp-block-library-theme-inline-css' type='text/css'>
.wp-block-audio figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-audio figcaption{color:hsla(0,0%,100%,.65)}.wp-block-code{border:1px solid #ccc;border-radius:4px;font-family:Menlo,Consolas,monaco,monospace;padding:.8em 1em}.wp-block-embed figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-embed figcaption{color:hsla(0,0%,100%,.65)}.blocks-gallery-caption{color:#555;font-size:13px;text-align:center}.is-dark-theme .blocks-gallery-caption{color:hsla(0,0%,100%,.65)}.wp-block-image figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-image figcaption{color:hsla(0,0%,100%,.65)}.wp-block-pullquote{border-top:4px solid;border-bottom:4px solid;margin-bottom:1.75em;color:currentColor}.wp-block-pullquote__citation,.wp-block-pullquote cite,.wp-block-pullquote footer{color:currentColor;text-transform:uppercase;font-size:.8125em;font-style:normal}.wp-block-quote{border-left:.25em solid;margin:0 0 1.75em;padding-left:1em}.wp-block-quote cite,.wp-block-quote footer{color:currentColor;font-size:.8125em;position:relative;font-style:normal}.wp-block-quote.has-text-align-right{border-left:none;border-right:.25em solid;padding-left:0;padding-right:1em}.wp-block-quote.has-text-align-center{border:none;padding-left:0}.wp-block-quote.is-large,.wp-block-quote.is-style-large,.wp-block-quote.is-style-plain{border:none}.wp-block-search .wp-block-search__label{font-weight:700}:where(.wp-block-group.has-background){padding:1.25em 2.375em}.wp-block-separator.has-css-opacity{opacity:.4}.wp-block-separator{border:none;border-bottom:2px solid;margin-left:auto;margin-right:auto}.wp-block-separator.has-alpha-channel-opacity{opacity:1}.wp-block-separator:not(.is-style-wide):not(.is-style-dots){width:100px}.wp-block-separator.has-background:not(.is-style-dots){border-bottom:none;height:1px}.wp-block-separator.has-background:not(.is-style-wide):not(.is-style-dots){height:2px}.wp-block-table thead{border-bottom:3px solid}.wp-block-table tfoot{border-top:3px solid}.wp-block-table td,.wp-block-table th{padding:.5em;border:1px solid;word-break:normal}.wp-block-table figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-table figcaption{color:hsla(0,0%,100%,.65)}.wp-block-video figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-video figcaption{color:hsla(0,0%,100%,.65)}.wp-block-template-part.has-background{padding:1.25em 2.375em;margin-top:0;margin-bottom:0}
</style>
<link rel='stylesheet' id='mediaelement-css'  href='https://c0.wp.com/c/6.0.1/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://c0.wp.com/c/6.0.1/wp-includes/js/mediaelement/wp-mediaelement.min.css' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='contact-form-7-css'  href='https://electroverse.net/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='SFSImainCss-css'  href='https://electroverse.net/wp-content/plugins/ultimate-social-media-icons/css/sfsi-style.css?ver=2.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='bxslider-css'  href='https://electroverse.net/wp-content/themes/supernews/assets/library/bxslider/css/jquery.bxslider.min.css?ver=4.2.51' type='text/css' media='all' />
<link rel='stylesheet' id='supernews-googleapis-css'  href='//fonts.googleapis.com/css?family=Oswald%3A400%2C300%7COpen+Sans%3A600%2C400&#038;ver=1.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://electroverse.net/wp-content/themes/supernews/assets/library/Font-Awesome/css/font-awesome.min.css?ver=4.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='supernews-style-css'  href='https://electroverse.net/wp-content/themes/supernews/style.css?ver=6.0.1' type='text/css' media='all' />
<style id='supernews-style-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='supernews-block-front-styles-css'  href='https://electroverse.net/wp-content/themes/supernews/acmethemes/gutenberg/gutenberg-front.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='olympus-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Merriweather%3A300%2C400%2C700%2C900%2C300i%2C400i%2C700i%2C900i&#038;display=swap&#038;subset=all&#038;ver=3.0.20' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/11.2/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' src='https://electroverse.net/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend-gtag.min.js?ver=8.7.0' id='monsterinsights-frontend-script-js'></script>
<script data-cfasync="false" data-wpfc-render="false" type="text/javascript" id='monsterinsights-frontend-script-js-extra'>/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[]","home_url":"https:\/\/electroverse.net","hash_tracking":"false","ua":"UA-122307850-1","v4_id":""};/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/c/6.0.1/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/6.0.1/wp-includes/js/jquery/jquery-migrate.min.js' id='jquery-migrate-js'></script>
<!--[if lt IE 9]>
<script type='text/javascript' src='https://electroverse.net/wp-content/themes/supernews/assets/library/html5shiv/html5shiv.min.js?ver=3.7.3' id='html5shiv-js'></script>
<![endif]-->
<!--[if lt IE 9]>
<script type='text/javascript' src='https://electroverse.net/wp-content/themes/supernews/assets/library/respond/respond.min.js?ver=1.1.2' id='respond-js'></script>
<![endif]-->
<link rel="https://api.w.org/" href="https://electroverse.net/wp-json/" /><link rel="alternate" type="application/json" href="https://electroverse.net/wp-json/wp/v2/posts/34697" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://electroverse.net/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://electroverse.net/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 6.0.1" />
<link rel='shortlink' href='https://wp.me/pa3b7d-91D' />
<link rel="alternate" type="application/json+oembed" href="https://electroverse.net/wp-json/oembed/1.0/embed?url=https%3A%2F%2Felectroverse.net%2Fsnow-falls-in-the-stirling-range-as-antarctic-blast-sweeps-western-australia-boomer-season-keeps-new-zealand-ski-fields-open-for-an-extra-week-brits-braced-for-winter-blackouts%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://electroverse.net/wp-json/oembed/1.0/embed?url=https%3A%2F%2Felectroverse.net%2Fsnow-falls-in-the-stirling-range-as-antarctic-blast-sweeps-western-australia-boomer-season-keeps-new-zealand-ski-fields-open-for-an-extra-week-brits-braced-for-winter-blackouts%2F&#038;format=xml" />
<meta name="follow.it-verification-code-TEV4LzNBZlFmYjZHYmlZWHhiUTFnV1BESDl2MEJTd0FzUVIvOUZmVVFDaFQ3bnp3MWN1K05STHJrWDc1dkplRWI4MDZrbkhRbkdpOXNrMlB1aHUrODBhTTdkQTJYMktSYXBFNjl3YzlPZHJzQUlpZEJJOVZGWjNZR3ErQVJHNTh8djJWNWtUQXJ1WGNPOUVSY3UxOWFwY3lUUUZoL2Fvck1HRlVsL2p4SlVFbz0=" content="2yHHDv9VJxeQkwauVxeX"/>		<script>
			document.documentElement.className = document.documentElement.className.replace( 'no-js', 'js' );
		</script>
				<style>
			.no-js img.lazyload { display: none; }
			figure.wp-block-image img.lazyloading { min-width: 150px; }
							.lazyload, .lazyloading { opacity: 0; }
				.lazyloaded {
					opacity: 1;
					transition: opacity 400ms;
					transition-delay: 0ms;
				}
					</style>
		<style>img#wpstats{display:none}</style>
	<link rel="icon" href="https://i0.wp.com/electroverse.net/wp-content/uploads/2020/02/cropped-Icon-FB.jpg?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i0.wp.com/electroverse.net/wp-content/uploads/2020/02/cropped-Icon-FB.jpg?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon" href="https://i0.wp.com/electroverse.net/wp-content/uploads/2020/02/cropped-Icon-FB.jpg?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i0.wp.com/electroverse.net/wp-content/uploads/2020/02/cropped-Icon-FB.jpg?fit=270%2C270&#038;ssl=1" />
<style type="text/css" id="wp-custom-css">p { 
font-size:19px;
line-height : 1.6;
} 

/* Mediavine Sidebar Fix */

@media only screen and (min-width: 1200px) {
   #primary.content-area {
       max-width: calc(100% - 315px);
   }
   #secondary-right.sidebar {
       min-width: 300px;
   }
}

@media only screen and (max-width: 359px) {
        .wrapper {
   width: 100% !important;
    padding-left: 10px !important;
    padding-right:  10px !important;  
  
}
   .post > .post-content{
    margin-left: 0px !important;
    margin-right: 0px !important;
    padding-left: 0px !important;
    padding-right: 0px !important;
    }
    }

@media only screen and (max-width: 399px) {

 
   .post > .post-content{
   margin-left: 0px !important;
   margin-right: 0px !important;
   
    }
    }

#wpforo-wrap {
   font-size: 16px; width: 100%; padding:10px 0; margin:0px;
}</style>	<!-- Fonts Plugin CSS - https://fontsplugin.com/ -->
	<style>
		:root {
--font-base: Merriweather;
--font-headings: Merriweather;
--font-input: Merriweather;
}
body, #content, .entry-content, .post-content, .page-content, .post-excerpt, .entry-summary, .entry-excerpt, .widget-area, .widget, .sidebar, #sidebar, footer, .footer, #footer, .site-footer {
font-family: "Merriweather";
 }
#site-title, .site-title, #site-title a, .site-title a, .entry-title, .entry-title a, h1, h2, h3, h4, h5, h6, .widget-title {
font-family: "Merriweather";
 }
button, .button, input, select, textarea, .wp-block-button, .wp-block-button__link {
font-family: "Merriweather";
 }
#site-title, .site-title, #site-title a, .site-title a, #site-logo, #site-logo a, #logo, #logo a, .logo, .logo a, .wp-block-site-title, .wp-block-site-title a {
font-family: "Merriweather";
 }
#site-description, .site-description {
font-family: "Merriweather";
 }
.menu, .page_item a, .menu-item a, .wp-block-navigation, .wp-block-navigation-item__content {
font-family: "Merriweather";
 }
.entry-content, .entry-content p, .post-content, .page-content, .post-excerpt, .entry-summary, .entry-excerpt, .excerpt, .excerpt p, .type-post p, .type-page p {
font-family: "Merriweather";
 }
.wp-block-post-title, .wp-block-post-title a, .entry-title, .entry-title a, .post-title, .post-title a, .page-title, .entry-content h1, #content h1, .type-post h1, .type-page h1 {
font-family: "Merriweather";
 }
.entry-content h2, .post-content h2, .page-content h2, #content h2, .type-post h2, .type-page h2 {
font-family: "Merriweather";
 }
.entry-content h3, .post-content h3, .page-content h3, #content h3, .type-post h3, .type-page h3 {
font-family: "Merriweather";
 }
.entry-content h4, .post-content h4, .page-content h4, #content h4, .type-post h4, .type-page h4 {
font-family: "Merriweather";
 }
.entry-content h5, .post-content h5, .page-content h5, #content h5, .type-post h5, .type-page h5 {
font-family: "Merriweather";
 }
.entry-content h6, .post-content h6, .page-content h6, #content h6, .type-post h6, .type-page h6 {
font-family: "Merriweather";
 }
blockquote, .wp-block-quote, blockquote p, .wp-block-quote p {
font-family: "Merriweather";
 }
.widget-title, .widget-area h1, .widget-area h2, .widget-area h3, .widget-area h4, .widget-area h5, .widget-area h6, #secondary h1, #secondary h2, #secondary h3, #secondary h4, #secondary h5, #secondary h6 {
font-family: "Merriweather";
 }
.widget-area, .widget, .sidebar, #sidebar, #secondary {
font-family: "Merriweather";
 }
footer h1, footer h2, footer h3, footer h4, footer h5, footer h6, .footer h1, .footer h2, .footer h3, .footer h4, .footer h5, .footer h6, #footer h1, #footer h2, #footer h3, #footer h4, #footer h5, #footer h6 {
font-family: "Merriweather";
 }
footer, #footer, .footer, .site-footer {
font-family: "Merriweather";
 }
	</style>
	<!-- Fonts Plugin CSS -->
	
	</head>
<body data-rsssl=1 class="post-template-default single single-post postid-34697 single-format-standard wp-custom-logo sfsi_actvite_theme_thin left-logo-right-ads right-sidebar">

<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-dark-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 0.49803921568627" /><feFuncG type="table" tableValues="0 0.49803921568627" /><feFuncB type="table" tableValues="0 0.49803921568627" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-purple-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.54901960784314 0.98823529411765" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.71764705882353 0.25490196078431" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-blue-red"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 0.27843137254902" /><feFuncB type="table" tableValues="0.5921568627451 0.27843137254902" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-midnight"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 0" /><feFuncG type="table" tableValues="0 0.64705882352941" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-magenta-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.78039215686275 1" /><feFuncG type="table" tableValues="0 0.94901960784314" /><feFuncB type="table" tableValues="0.35294117647059 0.47058823529412" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-purple-green"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.65098039215686 0.40392156862745" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.44705882352941 0.4" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-blue-orange"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.098039215686275 1" /><feFuncG type="table" tableValues="0 0.66274509803922" /><feFuncB type="table" tableValues="0.84705882352941 0.41960784313725" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg>        <div id="page" class="hfeed site">
            <a class="skip-link screen-reader-text" href="#content" title="link">Skip to content</a>
            <header id="masthead" class="site-header">
            <div class="top-header-section clearfix">
                <div class="wrapper">
                     <div class="header-date top-block">Thursday, August 11, 2022</div>                        <div class="header-search top-block">
                            <div class="search-block">
    <form action="https://electroverse.net" class="searchform" id="searchform" method="get" role="search">
        <div>
            <label for="menu-search" class="screen-reader-text"></label>
                        <input type="text"  placeholder="Search"  id="menu-search" name="s" value="">
            <button class="fa fa-search" type="submit" id="searchsubmit"></button>
        </div>
    </form>
</div>                        </div>
                                        </div>
            </div><!-- .top-header-section -->
            <div class="header-wrapper clearfix">
                <div class="header-container">
	                                    <div class="wrapper site-branding clearfix">
                                                <div class="site-logo">
                                                                <p class="site-title">
                                        <a href="https://electroverse.net/" rel="home">Electroverse</a>
                                    </p>
                                                                        <p class="site-description">Documenting Earth Changes during the next GSM and Pole Shift</p>
                                                            </div><!--site-logo-->
                                                    <div class="header-ainfo float-right">
		                        <aside id="media_image-16" class="widget widget_media_image"><a href="https://www.patreon.com/electroverse"><img width="150" height="50"   alt="patreon" style="max-width: 100%; height: auto;" data-src="https://i0.wp.com/electroverse.net/wp-content/uploads/2018/07/patreon.png?fit=150%2C50&amp;ssl=1" class="image wp-image-519  attachment-150x50 size-150x50 lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="150" height="50" src="https://i0.wp.com/electroverse.net/wp-content/uploads/2018/07/patreon.png?fit=150%2C50&amp;ssl=1" class="image wp-image-519  attachment-150x50 size-150x50" alt="patreon" style="max-width: 100%; height: auto;" /></noscript></a></aside>                            </div>
                                                <div class="clearfix"></div>
                    </div>
                                        <nav id="site-navigation" class="main-navigation  supernews-enable-sticky-menu  clearfix">
                        <div class="header-main-menu wrapper clearfix">
                            <div class="acmethemes-nav"><ul id="menu-main-menu" class="menu"><li id="menu-item-37" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-37"><a href="https://electroverse.net/category/extreme-weather/">Extreme Weather</a></li>
<li id="menu-item-36" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36"><a href="https://electroverse.net/category/crop-loss/">Crop Loss</a></li>
<li id="menu-item-38" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38"><a href="https://electroverse.net/category/volcanic-seismic-activity/">Volcanic &amp; Seismic Activity</a></li>
<li id="menu-item-245" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-245"><a href="https://electroverse.net/category/articles/">Articles</a></li>
<li id="menu-item-27227" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27227"><a href="https://electroverse.net/category/grow-your-own/">Grow Your Own</a></li>
<li id="menu-item-25280" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25280"><a href="https://electroverse.net/contact/">About/Contact</a></li>
</ul></div>                        </div>
                        <div class="responsive-slick-menu clearfix"></div>
                    </nav>
                                        <!-- #site-navigation -->
                </div>
                <!-- .header-container -->
            </div>
            <!-- header-wrapper-->
        </header>
        <!-- #masthead -->
            <div class="wrapper content-wrapper clearfix">
            <div id="content" class="site-content">
    <div class='breadcrumbs clearfix'><span class='breadcrumb'>You are here</span><div id='supernews-breadcrumbs'><div role="navigation" aria-label="Breadcrumbs" class="breadcrumb-trail breadcrumbs" itemprop="breadcrumb"><ul class="trail-items" itemscope itemtype="http://schema.org/BreadcrumbList"><meta name="numberOfItems" content="3" /><meta name="itemListOrder" content="Ascending" /><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="trail-item trail-begin"><a href="https://electroverse.net/" rel="home" itemprop="item"><span itemprop="name">Home</span></a><meta itemprop="position" content="1" /></li><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="trail-item"><a href="https://electroverse.net/category/extreme-weather/" itemprop="item"><span itemprop="name">Extreme Weather</span></a><meta itemprop="position" content="2" /></li><li class="trail-item trail-end"><span><span>SNOW FALLS IN THE STIRLING RANGE AS ANTARCTIC BLAST SWEEPS WESTERN AUSTRALIA; “BOOMER SEASON” KEEPS NEW ZEALAND SKI FIELDS OPEN FOR AN EXTRA WEEK; + BRITS BRACED FOR WINTER BLACKOUTS, GOV DRAWS-UP EMERGENCY PLAN</span></span></li></ul></div></div></div><div class='clear'></div>	<div id="primary" class="content-area">
		<main id="main" class="site-main">

		<article id="post-34697" class="post-34697 post type-post status-publish format-standard has-post-thumbnail hentry category-articles category-extreme-weather category-gsm">
	<!--post thumbnal options-->
			<div class="post-thumb">
			<img width="1200" height="822"   alt="" data-srcset="https://i0.wp.com/electroverse.net/wp-content/uploads/2022/08/UK-and-Europe-at-night-e1660129876240.jpg?w=1200&amp;ssl=1 1200w, https://i0.wp.com/electroverse.net/wp-content/uploads/2022/08/UK-and-Europe-at-night-e1660129876240.jpg?resize=533%2C365&amp;ssl=1 533w, https://i0.wp.com/electroverse.net/wp-content/uploads/2022/08/UK-and-Europe-at-night-e1660129876240.jpg?resize=840%2C575&amp;ssl=1 840w, https://i0.wp.com/electroverse.net/wp-content/uploads/2022/08/UK-and-Europe-at-night-e1660129876240.jpg?resize=768%2C526&amp;ssl=1 768w"  data-src="https://i0.wp.com/electroverse.net/wp-content/uploads/2022/08/UK-and-Europe-at-night-e1660129876240.jpg?fit=1200%2C822&amp;ssl=1" data-sizes="(max-width: 1200px) 100vw, 1200px" class="attachment-full size-full wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="1200" height="822" src="https://i0.wp.com/electroverse.net/wp-content/uploads/2022/08/UK-and-Europe-at-night-e1660129876240.jpg?fit=1200%2C822&amp;ssl=1" class="attachment-full size-full wp-post-image" alt="" srcset="https://i0.wp.com/electroverse.net/wp-content/uploads/2022/08/UK-and-Europe-at-night-e1660129876240.jpg?w=1200&amp;ssl=1 1200w, https://i0.wp.com/electroverse.net/wp-content/uploads/2022/08/UK-and-Europe-at-night-e1660129876240.jpg?resize=533%2C365&amp;ssl=1 533w, https://i0.wp.com/electroverse.net/wp-content/uploads/2022/08/UK-and-Europe-at-night-e1660129876240.jpg?resize=840%2C575&amp;ssl=1 840w, https://i0.wp.com/electroverse.net/wp-content/uploads/2022/08/UK-and-Europe-at-night-e1660129876240.jpg?resize=768%2C526&amp;ssl=1 768w" sizes="(max-width: 1200px) 100vw, 1200px" /></noscript><span class="cat-links"><a class="at-cat-item-7" href="https://electroverse.net/category/articles/"  rel="category tag">Articles</a>&nbsp;<a class="at-cat-item-5" href="https://electroverse.net/category/extreme-weather/"  rel="category tag">Extreme Weather</a>&nbsp;<a class="at-cat-item-8" href="https://electroverse.net/category/gsm/"  rel="category tag">GSM</a>&nbsp;</span>		</div><!-- .post-thumb-->
		<div class="post-content">
		<header class="entry-header">
			<h1 class="entry-title">SNOW FALLS IN THE STIRLING RANGE AS ANTARCTIC BLAST SWEEPS WESTERN AUSTRALIA; “BOOMER SEASON” KEEPS NEW ZEALAND SKI FIELDS OPEN FOR AN EXTRA WEEK; + BRITS BRACED FOR WINTER BLACKOUTS, GOV DRAWS-UP EMERGENCY PLAN</h1>			<div class="entry-meta">
									<span class="posted-on"><a href="https://electroverse.net/snow-falls-in-the-stirling-range-as-antarctic-blast-sweeps-western-australia-boomer-season-keeps-new-zealand-ski-fields-open-for-an-extra-week-brits-braced-for-winter-blackouts/" rel="bookmark"><i class="fa fa-calendar"></i><time class="entry-date published" datetime="2022-08-10T11:12:28+00:00">August 10, 2022</time><time class="updated" datetime="2022-08-10T11:12:35+00:00">August 10, 2022</time></a></span><span class="byline"> <span class="author vcard"><a class="url fn n" href="https://electroverse.net/author/cap/"><i class="fa fa-user"></i>Cap Allon</a></span></span>											</div><!-- .entry-meta -->
		</header><!-- .entry-header -->
		<div class="entry-content">
			
<p><a href="https://electroverse.co/snow-western-australia-boomer-season-keeps-new-zealand-ski-fields-open-brits-braced-for-winter-blackouts/"></a>All new Electroverse articles will only be posted on the new site <a href="https://electroverse.co/"><span style="text-decoration: underline;">electroverse.co</span></a> due to technical and censorship issues.</p>



<p>The domain electroverse.net is under constant attack and the server is often going down.</p>



<p>Please read today’s article on the new site:<br><br></p>



<figure class="wp-block-embed is-type-wp-embed is-provider-electroverse wp-block-embed-electroverse"><div class="wp-block-embed__wrapper">
<blockquote class="wp-embedded-content" data-secret="idvXqc86h9"><a href="https://electroverse.co/snow-western-australia-boomer-season-keeps-new-zealand-ski-fields-open-brits-braced-for-winter-blackouts/">Snow Falls In The Stirling Range As Antarctic Blast Sweeps Western Australia; &#8220;Boomer Season&#8221; Keeps New Zealand Ski Fields Open For An Extra Week; + Brits Braced For Winter Blackouts, Gov Draws-Up Emergency Plan</a></blockquote><iframe  sandbox="allow-scripts" security="restricted" style="position: absolute; clip: rect(1px, 1px, 1px, 1px);" title="&#8220;Snow Falls In The Stirling Range As Antarctic Blast Sweeps Western Australia; &#8220;Boomer Season&#8221; Keeps New Zealand Ski Fields Open For An Extra Week; + Brits Braced For Winter Blackouts, Gov Draws-Up Emergency Plan&#8221; &#8212; Electroverse"  data-secret="idvXqc86h9" width="600" height="338" frameborder="0" marginwidth="0" marginheight="0" scrolling="no" data-src="https://electroverse.co/snow-western-australia-boomer-season-keeps-new-zealand-ski-fields-open-brits-braced-for-winter-blackouts/embed/#?secret=mWb1D1hoq9#?secret=idvXqc86h9" class="wp-embedded-content lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="></iframe>
</div></figure>



<p><br>Thank you for your understanding.<br></p>



<p>Best,</p>



<p>Cap</p>
<div class='sfsiaftrpstwpr'><div class='sfsi_responsive_icons' style='display:block;margin-top:0px; margin-bottom: 0px; width:100%' data-icon-width-type='Fully responsive' data-icon-width-size='240' data-edge-type='Round' data-edge-radius='5'  ><div class='sfsi_icons_container sfsi_responsive_without_counter_icons sfsi_medium_button_container sfsi_icons_container_box_fully_container ' style='width:100%;display:flex; text-align:center;' ><a target='_blank' href='https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Felectroverse.net%2Fsnow-falls-in-the-stirling-range-as-antarctic-blast-sweeps-western-australia-boomer-season-keeps-new-zealand-ski-fields-open-for-an-extra-week-brits-braced-for-winter-blackouts%2F' style='display:block;text-align:center;margin-left:10px;  flex-basis:100%;' class=sfsi_responsive_fluid ><div class='sfsi_responsive_icon_item_container sfsi_responsive_icon_facebook_container sfsi_medium_button sfsi_responsive_icon_gradient sfsi_centered_icon' style=' border-radius:5px;  width:100%; ' ><img style='max-height: 25px;display:unset;margin:0'  alt='facebook'  data-src='https://electroverse.net/wp-content/plugins/ultimate-social-media-icons/images/responsive-icon/facebook.svg' class='sfsi_wicon lazyload' src='data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=='><noscript><img style='max-height: 25px;display:unset;margin:0' class='sfsi_wicon' alt='facebook' src='https://electroverse.net/wp-content/plugins/ultimate-social-media-icons/images/responsive-icon/facebook.svg'></noscript><span style='color:#fff'>Share on Facebook</span></div></a><a target='_blank' href='https://twitter.com/intent/tweet?text=Prepare+for+the+Grand+Solar+Minimum+with+%40electroversenet&url=https%3A%2F%2Felectroverse.net%2Fsnow-falls-in-the-stirling-range-as-antarctic-blast-sweeps-western-australia-boomer-season-keeps-new-zealand-ski-fields-open-for-an-extra-week-brits-braced-for-winter-blackouts%2F' style='display:block;text-align:center;margin-left:10px;  flex-basis:100%;' class=sfsi_responsive_fluid ><div class='sfsi_responsive_icon_item_container sfsi_responsive_icon_twitter_container sfsi_medium_button sfsi_responsive_icon_gradient sfsi_centered_icon' style=' border-radius:5px;  width:100%; ' ><img style='max-height: 25px;display:unset;margin:0'  alt='Twitter'  data-src='https://electroverse.net/wp-content/plugins/ultimate-social-media-icons/images/responsive-icon/Twitter.svg' class='sfsi_wicon lazyload' src='data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=='><noscript><img style='max-height: 25px;display:unset;margin:0' class='sfsi_wicon' alt='Twitter' src='https://electroverse.net/wp-content/plugins/ultimate-social-media-icons/images/responsive-icon/Twitter.svg'></noscript><span style='color:#fff'>Tweet</span></div></a></div></div></div><!--end responsive_icons-->		</div><!-- .entry-content -->
	</div>
</article><!-- #post-## -->
	<nav class="navigation post-navigation" aria-label="Posts">
		<h2 class="screen-reader-text">Post navigation</h2>
		<div class="nav-links"><div class="nav-previous"><a href="https://electroverse.net/colder-than-average-iceland-skiing-in-southern-africa-more-snow-down-under-farmers-almanac-foresees-record-breaking-cold-and-snowy-u-s-winter/" rel="prev">Colder-Than-Average Iceland; Skiing In Southern Africa; More Snow Down Under; + Farmers&#8217; Almanac Foresees &#8220;Record-Breaking Cold&#8221; And &#8220;Snowy&#8221; U.S. Winter</a></div></div>
	</nav><aside id="media_image-15" class="widget widget_media_image"><a href="https://www.patreon.com/electroverse"><img width="200" height="67"   alt="patreon" style="max-width: 100%; height: auto;" data-src="https://i0.wp.com/electroverse.net/wp-content/uploads/2018/07/patreon.png?fit=200%2C67&amp;ssl=1" class="image wp-image-519  attachment-200x67 size-200x67 lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="200" height="67" src="https://i0.wp.com/electroverse.net/wp-content/uploads/2018/07/patreon.png?fit=200%2C67&amp;ssl=1" class="image wp-image-519  attachment-200x67 size-200x67" alt="patreon" style="max-width: 100%; height: auto;" /></noscript></a></aside>                <h2 class="widget-title">
				    Related posts                </h2>
			                <ul class="featured-entries-col featured-related-posts">
			                        <li class="acme-col-3 ">
                        <!--post thumbnal options-->
					                                <div class="post-thumb">
                                <a href="https://electroverse.net/colder-than-average-iceland-skiing-in-southern-africa-more-snow-down-under-farmers-almanac-foresees-record-breaking-cold-and-snowy-u-s-winter/">
								    <img width="500" height="280"   alt="" loading="lazy" data-src="https://i0.wp.com/electroverse.net/wp-content/uploads/2022/08/2023_US_WeatherMap_Winter_1200x630-1-e1659953490475.jpg?resize=500%2C280&amp;ssl=1" class="attachment-thumbnail size-thumbnail wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="500" height="280" src="https://i0.wp.com/electroverse.net/wp-content/uploads/2022/08/2023_US_WeatherMap_Winter_1200x630-1-e1659953490475.jpg?resize=500%2C280&amp;ssl=1" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" /></noscript>                                </a>
							    <span class="cat-links"><a class="at-cat-item-7" href="https://electroverse.net/category/articles/"  rel="category tag">Articles</a>&nbsp;<a class="at-cat-item-5" href="https://electroverse.net/category/extreme-weather/"  rel="category tag">Extreme Weather</a>&nbsp;<a class="at-cat-item-8" href="https://electroverse.net/category/gsm/"  rel="category tag">GSM</a>&nbsp;</span>                            </div><!-- .post-thumb-->
						                            <div class="post-content">
                            <header class="entry-header">
							    <h4 class="entry-title"><a href="https://electroverse.net/colder-than-average-iceland-skiing-in-southern-africa-more-snow-down-under-farmers-almanac-foresees-record-breaking-cold-and-snowy-u-s-winter/" rel="bookmark">Colder-Than-Average Iceland; Skiing In Southern Africa; More Snow Down Under; + Farmers&#8217; Almanac Foresees &#8220;Record-Breaking Cold&#8221; And &#8220;Snowy&#8221; U.S. Winter</a></h4>                                <div class="entry-meta">
								    <span class="posted-on"><a href="https://electroverse.net/colder-than-average-iceland-skiing-in-southern-africa-more-snow-down-under-farmers-almanac-foresees-record-breaking-cold-and-snowy-u-s-winter/" rel="bookmark"><i class="fa fa-calendar"></i><time class="entry-date published" datetime="2022-08-08T10:12:50+00:00">August 8, 2022</time><time class="updated" datetime="2022-08-08T10:13:00+00:00">August 8, 2022</time></a></span><span class="byline"> <span class="author vcard"><a class="url fn n" href="https://electroverse.net/author/cap/"><i class="fa fa-user"></i>Cap Allon</a></span></span>                                </div><!-- .entry-meta -->
                            </header><!-- .entry-header -->
                            <div class="entry-content">
							    <div class="details">The Almanac is calling for record-setting chills of 40F-below-zero...</div>                            </div><!-- .entry-content -->
                        </div>
                    </li>
				                        <li class="acme-col-3 ">
                        <!--post thumbnal options-->
					                                <div class="post-thumb">
                                <a href="https://electroverse.net/more-global-warming-hysterics-exposed-great-barrier-reef-sees-record-coral-cover/">
								    <img width="500" height="280"   alt="" loading="lazy" data-srcset="https://i0.wp.com/electroverse.net/wp-content/uploads/2022/08/GBR-2.jpeg?resize=500%2C280&amp;ssl=1 500w, https://i0.wp.com/electroverse.net/wp-content/uploads/2022/08/GBR-2.jpeg?zoom=2&amp;resize=500%2C280&amp;ssl=1 1000w"  data-src="https://i0.wp.com/electroverse.net/wp-content/uploads/2022/08/GBR-2.jpeg?resize=500%2C280&amp;ssl=1" data-sizes="(max-width: 500px) 100vw, 500px" class="attachment-thumbnail size-thumbnail wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="500" height="280" src="https://i0.wp.com/electroverse.net/wp-content/uploads/2022/08/GBR-2.jpeg?resize=500%2C280&amp;ssl=1" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" srcset="https://i0.wp.com/electroverse.net/wp-content/uploads/2022/08/GBR-2.jpeg?resize=500%2C280&amp;ssl=1 500w, https://i0.wp.com/electroverse.net/wp-content/uploads/2022/08/GBR-2.jpeg?zoom=2&amp;resize=500%2C280&amp;ssl=1 1000w" sizes="(max-width: 500px) 100vw, 500px" /></noscript>                                </a>
							    <span class="cat-links"><a class="at-cat-item-7" href="https://electroverse.net/category/articles/"  rel="category tag">Articles</a>&nbsp;</span>                            </div><!-- .post-thumb-->
						                            <div class="post-content">
                            <header class="entry-header">
							    <h4 class="entry-title"><a href="https://electroverse.net/more-global-warming-hysterics-exposed-great-barrier-reef-sees-record-coral-cover/" rel="bookmark">More Global Warming Hysterics Exposed: Great Barrier Reef Sees Record Coral Cover</a></h4>                                <div class="entry-meta">
								    <span class="posted-on"><a href="https://electroverse.net/more-global-warming-hysterics-exposed-great-barrier-reef-sees-record-coral-cover/" rel="bookmark"><i class="fa fa-calendar"></i><time class="entry-date published" datetime="2022-08-05T08:20:47+00:00">August 5, 2022</time><time class="updated" datetime="2022-08-05T08:21:04+00:00">August 5, 2022</time></a></span><span class="byline"> <span class="author vcard"><a class="url fn n" href="https://electroverse.net/author/cap/"><i class="fa fa-user"></i>Cap Allon</a></span></span>                                </div><!-- .entry-meta -->
                            </header><!-- .entry-header -->
                            <div class="entry-content">
							    <div class="details">Like the now stonewalled scares of extinct polar bears and an ice-free Arctic, the Great barrier...</div>                            </div><!-- .entry-content -->
                        </div>
                    </li>
				                        <li class="acme-col-3 ">
                        <!--post thumbnal options-->
					                                <div class="post-thumb">
                                <a href="https://electroverse.net/quiet-sun-blue-jets-and-super-sprites-cold-july-in-australia-monthly-chills-across-scandinavia/">
								    <img width="500" height="280"   alt="" loading="lazy" data-srcset="https://i0.wp.com/electroverse.net/wp-content/uploads/2022/08/bluejet-scaled-e1659606067291.jpg?resize=500%2C280&amp;ssl=1 500w, https://i0.wp.com/electroverse.net/wp-content/uploads/2022/08/bluejet-scaled-e1659606067291.jpg?zoom=2&amp;resize=500%2C280&amp;ssl=1 1000w, https://i0.wp.com/electroverse.net/wp-content/uploads/2022/08/bluejet-scaled-e1659606067291.jpg?zoom=3&amp;resize=500%2C280&amp;ssl=1 1500w"  data-src="https://i0.wp.com/electroverse.net/wp-content/uploads/2022/08/bluejet-scaled-e1659606067291.jpg?resize=500%2C280&amp;ssl=1" data-sizes="(max-width: 500px) 100vw, 500px" class="attachment-thumbnail size-thumbnail wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="500" height="280" src="https://i0.wp.com/electroverse.net/wp-content/uploads/2022/08/bluejet-scaled-e1659606067291.jpg?resize=500%2C280&amp;ssl=1" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" srcset="https://i0.wp.com/electroverse.net/wp-content/uploads/2022/08/bluejet-scaled-e1659606067291.jpg?resize=500%2C280&amp;ssl=1 500w, https://i0.wp.com/electroverse.net/wp-content/uploads/2022/08/bluejet-scaled-e1659606067291.jpg?zoom=2&amp;resize=500%2C280&amp;ssl=1 1000w, https://i0.wp.com/electroverse.net/wp-content/uploads/2022/08/bluejet-scaled-e1659606067291.jpg?zoom=3&amp;resize=500%2C280&amp;ssl=1 1500w" sizes="(max-width: 500px) 100vw, 500px" /></noscript>                                </a>
							    <span class="cat-links"><a class="at-cat-item-7" href="https://electroverse.net/category/articles/"  rel="category tag">Articles</a>&nbsp;<a class="at-cat-item-5" href="https://electroverse.net/category/extreme-weather/"  rel="category tag">Extreme Weather</a>&nbsp;<a class="at-cat-item-8" href="https://electroverse.net/category/gsm/"  rel="category tag">GSM</a>&nbsp;</span>                            </div><!-- .post-thumb-->
						                            <div class="post-content">
                            <header class="entry-header">
							    <h4 class="entry-title"><a href="https://electroverse.net/quiet-sun-blue-jets-and-super-sprites-cold-july-in-australia-monthly-chills-across-scandinavia/" rel="bookmark">Quiet Sun, Blue Jets And Super Sprites; Cold July In Australia; + Monthly Chills Across Scandinavia</a></h4>                                <div class="entry-meta">
								    <span class="posted-on"><a href="https://electroverse.net/quiet-sun-blue-jets-and-super-sprites-cold-july-in-australia-monthly-chills-across-scandinavia/" rel="bookmark"><i class="fa fa-calendar"></i><time class="entry-date published" datetime="2022-08-04T09:44:32+00:00">August 4, 2022</time><time class="updated" datetime="2022-08-04T09:44:53+00:00">August 4, 2022</time></a></span><span class="byline"> <span class="author vcard"><a class="url fn n" href="https://electroverse.net/author/cap/"><i class="fa fa-user"></i>Cap Allon</a></span></span>                                </div><!-- .entry-meta -->
                            </header><!-- .entry-header -->
                            <div class="entry-content">
							    <div class="details">Warnings from the ancient past preserved in the form of pictographs and petroglyphs: Changes in the...</div>                            </div><!-- .entry-content -->
                        </div>
                    </li>
				                </ul>
            <div class="clearfix"></div>
            <div id="comments" class="comments-area">
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title"><span></span> Leave a Comment <small><a rel="nofollow" id="cancel-comment-reply-link" href="/snow-falls-in-the-stirling-range-as-antarctic-blast-sweeps-western-australia-boomer-season-keeps-new-zealand-ski-fields-open-for-an-extra-week-brits-braced-for-winter-blackouts/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://electroverse.net/wp-comments-post.php" method="post" id="commentform" class="comment-form"><p class="comment-form-comment"><label for="comment"></label> <textarea id="comment" name="comment" placeholder="Comment" cols="45" rows="8" aria-required="true"></textarea></p><p class="comment-form-author"><label for="author"></label><input id="author" name="author" type="text" placeholder="Name" value="" size="30" /></p>
<p class="comment-form-email"><label for="email"></label> <input id="email" name="email" type="email" value="" placeholder="Email" size="30"/></p>
<p class="comment-form-url"><label for="url"></label> <input id="url" name="url" placeholder="Website URL" type="url" value="" size="30" /></p>
<p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Add Comment" /> <input type='hidden' name='comment_post_ID' value='34697' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="83a813b5de" /></p><p style="display: none !important;"><label>&#916;<textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100"></textarea></label><input type="hidden" id="ak_js_1" name="ak_js" value="97"/><script>document.getElementById( "ak_js_1" ).setAttribute( "value", ( new Date() ).getTime() );</script></p></form>	</div><!-- #respond -->
	</div><!-- #comments -->		</main><!-- #main -->
	</div><!-- #primary -->
    <div id="secondary-right" class="widget-area sidebar secondary-sidebar float-right" role="complementary">
        <div id="sidebar-section-top" class="widget-area sidebar clearfix">
			<aside id="sfsi-widget-3" class="widget sfsi">		<div class="sfsi_widget" data-position="widget" style="display:flex;flex-wrap:wrap;justify-content: center">
			<div id='sfsi_wDiv'></div>
			<div class="norm_row sfsi_wDiv "  style="width:195px;position:absolute;;text-align:center"><div style='width:35px; height:35px;margin-left:4px;margin-bottom:5px; ' class='sfsi_wicons shuffeldiv ' ><div class='inerCnt'><a class=' sficn' data-effect='' target='_blank'  href='https://twitter.com/Electroversenet' id='sfsiid_twitter_icon' style='width:35px;height:35px;opacity:1;'  ><img data-pin-nopin='true' alt='Twitter' title='Twitter'  width='35' height='35' style=''  data-effect='' data-src='https://electroverse.net/wp-content/plugins/ultimate-social-media-icons/images/icons_theme/thin/thin_twitter.png' class='sfcm sfsi_wicon  lazyload' src='data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==' /><noscript><img data-pin-nopin='true' alt='Twitter' title='Twitter' src='https://electroverse.net/wp-content/plugins/ultimate-social-media-icons/images/icons_theme/thin/thin_twitter.png' width='35' height='35' style='' class='sfcm sfsi_wicon ' data-effect=''   /></noscript></a></div></div><div style='width:35px; height:35px;margin-left:4px;margin-bottom:5px; ' class='sfsi_wicons shuffeldiv ' ><div class='inerCnt'><a class=' sficn' data-effect='' target='_blank'  href='https://www.facebook.com/ElectroverseMedia/' id='sfsiid_facebook_icon' style='width:35px;height:35px;opacity:1;'  ><img data-pin-nopin='true' alt='Facebook' title='Facebook'  width='35' height='35' style=''  data-effect='' data-src='https://electroverse.net/wp-content/plugins/ultimate-social-media-icons/images/icons_theme/thin/thin_facebook.png' class='sfcm sfsi_wicon  lazyload' src='data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==' /><noscript><img data-pin-nopin='true' alt='Facebook' title='Facebook' src='https://electroverse.net/wp-content/plugins/ultimate-social-media-icons/images/icons_theme/thin/thin_facebook.png' width='35' height='35' style='' class='sfcm sfsi_wicon ' data-effect=''   /></noscript></a></div></div><div style='width:35px; height:35px;margin-left:4px;margin-bottom:5px; ' class='sfsi_wicons shuffeldiv ' ><div class='inerCnt'><a class=' sficn' data-effect='' target='_blank'  href='http://www.specificfeeds.com/widgets/emailSubscribeEncFeed/TEV4LzNBZlFmYjZHYmlZWHhiUTFnV1BESDl2MEJTd0FzUVIvOUZmVVFDaFQ3bnp3MWN1K05STHJrWDc1dkplRWI4MDZrbkhRbkdpOXNrMlB1aHUrODBhTTdkQTJYMktSYXBFNjl3YzlPZHJzQUlpZEJJOVZGWjNZR3ErQVJHNTh8djJWNWtUQXJ1WGNPOUVSY3UxOWFwY3lUUUZoL2Fvck1HRlVsL2p4SlVFbz0=/OA==/' id='sfsiid_email_icon' style='width:35px;height:35px;opacity:1;'  ><img data-pin-nopin='true' alt='Follow by Email' title='Follow by Email'  width='35' height='35' style=''  data-effect='' data-src='https://electroverse.net/wp-content/plugins/ultimate-social-media-icons/images/icons_theme/thin/thin_email.png' class='sfcm sfsi_wicon  lazyload' src='data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==' /><noscript><img data-pin-nopin='true' alt='Follow by Email' title='Follow by Email' src='https://electroverse.net/wp-content/plugins/ultimate-social-media-icons/images/icons_theme/thin/thin_email.png' width='35' height='35' style='' class='sfcm sfsi_wicon ' data-effect=''   /></noscript></a></div></div><div style='width:35px; height:35px;margin-left:4px;margin-bottom:5px; ' class='sfsi_wicons shuffeldiv ' ><div class='inerCnt'><a class=' sficn' data-effect='' target='_blank'  href='https://electroverse.net/feed/' id='sfsiid_rss_icon' style='width:35px;height:35px;opacity:1;'  ><img data-pin-nopin='true' alt='RSS' title='RSS'  width='35' height='35' style=''  data-effect='' data-src='https://electroverse.net/wp-content/plugins/ultimate-social-media-icons/images/icons_theme/thin/thin_rss.png' class='sfcm sfsi_wicon  lazyload' src='data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==' /><noscript><img data-pin-nopin='true' alt='RSS' title='RSS' src='https://electroverse.net/wp-content/plugins/ultimate-social-media-icons/images/icons_theme/thin/thin_rss.png' width='35' height='35' style='' class='sfcm sfsi_wicon ' data-effect=''   /></noscript></a></div></div></div ><div id="sfsi_holder" class="sfsi_holders" style="position: relative; float: left;width:100%;z-index:-1;"></div ><script>window.addEventListener("sfsi_functions_loaded", function() 
			{
				if (typeof sfsi_widget_set == "function") {
					sfsi_widget_set();
				}
			}); </script>			<div style="clear: both;"></div>
		</div>
	</aside><aside id="media_image-58" class="widget widget_media_image"><h3 class="widget-title"><span>Latest UAH Temperature 1979-July 2022 (0.36C)</span></h3><figure style="width: 749px" class="wp-caption alignnone"><a href="https://www.drroyspencer.com/wp-content/uploads/UAH_LT_1979_thru_July_2022_v6.jpg"><img   alt="" width="749" height="432" data-src="https://www.drroyspencer.com/wp-content/uploads/UAH_LT_1979_thru_July_2022_v6.jpg" class="image  lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img class="image " src="https://www.drroyspencer.com/wp-content/uploads/UAH_LT_1979_thru_July_2022_v6.jpg" alt="" width="749" height="432" /></noscript></a><figcaption class="wp-caption-text">DR ROY SPENCER</figcaption></figure></aside><aside id="media_image-86" class="widget widget_media_image"><h3 class="widget-title"><span>Latest Greenland SMB</span></h3><figure style="width: 368px" class="wp-caption alignnone"><a href="http://polarportal.dk/en/greenland/surface-conditions/"><img width="368" height="759"   alt="" style="max-width: 100%; height: auto;" title="Latest Greenland SMB" data-srcset="https://i0.wp.com/electroverse.net/wp-content/uploads/2022/08/SMB_combine_SM_day_EN_20220809.png?w=368&amp;ssl=1 368w, https://i0.wp.com/electroverse.net/wp-content/uploads/2022/08/SMB_combine_SM_day_EN_20220809.png?resize=177%2C365&amp;ssl=1 177w"  data-src="https://i0.wp.com/electroverse.net/wp-content/uploads/2022/08/SMB_combine_SM_day_EN_20220809.png?fit=368%2C759&amp;ssl=1" data-sizes="(max-width: 368px) 100vw, 368px" class="image wp-image-34695  attachment-full size-full lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="368" height="759" src="https://i0.wp.com/electroverse.net/wp-content/uploads/2022/08/SMB_combine_SM_day_EN_20220809.png?fit=368%2C759&amp;ssl=1" class="image wp-image-34695  attachment-full size-full" alt="" style="max-width: 100%; height: auto;" title="Latest Greenland SMB" srcset="https://i0.wp.com/electroverse.net/wp-content/uploads/2022/08/SMB_combine_SM_day_EN_20220809.png?w=368&amp;ssl=1 368w, https://i0.wp.com/electroverse.net/wp-content/uploads/2022/08/SMB_combine_SM_day_EN_20220809.png?resize=177%2C365&amp;ssl=1 177w" sizes="(max-width: 368px) 100vw, 368px" /></noscript></a><figcaption class="wp-caption-text">DANISH METEOROLOGICAL INSTITUTE</figcaption></figure></aside><aside id="block-3" class="widget widget_block">
<h2 id="latest-arctic-antarctic-ice-extent-area">Latest Arctic/Antarctic Ice Extent/Area</h2>
</aside><aside id="block-8" class="widget widget_block widget_media_image">
<figure class="wp-block-image size-large"><a href="https://electroverse.net/wp-content/uploads/2022/07/NH_yearly_plot-2022-07-12T075711.583-1.png"><img  alt="" data-src="https://portal.nccs.nasa.gov/datashare/polar/CSIC/NH_yearly_plot.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://portal.nccs.nasa.gov/datashare/polar/CSIC/NH_yearly_plot.png" alt=""/></noscript></a></figure>
</aside><aside id="block-10" class="widget widget_block widget_media_image">
<figure class="wp-block-image size-large"><a href="https://electroverse.net/wp-content/uploads/2022/07/SH_decadal_plot-98.png"><img  alt="" data-src="https://portal.nccs.nasa.gov/datashare/polar/CSIC/SH_decadal_plot.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://portal.nccs.nasa.gov/datashare/polar/CSIC/SH_decadal_plot.png" alt=""/></noscript></a><figcaption>NASA</figcaption></figure>
</aside><aside id="media_image-87" class="widget widget_media_image"><h3 class="widget-title"><span>Northern Hemisphere Snow Mass</span></h3><figure style="width: 800px" class="wp-caption alignnone"><a href="https://globalcryospherewatch.org/state_of_cryo/snow/fmi_swe_tracker.jpg"><img   alt="" width="800" height="600" data-src="https://globalcryospherewatch.org/state_of_cryo/snow/fmi_swe_tracker.jpg" class="image  lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img class="image " src="https://globalcryospherewatch.org/state_of_cryo/snow/fmi_swe_tracker.jpg" alt="" width="800" height="600" /></noscript></a><figcaption class="wp-caption-text">FINNISH METEOROLOGICAL INSTITUTE</figcaption></figure></aside><aside id="media_image-85" class="widget widget_media_image"><h3 class="widget-title"><span>Latest Sunspot Number July 2022</span></h3><figure style="width: 1000px" class="wp-caption alignnone"><a href="https://electroverse.net/wp-content/uploads/2022/08/wolfjmms-26.png"><img width="1000" height="600"   alt="" style="max-width: 100%; height: auto;" title="Latest Sunspot Number thru Aug 2020" data-srcset="https://i0.wp.com/electroverse.net/wp-content/uploads/2022/08/wolfjmms-26.png?w=1000&amp;ssl=1 1000w, https://i0.wp.com/electroverse.net/wp-content/uploads/2022/08/wolfjmms-26.png?resize=608%2C365&amp;ssl=1 608w, https://i0.wp.com/electroverse.net/wp-content/uploads/2022/08/wolfjmms-26.png?resize=840%2C504&amp;ssl=1 840w, https://i0.wp.com/electroverse.net/wp-content/uploads/2022/08/wolfjmms-26.png?resize=768%2C461&amp;ssl=1 768w"  data-src="https://i0.wp.com/electroverse.net/wp-content/uploads/2022/08/wolfjmms-26.png?fit=1000%2C600&amp;ssl=1" data-sizes="(max-width: 1000px) 100vw, 1000px" class="image wp-image-34672  attachment-full size-full lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="1000" height="600" src="https://i0.wp.com/electroverse.net/wp-content/uploads/2022/08/wolfjmms-26.png?fit=1000%2C600&amp;ssl=1" class="image wp-image-34672  attachment-full size-full" alt="" style="max-width: 100%; height: auto;" title="Latest Sunspot Number thru Aug 2020" srcset="https://i0.wp.com/electroverse.net/wp-content/uploads/2022/08/wolfjmms-26.png?w=1000&amp;ssl=1 1000w, https://i0.wp.com/electroverse.net/wp-content/uploads/2022/08/wolfjmms-26.png?resize=608%2C365&amp;ssl=1 608w, https://i0.wp.com/electroverse.net/wp-content/uploads/2022/08/wolfjmms-26.png?resize=840%2C504&amp;ssl=1 840w, https://i0.wp.com/electroverse.net/wp-content/uploads/2022/08/wolfjmms-26.png?resize=768%2C461&amp;ssl=1 768w" sizes="(max-width: 1000px) 100vw, 1000px" /></noscript></a><figcaption class="wp-caption-text">SIDC/SILSO</figcaption></figure></aside><aside id="media_image-17" class="widget widget_media_image"><h3 class="widget-title"><span>Live Space Weather Overview</span></h3><figure style="width: 640px" class="wp-caption alignnone"><a href="https://www.swpc.noaa.gov/communities/space-weather-enthusiasts"><img   alt="" width="640" height="650" data-src="https://services.swpc.noaa.gov/images/swx-overview-small.gif" class="image  lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img class="image " src="https://services.swpc.noaa.gov/images/swx-overview-small.gif" alt="" width="640" height="650" /></noscript></a><figcaption class="wp-caption-text">SWPC / NOAA</figcaption></figure></aside><aside id="custom_html-2" class="widget_text widget widget_custom_html"><h3 class="widget-title"><span>Send Electroverse a One-Time Donation</span></h3><div class="textwidget custom-html-widget"><form action="https://www.paypal.com/donate" method="post" target="_top">
<input type="hidden" name="hosted_button_id" value="N6RD6GYNT5CAQ" />
<input type="image" src="https://www.paypalobjects.com/en_US/GB/i/btn/btn_donateCC_LG.gif" border="0" name="submit" title="PayPal - The safer, easier way to pay online!" alt="Donate with PayPal button" />
<img alt="" border="0"  width="1" height="1" data-recalc-dims="1" data-src="https://i0.wp.com/www.paypal.com/en_GB/i/scr/pixel.gif?resize=1%2C1&#038;ssl=1" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img alt="" border="0" src="https://i0.wp.com/www.paypal.com/en_GB/i/scr/pixel.gif?resize=1%2C1&#038;ssl=1" width="1" height="1" data-recalc-dims="1" /></noscript>
</form>
</div></aside>        </div>
    </div>
        </div><!-- #content -->
        </div><!-- content-wrapper-->
            <div class="clearfix"></div>
        <footer id="colophon" class="site-footer">
            <div class="footer-wrapper">
                <div class="top-bottom wrapper">
                    <div id="footer-top">
                        <div class="footer-columns">
                                                           <div class="footer-sidebar acme-col-3">
                                    <aside id="text-12" class="widget widget_text">			<div class="textwidget"><p><a href="https://electroverse.net/privacy-policy/">Privacy Policy</a></p>
</div>
		</aside>                                </div>
                                                        <div class="clear"></div>
                        </div>
                    </div><!-- #foter-top -->
                    <div class="clearfix"></div>
                 </div><!-- top-bottom-->
                <div class="footer-copyright wrapper">
                    <p class="copyright-text">
                                                    &copy; All Right Reserved                                            </p>
                    <div class="site-info">
                        <a href="https://wordpress.org/">Proudly powered by WordPress</a>
                        <span class="sep"> | </span>
                        Theme: SuperNews by <a href="https://www.acmethemes.com/">Acme Themes</a>                    </div><!-- .site-info -->
                    <div class="clearfix"></div>
                </div>
            </div><!-- footer-wrapper-->
        </footer><!-- #colophon -->
            </div><!-- #page -->
    			<!--facebook like and share js -->
			<div id="fb-root"></div>
			<script>
				(function(d, s, id) {
					var js, fjs = d.getElementsByTagName(s)[0];
					if (d.getElementById(id)) return;
					js = d.createElement(s);
					js.id = id;
					js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.5";
					fjs.parentNode.insertBefore(js, fjs);
				}(document, 'script', 'facebook-jssdk'));
			</script>
		<script>
window.addEventListener('sfsi_functions_loaded', function() {
    if (typeof sfsi_responsive_toggle == 'function') {
        sfsi_responsive_toggle(0);
        // console.log('sfsi_responsive_toggle');

    }
})
</script>
    <script>
        window.addEventListener('sfsi_functions_loaded', function() {
            if (typeof sfsi_plugin_version == 'function') {
                sfsi_plugin_version(2.75);
            }
        });

        function sfsi_processfurther(ref) {
            var feed_id = 'TEV4LzNBZlFmYjZHYmlZWHhiUTFnV1BESDl2MEJTd0FzUVIvOUZmVVFDaFQ3bnp3MWN1K05STHJrWDc1dkplRWI4MDZrbkhRbkdpOXNrMlB1aHUrODBhTTdkQTJYMktSYXBFNjl3YzlPZHJzQUlpZEJJOVZGWjNZR3ErQVJHNTh8djJWNWtUQXJ1WGNPOUVSY3UxOWFwY3lUUUZoL2Fvck1HRlVsL2p4SlVFbz0=';
            var feedtype = 8;
            var email = jQuery(ref).find('input[name="email"]').val();
            var filter = /^([a-zA-Z0-9_\.\-])+\@(([a-zA-Z0-9\-])+\.)+([a-zA-Z0-9]{2,4})+$/;
            if ((email != "Enter your email") && (filter.test(email))) {
                if (feedtype == "8") {
                    var url = "https://api.follow.it/subscription-form/" + feed_id + "/" + feedtype;
                    window.open(url, "popupwindow", "scrollbars=yes,width=1080,height=760");
                    return true;
                }
            } else {
                alert("Please enter email address");
                jQuery(ref).find('input[name="email"]').focus();
                return false;
            }
        }
    </script>
    <style type="text/css" aria-selected="true">
        .sfsi_subscribe_Popinner {
            width: 100% !important;

            height: auto !important;

            padding: 18px 0px !important;

            background-color: #ffffff !important;
        }
        .sfsi_subscribe_Popinner form {
            margin: 0 20px !important;
        }
        .sfsi_subscribe_Popinner h5 {
            font-family: Helvetica,Arial,sans-serif !important;

            font-weight: bold !important;

            color: #000000 !important;

            font-size: 16px !important;

            text-align: center !important;
            margin: 0 0 10px !important;
            padding: 0 !important;
        }
        .sfsi_subscription_form_field {
            margin: 5px 0 !important;
            width: 100% !important;
            display: inline-flex;
            display: -webkit-inline-flex;
        }

        .sfsi_subscription_form_field input {
            width: 100% !important;
            padding: 10px 0px !important;
        }

        .sfsi_subscribe_Popinner input[type=email] {
            font-family: Helvetica,Arial,sans-serif !important;

            font-style: normal !important;

            color:  !important;

            font-size: 14px !important;

            text-align: center !important;
        }

        .sfsi_subscribe_Popinner input[type=email]::-webkit-input-placeholder {

            font-family: Helvetica,Arial,sans-serif !important;

            font-style: normal !important;

            color:  !important;

            font-size: 14px !important;

            text-align: center !important;
        }
        .sfsi_subscribe_Popinner input[type=email]:-moz-placeholder {
            /* Firefox 18- */

            font-family: Helvetica,Arial,sans-serif !important;

            font-style: normal !important;

            color:  !important;

            font-size: 14px !important;

            text-align: center !important;

        }

        .sfsi_subscribe_Popinner input[type=email]::-moz-placeholder {
            /* Firefox 19+ */
            font-family: Helvetica,Arial,sans-serif !important;

            font-style: normal !important;

            color:  !important;

            font-size: 14px !important;

            text-align: center !important;

        }

        .sfsi_subscribe_Popinner input[type=email]:-ms-input-placeholder {
            font-family: Helvetica,Arial,sans-serif !important;

            font-style: normal !important;

            color:  !important;

            font-size: 14px !important;

            text-align: center !important;
        }

        .sfsi_subscribe_Popinner input[type=submit] {
            font-family: Helvetica,Arial,sans-serif !important;

            font-weight: bold !important;

            color: #000000 !important;

            font-size: 16px !important;

            text-align: center !important;

            background-color: #dedede !important;
        }

        .sfsi_shortcode_container {
            float: left;
        }

        .sfsi_shortcode_container .norm_row .sfsi_wDiv {
            position: relative !important;
        }

        .sfsi_shortcode_container .sfsi_holders {
            display: none;
        }

            </style>

<script type='text/javascript' src='https://c0.wp.com/p/jetpack/11.2/_inc/build/photon/photon.min.js' id='jetpack-photon-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/6.0.1/wp-includes/js/dist/vendor/regenerator-runtime.min.js' id='regenerator-runtime-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/6.0.1/wp-includes/js/dist/vendor/wp-polyfill.min.js' id='wp-polyfill-js'></script>
<script type='text/javascript' id='contact-form-7-js-extra'>
/* <![CDATA[ */
var wpcf7 = {"api":{"root":"https:\/\/electroverse.net\/wp-json\/","namespace":"contact-form-7\/v1"},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://electroverse.net/wp-content/plugins/contact-form-7/includes/js/index.js?ver=5.6.2' id='contact-form-7-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/6.0.1/wp-includes/js/jquery/ui/core.min.js' id='jquery-ui-core-js'></script>
<script type='text/javascript' src='https://electroverse.net/wp-content/plugins/ultimate-social-media-icons/js/shuffle/modernizr.custom.min.js?ver=6.0.1' id='SFSIjqueryModernizr-js'></script>
<script type='text/javascript' src='https://electroverse.net/wp-content/plugins/ultimate-social-media-icons/js/shuffle/jquery.shuffle.min.js?ver=6.0.1' id='SFSIjqueryShuffle-js'></script>
<script type='text/javascript' src='https://electroverse.net/wp-content/plugins/ultimate-social-media-icons/js/shuffle/random-shuffle-min.js?ver=6.0.1' id='SFSIjqueryrandom-shuffle-js'></script>
<script type='text/javascript' id='SFSICustomJs-js-extra'>
/* <![CDATA[ */
var sfsi_icon_ajax_object = {"ajax_url":"https:\/\/electroverse.net\/wp-admin\/admin-ajax.php","plugin_url":"https:\/\/electroverse.net\/wp-content\/plugins\/ultimate-social-media-icons\/"};
/* ]]> */
</script>
<script type='text/javascript' src='https://electroverse.net/wp-content/plugins/ultimate-social-media-icons/js/custom.js?ver=2.7.5' id='SFSICustomJs-js'></script>
<script type='text/javascript' src='https://electroverse.net/wp-content/themes/supernews/assets/library/bxslider/js/jquery.bxslider.js?ver=4.2.5.1' id='bxslider-js'></script>
<script type='text/javascript' src='https://electroverse.net/wp-content/themes/supernews/assets/library/SlickNav/jquery.slicknav.min.js?ver=1.0.7' id='slicknav-js'></script>
<script type='text/javascript' src='https://electroverse.net/wp-content/themes/supernews/assets/js/supernews-custom.js?ver=1.0.1' id='supernews-custom-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/6.0.1/wp-includes/js/comment-reply.min.js' id='comment-reply-js'></script>
<script type='text/javascript' src='https://electroverse.net/wp-content/plugins/wp-smushit/app/assets/js/smush-lazy-load.min.js?ver=3.10.3' id='smush-lazy-load-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/6.0.1/wp-includes/js/wp-embed.min.js' id='wp-embed-js'></script>
<script defer type='text/javascript' src='https://electroverse.net/wp-content/plugins/akismet/_inc/akismet-frontend.js?ver=1658868995' id='akismet-frontend-js'></script>
<script src='https://stats.wp.com/e-202232.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:11.2',blog:'148521075',post:'34697',tz:'0',srv:'electroverse.net'} ]);
	_stq.push([ 'clickTrackerInit', '148521075', '34697' ]);
</script>
</body>
</html>