<!DOCTYPE html><html lang="en-US">
    	<head>

		        <meta charset="UTF-8">
        <meta name="viewport" content="width=device-width, initial-scale=1">
        <link rel="profile" href="https://gmpg.org/xfn/11">
        <link rel="pingback" href="https://electroverse.net/xmlrpc.php">
    <meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

	<!-- This site is optimized with the Yoast SEO plugin v18.5.1 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Record Cold Hits Denver, Lake Tahoe, Seattle And Elsewhere; Minnesota&#039;s &quot;Epic&quot; Waterfalls After Historic Winter Snow; + Ukraine&#039;s Below-Average March - Electroverse</title>
	<meta name="description" content="Corn extended gains to $8 a bushel. Food shortages are on the horizon. Mitigate the risk by taking your family&#039;s food security back." />
	<link rel="canonical" href="https://electroverse.net/record-cold-hits-denver-lake-tahoe-seattle-and-elsewhere-minnesotas-epic-waterfalls-ukraines-below-average-march/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Record Cold Hits Denver, Lake Tahoe, Seattle And Elsewhere; Minnesota&#039;s &quot;Epic&quot; Waterfalls After Historic Winter Snow; + Ukraine&#039;s Below-Average March - Electroverse" />
	<meta property="og:description" content="Corn extended gains to $8 a bushel. Food shortages are on the horizon. Mitigate the risk by taking your family&#039;s food security back." />
	<meta property="og:url" content="https://electroverse.net/record-cold-hits-denver-lake-tahoe-seattle-and-elsewhere-minnesotas-epic-waterfalls-ukraines-below-average-march/" />
	<meta property="og:site_name" content="Electroverse" />
	<meta property="article:published_time" content="2022-04-14T09:53:41+00:00" />
	<meta property="article:modified_time" content="2022-04-14T09:54:07+00:00" />
	<meta property="og:image" content="https://electroverse.net/wp-content/uploads/2022/04/montanan-cold-April-e1649929211243.jpg" />
	<meta property="og:image:width" content="869" />
	<meta property="og:image:height" content="541" />
	<meta property="og:image:type" content="image/jpeg" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Cap Allon" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="5 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://electroverse.net/#website","url":"https://electroverse.net/","name":"Electroverse","description":"Documenting Earth Changes during the next GSM and Pole Shift","potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://electroverse.net/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://electroverse.net/record-cold-hits-denver-lake-tahoe-seattle-and-elsewhere-minnesotas-epic-waterfalls-ukraines-below-average-march/#primaryimage","inLanguage":"en-US","url":"https://i0.wp.com/electroverse.net/wp-content/uploads/2022/04/montanan-cold-April-e1649929211243.jpg?fit=869%2C541&ssl=1","contentUrl":"https://i0.wp.com/electroverse.net/wp-content/uploads/2022/04/montanan-cold-April-e1649929211243.jpg?fit=869%2C541&ssl=1","width":869,"height":541},{"@type":"WebPage","@id":"https://electroverse.net/record-cold-hits-denver-lake-tahoe-seattle-and-elsewhere-minnesotas-epic-waterfalls-ukraines-below-average-march/#webpage","url":"https://electroverse.net/record-cold-hits-denver-lake-tahoe-seattle-and-elsewhere-minnesotas-epic-waterfalls-ukraines-below-average-march/","name":"Record Cold Hits Denver, Lake Tahoe, Seattle And Elsewhere; Minnesota's \"Epic\" Waterfalls After Historic Winter Snow; + Ukraine's Below-Average March - Electroverse","isPartOf":{"@id":"https://electroverse.net/#website"},"primaryImageOfPage":{"@id":"https://electroverse.net/record-cold-hits-denver-lake-tahoe-seattle-and-elsewhere-minnesotas-epic-waterfalls-ukraines-below-average-march/#primaryimage"},"datePublished":"2022-04-14T09:53:41+00:00","dateModified":"2022-04-14T09:54:07+00:00","author":{"@id":"https://electroverse.net/#/schema/person/2ca5d977808614c89322806909851bbd"},"description":"Corn extended gains to $8 a bushel. Food shortages are on the horizon. Mitigate the risk by taking your family's food security back.","breadcrumb":{"@id":"https://electroverse.net/record-cold-hits-denver-lake-tahoe-seattle-and-elsewhere-minnesotas-epic-waterfalls-ukraines-below-average-march/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://electroverse.net/record-cold-hits-denver-lake-tahoe-seattle-and-elsewhere-minnesotas-epic-waterfalls-ukraines-below-average-march/"]}]},{"@type":"BreadcrumbList","@id":"https://electroverse.net/record-cold-hits-denver-lake-tahoe-seattle-and-elsewhere-minnesotas-epic-waterfalls-ukraines-below-average-march/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://electroverse.net/"},{"@type":"ListItem","position":2,"name":"Record Cold Hits Denver, Lake Tahoe, Seattle And Elsewhere; Minnesota&#8217;s &#8220;Epic&#8221; Waterfalls After Historic Winter Snow; + Ukraine&#8217;s Below-Average March"}]},{"@type":"Person","@id":"https://electroverse.net/#/schema/person/2ca5d977808614c89322806909851bbd","name":"Cap Allon","url":"https://electroverse.net/author/cap/"}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//scripts.mediavine.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link href='https://fonts.gstatic.com' crossorigin rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="Electroverse &raquo; Feed" href="https://electroverse.net/feed/" />
<link rel="alternate" type="application/rss+xml" title="Electroverse &raquo; Comments Feed" href="https://electroverse.net/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Electroverse &raquo; Record Cold Hits Denver, Lake Tahoe, Seattle And Elsewhere; Minnesota&#8217;s &#8220;Epic&#8221; Waterfalls After Historic Winter Snow; + Ukraine&#8217;s Below-Average March Comments Feed" href="https://electroverse.net/record-cold-hits-denver-lake-tahoe-seattle-and-elsewhere-minnesotas-epic-waterfalls-ukraines-below-average-march/feed/" />
		<!-- This site uses the Google Analytics by MonsterInsights plugin v8.5.0 - Using Analytics tracking - https://www.monsterinsights.com/ -->
							<script src="//www.googletagmanager.com/gtag/js?id=UA-122307850-1"  data-cfasync="false" data-wpfc-render="false" type="text/javascript" async></script>
			<script data-cfasync="false" data-wpfc-render="false" type="text/javascript">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</script>
				<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/electroverse.net\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.9.3"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://c0.wp.com/c/5.9.3/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<style id='wp-block-library-theme-inline-css' type='text/css'>
.wp-block-audio figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-audio figcaption{color:hsla(0,0%,100%,.65)}.wp-block-code>code{font-family:Menlo,Consolas,monaco,monospace;color:#1e1e1e;padding:.8em 1em;border:1px solid #ddd;border-radius:4px}.wp-block-embed figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-embed figcaption{color:hsla(0,0%,100%,.65)}.blocks-gallery-caption{color:#555;font-size:13px;text-align:center}.is-dark-theme .blocks-gallery-caption{color:hsla(0,0%,100%,.65)}.wp-block-image figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-image figcaption{color:hsla(0,0%,100%,.65)}.wp-block-pullquote{border-top:4px solid;border-bottom:4px solid;margin-bottom:1.75em;color:currentColor}.wp-block-pullquote__citation,.wp-block-pullquote cite,.wp-block-pullquote footer{color:currentColor;text-transform:uppercase;font-size:.8125em;font-style:normal}.wp-block-quote{border-left:.25em solid;margin:0 0 1.75em;padding-left:1em}.wp-block-quote cite,.wp-block-quote footer{color:currentColor;font-size:.8125em;position:relative;font-style:normal}.wp-block-quote.has-text-align-right{border-left:none;border-right:.25em solid;padding-left:0;padding-right:1em}.wp-block-quote.has-text-align-center{border:none;padding-left:0}.wp-block-quote.is-large,.wp-block-quote.is-style-large,.wp-block-quote.is-style-plain{border:none}.wp-block-search .wp-block-search__label{font-weight:700}.wp-block-group:where(.has-background){padding:1.25em 2.375em}.wp-block-separator{border:none;border-bottom:2px solid;margin-left:auto;margin-right:auto;opacity:.4}.wp-block-separator:not(.is-style-wide):not(.is-style-dots){width:100px}.wp-block-separator.has-background:not(.is-style-dots){border-bottom:none;height:1px}.wp-block-separator.has-background:not(.is-style-wide):not(.is-style-dots){height:2px}.wp-block-table thead{border-bottom:3px solid}.wp-block-table tfoot{border-top:3px solid}.wp-block-table td,.wp-block-table th{padding:.5em;border:1px solid;word-break:normal}.wp-block-table figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-table figcaption{color:hsla(0,0%,100%,.65)}.wp-block-video figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-video figcaption{color:hsla(0,0%,100%,.65)}.wp-block-template-part.has-background{padding:1.25em 2.375em;margin-top:0;margin-bottom:0}
</style>
<link rel='stylesheet' id='mediaelement-css'  href='https://c0.wp.com/c/5.9.3/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://c0.wp.com/c/5.9.3/wp-includes/js/mediaelement/wp-mediaelement.min.css' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='contact-form-7-css'  href='https://electroverse.net/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.5.6' type='text/css' media='all' />
<link rel='stylesheet' id='patreon-wordpress-css-css'  href='https://electroverse.net/wp-content/plugins/patreon-connect/assets/css/app.css?ver=5.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='SFSImainCss-css'  href='https://electroverse.net/wp-content/plugins/ultimate-social-media-icons/css/sfsi-style.css?ver=2.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='bxslider-css'  href='https://electroverse.net/wp-content/themes/supernews/assets/library/bxslider/css/jquery.bxslider.min.css?ver=4.2.51' type='text/css' media='all' />
<link rel='stylesheet' id='supernews-googleapis-css'  href='//fonts.googleapis.com/css?family=Oswald%3A400%2C300%7COpen+Sans%3A600%2C400&#038;ver=1.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://electroverse.net/wp-content/themes/supernews/assets/library/Font-Awesome/css/font-awesome.min.css?ver=4.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='supernews-style-css'  href='https://electroverse.net/wp-content/themes/supernews/style.css?ver=5.9.3' type='text/css' media='all' />
<style id='supernews-style-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='supernews-block-front-styles-css'  href='https://electroverse.net/wp-content/themes/supernews/acmethemes/gutenberg/gutenberg-front.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='olympus-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Merriweather%3A300%2C400%2C700%2C900%2C300i%2C400i%2C700i%2C900i&#038;display=swap&#038;subset=all&#038;ver=3.0.16' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/10.8/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' src='https://electroverse.net/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend-gtag.min.js?ver=8.5.0' id='monsterinsights-frontend-script-js'></script>
<script data-cfasync="false" data-wpfc-render="false" type="text/javascript" id='monsterinsights-frontend-script-js-extra'>/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[]","home_url":"https:\/\/electroverse.net","hash_tracking":"false","ua":"UA-122307850-1","v4_id":""};/* ]]> */
</script>
<script type='text/javascript' async="async" data-noptimize="1" data-cfasync="false" src='https://scripts.mediavine.com/tags/electroverse.js?ver=5.9.3' id='mv-script-wrapper-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.9.3/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.9.3/wp-includes/js/jquery/jquery-migrate.min.js' id='jquery-migrate-js'></script>
<!--[if lt IE 9]>
<script type='text/javascript' src='https://electroverse.net/wp-content/themes/supernews/assets/library/html5shiv/html5shiv.min.js?ver=3.7.3' id='html5shiv-js'></script>
<![endif]-->
<!--[if lt IE 9]>
<script type='text/javascript' src='https://electroverse.net/wp-content/themes/supernews/assets/library/respond/respond.min.js?ver=1.1.2' id='respond-js'></script>
<![endif]-->
<link rel="https://api.w.org/" href="https://electroverse.net/wp-json/" /><link rel="alternate" type="application/json" href="https://electroverse.net/wp-json/wp/v2/posts/32378" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://electroverse.net/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://electroverse.net/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.9.3" />
<link rel='shortlink' href='https://wp.me/pa3b7d-8qe' />
<link rel="alternate" type="application/json+oembed" href="https://electroverse.net/wp-json/oembed/1.0/embed?url=https%3A%2F%2Felectroverse.net%2Frecord-cold-hits-denver-lake-tahoe-seattle-and-elsewhere-minnesotas-epic-waterfalls-ukraines-below-average-march%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://electroverse.net/wp-json/oembed/1.0/embed?url=https%3A%2F%2Felectroverse.net%2Frecord-cold-hits-denver-lake-tahoe-seattle-and-elsewhere-minnesotas-epic-waterfalls-ukraines-below-average-march%2F&#038;format=xml" />
<style>@font-face {
			font-family: 'Libre Franklin Extra Bold';
			src: url('https://electroverse.net/wp-content/plugins/patreon-connect/assets/fonts/librefranklin-extrabold-webfont.woff2') format('woff2'),
				 url('https://electroverse.net/wp-content/plugins/patreon-connect/assets/fonts/librefranklin-extrabold-webfont.woff') format('woff');
			font-weight: bold;
			}</style><meta name="follow.it-verification-code-TEV4LzNBZlFmYjZHYmlZWHhiUTFnV1BESDl2MEJTd0FzUVIvOUZmVVFDaFQ3bnp3MWN1K05STHJrWDc1dkplRWI4MDZrbkhRbkdpOXNrMlB1aHUrODBhTTdkQTJYMktSYXBFNjl3YzlPZHJzQUlpZEJJOVZGWjNZR3ErQVJHNTh8djJWNWtUQXJ1WGNPOUVSY3UxOWFwY3lUUUZoL2Fvck1HRlVsL2p4SlVFbz0=" content="2yHHDv9VJxeQkwauVxeX"/><style type='text/css'>img#wpstats{display:none}</style>
	<link rel="icon" href="https://i0.wp.com/electroverse.net/wp-content/uploads/2020/02/cropped-Icon-FB.jpg?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i0.wp.com/electroverse.net/wp-content/uploads/2020/02/cropped-Icon-FB.jpg?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon" href="https://i0.wp.com/electroverse.net/wp-content/uploads/2020/02/cropped-Icon-FB.jpg?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i0.wp.com/electroverse.net/wp-content/uploads/2020/02/cropped-Icon-FB.jpg?fit=270%2C270&#038;ssl=1" />
<style type="text/css" id="wp-custom-css">p { 
font-size:19px;
line-height : 1.6;
} 

/* Mediavine Sidebar Fix */

@media only screen and (min-width: 1200px) {
   #primary.content-area {
       max-width: calc(100% - 315px);
   }
   #secondary-right.sidebar {
       min-width: 300px;
   }
}

@media only screen and (max-width: 359px) {
        .wrapper {
   width: 100% !important;
    padding-left: 10px !important;
    padding-right:  10px !important;  
  
}
   .post > .post-content{
    margin-left: 0px !important;
    margin-right: 0px !important;
    padding-left: 0px !important;
    padding-right: 0px !important;
    }
    }

@media only screen and (max-width: 399px) {

 
   .post > .post-content{
   margin-left: 0px !important;
   margin-right: 0px !important;
   
    }
    }

#wpforo-wrap {
   font-size: 16px; width: 100%; padding:10px 0; margin:0px;
}</style>	<!-- Fonts Plugin CSS - https://fontsplugin.com/ -->
	<style>
		:root {
--font-base: Merriweather;
--font-headings: Merriweather;
--font-input: Merriweather;
}
body, #content, .entry-content, .post-content, .page-content, .post-excerpt, .entry-summary, .entry-excerpt, .widget-area, .widget, .sidebar, #sidebar, footer, .footer, #footer, .site-footer {
font-family: "Merriweather";
 }
#site-title, .site-title, #site-title a, .site-title a, .entry-title, .entry-title a, h1, h2, h3, h4, h5, h6, .widget-title {
font-family: "Merriweather";
 }
button, .button, input, select, textarea, .wp-block-button, .wp-block-button__link {
font-family: "Merriweather";
 }
#site-title, .site-title, #site-title a, .site-title a, #site-logo, #site-logo a, #logo, #logo a, .logo, .logo a, .wp-block-site-title, .wp-block-site-title a {
font-family: "Merriweather";
 }
#site-description, .site-description {
font-family: "Merriweather";
 }
.menu, .page_item a, .menu-item a, .wp-block-navigation, .wp-block-navigation-item__content {
font-family: "Merriweather";
 }
.entry-content, .entry-content p, .post-content, .page-content, .post-excerpt, .entry-summary, .entry-excerpt, .excerpt, .excerpt p, .type-post p, .type-page p {
font-family: "Merriweather";
 }
.wp-block-post-title, .wp-block-post-title a, .entry-title, .entry-title a, .post-title, .post-title a, .page-title, .entry-content h1, #content h1, .type-post h1, .type-page h1 {
font-family: "Merriweather";
 }
.entry-content h2, .post-content h2, .page-content h2, #content h2, .type-post h2, .type-page h2 {
font-family: "Merriweather";
 }
.entry-content h3, .post-content h3, .page-content h3, #content h3, .type-post h3, .type-page h3 {
font-family: "Merriweather";
 }
.entry-content h4, .post-content h4, .page-content h4, #content h4, .type-post h4, .type-page h4 {
font-family: "Merriweather";
 }
.entry-content h5, .post-content h5, .page-content h5, #content h5, .type-post h5, .type-page h5 {
font-family: "Merriweather";
 }
.entry-content h6, .post-content h6, .page-content h6, #content h6, .type-post h6, .type-page h6 {
font-family: "Merriweather";
 }
.widget-title, .widget-area h1, .widget-area h2, .widget-area h3, .widget-area h4, .widget-area h5, .widget-area h6, #secondary h1, #secondary h2, #secondary h3, #secondary h4, #secondary h5, #secondary h6 {
font-family: "Merriweather";
 }
.widget-area, .widget, .sidebar, #sidebar, #secondary {
font-family: "Merriweather";
 }
footer h1, footer h2, footer h3, footer h4, footer h5, footer h6, .footer h1, .footer h2, .footer h3, .footer h4, .footer h5, .footer h6, #footer h1, #footer h2, #footer h3, #footer h4, #footer h5, #footer h6 {
font-family: "Merriweather";
 }
footer, #footer, .footer, .site-footer {
font-family: "Merriweather";
 }
	</style>
	<!-- Fonts Plugin CSS -->
	
	</head>
<body data-rsssl=1 class="post-template-default single single-post postid-32378 single-format-standard wp-custom-logo sfsi_actvite_theme_thin left-logo-right-ads right-sidebar">

<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-dark-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 0.49803921568627" /><feFuncG type="table" tableValues="0 0.49803921568627" /><feFuncB type="table" tableValues="0 0.49803921568627" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-purple-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.54901960784314 0.98823529411765" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.71764705882353 0.25490196078431" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-blue-red"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 0.27843137254902" /><feFuncB type="table" tableValues="0.5921568627451 0.27843137254902" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-midnight"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 0" /><feFuncG type="table" tableValues="0 0.64705882352941" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-magenta-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.78039215686275 1" /><feFuncG type="table" tableValues="0 0.94901960784314" /><feFuncB type="table" tableValues="0.35294117647059 0.47058823529412" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-purple-green"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.65098039215686 0.40392156862745" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.44705882352941 0.4" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-blue-orange"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.098039215686275 1" /><feFuncG type="table" tableValues="0 0.66274509803922" /><feFuncB type="table" tableValues="0.84705882352941 0.41960784313725" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg>        <div id="page" class="hfeed site">
            <a class="skip-link screen-reader-text" href="#content" title="link">Skip to content</a>
            <header id="masthead" class="site-header">
            <div class="top-header-section clearfix">
                <div class="wrapper">
                     <div class="header-date top-block">Thursday, April 14, 2022</div>                        <div class="header-search top-block">
                            <div class="search-block">
    <form action="https://electroverse.net" class="searchform" id="searchform" method="get" role="search">
        <div>
            <label for="menu-search" class="screen-reader-text"></label>
                        <input type="text"  placeholder="Search"  id="menu-search" name="s" value="">
            <button class="fa fa-search" type="submit" id="searchsubmit"></button>
        </div>
    </form>
</div>                        </div>
                                        </div>
            </div><!-- .top-header-section -->
            <div class="header-wrapper clearfix">
                <div class="header-container">
	                                    <div class="wrapper site-branding clearfix">
                                                <div class="site-logo">
                                                                <p class="site-title">
                                        <a href="https://electroverse.net/" rel="home">Electroverse</a>
                                    </p>
                                                                        <p class="site-description">Documenting Earth Changes during the next GSM and Pole Shift</p>
                                                            </div><!--site-logo-->
                                                    <div class="header-ainfo float-right">
		                        <aside id="media_image-16" class="widget widget_media_image"><a href="https://www.patreon.com/electroverse"><img width="150" height="50" src="https://i0.wp.com/electroverse.net/wp-content/uploads/2018/07/patreon.png?fit=150%2C50&amp;ssl=1" class="image wp-image-519  attachment-150x50 size-150x50" alt="patreon" loading="lazy" style="max-width: 100%; height: auto;" /></a></aside>                            </div>
                                                <div class="clearfix"></div>
                    </div>
                                        <nav id="site-navigation" class="main-navigation  supernews-enable-sticky-menu  clearfix">
                        <div class="header-main-menu wrapper clearfix">
                            <div class="acmethemes-nav"><ul id="menu-main-menu" class="menu"><li id="menu-item-37" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-37"><a href="https://electroverse.net/category/extreme-weather/">Extreme Weather</a></li>
<li id="menu-item-36" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-36"><a href="https://electroverse.net/category/crop-loss/">Crop Loss</a></li>
<li id="menu-item-38" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38"><a href="https://electroverse.net/category/volcanic-seismic-activity/">Volcanic &amp; Seismic Activity</a></li>
<li id="menu-item-245" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-245"><a href="https://electroverse.net/category/articles/">Articles</a></li>
<li id="menu-item-27227" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27227"><a href="https://electroverse.net/category/grow-your-own/">Grow Your Own</a></li>
<li id="menu-item-25280" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25280"><a href="https://electroverse.net/contact/">About/Contact</a></li>
</ul></div>                        </div>
                        <div class="responsive-slick-menu clearfix"></div>
                    </nav>
                                        <!-- #site-navigation -->
                </div>
                <!-- .header-container -->
            </div>
            <!-- header-wrapper-->
        </header>
        <!-- #masthead -->
            <div class="wrapper content-wrapper clearfix">
            <div id="content" class="site-content">
    <div class='breadcrumbs clearfix'><span class='breadcrumb'>You are here</span><div id='supernews-breadcrumbs'><div role="navigation" aria-label="Breadcrumbs" class="breadcrumb-trail breadcrumbs" itemprop="breadcrumb"><ul class="trail-items" itemscope itemtype="http://schema.org/BreadcrumbList"><meta name="numberOfItems" content="3" /><meta name="itemListOrder" content="Ascending" /><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="trail-item trail-begin"><a href="https://electroverse.net/" rel="home" itemprop="item"><span itemprop="name">Home</span></a><meta itemprop="position" content="1" /></li><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="trail-item"><a href="https://electroverse.net/category/crop-loss/" itemprop="item"><span itemprop="name">Crop Loss</span></a><meta itemprop="position" content="2" /></li><li class="trail-item trail-end"><span><span>Record Cold Hits Denver, Lake Tahoe, Seattle And Elsewhere; Minnesota&#8217;s &#8220;Epic&#8221; Waterfalls After Historic Winter Snow; + Ukraine&#8217;s Below-Average March</span></span></li></ul></div></div></div><div class='clear'></div>	<div id="primary" class="content-area">
		<main id="main" class="site-main">

		<article id="post-32378" class="post-32378 post type-post status-publish format-standard has-post-thumbnail hentry category-crop-loss category-extreme-weather category-gsm mv-content-wrapper">
	<!--post thumbnal options-->
			<div class="post-thumb">
			<img width="869" height="541" src="https://i0.wp.com/electroverse.net/wp-content/uploads/2022/04/montanan-cold-April-e1649929211243.jpg?fit=869%2C541&amp;ssl=1" class="attachment-full size-full wp-post-image" alt="" srcset="https://i0.wp.com/electroverse.net/wp-content/uploads/2022/04/montanan-cold-April-e1649929211243.jpg?w=869&amp;ssl=1 869w, https://i0.wp.com/electroverse.net/wp-content/uploads/2022/04/montanan-cold-April-e1649929211243.jpg?resize=300%2C187&amp;ssl=1 300w, https://i0.wp.com/electroverse.net/wp-content/uploads/2022/04/montanan-cold-April-e1649929211243.jpg?resize=768%2C478&amp;ssl=1 768w" sizes="(max-width: 869px) 100vw, 869px" /><span class="cat-links"><a class="at-cat-item-3" href="https://electroverse.net/category/crop-loss/"  rel="category tag">Crop Loss</a>&nbsp;<a class="at-cat-item-5" href="https://electroverse.net/category/extreme-weather/"  rel="category tag">Extreme Weather</a>&nbsp;<a class="at-cat-item-8" href="https://electroverse.net/category/gsm/"  rel="category tag">GSM</a>&nbsp;</span>		</div><!-- .post-thumb-->
		<div class="post-content">
		<header class="entry-header">
			<h1 class="entry-title">Record Cold Hits Denver, Lake Tahoe, Seattle And Elsewhere; Minnesota&#8217;s &#8220;Epic&#8221; Waterfalls After Historic Winter Snow; + Ukraine&#8217;s Below-Average March</h1>			<div class="entry-meta">
									<span class="posted-on"><a href="https://electroverse.net/record-cold-hits-denver-lake-tahoe-seattle-and-elsewhere-minnesotas-epic-waterfalls-ukraines-below-average-march/" rel="bookmark"><i class="fa fa-calendar"></i><time class="entry-date published" datetime="2022-04-14T09:53:41+00:00">April 14, 2022</time><time class="updated" datetime="2022-04-14T09:54:07+00:00">April 14, 2022</time></a></span><span class="byline"> <span class="author vcard"><a class="url fn n" href="https://electroverse.net/author/cap/"><i class="fa fa-user"></i>Cap Allon</a></span></span>											</div><!-- .entry-meta -->
		</header><!-- .entry-header -->
		<div class="entry-content">
			
<h2><strong>Record Cold Hits Denver</strong></h2>



<p><strong>Denver officially logged 10F (-12.2C) Wednesday morning, breaking the previous record low for April 13 by 5F (3.2C).</strong></p>



<p>That’s unusual, reports <a href="https://denver.cbslocal.com/2022/04/13/record-cold-temperatures-mountain-snow-colorado-denver-weather-snowstorm/"><span style="text-decoration: underline;">denver.cbslocal.com</span></a>. Most record temperatures are broken by 1 or 2 degrees. The fact the record was broken by 5 degrees is further proof how unusual it is to be so cold in mid-April, continues <a href="https://denver.cbslocal.com/2022/04/13/record-cold-temperatures-mountain-snow-colorado-denver-weather-snowstorm/"><span style="text-decoration: underline;">the article</span></a>.</p>



<p>Also worth noting is the previous record low for April 13 was set just two years ago, in 2020 &#8212; <em>our climate appears to be cooling.</em><br><br></p>



<figure class="wp-block-embed is-type-wp-embed is-provider-electroverse wp-block-embed-electroverse"><div class="wp-block-embed__wrapper">
<blockquote class="wp-embedded-content" data-secret="E1PFh1Mi71"><a href="https://electroverse.net/warming-arctic-drove-earth-into-the-little-ice-age/">More Climate Backtracking: &#8220;A Warming Arctic Drove Earth Into The Little Ice Age&#8221;</a></blockquote><iframe class="wp-embedded-content" sandbox="allow-scripts" security="restricted" style="position: absolute; clip: rect(1px, 1px, 1px, 1px);" title="&#8220;More Climate Backtracking: &#8220;A Warming Arctic Drove Earth Into The Little Ice Age&#8221;&#8221; &#8212; Electroverse" src="https://electroverse.net/warming-arctic-drove-earth-into-the-little-ice-age/embed/#?secret=cDeDUuW2U4#?secret=E1PFh1Mi71" data-secret="E1PFh1Mi71" width="600" height="338" frameborder="0" marginwidth="0" marginheight="0" scrolling="no"></iframe>
</div></figure>



<p><br>Heavy <em>snow </em>accompanied the cold on both Tuesday and Wednesday.</p>



<p>Colorado&#8217;s higher elevations were measuring totals in the feet.<br><br></p>



<figure class="wp-block-embed is-type-rich is-provider-twitter wp-block-embed-twitter"><div class="wp-block-embed__wrapper">
<blockquote class="twitter-tweet" data-width="550" data-dnt="true"><p lang="en" dir="ltr">This powder ain&#39;t gonna shred itself! 1 FOOT of snow in the past 24 hrs and there&#39;s more in the forecast today! <a href="https://twitter.com/hashtag/PowderDay?src=hash&amp;ref_src=twsrc%5Etfw">#PowderDay</a> <a href="https://twitter.com/hashtag/SpringSkiing?src=hash&amp;ref_src=twsrc%5Etfw">#SpringSkiing</a> <a href="https://twitter.com/hashtag/WinterParkResort?src=hash&amp;ref_src=twsrc%5Etfw">#WinterParkResort</a> <a href="https://t.co/26gC9Bvmw9">pic.twitter.com/26gC9Bvmw9</a></p>&mdash; Winter Park Resort (@WinterPark) <a href="https://twitter.com/WinterPark/status/1514220000474710020?ref_src=twsrc%5Etfw">April 13, 2022</a></blockquote><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>
</div></figure>



<p><br>Snowmass, for example, logged 17 inches during a 24-hour period alone&#8211;just as its closing weekend approaches.<br><br></p>



<figure class="wp-block-image"><img src="https://i0.wp.com/denver.cbslocal.com/wp-content/uploads/sites/15909806/2022/04/3.png?w=640&#038;ssl=1" alt="" data-recalc-dims="1"/><figcaption>[CBS]</figcaption></figure>



<h2><br><strong>Lake Tahoe</strong></h2>



<p><strong>South Lake Tahoe is another to set a new cold standard this week.</strong></p>



<p>The mercury on Tuesday plunged to 7F (-13.9C) which is a reading 20F below the norm and one that set a new record for the date. That 7F also neared the April record-low for Tahoe City &#8212; the 5F (-15C) set more than 100 years ago, back in 1911 (during the Centennial Minimum).</p>



<p>More record cold and late-season snow is on the cards for the region into the weekend.<br><br></p>



<div class="wp-block-image"><figure class="aligncenter"><a href="https://i0.wp.com/s.hdnux.com/photos/01/25/12/22/22324377/5/1200x0.jpg?ssl=1"><img src="https://i0.wp.com/s.hdnux.com/photos/01/25/12/22/22324377/5/1200x0.jpg?w=640&#038;ssl=1" alt="Snow was falling at the UC Berkeley Central Sierra Snow Lab at Echo Summit on April 1, 2022. " data-recalc-dims="1"/></a><figcaption>The scene at the UC Berkeley Central Sierra Snow Lab on April 1, 2022. </figcaption></figure></div>



<h2><br><strong>Seattle</strong></h2>



<p><strong>Seattle saw temperatures hit 32F (0C) early Wednesday morning, making it the coldest April low for 14 years.</strong></p>



<p>Western Washington remains in the grip of a winter chill, and with the freezing level so low, it doesn&#8217;t take much for snowflakes to fall and settle in the low lands. </p>



<p>Thursday and Friday are set to bring isolated icy showers, with the wintry conditions picking up in intensity again Saturday.</p>



<h2><br><strong>And Elsewhere</strong></h2>



<p><strong>A blizzard warning, a winter storm warning, and a winter weather advisory are all still in effect in <em>eastern Montana</em> as the rare spring freeze continues to impact the state with drifts, strong winds and record cold temperatures.</strong></p>



<p>&#8220;The entire state is cold,&#8221; writes <a href="https://www.ktvh.com/weather/record-cold-with-more-snow-coming"><span style="text-decoration: underline;">ktvh.com</span></a> Chief Meteorologist Curtis Grevenitz. Both Tuesday and Wednesday delivered a string of record cold-high and record cold-low temps, and the &#8220;unusual cold will continue into the weekend,&#8221; concludes Grevenitz.</p>



<p><em>Unusual cold</em> has gripped much of the Western U.S. this week.</p>



<p>And looking ahead, April&#8217;s Arctic invasion is set to spread eastwards, further stoking fears of a slow start to U.S. planting.</p>



<p>Winter isn&#8217;t done with you yet, America &#8212; far from it:<br><br></p>



<div class="wp-block-image"><figure class="aligncenter size-full"><a href="https://i0.wp.com/electroverse.net/wp-content/uploads/2022/04/gfs_T2ma_namer_fh0-138.gif?ssl=1"><img loading="lazy" width="640" height="399" src="https://i0.wp.com/electroverse.net/wp-content/uploads/2022/04/gfs_T2ma_namer_fh0-138.gif?resize=640%2C399&#038;ssl=1" alt="" class="wp-image-32387" data-recalc-dims="1"/></a><figcaption>GFS 2m Temperature Anomalies (C) April 14 &#8211; April 19 [<a href="https://www.tropicaltidbits.com/"><span style="text-decoration: underline;">tropicaltidbits.com</span></a>].</figcaption></figure></div>



<div class="wp-block-image"><figure class="aligncenter size-full"><a href="https://i0.wp.com/electroverse.net/wp-content/uploads/2022/04/gfs_asnow_namer_fh0-384-24.gif?ssl=1"><img loading="lazy" width="640" height="399" src="https://i0.wp.com/electroverse.net/wp-content/uploads/2022/04/gfs_asnow_namer_fh0-384-24.gif?resize=640%2C399&#038;ssl=1" alt="" class="wp-image-32386" data-recalc-dims="1"/></a><figcaption>GFS Total Snowfall (inches) April 14 &#8211; April 30 [<a href="https://www.tropicaltidbits.com/"><span style="text-decoration: underline;">tropicaltidbits.com</span></a>].</figcaption></figure></div>



<h2><br><strong>Minnesota&#8217;s &#8220;Epic&#8221; Waterfalls After Historic Winter Snow</strong></h2>



<p id="K8gtWL"><strong>The whopping 150+ inches that fell on much of the Arrowhead region this winter are swelling North Shore waterfalls.</strong></p>



<p id="qHSy7E">Spring snowmelt is expected to be &#8220;epic&#8221; in the coming weeks, &#8220;with record snowfalls in the forest,&#8221; according to Linda Jurek, executive director of Visit Cook County. With so much snowmelt creating rushing rivers, this season should be better than most, said Jurek.<br><br></p>



<div class="wp-block-image"><figure class="aligncenter size-full"><a href="https://i0.wp.com/electroverse.net/wp-content/uploads/2022/04/merlin_67234283.jpg?ssl=1"><img loading="lazy" width="525" height="350" src="https://i0.wp.com/electroverse.net/wp-content/uploads/2022/04/merlin_67234283.jpg?resize=525%2C350&#038;ssl=1" alt="" class="wp-image-32397" srcset="https://i0.wp.com/electroverse.net/wp-content/uploads/2022/04/merlin_67234283.jpg?w=525&amp;ssl=1 525w, https://i0.wp.com/electroverse.net/wp-content/uploads/2022/04/merlin_67234283.jpg?resize=300%2C200&amp;ssl=1 300w" sizes="(max-width: 525px) 100vw, 525px" data-recalc-dims="1" /></a><figcaption>[Brian Peterson]</figcaption></figure></div>



<p id="ByIA81"><br>More than 150 inches of snow fell in the Grand Marais area since October, according to NWS data, which surpasses all-time snowfall records kept by observers across the Arrowhead, said Joseph Moore, a meteorologist with the Weather Service.</p>



<p id="VDh0JT">This winter&#8217;s snow also bested Duluth&#8217;s record of 135 inches set in 1996 (solar minimum of cycle 22)&#8211;in weather books dating back to 1892; and also International Falls&#8217; record of 125 inches set in 2009 (solar minimum of cycle 23)&#8211;with books extending back 115 years there, added Moore.</p>



<p id="0M3jui">All that snow is improving drought conditions. Also, with a later-than-average snowmelt, the start of wildfire season has been pushed back, said Travis Verdegan, predictive services coordinator for the DNR: &#8220;We&#8217;re sitting good right now,&#8221; he said.</p>



<h2><br><strong>Ukraine&#8217;s Below-Average March</strong></h2>



<p><strong>The Ukrainian Hydrometeorological Center has managed to resume its work&#8211;despite the bombs raining down. </strong></p>



<p>The agency has published its monthly bulletin for March 2022, revealing that it was a very cold month. Temperature anomalies generally held between -0.8C and -1.5C <em>below </em>the norm, with some areas in Donbass logging departures of -4C.</p>



<p>In related news, corn prices extended their gains toward the $8 a bushel mark this week as the war &#8211;and the cold&#8211; threatens to all but halt the Ukraine&#8217;s ability to ship and sow crops.</p>



<p>Food shortages are on the horizon, globally &#8212; there is little doubt about this; but we can all mitigate the impact of empty shelves and rationing by simply <em>growing our own</em>. Taking our family&#8217;s food security back from TPTB is a crucial step &#8212; <em>they</em> own us otherwise.<br><br></p>



<figure class="wp-block-embed is-type-wp-embed is-provider-electroverse wp-block-embed-electroverse"><div class="wp-block-embed__wrapper">
<blockquote class="wp-embedded-content" data-secret="HbdNZ3gK0k"><a href="https://electroverse.net/grow-your-own-carrots/">Grow Your Own Carrots</a></blockquote><iframe class="wp-embedded-content" sandbox="allow-scripts" security="restricted" style="position: absolute; clip: rect(1px, 1px, 1px, 1px);" title="&#8220;Grow Your Own Carrots&#8221; &#8212; Electroverse" src="https://electroverse.net/grow-your-own-carrots/embed/#?secret=2w3R8JyymN#?secret=HbdNZ3gK0k" data-secret="HbdNZ3gK0k" width="600" height="338" frameborder="0" marginwidth="0" marginheight="0" scrolling="no"></iframe>
</div></figure>



<p><br><em>The <strong>COLD TIMES</strong> are returning, the mid-latitudes are <strong>REFREEZING</strong> in line with <a href="https://electroverse.net/grand-solar-minimum-101-the-future-looks-cold/"><span style="text-decoration: underline;">historically low solar activity</span></a>, <a href="https://electroverse.net/cosmic-rays-reach-record-highs-as-solar-activity-nears-space-age-low/"><span style="text-decoration: underline;">cloud-nucleating Cosmic Rays</span></a>, and a <a href="https://electroverse.net/recap-the-changing-jet-stream-and-global-cooling/"><span style="text-decoration: underline;">meridional jet stream flow</span></a> (among many other forcings, including the impending release of <a href="https://electroverse.net/the-arctics-ticking-climate-bomb-little-ice-age-imminent/"><span style="text-decoration: underline;">the Beaufort Gyre</span></a>). <strong>Prepare accordingly</strong> — learn the facts, relocate if need be, and <strong><a href="https://electroverse.net/category/grow-your-own/"><span style="text-decoration: underline;">grow your own</span></a></strong>.</em></p>



<p><em>Social Media channels are restricting Electroverse’s reach: Twitter are purging followers, while Facebook are labeling posts as “false” and have slapped-on crippling page restrictions. And most recently, <a href="https://electroverse.net/the-center-for-countering-digital-hate-successfully-strips-electroverse-of-its-advertising/"><span style="text-decoration: underline;">the CCDH has stripped the website of its advertising</span></a>.</em></p>



<p><em>So, be sure to subscribe to receive new post notifications by email. And also consider becoming a <a href="https://www.patreon.com/join/electroverse?"><span style="text-decoration: underline;">Patron</span></a> or donating via Paypal (buttons located in the sidebar >>> or scroll down if on mobile). <strong>The site receives ZERO funding, and never has.</strong></em></p>



<p><em>Any way you can, help me spread the message so others can survive and thrive in the coming times.</em><br><br></p>



<figure class="wp-block-embed is-type-wp-embed is-provider-electroverse wp-block-embed-electroverse"><div class="wp-block-embed__wrapper">
<blockquote class="wp-embedded-content" data-secret="BCwY0RWAcZ"><a href="https://electroverse.net/grand-solar-minimum-101-the-future-looks-cold/">Grand Solar Minimum 101: The Future Looks Cold</a></blockquote><iframe class="wp-embedded-content" sandbox="allow-scripts" security="restricted" style="position: absolute; clip: rect(1px, 1px, 1px, 1px);" title="&#8220;Grand Solar Minimum 101: The Future Looks Cold&#8221; &#8212; Electroverse" src="https://electroverse.net/grand-solar-minimum-101-the-future-looks-cold/embed/#?secret=SuJ3eUAv8h#?secret=BCwY0RWAcZ" data-secret="BCwY0RWAcZ" width="600" height="338" frameborder="0" marginwidth="0" marginheight="0" scrolling="no"></iframe>
</div></figure>
<div class='sfsiaftrpstwpr'><div class='sfsi_responsive_icons' style='display:block;margin-top:0px; margin-bottom: 0px; width:100%' data-icon-width-type='Fully responsive' data-icon-width-size='240' data-edge-type='Round' data-edge-radius='5'  >
			<div class='sfsi_icons_container sfsi_responsive_without_counter_icons sfsi_medium_button_container sfsi_icons_container_box_fully_container ' style='width:100%;display:flex; text-align:center;' ><a target='_blank' href='https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Felectroverse.net%2Frecord-cold-hits-denver-lake-tahoe-seattle-and-elsewhere-minnesotas-epic-waterfalls-ukraines-below-average-march%2F' style='display:block;text-align:center;margin-left:10px;  flex-basis:100%;' class=sfsi_responsive_fluid ><div class='sfsi_responsive_icon_item_container sfsi_responsive_icon_facebook_container sfsi_medium_button sfsi_responsive_icon_gradient sfsi_centered_icon' style=' border-radius:5px;  width:100%; ' ><img style='max-height: 25px;display:unset;margin:0' class='sfsi_wicon' alt='facebook' src='https://electroverse.net/wp-content/plugins/ultimate-social-media-icons/images/responsive-icon/facebook.svg'><span style='color:#fff' >Share on Facebook</span></div></a><a target='_blank' href='https://twitter.com/intent/tweet?text=Prepare+for+the+Grand+Solar+Minimum+with+%40electroversenet&url=https%3A%2F%2Felectroverse.net%2Frecord-cold-hits-denver-lake-tahoe-seattle-and-elsewhere-minnesotas-epic-waterfalls-ukraines-below-average-march%2F' style='display:block;text-align:center;margin-left:10px;  flex-basis:100%;' class=sfsi_responsive_fluid ><div class='sfsi_responsive_icon_item_container sfsi_responsive_icon_twitter_container sfsi_medium_button sfsi_responsive_icon_gradient sfsi_centered_icon' style=' border-radius:5px;  width:100%; ' ><img style='max-height: 25px;display:unset;margin:0' class='sfsi_wicon' alt='Twitter' src='https://electroverse.net/wp-content/plugins/ultimate-social-media-icons/images/responsive-icon/Twitter.svg'><span style='color:#fff' >Tweet</span></div></a></div></div></div><!--end responsive_icons-->		</div><!-- .entry-content -->
	</div>
</article><!-- #post-## -->
	<nav class="navigation post-navigation" aria-label="Posts">
		<h2 class="screen-reader-text">Post navigation</h2>
		<div class="nav-links"><div class="nav-previous"><a href="https://electroverse.net/record-late-season-freeze-intensifies-across-north-america-europes-chilly-march/" rel="prev">Record Late-Season Freeze Intensifies Across North America, Pushing Nat-Gas Prices To 13-Year Highs; + Europe&#8217;s Chilly March</a></div></div>
	</nav><aside id="media_image-15" class="widget widget_media_image"><a href="https://www.patreon.com/electroverse"><img width="200" height="67" src="https://i0.wp.com/electroverse.net/wp-content/uploads/2018/07/patreon.png?fit=200%2C67&amp;ssl=1" class="image wp-image-519  attachment-200x67 size-200x67" alt="patreon" loading="lazy" style="max-width: 100%; height: auto;" /></a></aside>                <h2 class="widget-title">
				    Related posts                </h2>
			                <ul class="featured-entries-col featured-related-posts">
			                        <li class="acme-col-3 ">
                        <!--post thumbnal options-->
					                                <div class="post-thumb">
                                <a href="https://electroverse.net/record-late-season-freeze-intensifies-across-north-america-europes-chilly-march/">
								    <img width="150" height="150" src="https://i0.wp.com/electroverse.net/wp-content/uploads/2022/04/frozen-crop-e1649841885284.jpg?resize=150%2C150&amp;ssl=1" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" srcset="https://i0.wp.com/electroverse.net/wp-content/uploads/2022/04/frozen-crop-e1649841885284.jpg?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/electroverse.net/wp-content/uploads/2022/04/frozen-crop-e1649841885284.jpg?zoom=2&amp;resize=150%2C150&amp;ssl=1 300w, https://i0.wp.com/electroverse.net/wp-content/uploads/2022/04/frozen-crop-e1649841885284.jpg?zoom=3&amp;resize=150%2C150&amp;ssl=1 450w" sizes="(max-width: 150px) 100vw, 150px" />                                </a>
							    <span class="cat-links"><a class="at-cat-item-5" href="https://electroverse.net/category/extreme-weather/"  rel="category tag">Extreme Weather</a>&nbsp;<a class="at-cat-item-8" href="https://electroverse.net/category/gsm/"  rel="category tag">GSM</a>&nbsp;</span>                            </div><!-- .post-thumb-->
						                            <div class="post-content">
                            <header class="entry-header">
							    <h4 class="entry-title"><a href="https://electroverse.net/record-late-season-freeze-intensifies-across-north-america-europes-chilly-march/" rel="bookmark">Record Late-Season Freeze Intensifies Across North America, Pushing Nat-Gas Prices To 13-Year Highs; + Europe&#8217;s Chilly March</a></h4>                                <div class="entry-meta">
								    <span class="posted-on"><a href="https://electroverse.net/record-late-season-freeze-intensifies-across-north-america-europes-chilly-march/" rel="bookmark"><i class="fa fa-calendar"></i><time class="entry-date published" datetime="2022-04-13T09:34:58+00:00">April 13, 2022</time><time class="updated" datetime="2022-04-13T09:44:31+00:00">April 13, 2022</time></a></span><span class="byline"> <span class="author vcard"><a class="url fn n" href="https://electroverse.net/author/cap/"><i class="fa fa-user"></i>Cap Allon</a></span></span>                                </div><!-- .entry-meta -->
                            </header><!-- .entry-header -->
                            <div class="entry-content">
							    <div class="details">The U.S. consumer price index (CPI), already at a 4-decade high, increased to 8.5% in March.</div>                            </div><!-- .entry-content -->
                        </div>
                    </li>
				                        <li class="acme-col-3 ">
                        <!--post thumbnal options-->
					                                <div class="post-thumb">
                                <a href="https://electroverse.net/portland-sees-first-april-snow-historic-blizzard-to-pound-northern-u-s-sunspots-fade/">
								    <img width="150" height="150" src="https://i0.wp.com/electroverse.net/wp-content/uploads/2022/04/Portland-snow-april-e1649756208309.jpg?resize=150%2C150&amp;ssl=1" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" srcset="https://i0.wp.com/electroverse.net/wp-content/uploads/2022/04/Portland-snow-april-e1649756208309.jpg?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/electroverse.net/wp-content/uploads/2022/04/Portland-snow-april-e1649756208309.jpg?zoom=2&amp;resize=150%2C150&amp;ssl=1 300w, https://i0.wp.com/electroverse.net/wp-content/uploads/2022/04/Portland-snow-april-e1649756208309.jpg?zoom=3&amp;resize=150%2C150&amp;ssl=1 450w" sizes="(max-width: 150px) 100vw, 150px" />                                </a>
							    <span class="cat-links"><a class="at-cat-item-5" href="https://electroverse.net/category/extreme-weather/"  rel="category tag">Extreme Weather</a>&nbsp;<a class="at-cat-item-8" href="https://electroverse.net/category/gsm/"  rel="category tag">GSM</a>&nbsp;</span>                            </div><!-- .post-thumb-->
						                            <div class="post-content">
                            <header class="entry-header">
							    <h4 class="entry-title"><a href="https://electroverse.net/portland-sees-first-april-snow-historic-blizzard-to-pound-northern-u-s-sunspots-fade/" rel="bookmark">Portland Logs Its First Measurable April Snow; Historic Blizzards To Pummel The Northern U.S.; + Sunspots Fade</a></h4>                                <div class="entry-meta">
								    <span class="posted-on"><a href="https://electroverse.net/portland-sees-first-april-snow-historic-blizzard-to-pound-northern-u-s-sunspots-fade/" rel="bookmark"><i class="fa fa-calendar"></i><time class="entry-date published" datetime="2022-04-12T09:59:16+00:00">April 12, 2022</time><time class="updated" datetime="2022-04-12T09:59:46+00:00">April 12, 2022</time></a></span><span class="byline"> <span class="author vcard"><a class="url fn n" href="https://electroverse.net/author/cap/"><i class="fa fa-user"></i>Cap Allon</a></span></span>                                </div><!-- .entry-meta -->
                            </header><!-- .entry-header -->
                            <div class="entry-content">
							    <div class="details">Northern states are under blizzard warnings this week as forecasters warn that the “storm of the...</div>                            </div><!-- .entry-content -->
                        </div>
                    </li>
				                        <li class="acme-col-3 ">
                        <!--post thumbnal options-->
					                                <div class="post-thumb">
                                <a href="https://electroverse.net/solar-cycle-25-progressing-similarly-to-24-americas-spring-freeze-shiveluch-to-32000-feet/">
								    <img width="150" height="150" src="https://i0.wp.com/electroverse.net/wp-content/uploads/2022/04/gfs_T2ma_namer_16-2-e1649672177630.png?resize=150%2C150&amp;ssl=1" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" srcset="https://i0.wp.com/electroverse.net/wp-content/uploads/2022/04/gfs_T2ma_namer_16-2-e1649672177630.png?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/electroverse.net/wp-content/uploads/2022/04/gfs_T2ma_namer_16-2-e1649672177630.png?zoom=2&amp;resize=150%2C150&amp;ssl=1 300w, https://i0.wp.com/electroverse.net/wp-content/uploads/2022/04/gfs_T2ma_namer_16-2-e1649672177630.png?zoom=3&amp;resize=150%2C150&amp;ssl=1 450w" sizes="(max-width: 150px) 100vw, 150px" />                                </a>
							    <span class="cat-links"><a class="at-cat-item-7" href="https://electroverse.net/category/articles/"  rel="category tag">Articles</a>&nbsp;<a class="at-cat-item-5" href="https://electroverse.net/category/extreme-weather/"  rel="category tag">Extreme Weather</a>&nbsp;<a class="at-cat-item-8" href="https://electroverse.net/category/gsm/"  rel="category tag">GSM</a>&nbsp;</span>                            </div><!-- .post-thumb-->
						                            <div class="post-content">
                            <header class="entry-header">
							    <h4 class="entry-title"><a href="https://electroverse.net/solar-cycle-25-progressing-similarly-to-24-americas-spring-freeze-shiveluch-to-32000-feet/" rel="bookmark">Solar Cycle 25 Progressing Similarly To The Historically Weak 24; America&#8217;s Spring Freeze; + Shiveluch Erupts To 32,000 Feet</a></h4>                                <div class="entry-meta">
								    <span class="posted-on"><a href="https://electroverse.net/solar-cycle-25-progressing-similarly-to-24-americas-spring-freeze-shiveluch-to-32000-feet/" rel="bookmark"><i class="fa fa-calendar"></i><time class="entry-date published" datetime="2022-04-11T10:21:23+00:00">April 11, 2022</time><time class="updated" datetime="2022-04-11T10:21:56+00:00">April 11, 2022</time></a></span><span class="byline"> <span class="author vcard"><a class="url fn n" href="https://electroverse.net/author/cap/"><i class="fa fa-user"></i>Cap Allon</a></span></span>                                </div><!-- .entry-meta -->
                            </header><!-- .entry-header -->
                            <div class="entry-content">
							    <div class="details">From Alaska to Alabama, the next 14 days will see potentially record-breaking lows sweep the majority...</div>                            </div><!-- .entry-content -->
                        </div>
                    </li>
				                </ul>
            <div class="clearfix"></div>
            <div id="comments" class="comments-area">
			<h2 class="comments-title">
			One Thought to &ldquo;Record Cold Hits Denver, Lake Tahoe, Seattle And Elsewhere; Minnesota&#8217;s &#8220;Epic&#8221; Waterfalls After Historic Winter Snow; + Ukraine&#8217;s Below-Average March&rdquo;        </h2>
				<ol class="comment-list">
			        <li        class="comment even thread-even depth-1" id="comment-107644">
                    <div id="div-comment-107644" class="comment-body clearfix">
                <div class="comment-author vcard">
            <cite class="fn">Dallas Schneider</cite>        </div>
                <div class="comment-meta commentmetadata">
            <a href="https://electroverse.net/record-cold-hits-denver-lake-tahoe-seattle-and-elsewhere-minnesotas-epic-waterfalls-ukraines-below-average-march/#comment-107644">
                <i class="fa fa-clock-o"></i>
                April 14, 2022 at 10:37 am            </a>
                    </div>
        <p>Great Report Cap &#8211; I sent it to my banker labeled<br />
&#8220;Denver Climate Change &#8211; Cold!&#8221;<br />
DS</p>
        <div class="reply">
            <a rel='nofollow' class='comment-reply-link' href='#comment-107644' data-commentid="107644" data-postid="32378" data-belowelement="div-comment-107644" data-respondelement="respond" data-replyto="Reply to Dallas Schneider" aria-label='Reply to Dallas Schneider'>Reply</a>        </div>
                    </div>
        </li><!-- #comment-## -->
		</ol><!-- .comment-list -->
			<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title"><span></span> Leave a Comment <small><a rel="nofollow" id="cancel-comment-reply-link" href="/record-cold-hits-denver-lake-tahoe-seattle-and-elsewhere-minnesotas-epic-waterfalls-ukraines-below-average-march/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://electroverse.net/wp-comments-post.php" method="post" id="commentform" class="comment-form"><p class="comment-form-comment"><label for="comment"></label> <textarea id="comment" name="comment" placeholder="Comment" cols="45" rows="8" aria-required="true"></textarea></p><p class="comment-form-author"><label for="author"></label><input id="author" name="author" type="text" placeholder="Name" value="" size="30" /></p>
<p class="comment-form-email"><label for="email"></label> <input id="email" name="email" type="email" value="" placeholder="Email" size="30"/></p>
<p class="comment-form-url"><label for="url"></label> <input id="url" name="url" placeholder="Website URL" type="url" value="" size="30" /></p>
<p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Add Comment" /> <input type='hidden' name='comment_post_ID' value='32378' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="8a1d68ba74" /></p><p style="display: none !important;"><label>&#916;<textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100"></textarea></label><input type="hidden" id="ak_js_1" name="ak_js" value="161"/><script>document.getElementById( "ak_js_1" ).setAttribute( "value", ( new Date() ).getTime() );</script></p></form>	</div><!-- #respond -->
	</div><!-- #comments -->		</main><!-- #main -->
	</div><!-- #primary -->
    <div id="secondary-right" class="widget-area sidebar secondary-sidebar float-right" role="complementary">
        <div id="sidebar-section-top" class="widget-area sidebar clearfix">
			<aside id="sfsi-widget-3" class="widget sfsi">		<div class="sfsi_widget" data-position="widget" style="display:flex;flex-wrap:wrap;justify-content: center">
			<div id='sfsi_wDiv'></div>
			<div class="norm_row sfsi_wDiv "  style="width:195px;position:absolute;;text-align:center"><div style='width:35px; height:35px;margin-left:4px;margin-bottom:5px; ' class='sfsi_wicons shuffeldiv ' ><div class='inerCnt'><a class=' sficn' data-effect='' target='_blank'  href='https://twitter.com/Electroversenet' id='sfsiid_twitter_icon' style='width:35px;height:35px;opacity:1;'  ><img data-pin-nopin='true' alt='Twitter' title='Twitter' src='https://electroverse.net/wp-content/plugins/ultimate-social-media-icons/images/icons_theme/thin/thin_twitter.png' width='35' height='35' style='' class='sfcm sfsi_wicon ' data-effect=''   /></a></div></div><div style='width:35px; height:35px;margin-left:4px;margin-bottom:5px; ' class='sfsi_wicons shuffeldiv ' ><div class='inerCnt'><a class=' sficn' data-effect='' target='_blank'  href='https://www.facebook.com/ElectroverseMedia/' id='sfsiid_facebook_icon' style='width:35px;height:35px;opacity:1;'  ><img data-pin-nopin='true' alt='Facebook' title='Facebook' src='https://electroverse.net/wp-content/plugins/ultimate-social-media-icons/images/icons_theme/thin/thin_facebook.png' width='35' height='35' style='' class='sfcm sfsi_wicon ' data-effect=''   /></a></div></div><div style='width:35px; height:35px;margin-left:4px;margin-bottom:5px; ' class='sfsi_wicons shuffeldiv ' ><div class='inerCnt'><a class=' sficn' data-effect='' target='_blank'  href='http://www.specificfeeds.com/widgets/emailSubscribeEncFeed/TEV4LzNBZlFmYjZHYmlZWHhiUTFnV1BESDl2MEJTd0FzUVIvOUZmVVFDaFQ3bnp3MWN1K05STHJrWDc1dkplRWI4MDZrbkhRbkdpOXNrMlB1aHUrODBhTTdkQTJYMktSYXBFNjl3YzlPZHJzQUlpZEJJOVZGWjNZR3ErQVJHNTh8djJWNWtUQXJ1WGNPOUVSY3UxOWFwY3lUUUZoL2Fvck1HRlVsL2p4SlVFbz0=/OA==/' id='sfsiid_email_icon' style='width:35px;height:35px;opacity:1;'  ><img data-pin-nopin='true' alt='Follow by Email' title='Follow by Email' src='https://electroverse.net/wp-content/plugins/ultimate-social-media-icons/images/icons_theme/thin/thin_email.png' width='35' height='35' style='' class='sfcm sfsi_wicon ' data-effect=''   /></a></div></div><div style='width:35px; height:35px;margin-left:4px;margin-bottom:5px; ' class='sfsi_wicons shuffeldiv ' ><div class='inerCnt'><a class=' sficn' data-effect='' target='_blank'  href='https://electroverse.net/feed/' id='sfsiid_rss_icon' style='width:35px;height:35px;opacity:1;'  ><img data-pin-nopin='true' alt='RSS' title='RSS' src='https://electroverse.net/wp-content/plugins/ultimate-social-media-icons/images/icons_theme/thin/thin_rss.png' width='35' height='35' style='' class='sfcm sfsi_wicon ' data-effect=''   /></a></div></div></div ><div id="sfsi_holder" class="sfsi_holders" style="position: relative; float: left;width:100%;z-index:-1;"></div ><script>window.addEventListener("sfsi_functions_loaded", function() 
			{
				if (typeof sfsi_widget_set == "function") {
					sfsi_widget_set();
				}
			}); </script>			<div style="clear: both;"></div>
		</div>
	</aside><aside id="media_image-58" class="widget widget_media_image"><h3 class="widget-title"><span>Latest UAH Temperature 1979-Mar 2022 (0.15C)</span></h3><figure style="width: 749px" class="wp-caption alignnone"><a href="http://www.drroyspencer.com/wp-content/uploads/UAH_LT_1979_thru_March_2022_v6.jpg"><img class="image " src="https://www.drroyspencer.com/wp-content/uploads/UAH_LT_1979_thru_March_2022_v6.jpg" alt="UAH March 2022 Temp www.electroverse.net" width="749" height="432" /></a><figcaption class="wp-caption-text">DR ROY SPENCER</figcaption></figure></aside><aside id="block-3" class="widget widget_block">
<h2 id="latest-arctic-antarctic-ice-extent-area">Latest Arctic/Antarctic Ice Extent/Area</h2>
</aside><aside id="block-8" class="widget widget_block widget_media_image">
<figure class="wp-block-image size-full"><a href="https://electroverse.net/wp-content/uploads/2022/04/NH_yearly_plot-76.png"><img loading="lazy" width="720" height="932" src="https://electroverse.net/wp-content/uploads/2022/04/NH_yearly_plot-76.png" alt="" class="wp-image-32374" srcset="https://i0.wp.com/electroverse.net/wp-content/uploads/2022/04/NH_yearly_plot-76.png?w=720&amp;ssl=1 720w, https://i0.wp.com/electroverse.net/wp-content/uploads/2022/04/NH_yearly_plot-76.png?resize=232%2C300&amp;ssl=1 232w" sizes="(max-width: 720px) 100vw, 720px" /></a></figure>
</aside><aside id="block-10" class="widget widget_block widget_media_image">
<figure class="wp-block-image size-full"><a href="https://electroverse.net/wp-content/uploads/2022/04/SH_decadal_plot-73.png"><img loading="lazy" width="720" height="932" src="https://electroverse.net/wp-content/uploads/2022/04/SH_decadal_plot-73.png" alt="" class="wp-image-32375" srcset="https://i0.wp.com/electroverse.net/wp-content/uploads/2022/04/SH_decadal_plot-73.png?w=720&amp;ssl=1 720w, https://i0.wp.com/electroverse.net/wp-content/uploads/2022/04/SH_decadal_plot-73.png?resize=232%2C300&amp;ssl=1 232w" sizes="(max-width: 720px) 100vw, 720px" /></a></figure>
</aside><aside id="media_image-86" class="widget widget_media_image"><h3 class="widget-title"><span>Latest Greenland SMB</span></h3><figure style="width: 368px" class="wp-caption alignnone"><a href="http://polarportal.dk/en/greenland/surface-conditions/"><img width="368" height="759" src="https://i0.wp.com/electroverse.net/wp-content/uploads/2022/04/SMB_combine_SM_day_EN_20220413.png?fit=368%2C759&amp;ssl=1" class="image wp-image-32376  attachment-full size-full" alt="" loading="lazy" style="max-width: 100%; height: auto;" title="Latest Greenland SMB" srcset="https://i0.wp.com/electroverse.net/wp-content/uploads/2022/04/SMB_combine_SM_day_EN_20220413.png?w=368&amp;ssl=1 368w, https://i0.wp.com/electroverse.net/wp-content/uploads/2022/04/SMB_combine_SM_day_EN_20220413.png?resize=145%2C300&amp;ssl=1 145w" sizes="(max-width: 368px) 100vw, 368px" /></a><figcaption class="wp-caption-text">DANISH METEOROLOGICAL INSTITUTE</figcaption></figure></aside><aside id="media_image-87" class="widget widget_media_image"><h3 class="widget-title"><span>Northern Hemisphere Snow Mass</span></h3><figure style="width: 800px" class="wp-caption alignnone"><a href="https://globalcryospherewatch.org/state_of_cryo/snow/fmi_swe_tracker.jpg"><img class="image " src="https://globalcryospherewatch.org/state_of_cryo/snow/fmi_swe_tracker.jpg" alt="" width="800" height="600" /></a><figcaption class="wp-caption-text">FINNISH METEOROLOGICAL INSTITUTE</figcaption></figure></aside><aside id="media_image-85" class="widget widget_media_image"><h3 class="widget-title"><span>Latest Sunspot Number March 2022</span></h3><figure style="width: 1000px" class="wp-caption alignnone"><a href="https://electroverse.net/wp-content/uploads/2022/04/wolfjmms-22.png"><img width="1000" height="600" src="https://i0.wp.com/electroverse.net/wp-content/uploads/2022/04/wolfjmms-22.png?fit=1000%2C600&amp;ssl=1" class="image wp-image-32289  attachment-full size-full" alt="" loading="lazy" style="max-width: 100%; height: auto;" title="Latest Sunspot Number thru Aug 2020" srcset="https://i0.wp.com/electroverse.net/wp-content/uploads/2022/04/wolfjmms-22.png?w=1000&amp;ssl=1 1000w, https://i0.wp.com/electroverse.net/wp-content/uploads/2022/04/wolfjmms-22.png?resize=300%2C180&amp;ssl=1 300w, https://i0.wp.com/electroverse.net/wp-content/uploads/2022/04/wolfjmms-22.png?resize=768%2C461&amp;ssl=1 768w" sizes="(max-width: 1000px) 100vw, 1000px" /></a><figcaption class="wp-caption-text">SIDC/SILSO</figcaption></figure></aside><aside id="media_image-17" class="widget widget_media_image"><h3 class="widget-title"><span>Live Space Weather Overview</span></h3><figure style="width: 640px" class="wp-caption alignnone"><a href="https://www.swpc.noaa.gov/communities/space-weather-enthusiasts"><img class="image " src="https://services.swpc.noaa.gov/images/swx-overview-small.gif" alt="" width="640" height="650" /></a><figcaption class="wp-caption-text">SWPC / NOAA</figcaption></figure></aside><aside id="custom_html-2" class="widget_text widget widget_custom_html"><h3 class="widget-title"><span>Send Electroverse a One-Time Donation</span></h3><div class="textwidget custom-html-widget"><form action="https://www.paypal.com/donate" method="post" target="_top">
<input type="hidden" name="hosted_button_id" value="N6RD6GYNT5CAQ" />
<input type="image" src="https://www.paypalobjects.com/en_US/GB/i/btn/btn_donateCC_LG.gif" border="0" name="submit" title="PayPal - The safer, easier way to pay online!" alt="Donate with PayPal button" />
<img alt="" border="0" src="https://i0.wp.com/www.paypal.com/en_GB/i/scr/pixel.gif?resize=1%2C1&#038;ssl=1" width="1" height="1" data-recalc-dims="1" />
</form>
</div></aside>        </div>
    </div>
        </div><!-- #content -->
        </div><!-- content-wrapper-->
            <div class="clearfix"></div>
        <footer id="colophon" class="site-footer">
            <div class="footer-wrapper">
                <div class="top-bottom wrapper">
                    <div id="footer-top">
                        <div class="footer-columns">
                                                           <div class="footer-sidebar acme-col-3">
                                    <aside id="text-12" class="widget widget_text">			<div class="textwidget"><p><a href="https://electroverse.net/privacy-policy/">Privacy Policy</a></p>
</div>
		</aside>                                </div>
                                                        <div class="clear"></div>
                        </div>
                    </div><!-- #foter-top -->
                    <div class="clearfix"></div>
                 </div><!-- top-bottom-->
                <div class="footer-copyright wrapper">
                    <p class="copyright-text">
                                                    &copy; All Right Reserved                                            </p>
                    <div class="site-info">
                        <a href="https://wordpress.org/">Proudly powered by WordPress</a>
                        <span class="sep"> | </span>
                        Theme: SuperNews by <a href="https://www.acmethemes.com/">Acme Themes</a>                    </div><!-- .site-info -->
                    <div class="clearfix"></div>
                </div>
            </div><!-- footer-wrapper-->
        </footer><!-- #colophon -->
            </div><!-- #page -->
    			<!--facebook like and share js -->
			<div id="fb-root"></div>
			<script>
				(function(d, s, id) {
					var js, fjs = d.getElementsByTagName(s)[0];
					if (d.getElementById(id)) return;
					js = d.createElement(s);
					js.id = id;
					js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.5";
					fjs.parentNode.insertBefore(js, fjs);
				}(document, 'script', 'facebook-jssdk'));
			</script>
		<script>
window.addEventListener('sfsi_functions_loaded', function() {
    if (typeof sfsi_responsive_toggle == 'function') {
        sfsi_responsive_toggle(0);
        // console.log('sfsi_responsive_toggle');

    }
})
</script>
    <script>
        window.addEventListener('sfsi_functions_loaded', function() {
            if (typeof sfsi_plugin_version == 'function') {
                sfsi_plugin_version(2.73);
            }
        });

        function sfsi_processfurther(ref) {
            var feed_id = 'TEV4LzNBZlFmYjZHYmlZWHhiUTFnV1BESDl2MEJTd0FzUVIvOUZmVVFDaFQ3bnp3MWN1K05STHJrWDc1dkplRWI4MDZrbkhRbkdpOXNrMlB1aHUrODBhTTdkQTJYMktSYXBFNjl3YzlPZHJzQUlpZEJJOVZGWjNZR3ErQVJHNTh8djJWNWtUQXJ1WGNPOUVSY3UxOWFwY3lUUUZoL2Fvck1HRlVsL2p4SlVFbz0=';
            var feedtype = 8;
            var email = jQuery(ref).find('input[name="email"]').val();
            var filter = /^([a-zA-Z0-9_\.\-])+\@(([a-zA-Z0-9\-])+\.)+([a-zA-Z0-9]{2,4})+$/;
            if ((email != "Enter your email") && (filter.test(email))) {
                if (feedtype == "8") {
                    var url = "https://api.follow.it/subscription-form/" + feed_id + "/" + feedtype;
                    window.open(url, "popupwindow", "scrollbars=yes,width=1080,height=760");
                    return true;
                }
            } else {
                alert("Please enter email address");
                jQuery(ref).find('input[name="email"]').focus();
                return false;
            }
        }
    </script>
    <style type="text/css" aria-selected="true">
        .sfsi_subscribe_Popinner {
            width: 100% !important;

            height: auto !important;

            padding: 18px 0px !important;

            background-color: #ffffff !important;
        }
        .sfsi_subscribe_Popinner form {
            margin: 0 20px !important;
        }
        .sfsi_subscribe_Popinner h5 {
            font-family: Helvetica,Arial,sans-serif !important;

            font-weight: bold !important;

            color: #000000 !important;

            font-size: 16px !important;

            text-align: center !important;
            margin: 0 0 10px !important;
            padding: 0 !important;
        }
        .sfsi_subscription_form_field {
            margin: 5px 0 !important;
            width: 100% !important;
            display: inline-flex;
            display: -webkit-inline-flex;
        }

        .sfsi_subscription_form_field input {
            width: 100% !important;
            padding: 10px 0px !important;
        }

        .sfsi_subscribe_Popinner input[type=email] {
            font-family: Helvetica,Arial,sans-serif !important;

            font-style: normal !important;

            color:  !important;

            font-size: 14px !important;

            text-align: center !important;
        }

        .sfsi_subscribe_Popinner input[type=email]::-webkit-input-placeholder {

            font-family: Helvetica,Arial,sans-serif !important;

            font-style: normal !important;

            color:  !important;

            font-size: 14px !important;

            text-align: center !important;
        }
        .sfsi_subscribe_Popinner input[type=email]:-moz-placeholder {
            /* Firefox 18- */

            font-family: Helvetica,Arial,sans-serif !important;

            font-style: normal !important;

            color:  !important;

            font-size: 14px !important;

            text-align: center !important;

        }

        .sfsi_subscribe_Popinner input[type=email]::-moz-placeholder {
            /* Firefox 19+ */
            font-family: Helvetica,Arial,sans-serif !important;

            font-style: normal !important;

            color:  !important;

            font-size: 14px !important;

            text-align: center !important;

        }

        .sfsi_subscribe_Popinner input[type=email]:-ms-input-placeholder {
            font-family: Helvetica,Arial,sans-serif !important;

            font-style: normal !important;

            color:  !important;

            font-size: 14px !important;

            text-align: center !important;
        }

        .sfsi_subscribe_Popinner input[type=submit] {
            font-family: Helvetica,Arial,sans-serif !important;

            font-weight: bold !important;

            color: #000000 !important;

            font-size: 16px !important;

            text-align: center !important;

            background-color: #dedede !important;
        }

        .sfsi_shortcode_container {
            float: left;
        }

        .sfsi_shortcode_container .norm_row .sfsi_wDiv {
            position: relative !important;
        }

        .sfsi_shortcode_container .sfsi_holders {
            display: none;
        }

            </style>

<script type='text/javascript' src='https://c0.wp.com/p/jetpack/10.8/_inc/build/photon/photon.min.js' id='jetpack-photon-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.9.3/wp-includes/js/dist/vendor/regenerator-runtime.min.js' id='regenerator-runtime-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.9.3/wp-includes/js/dist/vendor/wp-polyfill.min.js' id='wp-polyfill-js'></script>
<script type='text/javascript' id='contact-form-7-js-extra'>
/* <![CDATA[ */
var wpcf7 = {"api":{"root":"https:\/\/electroverse.net\/wp-json\/","namespace":"contact-form-7\/v1"},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://electroverse.net/wp-content/plugins/contact-form-7/includes/js/index.js?ver=5.5.6' id='contact-form-7-js'></script>
<script type='text/javascript' src='https://electroverse.net/wp-content/plugins/patreon-connect/assets/js/app.js?ver=5.9.3' id='patreon-wordpress-js-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.9.3/wp-includes/js/jquery/ui/core.min.js' id='jquery-ui-core-js'></script>
<script type='text/javascript' src='https://electroverse.net/wp-content/plugins/ultimate-social-media-icons/js/shuffle/modernizr.custom.min.js?ver=5.9.3' id='SFSIjqueryModernizr-js'></script>
<script type='text/javascript' src='https://electroverse.net/wp-content/plugins/ultimate-social-media-icons/js/shuffle/jquery.shuffle.min.js?ver=5.9.3' id='SFSIjqueryShuffle-js'></script>
<script type='text/javascript' src='https://electroverse.net/wp-content/plugins/ultimate-social-media-icons/js/shuffle/random-shuffle-min.js?ver=5.9.3' id='SFSIjqueryrandom-shuffle-js'></script>
<script type='text/javascript' id='SFSICustomJs-js-extra'>
/* <![CDATA[ */
var sfsi_icon_ajax_object = {"ajax_url":"https:\/\/electroverse.net\/wp-admin\/admin-ajax.php","plugin_url":"https:\/\/electroverse.net\/wp-content\/plugins\/ultimate-social-media-icons\/"};
/* ]]> */
</script>
<script type='text/javascript' src='https://electroverse.net/wp-content/plugins/ultimate-social-media-icons/js/custom.js?ver=2.7.3' id='SFSICustomJs-js'></script>
<script type='text/javascript' src='https://electroverse.net/wp-content/themes/supernews/assets/library/bxslider/js/jquery.bxslider.js?ver=4.2.5.1' id='bxslider-js'></script>
<script type='text/javascript' src='https://electroverse.net/wp-content/themes/supernews/assets/library/SlickNav/jquery.slicknav.min.js?ver=1.0.7' id='slicknav-js'></script>
<script type='text/javascript' src='https://electroverse.net/wp-content/themes/supernews/assets/js/supernews-custom.js?ver=1.0.1' id='supernews-custom-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.9.3/wp-includes/js/comment-reply.min.js' id='comment-reply-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.9.3/wp-includes/js/wp-embed.min.js' id='wp-embed-js'></script>
<script src='https://stats.wp.com/e-202215.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:10.8',blog:'148521075',post:'32378',tz:'0',srv:'electroverse.net'} ]);
	_stq.push([ 'clickTrackerInit', '148521075', '32378' ]);
</script>
</body>
</html>
<!-- Dynamic page generated in 5.913 seconds. -->
<!-- Cached page generated by WP-Super-Cache on 2022-04-14 10:37:37 -->

<!-- super cache -->