<!DOCTYPE html><html lang="en-US">
    	<head>

		        <meta charset="UTF-8">
        <meta name="viewport" content="width=device-width, initial-scale=1">
        <link rel="profile" href="https://gmpg.org/xfn/11">
        <link rel="pingback" href="https://electroverse.net/xmlrpc.php">
    <meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

	<!-- This site is optimized with the Yoast SEO plugin v17.9 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Foot Of Snow In 3 Hours Hits Northern Japan, Still Coming Down; Record Lows Sweep Kashmir; Eastern Europe Is An Ice Box, + U.S. NatGas Jumps Higher On &quot;Extreme Cold&quot; Forecast For Late-Jan - Electroverse</title>
	<meta name="description" content="Truly exceptional scenes are being reported in Northern and Eastern Japan right now, as the COLD TIMES return." />
	<link rel="canonical" href="https://electroverse.net/foot-of-snow-in-3-hours-japan-record-lows-kashmir-europe-ice-box-natgas-cold-late-jan/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Foot Of Snow In 3 Hours Hits Northern Japan, Still Coming Down; Record Lows Sweep Kashmir; Eastern Europe Is An Ice Box, + U.S. NatGas Jumps Higher On &quot;Extreme Cold&quot; Forecast For Late-Jan - Electroverse" />
	<meta property="og:description" content="Truly exceptional scenes are being reported in Northern and Eastern Japan right now, as the COLD TIMES return." />
	<meta property="og:url" content="https://electroverse.net/foot-of-snow-in-3-hours-japan-record-lows-kashmir-europe-ice-box-natgas-cold-late-jan/" />
	<meta property="og:site_name" content="Electroverse" />
	<meta property="article:published_time" content="2022-01-13T10:13:14+00:00" />
	<meta property="article:modified_time" content="2022-01-13T10:32:52+00:00" />
	<meta property="og:image" content="https://electroverse.net/wp-content/uploads/2022/01/snow-japan-3-e1642068733931.jpg" />
	<meta property="og:image:width" content="1367" />
	<meta property="og:image:height" content="915" />
	<meta property="og:image:type" content="image/jpeg" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Cap Allon" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="6 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://electroverse.net/#website","url":"https://electroverse.net/","name":"Electroverse","description":"Documenting Earth Changes during the next GSM and Pole Shift","potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://electroverse.net/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://electroverse.net/foot-of-snow-in-3-hours-japan-record-lows-kashmir-europe-ice-box-natgas-cold-late-jan/#primaryimage","inLanguage":"en-US","url":"https://i0.wp.com/electroverse.net/wp-content/uploads/2022/01/snow-japan-3-e1642068733931.jpg?fit=1367%2C915&ssl=1","contentUrl":"https://i0.wp.com/electroverse.net/wp-content/uploads/2022/01/snow-japan-3-e1642068733931.jpg?fit=1367%2C915&ssl=1","width":1367,"height":915},{"@type":"WebPage","@id":"https://electroverse.net/foot-of-snow-in-3-hours-japan-record-lows-kashmir-europe-ice-box-natgas-cold-late-jan/#webpage","url":"https://electroverse.net/foot-of-snow-in-3-hours-japan-record-lows-kashmir-europe-ice-box-natgas-cold-late-jan/","name":"Foot Of Snow In 3 Hours Hits Northern Japan, Still Coming Down; Record Lows Sweep Kashmir; Eastern Europe Is An Ice Box, + U.S. NatGas Jumps Higher On \"Extreme Cold\" Forecast For Late-Jan - Electroverse","isPartOf":{"@id":"https://electroverse.net/#website"},"primaryImageOfPage":{"@id":"https://electroverse.net/foot-of-snow-in-3-hours-japan-record-lows-kashmir-europe-ice-box-natgas-cold-late-jan/#primaryimage"},"datePublished":"2022-01-13T10:13:14+00:00","dateModified":"2022-01-13T10:32:52+00:00","author":{"@id":"https://electroverse.net/#/schema/person/2ca5d977808614c89322806909851bbd"},"description":"Truly exceptional scenes are being reported in Northern and Eastern Japan right now, as the COLD TIMES return.","breadcrumb":{"@id":"https://electroverse.net/foot-of-snow-in-3-hours-japan-record-lows-kashmir-europe-ice-box-natgas-cold-late-jan/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://electroverse.net/foot-of-snow-in-3-hours-japan-record-lows-kashmir-europe-ice-box-natgas-cold-late-jan/"]}]},{"@type":"BreadcrumbList","@id":"https://electroverse.net/foot-of-snow-in-3-hours-japan-record-lows-kashmir-europe-ice-box-natgas-cold-late-jan/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://electroverse.net/"},{"@type":"ListItem","position":2,"name":"Foot Of Snow In 3 Hours Hits Northern Japan, Still Coming Down; Record Lows Sweep Kashmir; Eastern Europe Is An Ice Box, + U.S. NatGas Jumps Higher On &#8220;Extreme Cold&#8221; Forecast For Late-Jan"}]},{"@type":"Person","@id":"https://electroverse.net/#/schema/person/2ca5d977808614c89322806909851bbd","name":"Cap Allon","url":"https://electroverse.net/author/cap/"}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//scripts.mediavine.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link href='https://fonts.gstatic.com' crossorigin rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="Electroverse &raquo; Feed" href="https://electroverse.net/feed/" />
<link rel="alternate" type="application/rss+xml" title="Electroverse &raquo; Comments Feed" href="https://electroverse.net/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Electroverse &raquo; Foot Of Snow In 3 Hours Hits Northern Japan, Still Coming Down; Record Lows Sweep Kashmir; Eastern Europe Is An Ice Box, + U.S. NatGas Jumps Higher On &#8220;Extreme Cold&#8221; Forecast For Late-Jan Comments Feed" href="https://electroverse.net/foot-of-snow-in-3-hours-japan-record-lows-kashmir-europe-ice-box-natgas-cold-late-jan/feed/" />
		<!-- This site uses the Google Analytics by MonsterInsights plugin v8.3.0 - Using Analytics tracking - https://www.monsterinsights.com/ -->
							<script src="//www.googletagmanager.com/gtag/js?id=UA-122307850-1"  type="text/javascript" data-cfasync="false" data-wpfc-render="false" async></script>
			<script type="text/javascript" data-cfasync="false" data-wpfc-render="false">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</script>
				<!-- / Google Analytics by MonsterInsights -->
				<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/electroverse.net\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.8.3"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://c0.wp.com/c/5.8.3/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<style id='wp-block-library-theme-inline-css' type='text/css'>
#start-resizable-editor-section{display:none}.wp-block-audio figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-audio figcaption{color:hsla(0,0%,100%,.65)}.wp-block-code{font-family:Menlo,Consolas,monaco,monospace;color:#1e1e1e;padding:.8em 1em;border:1px solid #ddd;border-radius:4px}.wp-block-embed figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-embed figcaption{color:hsla(0,0%,100%,.65)}.blocks-gallery-caption{color:#555;font-size:13px;text-align:center}.is-dark-theme .blocks-gallery-caption{color:hsla(0,0%,100%,.65)}.wp-block-image figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-image figcaption{color:hsla(0,0%,100%,.65)}.wp-block-pullquote{border-top:4px solid;border-bottom:4px solid;margin-bottom:1.75em;color:currentColor}.wp-block-pullquote__citation,.wp-block-pullquote cite,.wp-block-pullquote footer{color:currentColor;text-transform:uppercase;font-size:.8125em;font-style:normal}.wp-block-quote{border-left:.25em solid;margin:0 0 1.75em;padding-left:1em}.wp-block-quote cite,.wp-block-quote footer{color:currentColor;font-size:.8125em;position:relative;font-style:normal}.wp-block-quote.has-text-align-right{border-left:none;border-right:.25em solid;padding-left:0;padding-right:1em}.wp-block-quote.has-text-align-center{border:none;padding-left:0}.wp-block-quote.is-large,.wp-block-quote.is-style-large{border:none}.wp-block-search .wp-block-search__label{font-weight:700}.wp-block-group.has-background{padding:1.25em 2.375em;margin-top:0;margin-bottom:0}.wp-block-separator{border:none;border-bottom:2px solid;margin-left:auto;margin-right:auto;opacity:.4}.wp-block-separator:not(.is-style-wide):not(.is-style-dots){width:100px}.wp-block-separator.has-background:not(.is-style-dots){border-bottom:none;height:1px}.wp-block-separator.has-background:not(.is-style-wide):not(.is-style-dots){height:2px}.wp-block-table thead{border-bottom:3px solid}.wp-block-table tfoot{border-top:3px solid}.wp-block-table td,.wp-block-table th{padding:.5em;border:1px solid;word-break:normal}.wp-block-table figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-table figcaption{color:hsla(0,0%,100%,.65)}.wp-block-video figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-video figcaption{color:hsla(0,0%,100%,.65)}.wp-block-template-part.has-background{padding:1.25em 2.375em;margin-top:0;margin-bottom:0}#end-resizable-editor-section{display:none}
</style>
<link rel='stylesheet' id='mediaelement-css'  href='https://c0.wp.com/c/5.8.3/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://c0.wp.com/c/5.8.3/wp-includes/js/mediaelement/wp-mediaelement.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://electroverse.net/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='patreon-wordpress-css-css'  href='https://electroverse.net/wp-content/plugins/patreon-connect/assets/css/app.css?ver=5.8.3' type='text/css' media='all' />
<link rel='stylesheet' id='SFSImainCss-css'  href='https://electroverse.net/wp-content/plugins/ultimate-social-media-icons/css/sfsi-style.css?ver=2.6.9' type='text/css' media='all' />
<link rel='stylesheet' id='bxslider-css'  href='https://electroverse.net/wp-content/themes/supernews/assets/library/bxslider/css/jquery.bxslider.min.css?ver=4.2.51' type='text/css' media='all' />
<link rel='stylesheet' id='supernews-googleapis-css'  href='//fonts.googleapis.com/css?family=Oswald%3A400%2C300%7COpen+Sans%3A600%2C400&#038;ver=1.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://electroverse.net/wp-content/themes/supernews/assets/library/Font-Awesome/css/font-awesome.min.css?ver=4.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='supernews-style-css'  href='https://electroverse.net/wp-content/themes/supernews/style.css?ver=5.8.3' type='text/css' media='all' />
<style id='supernews-style-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='supernews-block-front-styles-css'  href='https://electroverse.net/wp-content/themes/supernews/acmethemes/gutenberg/gutenberg-front.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='olympus-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Merriweather%3A300%2C400%2C700%2C900%2C300i%2C400i%2C700i%2C900i&#038;display=swap&#038;subset=all&#038;ver=3.0.11' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/10.5/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' id='monsterinsights-frontend-script-js-extra'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[]","home_url":"https:\/\/electroverse.net","hash_tracking":"false","ua":"UA-122307850-1","v4_id":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://electroverse.net/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend-gtag.min.js?ver=8.3.0' id='monsterinsights-frontend-script-js'></script>
<script type='text/javascript' async="async" data-noptimize="1" data-cfasync="false" src='https://scripts.mediavine.com/tags/electroverse.js?ver=5.8.3' id='mv-script-wrapper-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.8.3/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.8.3/wp-includes/js/jquery/jquery-migrate.min.js' id='jquery-migrate-js'></script>
<!--[if lt IE 9]>
<script type='text/javascript' src='https://electroverse.net/wp-content/themes/supernews/assets/library/html5shiv/html5shiv.min.js?ver=3.7.3' id='html5shiv-js'></script>
<![endif]-->
<!--[if lt IE 9]>
<script type='text/javascript' src='https://electroverse.net/wp-content/themes/supernews/assets/library/respond/respond.min.js?ver=1.1.2' id='respond-js'></script>
<![endif]-->
<link rel="https://api.w.org/" href="https://electroverse.net/wp-json/" /><link rel="alternate" type="application/json" href="https://electroverse.net/wp-json/wp/v2/posts/30145" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://electroverse.net/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://electroverse.net/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.8.3" />
<link rel='shortlink' href='https://wp.me/pa3b7d-7Qd' />
<link rel="alternate" type="application/json+oembed" href="https://electroverse.net/wp-json/oembed/1.0/embed?url=https%3A%2F%2Felectroverse.net%2Ffoot-of-snow-in-3-hours-japan-record-lows-kashmir-europe-ice-box-natgas-cold-late-jan%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://electroverse.net/wp-json/oembed/1.0/embed?url=https%3A%2F%2Felectroverse.net%2Ffoot-of-snow-in-3-hours-japan-record-lows-kashmir-europe-ice-box-natgas-cold-late-jan%2F&#038;format=xml" />
<style>@font-face {
			font-family: 'Libre Franklin Extra Bold';
			src: url('https://electroverse.net/wp-content/plugins/patreon-connect/assets/fonts/librefranklin-extrabold-webfont.woff2') format('woff2'),
				 url('https://electroverse.net/wp-content/plugins/patreon-connect/assets/fonts/librefranklin-extrabold-webfont.woff') format('woff');
			font-weight: bold;
			}</style><meta name="follow.it-verification-code-TEV4LzNBZlFmYjZHYmlZWHhiUTFnV1BESDl2MEJTd0FzUVIvOUZmVVFDaFQ3bnp3MWN1K05STHJrWDc1dkplRWI4MDZrbkhRbkdpOXNrMlB1aHUrODBhTTdkQTJYMktSYXBFNjl3YzlPZHJzQUlpZEJJOVZGWjNZR3ErQVJHNTh8djJWNWtUQXJ1WGNPOUVSY3UxOWFwY3lUUUZoL2Fvck1HRlVsL2p4SlVFbz0=" content="2yHHDv9VJxeQkwauVxeX"/><style type='text/css'>img#wpstats{display:none}</style>
	<link rel="icon" href="https://i0.wp.com/electroverse.net/wp-content/uploads/2020/02/cropped-Icon-FB.jpg?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i0.wp.com/electroverse.net/wp-content/uploads/2020/02/cropped-Icon-FB.jpg?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon" href="https://i0.wp.com/electroverse.net/wp-content/uploads/2020/02/cropped-Icon-FB.jpg?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i0.wp.com/electroverse.net/wp-content/uploads/2020/02/cropped-Icon-FB.jpg?fit=270%2C270&#038;ssl=1" />
<style type="text/css" id="wp-custom-css">p { 
font-size:19px;
line-height : 1.6;
} 

/* Mediavine Sidebar Fix */

@media only screen and (min-width: 1200px) {
   #primary.content-area {
       max-width: calc(100% - 315px);
   }
   #secondary-right.sidebar {
       min-width: 300px;
   }
}

@media only screen and (max-width: 359px) {
        .wrapper {
   width: 100% !important;
    padding-left: 10px !important;
    padding-right:  10px !important;  
  
}
   .post > .post-content{
    margin-left: 0px !important;
    margin-right: 0px !important;
    padding-left: 0px !important;
    padding-right: 0px !important;
    }
    }

@media only screen and (max-width: 399px) {

 
   .post > .post-content{
   margin-left: 0px !important;
   margin-right: 0px !important;
   
    }
    }

#wpforo-wrap {
   font-size: 16px; width: 100%; padding:10px 0; margin:0px;
}</style>	<!-- Fonts Plugin CSS - https://fontsplugin.com/ -->
	<style>
		:root {
--font-base: Merriweather;
--font-headings: Merriweather;
--font-input: Merriweather;
}
body, #content, .entry-content, .post-content, .page-content, .post-excerpt, .entry-summary, .entry-excerpt, .widget-area, .widget, .sidebar, #sidebar, footer, .footer, #footer, .site-footer {
font-family: "Merriweather";
 }
#site-title, .site-title, #site-title a, .site-title a, .entry-title, .entry-title a, h1, h2, h3, h4, h5, h6, .widget-title {
font-family: "Merriweather";
 }
button, .button, input, select, textarea, .wp-block-button, .wp-block-button__link {
font-family: "Merriweather";
 }
#site-title, .site-title, #site-title a, .site-title a, #site-logo, #site-logo a, #logo, #logo a, .logo, .logo a {
font-family: "Merriweather";
 }
#site-description, .site-description {
font-family: "Merriweather";
 }
.menu, .page_item a, .menu-item a {
font-family: "Merriweather";
 }
.entry-content, .entry-content p, .post-content, .page-content, .post-excerpt, .entry-summary, .entry-excerpt, .excerpt, .excerpt p, .type-post p, .type-page p {
font-family: "Merriweather";
 }
.entry-title, .entry-title a, .post-title, .post-title a, .page-title, .entry-content h1, #content h1, .type-post h1, .type-page h1 {
font-family: "Merriweather";
 }
.entry-content h2, .post-content h2, .page-content h2, #content h2, .type-post h2, .type-page h2 {
font-family: "Merriweather";
 }
.entry-content h3, .post-content h3, .page-content h3, #content h3, .type-post h3, .type-page h3 {
font-family: "Merriweather";
 }
.entry-content h4, .post-content h4, .page-content h4, #content h4, .type-post h4, .type-page h4 {
font-family: "Merriweather";
 }
.entry-content h5, .post-content h5, .page-content h5, #content h5, .type-post h5, .type-page h5 {
font-family: "Merriweather";
 }
.entry-content h6, .post-content h6, .page-content h6, #content h6, .type-post h6, .type-page h6 {
font-family: "Merriweather";
 }
.widget-title, .widget-area h1, .widget-area h2, .widget-area h3, .widget-area h4, .widget-area h5, .widget-area h6, #secondary h1, #secondary h2, #secondary h3, #secondary h4, #secondary h5, #secondary h6 {
font-family: "Merriweather";
 }
.widget-area, .widget, .sidebar, #sidebar, #secondary {
font-family: "Merriweather";
 }
footer h1, footer h2, footer h3, footer h4, footer h5, footer h6,
												.footer h1, .footer h2, .footer h3, .footer h4, .footer h5, .footer h6
												#footer h1, #footer h2, #footer h3, #footer h4, #footer h5, #footer h6 {
font-family: "Merriweather";
 }
footer, #footer, .footer, .site-footer {
font-family: "Merriweather";
 }
	</style>
	<!-- Fonts Plugin CSS -->
	
	</head>
<body data-rsssl=1 class="post-template-default single single-post postid-30145 single-format-standard wp-custom-logo left-logo-right-ads right-sidebar">

        <div id="page" class="hfeed site">
            <a class="skip-link screen-reader-text" href="#content" title="link">Skip to content</a>
            <header id="masthead" class="site-header">
            <div class="top-header-section clearfix">
                <div class="wrapper">
                     <div class="header-date top-block">Thursday, January 13, 2022</div>                        <div class="header-search top-block">
                            <div class="search-block">
    <form action="https://electroverse.net" class="searchform" id="searchform" method="get" role="search">
        <div>
            <label for="menu-search" class="screen-reader-text"></label>
                        <input type="text"  placeholder="Search"  id="menu-search" name="s" value="">
            <button class="fa fa-search" type="submit" id="searchsubmit"></button>
        </div>
    </form>
</div>                        </div>
                                        </div>
            </div><!-- .top-header-section -->
            <div class="header-wrapper clearfix">
                <div class="header-container">
	                                    <div class="wrapper site-branding clearfix">
                                                <div class="site-logo">
                                                                <p class="site-title">
                                        <a href="https://electroverse.net/" rel="home">Electroverse</a>
                                    </p>
                                                                        <p class="site-description">Documenting Earth Changes during the next GSM and Pole Shift</p>
                                                            </div><!--site-logo-->
                                                    <div class="header-ainfo float-right">
		                        <aside id="media_image-16" class="widget widget_media_image"><a href="https://www.patreon.com/electroverse"><img width="150" height="50" src="https://i0.wp.com/electroverse.net/wp-content/uploads/2018/07/patreon.png?fit=150%2C50&amp;ssl=1" class="image wp-image-519  attachment-150x50 size-150x50" alt="patreon" loading="lazy" style="max-width: 100%; height: auto;" /></a></aside>                            </div>
                                                <div class="clearfix"></div>
                    </div>
                                        <nav id="site-navigation" class="main-navigation  supernews-enable-sticky-menu  clearfix">
                        <div class="header-main-menu wrapper clearfix">
                            <div class="acmethemes-nav"><ul id="menu-main-menu" class="menu"><li id="menu-item-37" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-37"><a href="https://electroverse.net/category/extreme-weather/">Extreme Weather</a></li>
<li id="menu-item-36" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36"><a href="https://electroverse.net/category/crop-loss/">Crop Loss</a></li>
<li id="menu-item-38" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38"><a href="https://electroverse.net/category/volcanic-seismic-activity/">Volcanic &amp; Seismic Activity</a></li>
<li id="menu-item-245" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-245"><a href="https://electroverse.net/category/articles/">Articles</a></li>
<li id="menu-item-27227" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27227"><a href="https://electroverse.net/category/grow-your-own/">Grow Your Own</a></li>
<li id="menu-item-25280" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25280"><a href="https://electroverse.net/contact/">About/Contact</a></li>
</ul></div>                        </div>
                        <div class="responsive-slick-menu clearfix"></div>
                    </nav>
                                        <!-- #site-navigation -->
                </div>
                <!-- .header-container -->
            </div>
            <!-- header-wrapper-->
        </header>
        <!-- #masthead -->
            <div class="wrapper content-wrapper clearfix">
            <div id="content" class="site-content">
    <div class='breadcrumbs clearfix'><span class='breadcrumb'>You are here</span><div id='supernews-breadcrumbs'><div role="navigation" aria-label="Breadcrumbs" class="breadcrumb-trail breadcrumbs" itemprop="breadcrumb"><ul class="trail-items" itemscope itemtype="http://schema.org/BreadcrumbList"><meta name="numberOfItems" content="3" /><meta name="itemListOrder" content="Ascending" /><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="trail-item trail-begin"><a href="https://electroverse.net/" rel="home" itemprop="item"><span itemprop="name">Home</span></a><meta itemprop="position" content="1" /></li><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="trail-item"><a href="https://electroverse.net/category/extreme-weather/" itemprop="item"><span itemprop="name">Extreme Weather</span></a><meta itemprop="position" content="2" /></li><li class="trail-item trail-end"><span><span>Foot Of Snow In 3 Hours Hits Northern Japan, Still Coming Down; Record Lows Sweep Kashmir; Eastern Europe Is An Ice Box, + U.S. NatGas Jumps Higher On &#8220;Extreme Cold&#8221; Forecast For Late-Jan</span></span></li></ul></div></div></div><div class='clear'></div>	<div id="primary" class="content-area">
		<main id="main" class="site-main">

		<article id="post-30145" class="post-30145 post type-post status-publish format-standard has-post-thumbnail hentry category-articles category-extreme-weather category-gsm mv-content-wrapper">
	<!--post thumbnal options-->
			<div class="post-thumb">
			<img width="1367" height="915" src="https://i0.wp.com/electroverse.net/wp-content/uploads/2022/01/snow-japan-3-e1642068733931.jpg?fit=1367%2C915&amp;ssl=1" class="attachment-full size-full wp-post-image" alt="" loading="lazy" srcset="https://i0.wp.com/electroverse.net/wp-content/uploads/2022/01/snow-japan-3-e1642068733931.jpg?w=1367&amp;ssl=1 1367w, https://i0.wp.com/electroverse.net/wp-content/uploads/2022/01/snow-japan-3-e1642068733931.jpg?resize=300%2C201&amp;ssl=1 300w, https://i0.wp.com/electroverse.net/wp-content/uploads/2022/01/snow-japan-3-e1642068733931.jpg?resize=1024%2C685&amp;ssl=1 1024w, https://i0.wp.com/electroverse.net/wp-content/uploads/2022/01/snow-japan-3-e1642068733931.jpg?resize=768%2C514&amp;ssl=1 768w, https://i0.wp.com/electroverse.net/wp-content/uploads/2022/01/snow-japan-3-e1642068733931.jpg?resize=1320%2C884&amp;ssl=1 1320w" sizes="(max-width: 1367px) 100vw, 1367px" /><span class="cat-links"><a class="at-cat-item-7" href="https://electroverse.net/category/articles/"  rel="category tag">Articles</a>&nbsp;<a class="at-cat-item-5" href="https://electroverse.net/category/extreme-weather/"  rel="category tag">Extreme Weather</a>&nbsp;<a class="at-cat-item-8" href="https://electroverse.net/category/gsm/"  rel="category tag">GSM</a>&nbsp;</span>		</div><!-- .post-thumb-->
		<div class="post-content">
		<header class="entry-header">
			<h1 class="entry-title">Foot Of Snow In 3 Hours Hits Northern Japan, Still Coming Down; Record Lows Sweep Kashmir; Eastern Europe Is An Ice Box, + U.S. NatGas Jumps Higher On &#8220;Extreme Cold&#8221; Forecast For Late-Jan</h1>			<div class="entry-meta">
									<span class="posted-on"><a href="https://electroverse.net/foot-of-snow-in-3-hours-japan-record-lows-kashmir-europe-ice-box-natgas-cold-late-jan/" rel="bookmark"><i class="fa fa-calendar"></i><time class="entry-date published" datetime="2022-01-13T10:13:14+00:00">January 13, 2022</time><time class="updated" datetime="2022-01-13T10:32:52+00:00">January 13, 2022</time></a></span><span class="byline"> <span class="author vcard"><a class="url fn n" href="https://electroverse.net/author/cap/"><i class="fa fa-user"></i>Cap Allon</a></span></span>											</div><!-- .entry-meta -->
		</header><!-- .entry-header -->
		<div class="entry-content">
			
<h2><strong>Foot Of Snow In 3 Hours Hits Northern Japan, Still Coming Down</strong></h2>



<p><strong>Rapidly developing low-pressure systems combining with a fierce Siberian blast are bringing heavy snowstorms to Japan&#8217;s northern prefecture of Hokkaido and northeastern region of Tohoku, <em>hot on the heels</em> of last months truly <a href="https://electroverse.net/record-cold-and-snow-grip-western-u-s-and-canada-historic-snow-in-japan-korea/"><span style="text-decoration: underline;">historic totals</span></a>.</strong></p>



<p>Otoineppu Village, Hokkaido, for example, registered a whopping <strong>31cm (a foot+) </strong>of snow during a three hour period on Wednesday.</p>



<p>Blizzards are continuing across northern and eastern Japan, and local weather officials are warning of road closures and near-zero visibility. The substantial drifts have also seen the cancellation of hundreds of flights across the country.</p>



<p>James Reynolds, self-proclaimed &#8220;snow lover&#8221;, paints the picture:<br><br></p>



<figure class="wp-block-embed is-type-rich is-provider-twitter wp-block-embed-twitter"><div class="wp-block-embed__wrapper">
<blockquote class="twitter-tweet" data-width="550" data-dnt="true"><p lang="en" dir="ltr">The real heavy stuff has arrived! Chasing sea effect <a href="https://twitter.com/hashtag/snow?src=hash&amp;ref_src=twsrc%5Etfw">#snow</a> in <a href="https://twitter.com/hashtag/japan?src=hash&amp;ref_src=twsrc%5Etfw">#japan</a> <a href="https://t.co/ofzR91frHU">pic.twitter.com/ofzR91frHU</a></p>&mdash; James Reynolds (@EarthUncutTV) <a href="https://twitter.com/EarthUncutTV/status/1481513390552281089?ref_src=twsrc%5Etfw">January 13, 2022</a></blockquote><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>
</div></figure>



<figure class="wp-block-embed is-type-rich is-provider-twitter wp-block-embed-twitter"><div class="wp-block-embed__wrapper">
<blockquote class="twitter-tweet" data-width="550" data-dnt="true"><p lang="en" dir="ltr">Putting the work aside for a moment and just taking it all in &#8211; chasing sea effect <a href="https://twitter.com/hashtag/snow?src=hash&amp;ref_src=twsrc%5Etfw">#snow</a> in <a href="https://twitter.com/hashtag/Tsunan?src=hash&amp;ref_src=twsrc%5Etfw">#Tsunan</a> <a href="https://twitter.com/hashtag/Japan?src=hash&amp;ref_src=twsrc%5Etfw">#Japan</a> <a href="https://t.co/8OUZX4pZ94">pic.twitter.com/8OUZX4pZ94</a></p>&mdash; James Reynolds (@EarthUncutTV) <a href="https://twitter.com/EarthUncutTV/status/1481565071545618433?ref_src=twsrc%5Etfw">January 13, 2022</a></blockquote><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>
</div></figure>



<p><br>Looking to Thursday, even colder air is set to stream over the majority of Japan, reports <a href="https://www3.nhk.or.jp/nhkworld/en/news/20220112_13/"><span style="text-decoration: underline;">nhk.or.jp</span></a>, bringing heavy snow to a wide area. During a 24-hour period &#8211;Thursday morning through Friday morning&#8211; as much as 70cm (2.3ft) of snow is forecast along parts of the Sea of Japan, including Tohoku, and up to 50cm (1.64ft) in Hokkaido and Niigata.</p>



<p>Additional snow is expected Friday over a large portion of the Japanese archipelago. </p>



<p>Weather officials are advising people to be on the alert against stormy winds, high waves, and also further traffic disruptions caused by blizzards and mounting snow drifts. People should also be vigilant against avalanches and power outages. And it is advisable to keep updated on the weather and refrain from going out unless absolutely necessary, concludes the <a href="https://www3.nhk.or.jp/nhkworld/en/news/20220112_13/">nhk.or.jp</a> article.<br><br></p>



<figure class="wp-block-embed is-type-rich is-provider-twitter wp-block-embed-twitter"><div class="wp-block-embed__wrapper">
<blockquote class="twitter-tweet" data-width="550" data-dnt="true"><p lang="en" dir="ltr">Ohhhkay finally I arrived in Hokkaido⛄️<br>but I can&#39;t reach home because of the snow&#8230;.😭 <a href="https://t.co/Vs7kcPf8vT">pic.twitter.com/Vs7kcPf8vT</a></p>&mdash; Japanese Teacher Yumely 🇯🇵 (@Yumes_Japan) <a href="https://twitter.com/Yumes_Japan/status/1481194464924160001?ref_src=twsrc%5Etfw">January 12, 2022</a></blockquote><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>
</div></figure>



<figure class="wp-block-embed aligncenter is-type-video is-provider-youtube wp-block-embed-youtube wp-embed-aspect-16-9 wp-has-aspect-ratio"><div class="wp-block-embed__wrapper">
<span class="embed-youtube" style="text-align:center; display: block;"><iframe loading="lazy" class="youtube-player" width="640" height="360" src="https://www.youtube.com/embed/Y6jrjSnGcvs?version=3&#038;rel=1&#038;showsearch=0&#038;showinfo=1&#038;iv_load_policy=1&#038;fs=1&#038;hl=en-US&#038;autohide=2&#038;wmode=transparent" allowfullscreen="true" style="border:0;" sandbox="allow-scripts allow-same-origin allow-popups allow-presentation"></iframe></span>
</div></figure>



<h2><br><strong>Record Lows Sweep Kashmir</strong></h2>



<p><strong>The mercury plunged several degrees below the freezing mark across Kashmir on Wednesday, with the Pahalgam and Gulmarg resorts witnessing record low minimum temperature this winter, according to officials.</strong></p>



<p>Pahalgam, located in south Kashmir Anantnag district, logged a low of <strong>-11.6C (11.1F)</strong>. That was one of the regions lowest ever recordings&#8211;certainly the chilliest of the season so far. Gulmarg, the famous skiing resort in Baramulla district, suffered <strong>-11.5C (11.3F)</strong>. That made it the resort&#8217;s fourth-straight night at -10C or below, officials confirmed &#8212; another record.</p>



<p>An unusual chill has been dominating northern India in recent weeks.</p>



<p>And the cold has started spilling south, too, breaking benchmarks in major metropolises, including Mumbai:<br><br></p>



<figure class="wp-block-embed is-type-wp-embed is-provider-electroverse wp-block-embed-electroverse"><div class="wp-block-embed__wrapper">
<blockquote class="wp-embedded-content" data-secret="F1ii1yUe1e"><a href="https://electroverse.net/mumbais-coldest-temp-in-a-decade-38-avalanches-in-snoqualmie-arctic-lightening-cause-by-cosmic-rays/">Mumbai&#8217;s Coldest Temp In a Decade; Record Snow Leads to 38 Avalanches Around Snoqualmie; And No, The &#8220;Climate Crisis&#8221; Isn&#8217;t Causing An Uptick In Arctic Lightning, Cosmic Rays Are</a></blockquote><iframe class="wp-embedded-content" sandbox="allow-scripts" security="restricted" style="position: absolute; clip: rect(1px, 1px, 1px, 1px);" title="&#8220;Mumbai&#8217;s Coldest Temp In a Decade; Record Snow Leads to 38 Avalanches Around Snoqualmie; And No, The &#8220;Climate Crisis&#8221; Isn&#8217;t Causing An Uptick In Arctic Lightning, Cosmic Rays Are&#8221; &#8212; Electroverse" src="https://electroverse.net/mumbais-coldest-temp-in-a-decade-38-avalanches-in-snoqualmie-arctic-lightening-cause-by-cosmic-rays/embed/#?secret=F1ii1yUe1e" data-secret="F1ii1yUe1e" width="600" height="338" frameborder="0" marginwidth="0" marginheight="0" scrolling="no"></iframe>
</div></figure>



<h2><br><strong>Eastern Europe Is An Ice Box</strong></h2>



<p><strong>While Western and Central Europe has so far escaped the harshness of winter <em>(-3C/26.6F in SW England this morning, mind)</em>, it&#8217;s a different story for the East, including deep into transcontinental Russia.</strong></p>



<p>A mass of <em>blues </em>and <em>pinks </em>(indicating below-average temps) have dominated over the past few weeks, a setup that isn&#8217;t forecast to change anytime soon. In fact, extended GFS runs only show the cold intensifying into late-Jan:<br><br></p>



<div class="wp-block-image"><figure class="aligncenter size-full"><a href="https://i0.wp.com/electroverse.net/wp-content/uploads/2022/01/gfs_T2ma_eu_65-2.jpg?ssl=1"><img loading="lazy" width="640" height="448" src="https://i0.wp.com/electroverse.net/wp-content/uploads/2022/01/gfs_T2ma_eu_65-2.jpg?resize=640%2C448&#038;ssl=1" alt="" class="wp-image-30146" srcset="https://i0.wp.com/electroverse.net/wp-content/uploads/2022/01/gfs_T2ma_eu_65-2.jpg?w=978&amp;ssl=1 978w, https://i0.wp.com/electroverse.net/wp-content/uploads/2022/01/gfs_T2ma_eu_65-2.jpg?resize=300%2C210&amp;ssl=1 300w, https://i0.wp.com/electroverse.net/wp-content/uploads/2022/01/gfs_T2ma_eu_65-2.jpg?resize=768%2C537&amp;ssl=1 768w" sizes="(max-width: 640px) 100vw, 640px" data-recalc-dims="1" /></a><figcaption>GFS 2m Temperature Anomalies, Jan 29 [<a href="https://www.tropicaltidbits.com/"><span style="text-decoration: underline;">tropicaltidbits.com</span></a>].</figcaption></figure></div>



<p><br>Extreme frosts have invaded the Czech Republic in recent days, reports <a href="https://tn.nova.cz/zpravodajstvi/clanek/452431-cesko-zasahl-silny-mraz-na-sumave-namerili-26-5-c"><span style="text-decoration: underline;">nova.cz</span></a>. The village of Kvilda-Perla, Czechia reported an astonishing&nbsp;<strong>-27.3C (-17.1F)</strong>&nbsp;on January 12.</p>



<p>Other stations also logged extreme cold: <strong>-26C (-14.8F) </strong>was measured in Rokytská Slať, and <strong>-23.5C (-10.3F) </strong>in Jizerka. But it was freezing across the whole of the Czech Republic, continues the <a href="https://tn.nova.cz/zpravodajstvi/clanek/452431-cesko-zasahl-silny-mraz-na-sumave-namerili-26-5-c"><span style="text-decoration: underline;">nova.cz</span></a> article: &#8220;In Teplice nad Metují the thermometer showed <strong>-13C (8.6F)</strong>, in Karlovy Vary <strong>-7.8C (18F)</strong>, in Liberec -10.6C<strong> (12.9F)</strong>, in Prostějov &#8211;<strong>5.5C (22.1F)</strong> and in Brno <strong>-7C (19.4F)</strong>,&#8221; said Czechia meteorologist Dagmar Honsová.</p>



<p>Harsh frosts are set to persists this week, including further west, too, in Slovakia, Poland and Hungary where readings of -25C (-13F) are expected. Lows of <strong>-25.8C (-14.4F)</strong> have already been registered in the Baltics, and <strong>-20C (-4F)</strong> has been noted in the Ukraine, as winter-proper threatens a wider portion of the continent.</p>



<p>Likewise in Turkey, the basins and valleys, already besieged by deep snow cover, will see temperatures drop to as low as -30C (-22F) over the coming days, and heavy snowfall&nbsp;will persist across the mountainous regions. Severe&nbsp;frosts, although not so strong,&nbsp;and <a href="https://electroverse.net/china-coldest-day-ever-seoulfreezes-blizzards-batter-russia-nepal-13-ft-in-turkey-vancouver-cold/"><span style="text-decoration: underline;">further</span></a> snow should also surprise Turkey&#8217;s metropolitan cities, including Istanbul, Ankara, and even cities along the southern coast.</p>



<p>Shifting attention to the Middle East, Lebanon, Syria, and Israel are on for heavy snowfall, and to quite low levels, too. While very cold weather, and snow below 1,000m (3,280ft), should again rip through northern Iraq, Saudi Arabia, Jordan and even Egypt and Libya.</p>



<h2><br><strong>U.S. NatGas Jumps Higher On &#8220;Extreme Cold&#8221; Forecast For Late-Jan</strong></h2>



<p><strong>U.S. natural gas futures jumped 4.4% to a six-week high on Wednesday after the latest forecasts confirmed earlier outlooks for an extremely cold last week of January. Also, traders also noted production has been slow to return following <em>freeze-offs</em> and other weather-related declines over the New Year weekend.</strong></p>



<p>Lingering cold since New Year’s Day continued to cause well freeze-offs and other production declines in several regions, reports <a href="https://boereport.com/2022/01/12/u-s-natgas-jumps-to-6-wk-high-with-extreme-cold-expected-in-late-jan/"><span style="text-decoration: underline;">boereport.com</span></a>, including the Permian in Texas and New Mexico, the Bakken in North Dakota and Appalachia in Pennsylvania, West Virginia and Ohio.</p>



<p>Refinitiv, an American-British global provider of financial market data, recently projected average U.S. gas demand, including exports, would slide from 133.5 bcfd this week to 132.7 bcfd next week, helped by a brief reprieve in the cold weather, but that traders couldn&#8217;t ignore latest forecasts for the final week of January, which called for the return of &#8220;extremely cold weather&#8221; to much of the CONUS.</p>



<p>Refinitiv added total U.S. gas demand plus exports hit a preliminary record of 150.9 bcfd on Jan 7, topping the current record of 150.6 bcfd on Jan 30, 2019, and also the 147.2 bcfd hit on Feb 12, 2021&#8211;just before record-smashing Winter Storm Uri left millions without power after freezing gas wells and pipes in Texas and other U.S. Central states, <a href="https://electroverse.net/702-texans-died-in-februarys-record-breaking-freeze-far-higher-than-the-states-official-death-toll-of-151/"><span style="text-decoration: underline;">killing 702 people</span></a> in Texas alone.</p>



<p>Traders said demand for U.S. LNG will remain strong so long as global gas prices keep trading well above U.S. futures as utilities around the world scramble for LNG cargoes to replenish worryingly low stockpiles in Europe and meet surging demand in Asia:<br><br></p>



<figure class="wp-block-embed is-type-wp-embed is-provider-electroverse wp-block-embed-electroverse"><div class="wp-block-embed__wrapper">
<blockquote class="wp-embedded-content" data-secret="HLLyA39eLA"><a href="https://electroverse.net/winter-storms-deadliest-climate-disasters-shasta-record-cold-wa-green-ideals-caused-europes-crisis/">NOAA: Winter Storms Were The Deadliest Climate Disasters In 2021; Mt Shasta Recovers; Record Cold Hits Mt Washington; + &#8216;Green Ideals&#8217; Caused Europe&#8217;s Ongoing Energy Crisis</a></blockquote><iframe class="wp-embedded-content" sandbox="allow-scripts" security="restricted" style="position: absolute; clip: rect(1px, 1px, 1px, 1px);" title="&#8220;NOAA: Winter Storms Were The Deadliest Climate Disasters In 2021; Mt Shasta Recovers; Record Cold Hits Mt Washington; + &#8216;Green Ideals&#8217; Caused Europe&#8217;s Ongoing Energy Crisis&#8221; &#8212; Electroverse" src="https://electroverse.net/winter-storms-deadliest-climate-disasters-shasta-record-cold-wa-green-ideals-caused-europes-crisis/embed/#?secret=HLLyA39eLA" data-secret="HLLyA39eLA" width="600" height="338" frameborder="0" marginwidth="0" marginheight="0" scrolling="no"></iframe>
</div></figure>



<h2><br><strong>Canada</strong></h2>



<p><strong>A quick word on Canada &#8212; &#8220;freezing&#8221;.</strong> <strong>Polar lows are sweeping eastern swathes of the country this week, and electricity consumption is hitting record levels across multiple provinces.</strong></p>



<p>Taking Quebec, where record-high consumption was noted on Tuesday, January 11, after the mercury took a plunged. According to data provided by Canadian meteorologist Simon Legalt:<strong> -38C (-36.4F)&nbsp;</strong>was registered in Chibougamau, Abitibi and Matagami; wind chills touched&nbsp;<strong>-44C (-47.2F) </strong>In Sibukoma; Montreal suffered&nbsp;<strong>-27C (-16.6F)</strong>, with the city&#8217;s usually packed parks and streets deserted; while in Toronto, daytime highs were holding at around&nbsp;<strong>-20C (-4F)</strong>.</p>



<p>Environment Canada has issued warnings of extreme cold across Canada’s east, including Quebec, Ontario, New Brunswick, Newfoundland and Labrador, with the west enjoying a much-needed break for the recent historic lows and snows:<br><br></p>



<figure class="wp-block-embed is-type-wp-embed is-provider-electroverse wp-block-embed-electroverse"><div class="wp-block-embed__wrapper">
<blockquote class="wp-embedded-content" data-secret="UhOhRJACZ2"><a href="https://electroverse.net/californias-snowiest-dec-duluth-declares-first-snow-emergency-record-cold-in-canada/">California&#8217;s Snowiest December On Record (17 Feet), Duluth Declares First Ever Snow Emergency, + Record-Breaking Cold Continues To Grip Western Canada</a></blockquote><iframe class="wp-embedded-content" sandbox="allow-scripts" security="restricted" style="position: absolute; clip: rect(1px, 1px, 1px, 1px);" title="&#8220;California&#8217;s Snowiest December On Record (17 Feet), Duluth Declares First Ever Snow Emergency, + Record-Breaking Cold Continues To Grip Western Canada&#8221; &#8212; Electroverse" src="https://electroverse.net/californias-snowiest-dec-duluth-declares-first-snow-emergency-record-cold-in-canada/embed/#?secret=UhOhRJACZ2" data-secret="UhOhRJACZ2" width="600" height="338" frameborder="0" marginwidth="0" marginheight="0" scrolling="no"></iframe>
</div></figure>



<p><br>The&nbsp;<strong>COLD TIMES</strong>&nbsp;are returning, the mid-latitudes are&nbsp;<strong>REFREEZING</strong>&nbsp;in line with&nbsp;<a href="https://electroverse.net/solar-activity-just-reached-a-new-space-age-low/"><span style="text-decoration: underline;">historically low solar activity</span></a>,&nbsp;<a href="https://electroverse.net/cosmic-rays-reach-record-highs-as-solar-activity-nears-space-age-low/"><span style="text-decoration: underline;">cloud-nucleating Cosmic Rays</span></a>, and a&nbsp;<a href="https://electroverse.net/recap-the-changing-jet-stream-and-global-cooling/"><span style="text-decoration: underline;">meridional jet stream flow</span></a>&nbsp;(among many other forcings, including the impending release of&nbsp;<a href="https://electroverse.net/the-arctics-ticking-climate-bomb-little-ice-age-imminent/"><span style="text-decoration: underline;">the Beaufort Gyre</span></a>).<br><br></p>



<p><strong>Prepare accordingly</strong>&nbsp;—&nbsp;learn the facts, relocate if need be and&nbsp;<strong><a href="https://electroverse.net/category/grow-your-own/"><span style="text-decoration: underline;">grow your own</span></a></strong>.<br><br></p>



<p>Social Media channels are restricting Electroverse’s reach: Twitter are purging followers, while Facebook are labeling posts as “false” and have slapped-on crippling page restrictions. And most recently,&nbsp;<a href="https://electroverse.net/the-center-for-countering-digital-hate-successfully-strips-electroverse-of-its-advertising/"><span style="text-decoration: underline;">the CCDH has stripped the website of its advertising</span></a>.</p>



<p>So, be sure to subscribe to receive new post notifications by email<em>.</em>&nbsp;And also consider becoming a&nbsp;<a href="https://www.patreon.com/join/electroverse?"><span style="text-decoration: underline;">Patron</span></a>&nbsp;or donating via Paypal (buttons located in the sidebar &gt;&gt;&gt; or scroll down if on mobile).&nbsp;<strong>The site receives ZERO funding, and never has.</strong><br><br></p>



<p>Any way you can, help&nbsp;me spread the message so others can&nbsp;survive and thrive&nbsp;in the coming times.<br><br></p>



<figure class="wp-block-embed is-type-wp-embed is-provider-electroverse wp-block-embed-electroverse"><div class="wp-block-embed__wrapper">
<blockquote class="wp-embedded-content" data-secret="cpETE2J8Ys"><a href="https://electroverse.net/grand-solar-minimum-101-the-future-looks-cold/">Grand Solar Minimum 101: The Future Looks Cold</a></blockquote><iframe class="wp-embedded-content" sandbox="allow-scripts" security="restricted" style="position: absolute; clip: rect(1px, 1px, 1px, 1px);" title="&#8220;Grand Solar Minimum 101: The Future Looks Cold&#8221; &#8212; Electroverse" src="https://electroverse.net/grand-solar-minimum-101-the-future-looks-cold/embed/#?secret=cpETE2J8Ys" data-secret="cpETE2J8Ys" width="600" height="338" frameborder="0" marginwidth="0" marginheight="0" scrolling="no"></iframe>
</div></figure>
<div class='sfsiaftrpstwpr'><div class='sfsi_responsive_icons' style='display:block;margin-top:0px; margin-bottom: 0px; width:100%' data-icon-width-type='Fully responsive' data-icon-width-size='240' data-edge-type='Round' data-edge-radius='5'  >
			<div class='sfsi_icons_container sfsi_responsive_without_counter_icons sfsi_medium_button_container sfsi_icons_container_box_fully_container ' style='width:100%;display:flex; text-align:center;' ><a target='_blank' href='https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Felectroverse.net%2Ffoot-of-snow-in-3-hours-japan-record-lows-kashmir-europe-ice-box-natgas-cold-late-jan%2F' style='display:block;text-align:center;margin-left:10px;  flex-basis:100%;' class=sfsi_responsive_fluid ><div class='sfsi_responsive_icon_item_container sfsi_responsive_icon_facebook_container sfsi_medium_button sfsi_responsive_icon_gradient sfsi_centered_icon' style=' border-radius:5px;  width:100%; ' ><img style='max-height: 25px;display:unset;margin:0' class='sfsi_wicon' alt='facebook' src='https://electroverse.net/wp-content/plugins/ultimate-social-media-icons/images/responsive-icon/facebook.svg'><span style='color:#fff' >Share on Facebook</span></div></a><a target='_blank' href='https://twitter.com/intent/tweet?text=Prepare+for+the+Grand+Solar+Minimum+with+%40electroversenet&url=https%3A%2F%2Felectroverse.net%2Ffoot-of-snow-in-3-hours-japan-record-lows-kashmir-europe-ice-box-natgas-cold-late-jan%2F' style='display:block;text-align:center;margin-left:10px;  flex-basis:100%;' class=sfsi_responsive_fluid ><div class='sfsi_responsive_icon_item_container sfsi_responsive_icon_twitter_container sfsi_medium_button sfsi_responsive_icon_gradient sfsi_centered_icon' style=' border-radius:5px;  width:100%; ' ><img style='max-height: 25px;display:unset;margin:0' class='sfsi_wicon' alt='Twitter' src='https://electroverse.net/wp-content/plugins/ultimate-social-media-icons/images/responsive-icon/Twitter.svg'><span style='color:#fff' >Tweet</span></div></a></div></div></div><!--end responsive_icons-->		</div><!-- .entry-content -->
	</div>
</article><!-- #post-## -->
	<nav class="navigation post-navigation" role="navigation" aria-label="Posts">
		<h2 class="screen-reader-text">Post navigation</h2>
		<div class="nav-links"><div class="nav-previous"><a href="https://electroverse.net/winter-storms-deadliest-climate-disasters-shasta-record-cold-wa-green-ideals-caused-europes-crisis/" rel="prev">NOAA: Winter Storms Were The Deadliest Climate Disasters In 2021; Mt Shasta Recovers; Record Cold Hits Mt Washington; + &#8216;Green Ideals&#8217; Caused Europe&#8217;s Ongoing Energy Crisis</a></div></div>
	</nav><aside id="media_image-15" class="widget widget_media_image"><a href="https://www.patreon.com/electroverse"><img width="200" height="67" src="https://i0.wp.com/electroverse.net/wp-content/uploads/2018/07/patreon.png?fit=200%2C67&amp;ssl=1" class="image wp-image-519  attachment-200x67 size-200x67" alt="patreon" loading="lazy" style="max-width: 100%; height: auto;" /></a></aside>                <h2 class="widget-title">
				    Related posts                </h2>
			                <ul class="featured-entries-col featured-related-posts">
			                        <li class="acme-col-3 ">
                        <!--post thumbnal options-->
					                                <div class="post-thumb">
                                <a href="https://electroverse.net/winter-storms-deadliest-climate-disasters-shasta-record-cold-wa-green-ideals-caused-europes-crisis/">
								    <img width="150" height="150" src="https://i0.wp.com/electroverse.net/wp-content/uploads/2022/01/after-shasta-1-e1641987409182.jpg?resize=150%2C150&amp;ssl=1" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" srcset="https://i0.wp.com/electroverse.net/wp-content/uploads/2022/01/after-shasta-1-e1641987409182.jpg?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/electroverse.net/wp-content/uploads/2022/01/after-shasta-1-e1641987409182.jpg?zoom=2&amp;resize=150%2C150&amp;ssl=1 300w, https://i0.wp.com/electroverse.net/wp-content/uploads/2022/01/after-shasta-1-e1641987409182.jpg?zoom=3&amp;resize=150%2C150&amp;ssl=1 450w" sizes="(max-width: 150px) 100vw, 150px" />                                </a>
							    <span class="cat-links"><a class="at-cat-item-7" href="https://electroverse.net/category/articles/"  rel="category tag">Articles</a>&nbsp;<a class="at-cat-item-5" href="https://electroverse.net/category/extreme-weather/"  rel="category tag">Extreme Weather</a>&nbsp;<a class="at-cat-item-8" href="https://electroverse.net/category/gsm/"  rel="category tag">GSM</a>&nbsp;</span>                            </div><!-- .post-thumb-->
						                            <div class="post-content">
                            <header class="entry-header">
							    <h4 class="entry-title"><a href="https://electroverse.net/winter-storms-deadliest-climate-disasters-shasta-record-cold-wa-green-ideals-caused-europes-crisis/" rel="bookmark">NOAA: Winter Storms Were The Deadliest Climate Disasters In 2021; Mt Shasta Recovers; Record Cold Hits Mt Washington; + &#8216;Green Ideals&#8217; Caused Europe&#8217;s Ongoing Energy Crisis</a></h4>                                <div class="entry-meta">
								    <span class="posted-on"><a href="https://electroverse.net/winter-storms-deadliest-climate-disasters-shasta-record-cold-wa-green-ideals-caused-europes-crisis/" rel="bookmark"><i class="fa fa-calendar"></i><time class="entry-date published" datetime="2022-01-12T12:16:34+00:00">January 12, 2022</time><time class="updated" datetime="2022-01-12T12:17:03+00:00">January 12, 2022</time></a></span><span class="byline"> <span class="author vcard"><a class="url fn n" href="https://electroverse.net/author/cap/"><i class="fa fa-user"></i>Cap Allon</a></span></span>                                </div><!-- .entry-meta -->
                            </header><!-- .entry-header -->
                            <div class="entry-content">
							    <div class="details">To my mind, they want a collapse, a global civil war. And from the resulting ashes...</div>                            </div><!-- .entry-content -->
                        </div>
                    </li>
				                        <li class="acme-col-3 ">
                        <!--post thumbnal options-->
					                                <div class="post-thumb">
                                <a href="https://electroverse.net/mumbais-coldest-temp-in-a-decade-38-avalanches-in-snoqualmie-arctic-lightening-cause-by-cosmic-rays/">
								    <img width="150" height="150" src="https://i0.wp.com/electroverse.net/wp-content/uploads/2022/01/Blitz-in-der-Arktis-e1641905305346.jpg?resize=150%2C150&amp;ssl=1" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" srcset="https://i0.wp.com/electroverse.net/wp-content/uploads/2022/01/Blitz-in-der-Arktis-e1641905305346.jpg?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/electroverse.net/wp-content/uploads/2022/01/Blitz-in-der-Arktis-e1641905305346.jpg?zoom=2&amp;resize=150%2C150&amp;ssl=1 300w, https://i0.wp.com/electroverse.net/wp-content/uploads/2022/01/Blitz-in-der-Arktis-e1641905305346.jpg?zoom=3&amp;resize=150%2C150&amp;ssl=1 450w" sizes="(max-width: 150px) 100vw, 150px" />                                </a>
							    <span class="cat-links"><a class="at-cat-item-7" href="https://electroverse.net/category/articles/"  rel="category tag">Articles</a>&nbsp;<a class="at-cat-item-5" href="https://electroverse.net/category/extreme-weather/"  rel="category tag">Extreme Weather</a>&nbsp;<a class="at-cat-item-8" href="https://electroverse.net/category/gsm/"  rel="category tag">GSM</a>&nbsp;</span>                            </div><!-- .post-thumb-->
						                            <div class="post-content">
                            <header class="entry-header">
							    <h4 class="entry-title"><a href="https://electroverse.net/mumbais-coldest-temp-in-a-decade-38-avalanches-in-snoqualmie-arctic-lightening-cause-by-cosmic-rays/" rel="bookmark">Mumbai&#8217;s Coldest Temp In a Decade; Record Snow Leads to 38 Avalanches Around Snoqualmie; And No, The &#8220;Climate Crisis&#8221; Isn&#8217;t Causing An Uptick In Arctic Lightning, Cosmic Rays Are</a></h4>                                <div class="entry-meta">
								    <span class="posted-on"><a href="https://electroverse.net/mumbais-coldest-temp-in-a-decade-38-avalanches-in-snoqualmie-arctic-lightening-cause-by-cosmic-rays/" rel="bookmark"><i class="fa fa-calendar"></i><time class="entry-date published" datetime="2022-01-11T12:53:22+00:00">January 11, 2022</time><time class="updated" datetime="2022-01-11T18:44:50+00:00">January 11, 2022</time></a></span><span class="byline"> <span class="author vcard"><a class="url fn n" href="https://electroverse.net/author/cap/"><i class="fa fa-user"></i>Cap Allon</a></span></span>                                </div><!-- .entry-meta -->
                            </header><!-- .entry-header -->
                            <div class="entry-content">
							    <div class="details">Activist scientists discovered a round peg (a climatic anomaly) and have tried desperately to jam it...</div>                            </div><!-- .entry-content -->
                        </div>
                    </li>
				                        <li class="acme-col-3 ">
                        <!--post thumbnal options-->
					                                <div class="post-thumb">
                                <a href="https://electroverse.net/blizzards-batter-pakistan-cold-hits-canadian-refineries-arctic-blast-us/">
								    <img width="150" height="150" src="https://i0.wp.com/electroverse.net/wp-content/uploads/2022/01/snow-pak-3-e1641809068760.jpg?resize=150%2C150&amp;ssl=1" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" srcset="https://i0.wp.com/electroverse.net/wp-content/uploads/2022/01/snow-pak-3-e1641809068760.jpg?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/electroverse.net/wp-content/uploads/2022/01/snow-pak-3-e1641809068760.jpg?zoom=2&amp;resize=150%2C150&amp;ssl=1 300w, https://i0.wp.com/electroverse.net/wp-content/uploads/2022/01/snow-pak-3-e1641809068760.jpg?zoom=3&amp;resize=150%2C150&amp;ssl=1 450w" sizes="(max-width: 150px) 100vw, 150px" />                                </a>
							    <span class="cat-links"><a class="at-cat-item-5" href="https://electroverse.net/category/extreme-weather/"  rel="category tag">Extreme Weather</a>&nbsp;<a class="at-cat-item-8" href="https://electroverse.net/category/gsm/"  rel="category tag">GSM</a>&nbsp;</span>                            </div><!-- .post-thumb-->
						                            <div class="post-content">
                            <header class="entry-header">
							    <h4 class="entry-title"><a href="https://electroverse.net/blizzards-batter-pakistan-cold-hits-canadian-refineries-arctic-blast-us/" rel="bookmark">Record-Breaking Blizzards Batter Pakistan, Killing At Least 23; Extreme Cold Hits Canadian Refineries, Sending Gas Prices to Record Highs; + Historic Arctic Blast Headed For Boston, As Record Snow Continues to Sweep U.S.</a></h4>                                <div class="entry-meta">
								    <span class="posted-on"><a href="https://electroverse.net/blizzards-batter-pakistan-cold-hits-canadian-refineries-arctic-blast-us/" rel="bookmark"><i class="fa fa-calendar"></i><time class="entry-date published" datetime="2022-01-10T10:05:43+00:00">January 10, 2022</time><time class="updated" datetime="2022-01-10T10:12:08+00:00">January 10, 2022</time></a></span><span class="byline"> <span class="author vcard"><a class="url fn n" href="https://electroverse.net/author/cap/"><i class="fa fa-user"></i>Cap Allon</a></span></span>                                </div><!-- .entry-meta -->
                            </header><!-- .entry-header -->
                            <div class="entry-content">
							    <div class="details">Plus, NOAA&#039;s Arctic fraud: Satellite data reveals sea ice was &quot;significantly less&quot; back in 1972.</div>                            </div><!-- .entry-content -->
                        </div>
                    </li>
				                </ul>
            <div class="clearfix"></div>
            <div id="comments" class="comments-area">
			<h2 class="comments-title">
			One Thought to &ldquo;Foot Of Snow In 3 Hours Hits Northern Japan, Still Coming Down; Record Lows Sweep Kashmir; Eastern Europe Is An Ice Box, + U.S. NatGas Jumps Higher On &#8220;Extreme Cold&#8221; Forecast For Late-Jan&rdquo;        </h2>
				<ol class="comment-list">
			        <li        class="comment even thread-even depth-1" id="comment-96022">
                    <div id="div-comment-96022" class="comment-body clearfix">
                <div class="comment-author vcard">
            <cite class="fn">Dallas Schneider</cite>        </div>
                <div class="comment-meta commentmetadata">
            <a href="https://electroverse.net/foot-of-snow-in-3-hours-japan-record-lows-kashmir-europe-ice-box-natgas-cold-late-jan/#comment-96022">
                <i class="fa fa-clock-o"></i>
                January 13, 2022 at 10:57 am            </a>
                    </div>
        <p>So why should a report of natgas be name boe &#8211; that is barrels of oil equivalent, a measure which matches the btu (British Thermal Unit) content of gas equal to that found in a barrel of oil<br />
Also bcfd &#8211; Billion Cubic Feet Daily<br />
Some farmers in Kentucky there at Bowling Green north of the Corvette Plant have their own backyard gas wells. The Corvette Plant gets their gas from the deep Louisiana gas fields.<br />
Also I wonder how the gas storage fields in Ohio and elsewhere that store the gas from the Louisiana and Texas fields all summer long getting ready for the big winter suction on them are holding up?<br />
My hometown oil field in the Permian Basin in Iraan, Texas was run by Marathon Oil who produced oil into a pipeline that went to Houston refineries, then was pipelined to Findlay, Ohio. At their HQ they had operators controlling the product flow along those hundreds of miles. It was quite a promotion to go from a gas plant operator in the middle of nowhere West Texas to civilization in Ohio, or was it? LOL &#8211; Nice warm weather to dark cold overcast climate! LOL</p>
        <div class="reply">
            <a rel='nofollow' class='comment-reply-link' href='#comment-96022' data-commentid="96022" data-postid="30145" data-belowelement="div-comment-96022" data-respondelement="respond" data-replyto="Reply to Dallas Schneider" aria-label='Reply to Dallas Schneider'>Reply</a>        </div>
                    </div>
        </li><!-- #comment-## -->
		</ol><!-- .comment-list -->
			<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title"><span></span> Leave a Comment <small><a rel="nofollow" id="cancel-comment-reply-link" href="/foot-of-snow-in-3-hours-japan-record-lows-kashmir-europe-ice-box-natgas-cold-late-jan/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://electroverse.net/wp-comments-post.php" method="post" id="commentform" class="comment-form"><p class="comment-form-comment"><label for="comment"></label> <textarea id="comment" name="comment" placeholder="Comment" cols="45" rows="8" aria-required="true"></textarea></p><p class="comment-form-author"><label for="author"></label><input id="author" name="author" type="text" placeholder="Name" value="" size="30" /></p>
<p class="comment-form-email"><label for="email"></label> <input id="email" name="email" type="email" value="" placeholder="Email" size="30"/></p>
<p class="comment-form-url"><label for="url"></label> <input id="url" name="url" placeholder="Website URL" type="url" value="" size="30" /></p>
<p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Add Comment" /> <input type='hidden' name='comment_post_ID' value='30145' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="1435d47c15" /></p><p style="display: none !important;"><label>&#916;<textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100"></textarea></label><input type="hidden" id="ak_js" name="ak_js" value="207"/><script>document.getElementById( "ak_js" ).setAttribute( "value", ( new Date() ).getTime() );</script></p></form>	</div><!-- #respond -->
	</div><!-- #comments -->		</main><!-- #main -->
	</div><!-- #primary -->
    <div id="secondary-right" class="widget-area sidebar secondary-sidebar float-right" role="complementary">
        <div id="sidebar-section-top" class="widget-area sidebar clearfix">
			<aside id="sfsi-widget-3" class="widget sfsi">		<div class="sfsi_widget" data-position="widget" style="display:flex;flex-wrap:wrap;justify-content: center">
			<div id='sfsi_wDiv'></div>
			<div class="norm_row sfsi_wDiv "  style="width:195px;position:absolute;;text-align:center"><div style='width:35px; height:35px;margin-left:4px;margin-bottom:5px; ' class='sfsi_wicons shuffeldiv ' ><div class='inerCnt'><a class=' sficn' data-effect='' target='_blank'  href='https://twitter.com/Electroversenet' id='sfsiid_twitter_icon' style='opacity:1'  ><img data-pin-nopin='true' alt='Twitter' title='Twitter' src='https://electroverse.net/wp-content/plugins/ultimate-social-media-icons/images/icons_theme/thin/thin_twitter.png' width='35' height='35' style='' class='sfcm sfsi_wicon ' data-effect=''   /></a></div></div><div style='width:35px; height:35px;margin-left:4px;margin-bottom:5px; ' class='sfsi_wicons shuffeldiv ' ><div class='inerCnt'><a class=' sficn' data-effect='' target='_blank'  href='https://www.facebook.com/ElectroverseMedia/' id='sfsiid_facebook_icon' style='opacity:1'  ><img data-pin-nopin='true' alt='Facebook' title='Facebook' src='https://electroverse.net/wp-content/plugins/ultimate-social-media-icons/images/icons_theme/thin/thin_facebook.png' width='35' height='35' style='' class='sfcm sfsi_wicon ' data-effect=''   /></a></div></div><div style='width:35px; height:35px;margin-left:4px;margin-bottom:5px; ' class='sfsi_wicons shuffeldiv ' ><div class='inerCnt'><a class=' sficn' data-effect='' target='_blank'  href='http://www.specificfeeds.com/widgets/emailSubscribeEncFeed/TEV4LzNBZlFmYjZHYmlZWHhiUTFnV1BESDl2MEJTd0FzUVIvOUZmVVFDaFQ3bnp3MWN1K05STHJrWDc1dkplRWI4MDZrbkhRbkdpOXNrMlB1aHUrODBhTTdkQTJYMktSYXBFNjl3YzlPZHJzQUlpZEJJOVZGWjNZR3ErQVJHNTh8djJWNWtUQXJ1WGNPOUVSY3UxOWFwY3lUUUZoL2Fvck1HRlVsL2p4SlVFbz0=/OA==/' id='sfsiid_email_icon' style='opacity:1'  ><img data-pin-nopin='true' alt='Follow by Email' title='Follow by Email' src='https://electroverse.net/wp-content/plugins/ultimate-social-media-icons/images/icons_theme/thin/thin_email.png' width='35' height='35' style='' class='sfcm sfsi_wicon ' data-effect=''   /></a></div></div><div style='width:35px; height:35px;margin-left:4px;margin-bottom:5px; ' class='sfsi_wicons shuffeldiv ' ><div class='inerCnt'><a class=' sficn' data-effect='' target='_blank'  href='https://electroverse.net/feed/' id='sfsiid_rss_icon' style='opacity:1'  ><img data-pin-nopin='true' alt='RSS' title='RSS' src='https://electroverse.net/wp-content/plugins/ultimate-social-media-icons/images/icons_theme/thin/thin_rss.png' width='35' height='35' style='' class='sfcm sfsi_wicon ' data-effect=''   /></a></div></div></div ><div id="sfsi_holder" class="sfsi_holders" style="position: relative; float: left;width:100%;z-index:-1;"></div ><script>window.addEventListener("sfsi_functions_loaded", function() 
			{
				if (typeof sfsi_widget_set == "function") {
					sfsi_widget_set();
				}
			}); </script>			<div style="clear: both;"></div>
		</div>
	</aside><aside id="media_image-58" class="widget widget_media_image"><h3 class="widget-title"><span>Latest UAH Temperature 1979-Dec 2021 (0.21C)</span></h3><figure style="width: 749px" class="wp-caption alignnone"><a href="http://www.drroyspencer.com/wp-content/uploads/UAH_LT_1979_thru_December_2021_v6.jpg"><img class="image " src="https://www.drroyspencer.com/wp-content/uploads/UAH_LT_1979_thru_December_2021_v6.jpg" alt="UAH Dec 2021 Temp www.electroverse.net" width="749" height="432" /></a><figcaption class="wp-caption-text">DR ROY SPENCER</figcaption></figure></aside><aside id="block-3" class="widget widget_block">
<h2>Latest Arctic/Antarctic Ice Extent/Area</h2>
</aside><aside id="block-8" class="widget widget_block widget_media_image">
<figure class="wp-block-image size-full"><a href="https://electroverse.net/wp-content/uploads/2022/01/NH_yearly_plot-49.png"><img loading="lazy" width="720" height="932" src="https://electroverse.net/wp-content/uploads/2022/01/NH_yearly_plot-49.png" alt="" class="wp-image-30089" srcset="https://i0.wp.com/electroverse.net/wp-content/uploads/2022/01/NH_yearly_plot-49.png?w=720&amp;ssl=1 720w, https://i0.wp.com/electroverse.net/wp-content/uploads/2022/01/NH_yearly_plot-49.png?resize=232%2C300&amp;ssl=1 232w" sizes="(max-width: 720px) 100vw, 720px" /></a><figcaption>NASA</figcaption></figure>
</aside><aside id="block-10" class="widget widget_block widget_media_image">
<figure class="wp-block-image size-full"><a href="https://electroverse.net/wp-content/uploads/2022/01/SH_decadal_plot-47.png"><img loading="lazy" width="720" height="932" src="https://electroverse.net/wp-content/uploads/2022/01/SH_decadal_plot-47.png" alt="" class="wp-image-30090" srcset="https://i0.wp.com/electroverse.net/wp-content/uploads/2022/01/SH_decadal_plot-47.png?w=720&amp;ssl=1 720w, https://i0.wp.com/electroverse.net/wp-content/uploads/2022/01/SH_decadal_plot-47.png?resize=232%2C300&amp;ssl=1 232w" sizes="(max-width: 720px) 100vw, 720px" /></a><figcaption>NASA</figcaption></figure>
</aside><aside id="media_image-86" class="widget widget_media_image"><h3 class="widget-title"><span>Latest Greenland SMB</span></h3><figure style="width: 368px" class="wp-caption alignnone"><a href="http://polarportal.dk/en/greenland/surface-conditions/"><img width="368" height="759" src="https://i0.wp.com/electroverse.net/wp-content/uploads/2022/01/SMB_combine_SM_day_EN_20220112.png?fit=368%2C759&amp;ssl=1" class="image wp-image-30144  attachment-full size-full" alt="" loading="lazy" style="max-width: 100%; height: auto;" title="Latest Greenland SMB" srcset="https://i0.wp.com/electroverse.net/wp-content/uploads/2022/01/SMB_combine_SM_day_EN_20220112.png?w=368&amp;ssl=1 368w, https://i0.wp.com/electroverse.net/wp-content/uploads/2022/01/SMB_combine_SM_day_EN_20220112.png?resize=145%2C300&amp;ssl=1 145w" sizes="(max-width: 368px) 100vw, 368px" /></a><figcaption class="wp-caption-text">DANISH METEOROLOGICAL INSTITUTE</figcaption></figure></aside><aside id="media_image-87" class="widget widget_media_image"><h3 class="widget-title"><span>Northern Hemisphere Snow Mass</span></h3><figure style="width: 800px" class="wp-caption alignnone"><a href="https://globalcryospherewatch.org/state_of_cryo/snow/fmi_swe_tracker.jpg"><img class="image " src="https://globalcryospherewatch.org/state_of_cryo/snow/fmi_swe_tracker.jpg" alt="" width="800" height="600" /></a><figcaption class="wp-caption-text">FINNISH METEOROLOGICAL INSTITUTE</figcaption></figure></aside><aside id="media_image-85" class="widget widget_media_image"><h3 class="widget-title"><span>Latest Sunspot Number Dec 2021</span></h3><figure style="width: 1000px" class="wp-caption alignnone"><a href="https://electroverse.net/wp-content/uploads/2022/01/wolfjmms-19.png"><img width="1000" height="600" src="https://i0.wp.com/electroverse.net/wp-content/uploads/2022/01/wolfjmms-19.png?fit=1000%2C600&amp;ssl=1" class="image wp-image-29971  attachment-full size-full" alt="" loading="lazy" style="max-width: 100%; height: auto;" title="Latest Sunspot Number thru Aug 2020" srcset="https://i0.wp.com/electroverse.net/wp-content/uploads/2022/01/wolfjmms-19.png?w=1000&amp;ssl=1 1000w, https://i0.wp.com/electroverse.net/wp-content/uploads/2022/01/wolfjmms-19.png?resize=300%2C180&amp;ssl=1 300w, https://i0.wp.com/electroverse.net/wp-content/uploads/2022/01/wolfjmms-19.png?resize=768%2C461&amp;ssl=1 768w" sizes="(max-width: 1000px) 100vw, 1000px" /></a><figcaption class="wp-caption-text">SIDC/SILSO</figcaption></figure></aside><aside id="media_image-17" class="widget widget_media_image"><h3 class="widget-title"><span>Live Space Weather Overview</span></h3><figure style="width: 640px" class="wp-caption alignnone"><a href="https://www.swpc.noaa.gov/communities/space-weather-enthusiasts"><img class="image " src="https://services.swpc.noaa.gov/images/swx-overview-small.gif" alt="" width="640" height="650" /></a><figcaption class="wp-caption-text">SWPC / NOAA</figcaption></figure></aside><aside id="custom_html-2" class="widget_text widget widget_custom_html"><h3 class="widget-title"><span>Send Electroverse a One-Time Donation</span></h3><div class="textwidget custom-html-widget"><form action="https://www.paypal.com/donate" method="post" target="_top">
<input type="hidden" name="hosted_button_id" value="N6RD6GYNT5CAQ" />
<input type="image" src="https://www.paypalobjects.com/en_US/GB/i/btn/btn_donateCC_LG.gif" border="0" name="submit" title="PayPal - The safer, easier way to pay online!" alt="Donate with PayPal button" />
<img alt="" border="0" src="https://i0.wp.com/www.paypal.com/en_GB/i/scr/pixel.gif?resize=1%2C1&#038;ssl=1" width="1" height="1" data-recalc-dims="1" />
</form>
</div></aside>        </div>
    </div>
        </div><!-- #content -->
        </div><!-- content-wrapper-->
            <div class="clearfix"></div>
        <footer id="colophon" class="site-footer">
            <div class="footer-wrapper">
                <div class="top-bottom wrapper">
                    <div id="footer-top">
                        <div class="footer-columns">
                                                           <div class="footer-sidebar acme-col-3">
                                    <aside id="text-12" class="widget widget_text">			<div class="textwidget"><p><a href="https://electroverse.net/privacy-policy/">Privacy Policy</a></p>
</div>
		</aside>                                </div>
                                                        <div class="clear"></div>
                        </div>
                    </div><!-- #foter-top -->
                    <div class="clearfix"></div>
                 </div><!-- top-bottom-->
                <div class="footer-copyright wrapper">
                    <p class="copyright-text">
                                                    &copy; All Right Reserved                                            </p>
                    <div class="site-info">
                        <a href="https://wordpress.org/">Proudly powered by WordPress</a>
                        <span class="sep"> | </span>
                        Theme: SuperNews by <a href="https://www.acmethemes.com/">Acme Themes</a>                    </div><!-- .site-info -->
                    <div class="clearfix"></div>
                </div>
            </div><!-- footer-wrapper-->
        </footer><!-- #colophon -->
            </div><!-- #page -->
    			<!--facebook like and share js -->
			<div id="fb-root"></div>
			<script>
				(function(d, s, id) {
					var js, fjs = d.getElementsByTagName(s)[0];
					if (d.getElementById(id)) return;
					js = d.createElement(s);
					js.id = id;
					js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.5";
					fjs.parentNode.insertBefore(js, fjs);
				}(document, 'script', 'facebook-jssdk'));
			</script>
		<script>
window.addEventListener('sfsi_functions_loaded', function() {
    if (typeof sfsi_responsive_toggle == 'function') {
        sfsi_responsive_toggle(0);
        // console.log('sfsi_responsive_toggle');

    }
})
</script>
    <script>
        window.addEventListener('sfsi_functions_loaded', function() {
            if (typeof sfsi_plugin_version == 'function') {
                sfsi_plugin_version(2.68);
            }
        });

        function sfsi_processfurther(ref) {
            var feed_id = 'TEV4LzNBZlFmYjZHYmlZWHhiUTFnV1BESDl2MEJTd0FzUVIvOUZmVVFDaFQ3bnp3MWN1K05STHJrWDc1dkplRWI4MDZrbkhRbkdpOXNrMlB1aHUrODBhTTdkQTJYMktSYXBFNjl3YzlPZHJzQUlpZEJJOVZGWjNZR3ErQVJHNTh8djJWNWtUQXJ1WGNPOUVSY3UxOWFwY3lUUUZoL2Fvck1HRlVsL2p4SlVFbz0=';
            var feedtype = 8;
            var email = jQuery(ref).find('input[name="email"]').val();
            var filter = /^([a-zA-Z0-9_\.\-])+\@(([a-zA-Z0-9\-])+\.)+([a-zA-Z0-9]{2,4})+$/;
            if ((email != "Enter your email") && (filter.test(email))) {
                if (feedtype == "8") {
                    var url = "https://api.follow.it/subscription-form/" + feed_id + "/" + feedtype;
                    window.open(url, "popupwindow", "scrollbars=yes,width=1080,height=760");
                    return true;
                }
            } else {
                alert("Please enter email address");
                jQuery(ref).find('input[name="email"]').focus();
                return false;
            }
        }
    </script>
    <style type="text/css" aria-selected="true">
        .sfsi_subscribe_Popinner {
            width: 100% !important;

            height: auto !important;

            padding: 18px 0px !important;

            background-color: #ffffff !important;
        }
        .sfsi_subscribe_Popinner form {
            margin: 0 20px !important;
        }
        .sfsi_subscribe_Popinner h5 {
            font-family: Helvetica,Arial,sans-serif !important;

            font-weight: bold !important;

            color: #000000 !important;

            font-size: 16px !important;

            text-align: center !important;
            margin: 0 0 10px !important;
            padding: 0 !important;
        }
        .sfsi_subscription_form_field {
            margin: 5px 0 !important;
            width: 100% !important;
            display: inline-flex;
            display: -webkit-inline-flex;
        }

        .sfsi_subscription_form_field input {
            width: 100% !important;
            padding: 10px 0px !important;
        }

        .sfsi_subscribe_Popinner input[type=email] {
            font-family: Helvetica,Arial,sans-serif !important;

            font-style: normal !important;

            color:  !important;

            font-size: 14px !important;

            text-align: center !important;
        }

        .sfsi_subscribe_Popinner input[type=email]::-webkit-input-placeholder {

            font-family: Helvetica,Arial,sans-serif !important;

            font-style: normal !important;

            color:  !important;

            font-size: 14px !important;

            text-align: center !important;
        }
        .sfsi_subscribe_Popinner input[type=email]:-moz-placeholder {
            /* Firefox 18- */

            font-family: Helvetica,Arial,sans-serif !important;

            font-style: normal !important;

            color:  !important;

            font-size: 14px !important;

            text-align: center !important;

        }

        .sfsi_subscribe_Popinner input[type=email]::-moz-placeholder {
            /* Firefox 19+ */
            font-family: Helvetica,Arial,sans-serif !important;

            font-style: normal !important;

            color:  !important;

            font-size: 14px !important;

            text-align: center !important;

        }

        .sfsi_subscribe_Popinner input[type=email]:-ms-input-placeholder {
            font-family: Helvetica,Arial,sans-serif !important;

            font-style: normal !important;

            color:  !important;

            font-size: 14px !important;

            text-align: center !important;
        }

        .sfsi_subscribe_Popinner input[type=submit] {
            font-family: Helvetica,Arial,sans-serif !important;

            font-weight: bold !important;

            color: #000000 !important;

            font-size: 16px !important;

            text-align: center !important;

            background-color: #dedede !important;
        }

        .sfsi_shortcode_container {
            float: left;
        }

        .sfsi_shortcode_container .norm_row .sfsi_wDiv {
            position: relative !important;
        }

        .sfsi_shortcode_container .sfsi_holders {
            display: none;
        }

            </style>

<script type='text/javascript' src='https://c0.wp.com/p/jetpack/10.5/_inc/build/photon/photon.min.js' id='jetpack-photon-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.8.3/wp-includes/js/dist/vendor/regenerator-runtime.min.js' id='regenerator-runtime-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.8.3/wp-includes/js/dist/vendor/wp-polyfill.min.js' id='wp-polyfill-js'></script>
<script type='text/javascript' id='contact-form-7-js-extra'>
/* <![CDATA[ */
var wpcf7 = {"api":{"root":"https:\/\/electroverse.net\/wp-json\/","namespace":"contact-form-7\/v1"},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://electroverse.net/wp-content/plugins/contact-form-7/includes/js/index.js?ver=5.5.3' id='contact-form-7-js'></script>
<script type='text/javascript' src='https://electroverse.net/wp-content/plugins/patreon-connect/assets/js/app.js?ver=5.8.3' id='patreon-wordpress-js-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.8.3/wp-includes/js/jquery/ui/core.min.js' id='jquery-ui-core-js'></script>
<script type='text/javascript' src='https://electroverse.net/wp-content/plugins/ultimate-social-media-icons/js/shuffle/modernizr.custom.min.js?ver=5.8.3' id='SFSIjqueryModernizr-js'></script>
<script type='text/javascript' src='https://electroverse.net/wp-content/plugins/ultimate-social-media-icons/js/shuffle/jquery.shuffle.min.js?ver=5.8.3' id='SFSIjqueryShuffle-js'></script>
<script type='text/javascript' src='https://electroverse.net/wp-content/plugins/ultimate-social-media-icons/js/shuffle/random-shuffle-min.js?ver=5.8.3' id='SFSIjqueryrandom-shuffle-js'></script>
<script type='text/javascript' id='SFSICustomJs-js-extra'>
/* <![CDATA[ */
var sfsi_icon_ajax_object = {"ajax_url":"https:\/\/electroverse.net\/wp-admin\/admin-ajax.php","plugin_url":"https:\/\/electroverse.net\/wp-content\/plugins\/ultimate-social-media-icons\/"};
/* ]]> */
</script>
<script type='text/javascript' src='https://electroverse.net/wp-content/plugins/ultimate-social-media-icons/js/custom.js?ver=2.6.9' id='SFSICustomJs-js'></script>
<script type='text/javascript' src='https://electroverse.net/wp-content/themes/supernews/assets/library/bxslider/js/jquery.bxslider.js?ver=4.2.5.1' id='bxslider-js'></script>
<script type='text/javascript' src='https://electroverse.net/wp-content/themes/supernews/assets/library/SlickNav/jquery.slicknav.min.js?ver=1.0.7' id='slicknav-js'></script>
<script type='text/javascript' src='https://electroverse.net/wp-content/themes/supernews/assets/js/supernews-custom.js?ver=1.0.1' id='supernews-custom-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.8.3/wp-includes/js/comment-reply.min.js' id='comment-reply-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.8.3/wp-includes/js/wp-embed.min.js' id='wp-embed-js'></script>
<script src='https://stats.wp.com/e-202202.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:10.5',blog:'148521075',post:'30145',tz:'0',srv:'electroverse.net'} ]);
	_stq.push([ 'clickTrackerInit', '148521075', '30145' ]);
</script>
</body>
</html>
<!-- Dynamic page generated in 1.698 seconds. -->
<!-- Cached page generated by WP-Super-Cache on 2022-01-13 15:31:05 -->

<!-- super cache -->