<!DOCTYPE html><html lang="en-US">
    	<head>

		        <meta charset="UTF-8">
        <meta name="viewport" content="width=device-width, initial-scale=1">
        <link rel="profile" href="https://gmpg.org/xfn/11">
        <link rel="pingback" href="https://electroverse.net/xmlrpc.php">
    <meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

	<!-- This site is optimized with the Yoast SEO plugin v17.2.1 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Dr. Roger Higgs Exposes &quot;Breathtaking Scale of NASA-HadCRUT Temperature-Fixing Fraud&quot; - Electroverse</title>
	<meta name="description" content="&quot;To see the monumental scale of the deception laid bare as I assembled this new contribution over the last few days made my jaw drop. I am disgusted.&quot;" />
	<link rel="canonical" href="https://electroverse.net/dr-roger-higgs-exposes-nasa-temperature-fraud/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Dr. Roger Higgs Exposes &quot;Breathtaking Scale of NASA-HadCRUT Temperature-Fixing Fraud&quot; - Electroverse" />
	<meta property="og:description" content="&quot;To see the monumental scale of the deception laid bare as I assembled this new contribution over the last few days made my jaw drop. I am disgusted.&quot;" />
	<meta property="og:url" content="https://electroverse.net/dr-roger-higgs-exposes-nasa-temperature-fraud/" />
	<meta property="og:site_name" content="Electroverse" />
	<meta property="article:published_time" content="2021-10-04T08:54:43+00:00" />
	<meta property="article:modified_time" content="2021-10-04T08:55:16+00:00" />
	<meta property="og:image" content="https://electroverse.net/wp-content/uploads/2021/10/sun-and-ocean-2-e1633337068707.jpg" />
	<meta property="og:image:width" content="1026" />
	<meta property="og:image:height" content="666" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Cap Allon" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="5 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://electroverse.net/#website","url":"https://electroverse.net/","name":"Electroverse","description":"Documenting Earth Changes during the next GSM and Pole Shift","potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://electroverse.net/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://electroverse.net/dr-roger-higgs-exposes-nasa-temperature-fraud/#primaryimage","inLanguage":"en-US","url":"https://i1.wp.com/electroverse.net/wp-content/uploads/2021/10/sun-and-ocean-2-e1633337068707.jpg?fit=1026%2C666&ssl=1","contentUrl":"https://i1.wp.com/electroverse.net/wp-content/uploads/2021/10/sun-and-ocean-2-e1633337068707.jpg?fit=1026%2C666&ssl=1","width":1026,"height":666},{"@type":"WebPage","@id":"https://electroverse.net/dr-roger-higgs-exposes-nasa-temperature-fraud/#webpage","url":"https://electroverse.net/dr-roger-higgs-exposes-nasa-temperature-fraud/","name":"Dr. Roger Higgs Exposes \"Breathtaking Scale of NASA-HadCRUT Temperature-Fixing Fraud\" - Electroverse","isPartOf":{"@id":"https://electroverse.net/#website"},"primaryImageOfPage":{"@id":"https://electroverse.net/dr-roger-higgs-exposes-nasa-temperature-fraud/#primaryimage"},"datePublished":"2021-10-04T08:54:43+00:00","dateModified":"2021-10-04T08:55:16+00:00","author":{"@id":"https://electroverse.net/#/schema/person/2ca5d977808614c89322806909851bbd"},"description":"\"To see the monumental scale of the deception laid bare as I assembled this new contribution over the last few days made my jaw drop. I am disgusted.\"","breadcrumb":{"@id":"https://electroverse.net/dr-roger-higgs-exposes-nasa-temperature-fraud/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://electroverse.net/dr-roger-higgs-exposes-nasa-temperature-fraud/"]}]},{"@type":"BreadcrumbList","@id":"https://electroverse.net/dr-roger-higgs-exposes-nasa-temperature-fraud/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://electroverse.net/"},{"@type":"ListItem","position":2,"name":"Dr. Roger Higgs Exposes &#8220;Breathtaking Scale of NASA-HadCRUT Temperature-Fixing Fraud&#8221;"}]},{"@type":"Person","@id":"https://electroverse.net/#/schema/person/2ca5d977808614c89322806909851bbd","name":"Cap Allon","url":"https://electroverse.net/author/cap/"}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//scripts.mediavine.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//i1.wp.com' />
<link rel='dns-prefetch' href='//i2.wp.com' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link href='https://fonts.gstatic.com' crossorigin rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="Electroverse &raquo; Feed" href="https://electroverse.net/feed/" />
<link rel="alternate" type="application/rss+xml" title="Electroverse &raquo; Comments Feed" href="https://electroverse.net/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Electroverse &raquo; Dr. Roger Higgs Exposes &#8220;Breathtaking Scale of NASA-HadCRUT Temperature-Fixing Fraud&#8221; Comments Feed" href="https://electroverse.net/dr-roger-higgs-exposes-nasa-temperature-fraud/feed/" />
		<!-- This site uses the Google Analytics by MonsterInsights plugin v8.1.0 - Using Analytics tracking - https://www.monsterinsights.com/ -->
							<script src="//www.googletagmanager.com/gtag/js?id=UA-122307850-1"  type="text/javascript" data-cfasync="false" async></script>
			<script type="text/javascript" data-cfasync="false">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</script>
				<!-- / Google Analytics by MonsterInsights -->
				<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/electroverse.net\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.8.1"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://c0.wp.com/c/5.8.1/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<style id='wp-block-library-theme-inline-css' type='text/css'>
#start-resizable-editor-section{display:none}.wp-block-audio figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-audio figcaption{color:hsla(0,0%,100%,.65)}.wp-block-code{font-family:Menlo,Consolas,monaco,monospace;color:#1e1e1e;padding:.8em 1em;border:1px solid #ddd;border-radius:4px}.wp-block-embed figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-embed figcaption{color:hsla(0,0%,100%,.65)}.blocks-gallery-caption{color:#555;font-size:13px;text-align:center}.is-dark-theme .blocks-gallery-caption{color:hsla(0,0%,100%,.65)}.wp-block-image figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-image figcaption{color:hsla(0,0%,100%,.65)}.wp-block-pullquote{border-top:4px solid;border-bottom:4px solid;margin-bottom:1.75em;color:currentColor}.wp-block-pullquote__citation,.wp-block-pullquote cite,.wp-block-pullquote footer{color:currentColor;text-transform:uppercase;font-size:.8125em;font-style:normal}.wp-block-quote{border-left:.25em solid;margin:0 0 1.75em;padding-left:1em}.wp-block-quote cite,.wp-block-quote footer{color:currentColor;font-size:.8125em;position:relative;font-style:normal}.wp-block-quote.has-text-align-right{border-left:none;border-right:.25em solid;padding-left:0;padding-right:1em}.wp-block-quote.has-text-align-center{border:none;padding-left:0}.wp-block-quote.is-large,.wp-block-quote.is-style-large{border:none}.wp-block-search .wp-block-search__label{font-weight:700}.wp-block-group.has-background{padding:1.25em 2.375em;margin-top:0;margin-bottom:0}.wp-block-separator{border:none;border-bottom:2px solid;margin-left:auto;margin-right:auto;opacity:.4}.wp-block-separator:not(.is-style-wide):not(.is-style-dots){width:100px}.wp-block-separator.has-background:not(.is-style-dots){border-bottom:none;height:1px}.wp-block-separator.has-background:not(.is-style-wide):not(.is-style-dots){height:2px}.wp-block-table thead{border-bottom:3px solid}.wp-block-table tfoot{border-top:3px solid}.wp-block-table td,.wp-block-table th{padding:.5em;border:1px solid;word-break:normal}.wp-block-table figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-table figcaption{color:hsla(0,0%,100%,.65)}.wp-block-video figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-video figcaption{color:hsla(0,0%,100%,.65)}.wp-block-template-part.has-background{padding:1.25em 2.375em;margin-top:0;margin-bottom:0}#end-resizable-editor-section{display:none}
</style>
<link rel='stylesheet' id='mediaelement-css'  href='https://c0.wp.com/c/5.8.1/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://c0.wp.com/c/5.8.1/wp-includes/js/mediaelement/wp-mediaelement.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://electroverse.net/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='patreon-wordpress-css-css'  href='https://electroverse.net/wp-content/plugins/patreon-connect/assets/css/app.css?ver=5.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='SFSImainCss-css'  href='https://electroverse.net/wp-content/plugins/ultimate-social-media-icons/css/sfsi-style.css?ver=5.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='bxslider-css'  href='https://electroverse.net/wp-content/themes/supernews/assets/library/bxslider/css/jquery.bxslider.min.css?ver=4.2.51' type='text/css' media='all' />
<link rel='stylesheet' id='supernews-googleapis-css'  href='//fonts.googleapis.com/css?family=Oswald%3A400%2C300%7COpen+Sans%3A600%2C400&#038;ver=1.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://electroverse.net/wp-content/themes/supernews/assets/library/Font-Awesome/css/font-awesome.min.css?ver=4.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='supernews-style-css'  href='https://electroverse.net/wp-content/themes/supernews/style.css?ver=5.8.1' type='text/css' media='all' />
<style id='supernews-style-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='supernews-block-front-styles-css'  href='https://electroverse.net/wp-content/themes/supernews/acmethemes/gutenberg/gutenberg-front.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='olympus-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Merriweather%3A300%2C400%2C700%2C900%2C300i%2C400i%2C700i%2C900i&#038;display=swap&#038;subset=all&#038;ver=3.0.4' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/10.1/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' id='monsterinsights-frontend-script-js-extra'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[]","home_url":"https:\/\/electroverse.net","hash_tracking":"false","ua":"UA-122307850-1","v4_id":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://electroverse.net/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend-gtag.min.js?ver=8.1.0' id='monsterinsights-frontend-script-js'></script>
<script type='text/javascript' async="async" data-noptimize="1" data-cfasync="false" src='https://scripts.mediavine.com/tags/electroverse.js?ver=5.8.1' id='mv-script-wrapper-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.8.1/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.8.1/wp-includes/js/jquery/jquery-migrate.min.js' id='jquery-migrate-js'></script>
<!--[if lt IE 9]>
<script type='text/javascript' src='https://electroverse.net/wp-content/themes/supernews/assets/library/html5shiv/html5shiv.min.js?ver=3.7.3' id='html5shiv-js'></script>
<![endif]-->
<!--[if lt IE 9]>
<script type='text/javascript' src='https://electroverse.net/wp-content/themes/supernews/assets/library/respond/respond.min.js?ver=1.1.2' id='respond-js'></script>
<![endif]-->
<link rel="https://api.w.org/" href="https://electroverse.net/wp-json/" /><link rel="alternate" type="application/json" href="https://electroverse.net/wp-json/wp/v2/posts/28728" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://electroverse.net/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://electroverse.net/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.8.1" />
<link rel='shortlink' href='https://wp.me/pa3b7d-7tm' />
<link rel="alternate" type="application/json+oembed" href="https://electroverse.net/wp-json/oembed/1.0/embed?url=https%3A%2F%2Felectroverse.net%2Fdr-roger-higgs-exposes-nasa-temperature-fraud%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://electroverse.net/wp-json/oembed/1.0/embed?url=https%3A%2F%2Felectroverse.net%2Fdr-roger-higgs-exposes-nasa-temperature-fraud%2F&#038;format=xml" />
<style>@font-face {
			font-family: 'Libre Franklin Extra Bold';
			src: url('https://electroverse.net/wp-content/plugins/patreon-connect/assets/fonts/librefranklin-extrabold-webfont.woff2') format('woff2'),
				 url('https://electroverse.net/wp-content/plugins/patreon-connect/assets/fonts/librefranklin-extrabold-webfont.woff') format('woff');
			font-weight: bold;
			}</style><meta name="follow.it-verification-code-TEV4LzNBZlFmYjZHYmlZWHhiUTFnV1BESDl2MEJTd0FzUVIvOUZmVVFDaFQ3bnp3MWN1K05STHJrWDc1dkplRWI4MDZrbkhRbkdpOXNrMlB1aHUrODBhTTdkQTJYMktSYXBFNjl3YzlPZHJzQUlpZEJJOVZGWjNZR3ErQVJHNTh8djJWNWtUQXJ1WGNPOUVSY3UxOWFwY3lUUUZoL2Fvck1HRlVsL2p4SlVFbz0=" content="2yHHDv9VJxeQkwauVxeX"/><style type='text/css'>img#wpstats{display:none}</style>
		<link rel="icon" href="https://i2.wp.com/electroverse.net/wp-content/uploads/2020/02/cropped-Icon-FB.jpg?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i2.wp.com/electroverse.net/wp-content/uploads/2020/02/cropped-Icon-FB.jpg?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon" href="https://i2.wp.com/electroverse.net/wp-content/uploads/2020/02/cropped-Icon-FB.jpg?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i2.wp.com/electroverse.net/wp-content/uploads/2020/02/cropped-Icon-FB.jpg?fit=270%2C270&#038;ssl=1" />
<style type="text/css" id="wp-custom-css">p { 
font-size:19px;
line-height : 1.6;
} 

/* Mediavine Sidebar Fix */

@media only screen and (min-width: 1200px) {
   #primary.content-area {
       max-width: calc(100% - 315px);
   }
   #secondary-right.sidebar {
       min-width: 300px;
   }
}

@media only screen and (max-width: 359px) {
        .wrapper {
   width: 100% !important;
    padding-left: 10px !important;
    padding-right:  10px !important;  
  
}
   .post > .post-content{
    margin-left: 0px !important;
    margin-right: 0px !important;
    padding-left: 0px !important;
    padding-right: 0px !important;
    }
    }

@media only screen and (max-width: 399px) {

 
   .post > .post-content{
   margin-left: 0px !important;
   margin-right: 0px !important;
   
    }
    }

#wpforo-wrap {
   font-size: 16px; width: 100%; padding:10px 0; margin:0px;
}</style>	<!-- Fonts Plugin CSS - https://fontsplugin.com/ -->
	<style>
		:root {
--font-base: Merriweather;
--font-headings: Merriweather;
--font-input: Merriweather;
}
body, #content, .entry-content, .post-content, .page-content, .post-excerpt, .entry-summary, .entry-excerpt, .widget-area, .widget, .sidebar, #sidebar, footer, .footer, #footer, .site-footer {
font-family: "Merriweather";
 }
#site-title, .site-title, #site-title a, .site-title a, .entry-title, .entry-title a, h1, h2, h3, h4, h5, h6, .widget-title {
font-family: "Merriweather";
 }
button, .button, input, select, textarea, .wp-block-button, .wp-block-button__link {
font-family: "Merriweather";
 }
#site-title, .site-title, #site-title a, .site-title a, #site-logo, #site-logo a, #logo, #logo a, .logo, .logo a {
font-family: "Merriweather";
 }
#site-description, .site-description {
font-family: "Merriweather";
 }
.menu, .page_item a, .menu-item a {
font-family: "Merriweather";
 }
.entry-content, .entry-content p, .post-content, .page-content, .post-excerpt, .entry-summary, .entry-excerpt, .excerpt, .excerpt p, .type-post p, .type-page p {
font-family: "Merriweather";
 }
.entry-title, .entry-title a, .post-title, .post-title a, .page-title, .entry-content h1, #content h1, .type-post h1, .type-page h1 {
font-family: "Merriweather";
 }
.entry-content h2, .post-content h2, .page-content h2, #content h2, .type-post h2, .type-page h2 {
font-family: "Merriweather";
 }
.entry-content h3, .post-content h3, .page-content h3, #content h3, .type-post h3, .type-page h3 {
font-family: "Merriweather";
 }
.entry-content h4, .post-content h4, .page-content h4, #content h4, .type-post h4, .type-page h4 {
font-family: "Merriweather";
 }
.entry-content h5, .post-content h5, .page-content h5, #content h5, .type-post h5, .type-page h5 {
font-family: "Merriweather";
 }
.entry-content h6, .post-content h6, .page-content h6, #content h6, .type-post h6, .type-page h6 {
font-family: "Merriweather";
 }
.widget-title, .widget-area h1, .widget-area h2, .widget-area h3, .widget-area h4, .widget-area h5, .widget-area h6, #secondary h1, #secondary h2, #secondary h3, #secondary h4, #secondary h5, #secondary h6 {
font-family: "Merriweather";
 }
.widget-area, .widget, .sidebar, #sidebar, #secondary {
font-family: "Merriweather";
 }
footer h1, footer h2, footer h3, footer h4, footer h5, footer h6,
												.footer h1, .footer h2, .footer h3, .footer h4, .footer h5, .footer h6
												#footer h1, #footer h2, #footer h3, #footer h4, #footer h5, #footer h6 {
font-family: "Merriweather";
 }
footer, #footer, .footer, .site-footer {
font-family: "Merriweather";
 }
	</style>
	<!-- Fonts Plugin CSS -->
	
	</head>
<body data-rsssl=1 class="post-template-default single single-post postid-28728 single-format-standard wp-custom-logo left-logo-right-ads right-sidebar">

        <div id="page" class="hfeed site">
            <a class="skip-link screen-reader-text" href="#content" title="link">Skip to content</a>
            <header id="masthead" class="site-header">
            <div class="top-header-section clearfix">
                <div class="wrapper">
                     <div class="header-date top-block">Monday, October 4, 2021</div>                        <div class="header-search top-block">
                            <div class="search-block">
    <form action="https://electroverse.net" class="searchform" id="searchform" method="get" role="search">
        <div>
            <label for="menu-search" class="screen-reader-text"></label>
                        <input type="text"  placeholder="Search"  id="menu-search" name="s" value="">
            <button class="fa fa-search" type="submit" id="searchsubmit"></button>
        </div>
    </form>
</div>                        </div>
                                        </div>
            </div><!-- .top-header-section -->
            <div class="header-wrapper clearfix">
                <div class="header-container">
	                                    <div class="wrapper site-branding clearfix">
                                                <div class="site-logo">
                                                                <p class="site-title">
                                        <a href="https://electroverse.net/" rel="home">Electroverse</a>
                                    </p>
                                                                        <p class="site-description">Documenting Earth Changes during the next GSM and Pole Shift</p>
                                                            </div><!--site-logo-->
                                                    <div class="header-ainfo float-right">
		                        <aside id="media_image-16" class="widget widget_media_image"><a href="https://www.patreon.com/electroverse"><img width="150" height="50" src="https://i0.wp.com/electroverse.net/wp-content/uploads/2018/07/patreon.png?fit=150%2C50&amp;ssl=1" class="image wp-image-519  attachment-150x50 size-150x50" alt="patreon" loading="lazy" style="max-width: 100%; height: auto;" /></a></aside>                            </div>
                                                <div class="clearfix"></div>
                    </div>
                                        <nav id="site-navigation" class="main-navigation  supernews-enable-sticky-menu  clearfix">
                        <div class="header-main-menu wrapper clearfix">
                            <div class="acmethemes-nav"><ul id="menu-main-menu" class="menu"><li id="menu-item-37" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37"><a href="https://electroverse.net/category/extreme-weather/">Extreme Weather</a></li>
<li id="menu-item-36" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36"><a href="https://electroverse.net/category/crop-loss/">Crop Loss</a></li>
<li id="menu-item-38" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38"><a href="https://electroverse.net/category/volcanic-seismic-activity/">Volcanic &amp; Seismic Activity</a></li>
<li id="menu-item-245" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-245"><a href="https://electroverse.net/category/articles/">Articles</a></li>
<li id="menu-item-27227" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27227"><a href="https://electroverse.net/category/grow-your-own/">Grow Your Own</a></li>
<li id="menu-item-25280" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25280"><a href="https://electroverse.net/contact/">Contact</a></li>
</ul></div>                        </div>
                        <div class="responsive-slick-menu clearfix"></div>
                    </nav>
                                        <!-- #site-navigation -->
                </div>
                <!-- .header-container -->
            </div>
            <!-- header-wrapper-->
        </header>
        <!-- #masthead -->
            <div class="wrapper content-wrapper clearfix">
            <div id="content" class="site-content">
    <div class='breadcrumbs clearfix'><span class='breadcrumb'>You are here</span><div id='supernews-breadcrumbs'><div role="navigation" aria-label="Breadcrumbs" class="breadcrumb-trail breadcrumbs" itemprop="breadcrumb"><ul class="trail-items" itemscope itemtype="http://schema.org/BreadcrumbList"><meta name="numberOfItems" content="3" /><meta name="itemListOrder" content="Ascending" /><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="trail-item trail-begin"><a href="https://electroverse.net/" rel="home" itemprop="item"><span itemprop="name">Home</span></a><meta itemprop="position" content="1" /></li><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="trail-item"><a href="https://electroverse.net/category/articles/" itemprop="item"><span itemprop="name">Articles</span></a><meta itemprop="position" content="2" /></li><li class="trail-item trail-end"><span><span>Dr. Roger Higgs Exposes &#8220;Breathtaking Scale of NASA-HadCRUT Temperature-Fixing Fraud&#8221;</span></span></li></ul></div></div></div><div class='clear'></div>	<div id="primary" class="content-area">
		<main id="main" class="site-main">

		<article id="post-28728" class="post-28728 post type-post status-publish format-standard has-post-thumbnail hentry category-articles mv-content-wrapper">
	<!--post thumbnal options-->
			<div class="post-thumb">
			<img width="1026" height="666" src="https://i1.wp.com/electroverse.net/wp-content/uploads/2021/10/sun-and-ocean-2-e1633337068707.jpg?fit=1026%2C666&amp;ssl=1" class="attachment-full size-full wp-post-image" alt="" loading="lazy" srcset="https://i1.wp.com/electroverse.net/wp-content/uploads/2021/10/sun-and-ocean-2-e1633337068707.jpg?w=1026&amp;ssl=1 1026w, https://i1.wp.com/electroverse.net/wp-content/uploads/2021/10/sun-and-ocean-2-e1633337068707.jpg?resize=300%2C195&amp;ssl=1 300w, https://i1.wp.com/electroverse.net/wp-content/uploads/2021/10/sun-and-ocean-2-e1633337068707.jpg?resize=1024%2C665&amp;ssl=1 1024w, https://i1.wp.com/electroverse.net/wp-content/uploads/2021/10/sun-and-ocean-2-e1633337068707.jpg?resize=768%2C499&amp;ssl=1 768w" sizes="(max-width: 1026px) 100vw, 1026px" /><span class="cat-links"><a class="at-cat-item-7" href="https://electroverse.net/category/articles/"  rel="category tag">Articles</a>&nbsp;</span>		</div><!-- .post-thumb-->
		<div class="post-content">
		<header class="entry-header">
			<h1 class="entry-title">Dr. Roger Higgs Exposes &#8220;Breathtaking Scale of NASA-HadCRUT Temperature-Fixing Fraud&#8221;</h1>			<div class="entry-meta">
									<span class="posted-on"><a href="https://electroverse.net/dr-roger-higgs-exposes-nasa-temperature-fraud/" rel="bookmark"><i class="fa fa-calendar"></i><time class="entry-date published" datetime="2021-10-04T08:54:43+00:00">October 4, 2021</time><time class="updated" datetime="2021-10-04T08:55:16+00:00">October 4, 2021</time></a></span><span class="byline"> <span class="author vcard"><a class="url fn n" href="https://electroverse.net/author/cap/"><i class="fa fa-user"></i>Cap Allon</a></span></span>											</div><!-- .entry-meta -->
		</header><!-- .entry-header -->
		<div class="entry-content">
			
<p><em><a href="http://www.geoclastica.com/">Geoclastica Ltd</a> Technical Note 2021-6 <a href="https://www.researchgate.net/publication/354893015_Global_Temperature_strong_correlation_with_Sun_for_last_1000_years_unnoticed_by_IPCC_confirms_NASA-HadCRUT_greatly_inflated_post-1980_thermometer_data_to_mimic_CO2"><span style="text-decoration: underline;">Dr Roger Higgs</span></a> (DPhil, Oxford, Geology) 28 Sept 2021, amended 2 Oct 2021</em>.</p>



<p><strong>Below is Dr. Roger Higgs&#8217; newest <a href="https://www.researchgate.net/publication/354893015_Global_Temperature_strong_correlation_with_Sun_for_last_1000_years_unnoticed_by_IPCC_confirms_NASA-HadCRUT_greatly_inflated_post-1980_thermometer_data_to_mimic_CO2"><span style="text-decoration: underline;">ResearchGate</span></a> contribution &#8212; comprised of 4 simple slides (a 15 minute read) proving beyond doubt that the Sun governs climate. </strong></p>



<p>&#8220;The slides reveal the breathtaking scale of NASA-HadCRUT temperature-fixing fraud,&#8221; writes Dr. Higgs.</p>



<p>&#8220;You will be shocked,&#8221; he continues. </p>



<p>&#8220;To see the monumental scale of the deception laid bare as I assembled this new contribution over the last few days made my jaw drop. I am disgusted. How&nbsp;<strong>dare</strong>&nbsp;these unscrupulous people commit this appalling crime against humanity, i.e. manipulating the global thermometer data to &#8216;justify&#8217; a drastic restructuring of world society (The Great Reset) and the denial of life-prolonging reliable energy to billions of impoverished citizens of developing nations?&#8221;<br><br></p>



<h2><strong>Slide 1 &#8212; Conclusions:</strong></h2>



<p><strong>1)</strong> Our star, the Sun, controls global (&amp; regional) warming &amp; cooling, with 150-year delay due to ocean thermal inertia. (IPCC failed to notice this lag &amp; dismissed solar fluctuations as too small to cause climate change.)</p>



<p><strong>2) </strong>‘Modern Warming’ since 1910 (recovery from Little Ice Age) is greatly exaggerated by NASA-HadCRUT improper ‘corrections’ to the thermometer record, e.g. failure to compensate fully for urbanization. This solves the tree-ring <a href="https://en.wikipedia.org/wiki/Divergence_problem"><span style="text-decoration: underline;">Divergence Problem</span></a>: “A temperature trend extracted from tree rings alone would not show any substantial warming since the 1950s”.</p>



<p><strong>3)</strong> The 1930’s (Dust Bowl) was probably the warmest decade of the last 1,000 years; it corresponds to the climax of the Sun’s 1700-1780 strongest multi-decade surge of the 2nd Millennium (effect delayed 150 years).</p>



<p><strong>4)</strong> The joint rise in both CO2 (since 1850, start of Industrial Revolution) &amp; temperature (since 1910, with downturns lacked by CO2, and without CO2’s acceleration) was purely coincidental.</p>



<p><strong>5)</strong> Following the 2016 temperature peak, relative coolness will now persist for about 50 years.</p>



<p><strong>6) </strong>CO2 is irrelevant to climate. (We need more CO2 for agriculture &amp; forestry).</p>



<p><strong>7) </strong>CO2’s theoretical greenhouse effect must be either conceptually flawed or is cancelled by negative feedbacks overlooked or ignored by IPCC.<a href="https://www.researchgate.net/deref/https%3A%2F%2Fen.wikipedia.org%2Fwiki%2FDivergence_problem"></a><br><br></p>



<h2><strong>Slide 2</strong> &#8211; Obvious correlation of Sun &amp; Temp, last 1000 years:</h2>



<div class="wp-block-image"><figure class="aligncenter size-full"><a href="https://i0.wp.com/electroverse.net/wp-content/uploads/2021/10/Higgs-2021-Sun-Climate-Correlation-And-Shocking-NASA-HadCRUT-Temp-Manipulation-mod4.png?ssl=1"><img loading="lazy" width="640" height="480" src="https://i0.wp.com/electroverse.net/wp-content/uploads/2021/10/Higgs-2021-Sun-Climate-Correlation-And-Shocking-NASA-HadCRUT-Temp-Manipulation-mod4.png?resize=640%2C480&#038;ssl=1" alt="" class="wp-image-28730" srcset="https://i0.wp.com/electroverse.net/wp-content/uploads/2021/10/Higgs-2021-Sun-Climate-Correlation-And-Shocking-NASA-HadCRUT-Temp-Manipulation-mod4.png?w=960&amp;ssl=1 960w, https://i0.wp.com/electroverse.net/wp-content/uploads/2021/10/Higgs-2021-Sun-Climate-Correlation-And-Shocking-NASA-HadCRUT-Temp-Manipulation-mod4.png?resize=300%2C225&amp;ssl=1 300w, https://i0.wp.com/electroverse.net/wp-content/uploads/2021/10/Higgs-2021-Sun-Climate-Correlation-And-Shocking-NASA-HadCRUT-Temp-Manipulation-mod4.png?resize=768%2C576&amp;ssl=1 768w" sizes="(max-width: 640px) 100vw, 640px" data-recalc-dims="1" /></a><figcaption>[<a href="https://www.researchgate.net/publication/354893015_Global_Temperature_strong_correlation_with_Sun_for_last_1000_years_unnoticed_by_IPCC_confirms_NASA-HadCRUT_greatly_inflated_post-1980_thermometer_data_to_mimic_CO2"><span style="text-decoration: underline;">Dr. Higgs</span></a> &#8212; <em>click image to enlarge</em>]</figcaption></figure></div>



<h2><br><strong>Slide 3</strong> &#8211; Manipulation of thermometer data, last 150 years:</h2>



<div class="wp-block-image"><figure class="aligncenter size-full"><a href="https://i0.wp.com/electroverse.net/wp-content/uploads/2021/10/Higgs-2021-Sun-Climate-Correlation-And-Shocking-NASA-HadCRUT-Temp-Manipulation-mod4-1.png?ssl=1"><img loading="lazy" width="640" height="480" src="https://i0.wp.com/electroverse.net/wp-content/uploads/2021/10/Higgs-2021-Sun-Climate-Correlation-And-Shocking-NASA-HadCRUT-Temp-Manipulation-mod4-1.png?resize=640%2C480&#038;ssl=1" alt="" class="wp-image-28732" srcset="https://i0.wp.com/electroverse.net/wp-content/uploads/2021/10/Higgs-2021-Sun-Climate-Correlation-And-Shocking-NASA-HadCRUT-Temp-Manipulation-mod4-1.png?w=960&amp;ssl=1 960w, https://i0.wp.com/electroverse.net/wp-content/uploads/2021/10/Higgs-2021-Sun-Climate-Correlation-And-Shocking-NASA-HadCRUT-Temp-Manipulation-mod4-1.png?resize=300%2C225&amp;ssl=1 300w, https://i0.wp.com/electroverse.net/wp-content/uploads/2021/10/Higgs-2021-Sun-Climate-Correlation-And-Shocking-NASA-HadCRUT-Temp-Manipulation-mod4-1.png?resize=768%2C576&amp;ssl=1 768w" sizes="(max-width: 640px) 100vw, 640px" data-recalc-dims="1" /></a><figcaption>[<a href="https://www.researchgate.net/publication/354893015_Global_Temperature_strong_correlation_with_Sun_for_last_1000_years_unnoticed_by_IPCC_confirms_NASA-HadCRUT_greatly_inflated_post-1980_thermometer_data_to_mimic_CO2"><span style="text-decoration: underline;">Dr. Higgs</span></a> &#8212; <em>click image to enlarge</em>] </figcaption></figure></div>



<h2><br><strong>Slide 4</strong> &#8211; CO2 non-correlation with Global Temperature, last 2000 years &amp; last 150 years</h2>



<div class="wp-block-image"><figure class="aligncenter size-full"><a href="https://i2.wp.com/electroverse.net/wp-content/uploads/2021/10/Higgs-2021-Sun-Climate-Correlation-And-Shocking-NASA-HadCRUT-Temp-Manipulation-mod4-2.png?ssl=1"><img loading="lazy" width="640" height="480" src="https://i2.wp.com/electroverse.net/wp-content/uploads/2021/10/Higgs-2021-Sun-Climate-Correlation-And-Shocking-NASA-HadCRUT-Temp-Manipulation-mod4-2.png?resize=640%2C480&#038;ssl=1" alt="" class="wp-image-28733" srcset="https://i2.wp.com/electroverse.net/wp-content/uploads/2021/10/Higgs-2021-Sun-Climate-Correlation-And-Shocking-NASA-HadCRUT-Temp-Manipulation-mod4-2.png?w=960&amp;ssl=1 960w, https://i2.wp.com/electroverse.net/wp-content/uploads/2021/10/Higgs-2021-Sun-Climate-Correlation-And-Shocking-NASA-HadCRUT-Temp-Manipulation-mod4-2.png?resize=300%2C225&amp;ssl=1 300w, https://i2.wp.com/electroverse.net/wp-content/uploads/2021/10/Higgs-2021-Sun-Climate-Correlation-And-Shocking-NASA-HadCRUT-Temp-Manipulation-mod4-2.png?resize=768%2C576&amp;ssl=1 768w" sizes="(max-width: 640px) 100vw, 640px" data-recalc-dims="1" /></a><figcaption>[<a href="https://www.researchgate.net/publication/354893015_Global_Temperature_strong_correlation_with_Sun_for_last_1000_years_unnoticed_by_IPCC_confirms_NASA-HadCRUT_greatly_inflated_post-1980_thermometer_data_to_mimic_CO2"><span style="text-decoration: underline;">Dr. Higgs</span></a> &#8212; <em>click image to enlarge</em>]</figcaption></figure></div>



<p><br></p>



<p>This new contribution will make for interesting discussion at the imminent United Nations 26th Climate Change Conference (Glasgow, Oct 31 &#8211; Nov 12, 2021), titled &#8216;Uniting the World to Tackle Climate Change&#8221; (<a href="https://ukcop26.org/"><span style="text-decoration: underline;">ukcop26.org</span></a>). What a complete and utter farce:&nbsp;not only is&nbsp;Earth now cooling (again), but how does one &#8216;tackle&#8217; solar variations? </p>



<p>Please share Dr. Higgs&#8217; work widely, especially to teachers, journalists and politicians. </p>



<p>Website/blog owners are urged to email Higgs for the original high-res pptx versions of the 4 slides.</p>



<p>Truth must win.<br><br></p>



<figure class="wp-block-embed is-type-wp-embed is-provider-electroverse wp-block-embed-electroverse"><div class="wp-block-embed__wrapper">
<blockquote class="wp-embedded-content" data-secret="U3hPSoB5BK"><a href="https://electroverse.net/nasa-caught-adjusting-global-temperature-graph/">NASA caught &#8220;adjusting&#8221; Global Temperature Graph &#8212; AGAIN</a></blockquote><iframe class="wp-embedded-content" sandbox="allow-scripts" security="restricted" style="position: absolute; clip: rect(1px, 1px, 1px, 1px);" title="&#8220;NASA caught &#8220;adjusting&#8221; Global Temperature Graph &#8212; AGAIN&#8221; &#8212; Electroverse" src="https://electroverse.net/nasa-caught-adjusting-global-temperature-graph/embed/#?secret=U3hPSoB5BK" data-secret="U3hPSoB5BK" width="600" height="338" frameborder="0" marginwidth="0" marginheight="0" scrolling="no"></iframe>
</div></figure>



<figure class="wp-block-embed is-type-wp-embed is-provider-electroverse wp-block-embed-electroverse"><div class="wp-block-embed__wrapper">
<blockquote class="wp-embedded-content" data-secret="y1VKUoPlHx"><a href="https://electroverse.net/u-s-has-been-cooling-since-the-1930s/">NASA and NOAA &#8220;adjust&#8221; Temperature Data: raw measurements show the U.S. has been COOLING since the 1930s</a></blockquote><iframe class="wp-embedded-content" sandbox="allow-scripts" security="restricted" style="position: absolute; clip: rect(1px, 1px, 1px, 1px);" title="&#8220;NASA and NOAA &#8220;adjust&#8221; Temperature Data: raw measurements show the U.S. has been COOLING since the 1930s&#8221; &#8212; Electroverse" src="https://electroverse.net/u-s-has-been-cooling-since-the-1930s/embed/#?secret=y1VKUoPlHx" data-secret="y1VKUoPlHx" width="600" height="338" frameborder="0" marginwidth="0" marginheight="0" scrolling="no"></iframe>
</div></figure>



<p><br>The <strong>COLD TIMES</strong> are returning, the mid-latitudes are <strong>REFREEZING</strong>, in line with&nbsp;<a href="https://electroverse.net/the-solar-retrograde-cycle-and-little-ice-ages/"><span style="text-decoration: underline;">the great conjunction</span></a>, <a href="https://electroverse.net/solar-activity-just-reached-a-new-space-age-low/"><span style="text-decoration: underline;">historically low solar activity</span></a>,&nbsp;<a href="https://electroverse.net/cosmic-rays-reach-record-highs-as-solar-activity-nears-space-age-low/"><span style="text-decoration: underline;">cloud-nucleating Cosmic Rays</span></a>, and a&nbsp;<span style="text-decoration: underline;"><a href="https://electroverse.net/recap-the-changing-jet-stream-and-global-cooling/">meridional jet stream flow</a></span> (among other forcings).</p>



<p>Both NOAA and NASA appear to agree,&nbsp;<em>if you read between the lines</em>, with NOAA saying we’re entering a&nbsp;<a href="https://electroverse.net/noaa-confirms-a-full-blown-grand-solar-minimum/"><span style="text-decoration: underline;">‘full-blown’ Grand Solar Minimum</span></a>&nbsp;in the late-2020s, and NASA seeing this upcoming solar cycle&nbsp;<em>(25)</em>&nbsp;as “<a href="https://www.nasa.gov/feature/ames/solar-activity-forecast-for-next-decade-favorable-for-exploration/"><span style="text-decoration: underline;">the weakest of the past 200 years</span></a>”, with the agency correlating previous solar shutdowns to prolonged periods of global cooling&nbsp;<a href="https://earthobservatory.nasa.gov/images/7122/chilly-temperatures-during-the-maunder-minimum"><span style="text-decoration: underline;">here</span></a>.</p>



<p>Furthermore, we can’t ignore the slew of new scientific papers stating the immense impact&nbsp;<a href="https://electroverse.net/the-arctics-ticking-climate-bomb-little-ice-age-imminent/"><span style="text-decoration: underline;">The Beaufort Gyre</span></a>&nbsp;could have on the Gulf Stream, and therefore the climate overall.<br><br></p>



<div class="wp-block-image"><figure class="aligncenter size-large"><a href="https://i1.wp.com/electroverse.net/wp-content/uploads/2019/06/Solar-Cycle-25-NASA-full.png?ssl=1"><img loading="lazy" width="640" height="266" src="https://i1.wp.com/electroverse.net/wp-content/uploads/2019/06/Solar-Cycle-25-NASA-full.png?resize=640%2C266&#038;ssl=1" alt="" class="wp-image-9545" srcset="https://i1.wp.com/electroverse.net/wp-content/uploads/2019/06/Solar-Cycle-25-NASA-full.png?w=829&amp;ssl=1 829w, https://i1.wp.com/electroverse.net/wp-content/uploads/2019/06/Solar-Cycle-25-NASA-full.png?resize=300%2C125&amp;ssl=1 300w, https://i1.wp.com/electroverse.net/wp-content/uploads/2019/06/Solar-Cycle-25-NASA-full.png?resize=768%2C320&amp;ssl=1 768w" sizes="(max-width: 640px) 100vw, 640px" data-recalc-dims="1" /></a></figure></div>



<div class="wp-block-image"><figure class="aligncenter size-large"><a href="https://i1.wp.com/electroverse.net/wp-content/uploads/2018/11/GSM-and-Sunspots.png?ssl=1"><img loading="lazy" width="640" height="249" src="https://i1.wp.com/electroverse.net/wp-content/uploads/2018/11/GSM-and-Sunspots.png?resize=640%2C249&#038;ssl=1" alt="" class="wp-image-4644" srcset="https://i1.wp.com/electroverse.net/wp-content/uploads/2018/11/GSM-and-Sunspots.png?resize=1024%2C398&amp;ssl=1 1024w, https://i1.wp.com/electroverse.net/wp-content/uploads/2018/11/GSM-and-Sunspots.png?resize=300%2C117&amp;ssl=1 300w, https://i1.wp.com/electroverse.net/wp-content/uploads/2018/11/GSM-and-Sunspots.png?resize=768%2C299&amp;ssl=1 768w, https://i1.wp.com/electroverse.net/wp-content/uploads/2018/11/GSM-and-Sunspots.png?w=1370&amp;ssl=1 1370w, https://i1.wp.com/electroverse.net/wp-content/uploads/2018/11/GSM-and-Sunspots.png?w=1280&amp;ssl=1 1280w" sizes="(max-width: 640px) 100vw, 640px" data-recalc-dims="1" /></a></figure></div>



<p><br><strong>Prepare accordingly</strong>—&nbsp;<em>learn the facts, relocate if need be, and&nbsp;<strong><a href="https://electroverse.net/category/grow-your-own/"><span style="text-decoration: underline;">grow your own</span></a></strong>.</em><br><br></p>



<p>Social Media channels are restricting Electroverse’s reach: Twitter are purging followers while Facebook are labeling posts as “false” and have slapped-on crippling page restrictions.</p>



<p>So, be sure to subscribe to receive new post notifications by email<em>&nbsp;(the box is located in the sidebar &gt;&gt;&gt; or scroll down if on mobile)</em>.</p>



<p>Please also consider disabling ad blockers for electroverse.net, if you use one.</p>



<p>And/or become a Patron, by clicking here: <strong><span style="text-decoration: underline;"><a href="https://www.patreon.com/join/electroverse?">patreon.com/join/electroverse</a></span></strong>. </p>



<p>The site receives ZERO funding, and never has. </p>



<p>So any way you can, help&nbsp;us spread the message so others can&nbsp;<strong>survive and thrive</strong>&nbsp;in the coming times.<br><br></p>



<p><em>Grand Solar Minimum + Pole Shift</em></p>
<div class='sfsi_responsive_icons' style='display:inline-block;margin-top:0px; margin-bottom: 0px; width:100%;display:flex; ' data-icon-width-type='Fully responsive' data-icon-width-size='240' data-edge-type='Round' data-edge-radius='5'  >
				<div class='sfsi_icons_container sfsi_responsive_without_counter_icons sfsi_medium_button_container sfsi_icons_container_box_fully_container ' style='width:100%;display:flex; ; text-align:center;' >		<a target='_blank' href='https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Felectroverse.net%2Fdr-roger-higgs-exposes-nasa-temperature-fraud%2F' style='display:block;text-align:center;margin-left:10px;  flex-basis:100%;' class=sfsi_responsive_fluid >
			<div class='sfsi_responsive_icon_item_container sfsi_responsive_icon_facebook_container sfsi_medium_button sfsi_responsive_icon_gradient sfsi_centered_icon' style=' border-radius:5px;  width:100%; ' >
				<img style='max-height: 25px;display:unset;margin:0' class='sfsi_wicon' alt='facebook' src='https://electroverse.net/wp-content/plugins/ultimate-social-media-icons/images/responsive-icon/facebook.svg'>
				<span style='color:#fff' >Share on Facebook</span>
			</div>
		</a>

		<a target='_blank' href='https://twitter.com/intent/tweet?text=Prepare+for+the+Grand+Solar+Minimum+with+%40electroversenet&url=https%3A%2F%2Felectroverse.net%2Fdr-roger-higgs-exposes-nasa-temperature-fraud%2F' style='display:block;text-align:center;margin-left:10px;  flex-basis:100%;' class=sfsi_responsive_fluid >
			<div class='sfsi_responsive_icon_item_container sfsi_responsive_icon_twitter_container sfsi_medium_button sfsi_responsive_icon_gradient sfsi_centered_icon' style=' border-radius:5px;  width:100%; ' >
				<img style='max-height: 25px;display:unset;margin:0' class='sfsi_wicon' alt='Twitter' src='https://electroverse.net/wp-content/plugins/ultimate-social-media-icons/images/responsive-icon/Twitter.svg'>
				<span style='color:#fff' >Tweet</span>
			</div>
		</a>

		<a target='_blank' href='http://www.specificfeeds.com/widgets/emailSubscribeEncFeed/TEV4LzNBZlFmYjZHYmlZWHhiUTFnV1BESDl2MEJTd0FzUVIvOUZmVVFDaFQ3bnp3MWN1K05STHJrWDc1dkplRWI4MDZrbkhRbkdpOXNrMlB1aHUrODBhTTdkQTJYMktSYXBFNjl3YzlPZHJzQUlpZEJJOVZGWjNZR3ErQVJHNTh8djJWNWtUQXJ1WGNPOUVSY3UxOWFwY3lUUUZoL2Fvck1HRlVsL2p4SlVFbz0=/OA==/' style='display:none;text-align:center;margin-left:10px;  flex-basis:100%;' class=sfsi_responsive_fluid >
			<div class='sfsi_responsive_icon_item_container sfsi_responsive_icon_follow_container sfsi_medium_button sfsi_responsive_icon_gradient sfsi_centered_icon' style=' border-radius:5px;  width:100%; ' >
				<img style='max-height: 25px;display:unset;margin:0' class='sfsi_wicon' alt='Follow' src='https://i0.wp.com/electroverse.net/wp-content/plugins/ultimate-social-media-icons/images/responsive-icon/Follow.png?w=640&#038;ssl=1' data-recalc-dims="1">
				<span style='color:#fff' >Follow us</span>
			</div>
		</a>

		<a target='_blank' href='' style='display:none;text-align:center;margin-left:10px;  flex-basis:100%;' class=sfsi_responsive_fluid  >
			<div class='sfsi_responsive_icon_item_container sfsi_responsive_custom_icon sfsi_responsive_icon_0_container sfsi_medium_button sfsi_centered_icon sfsi_responsive_icon_gradient' style=' border-radius:5px;  width:100%; background-color:#729fcf' >
				<img style='max-height: 25px' alt='custom' src=''>
				<span style='color:#fff' >Share</span>
			</div>
		</a>

		<a target='_blank' href='' style='display:none;text-align:center;margin-left:10px;  flex-basis:100%;' class=sfsi_responsive_fluid  >
			<div class='sfsi_responsive_icon_item_container sfsi_responsive_custom_icon sfsi_responsive_icon_1_container sfsi_medium_button sfsi_centered_icon sfsi_responsive_icon_gradient' style=' border-radius:5px;  width:100%; background-color:#729fcf' >
				<img style='max-height: 25px' alt='custom' src=''>
				<span style='color:#fff' >Share</span>
			</div>
		</a>

		<a target='_blank' href='' style='display:none;text-align:center;margin-left:10px;  flex-basis:100%;' class=sfsi_responsive_fluid  >
			<div class='sfsi_responsive_icon_item_container sfsi_responsive_custom_icon sfsi_responsive_icon_2_container sfsi_medium_button sfsi_centered_icon sfsi_responsive_icon_gradient' style=' border-radius:5px;  width:100%; background-color:#729fcf' >
				<img style='max-height: 25px' alt='custom' src=''>
				<span style='color:#fff' >Share</span>
			</div>
		</a>

		<a target='_blank' href='' style='display:none;text-align:center;margin-left:10px;  flex-basis:100%;' class=sfsi_responsive_fluid  >
			<div class='sfsi_responsive_icon_item_container sfsi_responsive_custom_icon sfsi_responsive_icon_3_container sfsi_medium_button sfsi_centered_icon sfsi_responsive_icon_gradient' style=' border-radius:5px;  width:100%; background-color:#729fcf' >
				<img style='max-height: 25px' alt='custom' src=''>
				<span style='color:#fff' >Share</span>
			</div>
		</a>

		<a target='_blank' href='' style='display:none;text-align:center;margin-left:10px;  flex-basis:100%;' class=sfsi_responsive_fluid  >
			<div class='sfsi_responsive_icon_item_container sfsi_responsive_custom_icon sfsi_responsive_icon_4_container sfsi_medium_button sfsi_centered_icon sfsi_responsive_icon_gradient' style=' border-radius:5px;  width:100%; background-color:#729fcf' >
				<img style='max-height: 25px' alt='custom' src=''>
				<span style='color:#fff' >Share</span>
			</div>
		</a>

</div></div><!--end responsive_icons-->		</div><!-- .entry-content -->
	</div>
</article><!-- #post-## -->
	<nav class="navigation post-navigation" role="navigation" aria-label="Posts">
		<h2 class="screen-reader-text">Post navigation</h2>
		<div class="nav-links"><div class="nav-previous"><a href="https://electroverse.net/worlds-lowest-oct-temp-under-threat-polar-fronts-to-sweep-australia-s-america-s-africa-cold-records-fall-in-alaska-russia/" rel="prev">World&#8217;s Lowest-Ever October Temperature Under Threat, Punishing Polar Fronts to Sweep Australia, South America, and South Africa, + Monthly Cold Records Fall in Alaska and Russia</a></div><div class="nav-next"><a href="https://electroverse.net/the-south-pole-just-suffered-its-coldest-winter-in-recorded-history/" rel="next">In these Days of &#8220;Catastrophic Global Warming,&#8221; the South Pole just suffered its Coldest &#8216;Winter&#8217; in Recorded History</a></div></div>
	</nav><aside id="media_image-15" class="widget widget_media_image"><a href="https://www.patreon.com/electroverse"><img width="200" height="67" src="https://i0.wp.com/electroverse.net/wp-content/uploads/2018/07/patreon.png?fit=200%2C67&amp;ssl=1" class="image wp-image-519  attachment-200x67 size-200x67" alt="patreon" loading="lazy" style="max-width: 100%; height: auto;" /></a></aside>                <h2 class="widget-title">
				    Related posts                </h2>
			                <ul class="featured-entries-col featured-related-posts">
			                        <li class="acme-col-3 ">
                        <!--post thumbnal options-->
					                                <div class="post-thumb">
                                <a href="https://electroverse.net/the-south-pole-just-suffered-its-coldest-winter-in-recorded-history/">
								    <img width="150" height="150" src="https://i2.wp.com/electroverse.net/wp-content/uploads/2021/10/the-south-poles-e1633344801853.jpg?resize=150%2C150&amp;ssl=1" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" srcset="https://i2.wp.com/electroverse.net/wp-content/uploads/2021/10/the-south-poles-e1633344801853.jpg?resize=150%2C150&amp;ssl=1 150w, https://i2.wp.com/electroverse.net/wp-content/uploads/2021/10/the-south-poles-e1633344801853.jpg?zoom=2&amp;resize=150%2C150&amp;ssl=1 300w, https://i2.wp.com/electroverse.net/wp-content/uploads/2021/10/the-south-poles-e1633344801853.jpg?zoom=3&amp;resize=150%2C150&amp;ssl=1 450w" sizes="(max-width: 150px) 100vw, 150px" />                                </a>
							    <span class="cat-links"><a class="at-cat-item-7" href="https://electroverse.net/category/articles/"  rel="category tag">Articles</a>&nbsp;<a class="at-cat-item-5" href="https://electroverse.net/category/extreme-weather/"  rel="category tag">Extreme Weather</a>&nbsp;<a class="at-cat-item-8" href="https://electroverse.net/category/gsm/"  rel="category tag">GSM</a>&nbsp;</span>                            </div><!-- .post-thumb-->
						                            <div class="post-content">
                            <header class="entry-header">
							    <h4 class="entry-title"><a href="https://electroverse.net/the-south-pole-just-suffered-its-coldest-winter-in-recorded-history/" rel="bookmark">In these Days of &#8220;Catastrophic Global Warming,&#8221; the South Pole just suffered its Coldest &#8216;Winter&#8217; in Recorded History</a></h4>                                <div class="entry-meta">
								    <span class="posted-on"><a href="https://electroverse.net/the-south-pole-just-suffered-its-coldest-winter-in-recorded-history/" rel="bookmark"><i class="fa fa-calendar"></i><time class="entry-date published" datetime="2021-10-04T10:56:40+00:00">October 4, 2021</time><time class="updated" datetime="2021-10-04T10:57:12+00:00">October 4, 2021</time></a></span><span class="byline"> <span class="author vcard"><a class="url fn n" href="https://electroverse.net/author/cap/"><i class="fa fa-user"></i>Cap Allon</a></span></span>                                </div><!-- .entry-meta -->
                            </header><!-- .entry-header -->
                            <div class="entry-content">
							    <div class="details">With an average temperature of -61.1C (-78F), the South Pole has just logged its coldest 6-month...</div>                            </div><!-- .entry-content -->
                        </div>
                    </li>
				                        <li class="acme-col-3 ">
                        <!--post thumbnal options-->
					                                <div class="post-thumb">
                                <a href="https://electroverse.net/global-energy-crisis-china-coal-inventory-nears-record-low-nation-suffers-worst-outages-in-a-decade-lng-prices-hit-new-highs-brent-crude-soars/">
								    <img width="150" height="150" src="https://i2.wp.com/electroverse.net/wp-content/uploads/2021/09/energy-crisis-main-e1632907524647.jpg?resize=150%2C150&amp;ssl=1" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" srcset="https://i2.wp.com/electroverse.net/wp-content/uploads/2021/09/energy-crisis-main-e1632907524647.jpg?resize=150%2C150&amp;ssl=1 150w, https://i2.wp.com/electroverse.net/wp-content/uploads/2021/09/energy-crisis-main-e1632907524647.jpg?zoom=2&amp;resize=150%2C150&amp;ssl=1 300w, https://i2.wp.com/electroverse.net/wp-content/uploads/2021/09/energy-crisis-main-e1632907524647.jpg?zoom=3&amp;resize=150%2C150&amp;ssl=1 450w" sizes="(max-width: 150px) 100vw, 150px" />                                </a>
							    <span class="cat-links"><a class="at-cat-item-7" href="https://electroverse.net/category/articles/"  rel="category tag">Articles</a>&nbsp;<a class="at-cat-item-5" href="https://electroverse.net/category/extreme-weather/"  rel="category tag">Extreme Weather</a>&nbsp;<a class="at-cat-item-8" href="https://electroverse.net/category/gsm/"  rel="category tag">GSM</a>&nbsp;</span>                            </div><!-- .post-thumb-->
						                            <div class="post-content">
                            <header class="entry-header">
							    <h4 class="entry-title"><a href="https://electroverse.net/global-energy-crisis-china-coal-inventory-nears-record-low-nation-suffers-worst-outages-in-a-decade-lng-prices-hit-new-highs-brent-crude-soars/" rel="bookmark">Global Energy Crisis: China Coal Inventory Nears Record Low, Nation Suffers Worst Outages in a Decade; LNG Prices Hit New Highs; Brent Crude Soars</a></h4>                                <div class="entry-meta">
								    <span class="posted-on"><a href="https://electroverse.net/global-energy-crisis-china-coal-inventory-nears-record-low-nation-suffers-worst-outages-in-a-decade-lng-prices-hit-new-highs-brent-crude-soars/" rel="bookmark"><i class="fa fa-calendar"></i><time class="entry-date published" datetime="2021-09-29T09:31:14+00:00">September 29, 2021</time><time class="updated" datetime="2021-09-29T09:42:37+00:00">September 29, 2021</time></a></span><span class="byline"> <span class="author vcard"><a class="url fn n" href="https://electroverse.net/author/cap/"><i class="fa fa-user"></i>Cap Allon</a></span></span>                                </div><!-- .entry-meta -->
                            </header><!-- .entry-header -->
                            <div class="entry-content">
							    <div class="details">Of China&#039;s 31 provincial jurisdictions, 20 have been forced to implement electricity-rationing measures--and it&#039;s only September,...</div>                            </div><!-- .entry-content -->
                        </div>
                    </li>
				                        <li class="acme-col-3 ">
                        <!--post thumbnal options-->
					                                <div class="post-thumb">
                                <a href="https://electroverse.net/record-high-coral-coverage-across-the-great-barrier-reef/">
								    <img width="150" height="150" src="https://i2.wp.com/electroverse.net/wp-content/uploads/2021/09/GBR-e1632821966552.jpg?resize=150%2C150&amp;ssl=1" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" srcset="https://i2.wp.com/electroverse.net/wp-content/uploads/2021/09/GBR-e1632821966552.jpg?resize=150%2C150&amp;ssl=1 150w, https://i2.wp.com/electroverse.net/wp-content/uploads/2021/09/GBR-e1632821966552.jpg?zoom=2&amp;resize=150%2C150&amp;ssl=1 300w, https://i2.wp.com/electroverse.net/wp-content/uploads/2021/09/GBR-e1632821966552.jpg?zoom=3&amp;resize=150%2C150&amp;ssl=1 450w" sizes="(max-width: 150px) 100vw, 150px" />                                </a>
							    <span class="cat-links"><a class="at-cat-item-7" href="https://electroverse.net/category/articles/"  rel="category tag">Articles</a>&nbsp;</span>                            </div><!-- .post-thumb-->
						                            <div class="post-content">
                            <header class="entry-header">
							    <h4 class="entry-title"><a href="https://electroverse.net/record-high-coral-coverage-across-the-great-barrier-reef/" rel="bookmark">&#8220;Record-High&#8221; Coral Coverage across the Great Barrier Reef: Claims of Impending Extinction Proven False</a></h4>                                <div class="entry-meta">
								    <span class="posted-on"><a href="https://electroverse.net/record-high-coral-coverage-across-the-great-barrier-reef/" rel="bookmark"><i class="fa fa-calendar"></i><time class="entry-date published" datetime="2021-09-28T09:41:41+00:00">September 28, 2021</time><time class="updated" datetime="2021-09-28T11:42:50+00:00">September 28, 2021</time></a></span><span class="byline"> <span class="author vcard"><a class="url fn n" href="https://electroverse.net/author/cap/"><i class="fa fa-user"></i>Cap Allon</a></span></span>                                </div><!-- .entry-meta -->
                            </header><!-- .entry-header -->
                            <div class="entry-content">
							    <div class="details">“So you’ve just got to wonder,&quot; says Marine Physicist Dr. Peter Ridd, &quot;were those bleaching events...</div>                            </div><!-- .entry-content -->
                        </div>
                    </li>
				                </ul>
            <div class="clearfix"></div>
            <div id="comments" class="comments-area">
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title"><span></span> Leave a Comment <small><a rel="nofollow" id="cancel-comment-reply-link" href="/dr-roger-higgs-exposes-nasa-temperature-fraud/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://electroverse.net/wp-comments-post.php" method="post" id="commentform" class="comment-form"><p class="comment-form-comment"><label for="comment"></label> <textarea id="comment" name="comment" placeholder="Comment" cols="45" rows="8" aria-required="true"></textarea></p><p class="comment-form-author"><label for="author"></label><input id="author" name="author" type="text" placeholder="Name" value="" size="30" /></p>
<p class="comment-form-email"><label for="email"></label> <input id="email" name="email" type="email" value="" placeholder="Email" size="30"/></p>
<p class="comment-form-url"><label for="url"></label> <input id="url" name="url" placeholder="Website URL" type="url" value="" size="30" /></p>
<p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Add Comment" /> <input type='hidden' name='comment_post_ID' value='28728' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="e70cefa9dc" /></p><p style="display: none !important;"><label>&#916;<textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100"></textarea></label><input type="hidden" id="ak_js" name="ak_js" value="13"/><script>document.getElementById( "ak_js" ).setAttribute( "value", ( new Date() ).getTime() );</script></p></form>	</div><!-- #respond -->
	</div><!-- #comments -->		</main><!-- #main -->
	</div><!-- #primary -->
    <div id="secondary-right" class="widget-area sidebar secondary-sidebar float-right" role="complementary">
        <div id="sidebar-section-top" class="widget-area sidebar clearfix">
			      <aside id="mailpoet_form-2" class="widget widget_mailpoet_form">
  
      <h3 class="widget-title"><span>Subscribe to Electroverse</span></h3>
  
  <div class="
    mailpoet_form_popup_overlay
      "></div>
  <div
    id="mailpoet_form_1"
    class="
      mailpoet_form
      mailpoet_form_widget
      mailpoet_form_position_
      mailpoet_form_animation_
    "
      >
    
    <style type="text/css">
     .mailpoet_hp_email_label{display:none!important;}#mailpoet_form_1 .mailpoet_form {  }
#mailpoet_form_1 form { margin-bottom: 0; }
#mailpoet_form_1 p.mailpoet_form_paragraph { margin-bottom: 10px; }
#mailpoet_form_1 .mailpoet_column_with_background { padding: 10px; }
#mailpoet_form_1 .mailpoet_form_column:not(:first-child) { margin-left: 20px; }
#mailpoet_form_1 .mailpoet_paragraph { line-height: 20px; margin-bottom: 20px; }
#mailpoet_form_1 .mailpoet_segment_label, #mailpoet_form_1 .mailpoet_text_label, #mailpoet_form_1 .mailpoet_textarea_label, #mailpoet_form_1 .mailpoet_select_label, #mailpoet_form_1 .mailpoet_radio_label, #mailpoet_form_1 .mailpoet_checkbox_label, #mailpoet_form_1 .mailpoet_list_label, #mailpoet_form_1 .mailpoet_date_label { display: block; font-weight: normal; }
#mailpoet_form_1 .mailpoet_text, #mailpoet_form_1 .mailpoet_textarea, #mailpoet_form_1 .mailpoet_select, #mailpoet_form_1 .mailpoet_date_month, #mailpoet_form_1 .mailpoet_date_day, #mailpoet_form_1 .mailpoet_date_year, #mailpoet_form_1 .mailpoet_date { display: block; }
#mailpoet_form_1 .mailpoet_text, #mailpoet_form_1 .mailpoet_textarea { width: 200px; }
#mailpoet_form_1 .mailpoet_checkbox {  }
#mailpoet_form_1 .mailpoet_submit {  }
#mailpoet_form_1 .mailpoet_divider {  }
#mailpoet_form_1 .mailpoet_message {  }
#mailpoet_form_1 .mailpoet_form_loading { width: 30px; text-align: center; line-height: normal; }
#mailpoet_form_1 .mailpoet_form_loading > span { width: 5px; height: 5px; background-color: #5b5b5b; }#mailpoet_form_1{border-radius: 0px;text-align: left;}#mailpoet_form_1 form.mailpoet_form {padding: 10px;}#mailpoet_form_1{width: 100%;}#mailpoet_form_1 .mailpoet_message {margin: 0; padding: 0 20px;}
        #mailpoet_form_1 .mailpoet_validate_success {color: #00d084}
        #mailpoet_form_1 input.parsley-success {color: #00d084}
        #mailpoet_form_1 select.parsley-success {color: #00d084}
        #mailpoet_form_1 textarea.parsley-success {color: #00d084}
      
        #mailpoet_form_1 .mailpoet_validate_error {color: #cf2e2e}
        #mailpoet_form_1 input.parsley-error {color: #cf2e2e}
        #mailpoet_form_1 select.parsley-error {color: #cf2e2e}
        #mailpoet_form_1 textarea.textarea.parsley-error {color: #cf2e2e}
        #mailpoet_form_1 .parsley-errors-list {color: #cf2e2e}
        #mailpoet_form_1 .parsley-required {color: #cf2e2e}
        #mailpoet_form_1 .parsley-custom-error-message {color: #cf2e2e}
      #mailpoet_form_1 .mailpoet_paragraph.last {margin-bottom: 0} @media (max-width: 500px) {#mailpoet_form_1 {background-image: none;}} @media (min-width: 500px) {#mailpoet_form_1 .last .mailpoet_paragraph:last-child {margin-bottom: 0}}  @media (max-width: 500px) {#mailpoet_form_1 .mailpoet_form_column:last-child .mailpoet_paragraph:last-child {margin-bottom: 0}} 
    </style>

    <form
      target="_self"
      method="post"
      action="https://electroverse.net/wp-admin/admin-post.php?action=mailpoet_subscription_form"
      class="mailpoet_form mailpoet_form_form mailpoet_form_widget"
      novalidate
      data-delay=""
      data-exit-intent-enabled=""
      data-font-family=""
    >
      <input type="hidden" name="data[form_id]" value="1" />
      <input type="hidden" name="token" value="0bc8df5d26" />
      <input type="hidden" name="api_version" value="v1" />
      <input type="hidden" name="endpoint" value="subscribers" />
      <input type="hidden" name="mailpoet_method" value="subscribe" />

      <label class="mailpoet_hp_email_label">Please leave this field empty<input type="email" name="data[email]"/></label><p class="mailpoet_form_paragraph  mailpoet-has-font-size" style="text-align: center; color: #000000; font-size: 14px; line-height: 1.5"><strong><span style="font-family: Montserrat" data-font="Montserrat" class="mailpoet-has-font">Receive new post notifications by email.</span></strong></p>
<div class="mailpoet_paragraph "><input type="email" class="mailpoet_text" name="data[form_field_NWZjMzRkZjVmOWY1X2VtYWls]" title="Email Address" value="" style="width:100%;background-color:#f1f1f1;border-style:solid;border-radius:40px !important;border-width:0px;border-color:#313131;padding:15px;margin: 0 auto 0 0;font-family:&#039;Montserrat&#039;;font-size:15px;line-height:1.5;height:auto;" data-automation-id="form_email"  placeholder="Email Address *" data-parsley-required="true" data-parsley-minlength="6" data-parsley-maxlength="150" data-parsley-error-message="Please specify a valid email address." data-parsley-required-message="This field is required."/></div>
<div class="mailpoet_paragraph "><input type="submit" class="mailpoet_submit" value="Subscribe" data-automation-id="subscribe-submit-button" data-font-family='Montserrat' style="width:100%;background-color:#0081ff;border-style:solid;border-radius:40px !important;border-width:0px;border-color:#313131;padding:15px;margin: 0 auto 0 0;font-family:&#039;Montserrat&#039;;font-size:15px;line-height:1.5;height:auto;color:#ffffff;font-weight:bold;" /><span class="mailpoet_form_loading"><span class="mailpoet_bounce1"></span><span class="mailpoet_bounce2"></span><span class="mailpoet_bounce3"></span></span></div>

      <div class="mailpoet_message">
        <p class="mailpoet_validate_success"
                style="display:none;"
                >Check your inbox or spam folder to confirm your subscription.
        </p>
        <p class="mailpoet_validate_error"
                style="display:none;"
                >        </p>
      </div>
    </form>
  </div>

      </aside>
  <aside id="sfsi-widget-3" class="widget sfsi">		<div class="sfsi_widget" data-position="widget" style="display:flex;flex-wrap:wrap;justify-content: center">
			<div id='sfsi_wDiv'></div>
			<div class="norm_row sfsi_wDiv "  style="width:195px;position:absolute;;text-align:center"><div style='width:35px; height:35px;margin-left:4px;margin-bottom:5px; ' class='sfsi_wicons shuffeldiv ' ><div class='inerCnt'><a class=' sficn' data-effect='' target='_blank'  href='https://twitter.com/Electroversenet' id='sfsiid_twitter' style='opacity:1'  ><img data-pin-nopin='true' alt='Twitter' title='Twitter' src='https://electroverse.net/wp-content/plugins/ultimate-social-media-icons/images/icons_theme/thin/thin_twitter.png' width='35' height='35' style='' class='sfcm sfsi_wicon ' data-effect=''   /></a></div></div><div style='width:35px; height:35px;margin-left:4px;margin-bottom:5px; ' class='sfsi_wicons shuffeldiv ' ><div class='inerCnt'><a class=' sficn' data-effect='' target='_blank'  href='https://www.facebook.com/ElectroverseMedia/' id='sfsiid_facebook' style='opacity:1'  ><img data-pin-nopin='true' alt='Facebook' title='Facebook' src='https://electroverse.net/wp-content/plugins/ultimate-social-media-icons/images/icons_theme/thin/thin_facebook.png' width='35' height='35' style='' class='sfcm sfsi_wicon ' data-effect=''   /></a></div></div><div style='width:35px; height:35px;margin-left:4px;margin-bottom:5px; ' class='sfsi_wicons shuffeldiv ' ><div class='inerCnt'><a class=' sficn' data-effect='' target='_blank'  href='http://www.specificfeeds.com/widgets/emailSubscribeEncFeed/TEV4LzNBZlFmYjZHYmlZWHhiUTFnV1BESDl2MEJTd0FzUVIvOUZmVVFDaFQ3bnp3MWN1K05STHJrWDc1dkplRWI4MDZrbkhRbkdpOXNrMlB1aHUrODBhTTdkQTJYMktSYXBFNjl3YzlPZHJzQUlpZEJJOVZGWjNZR3ErQVJHNTh8djJWNWtUQXJ1WGNPOUVSY3UxOWFwY3lUUUZoL2Fvck1HRlVsL2p4SlVFbz0=/OA==/' id='sfsiid_email' style='opacity:1'  ><img data-pin-nopin='true' alt='Follow by Email' title='Follow by Email' src='https://electroverse.net/wp-content/plugins/ultimate-social-media-icons/images/icons_theme/thin/thin_email.png' width='35' height='35' style='' class='sfcm sfsi_wicon ' data-effect=''   /></a></div></div><div style='width:35px; height:35px;margin-left:4px;margin-bottom:5px; ' class='sfsi_wicons shuffeldiv ' ><div class='inerCnt'><a class=' sficn' data-effect='' target='_blank'  href='https://electroverse.net/feed/' id='sfsiid_rss' style='opacity:1'  ><img data-pin-nopin='true' alt='RSS' title='RSS' src='https://electroverse.net/wp-content/plugins/ultimate-social-media-icons/images/icons_theme/thin/thin_rss.png' width='35' height='35' style='' class='sfcm sfsi_wicon ' data-effect=''   /></a></div></div></div ><div id="sfsi_holder" class="sfsi_holders" style="position: relative; float: left;width:100%;z-index:-1;"></div ><script>window.addEventListener("sfsi_functions_loaded", function() 
			{
				if (typeof sfsi_widget_set == "function") {
					sfsi_widget_set();
				}
			}); </script>			<div style="clear: both;"></div>
		</div>
	</aside><aside id="media_image-58" class="widget widget_media_image"><h3 class="widget-title"><span>Latest UAH Temperature 1979-Aug 2021 (0.17C)</span></h3><figure style="width: 749px" class="wp-caption alignnone"><a href="http://www.drroyspencer.com/wp-content/uploads/UAH_LT_1979_thru_September_2021_v6.jpg"><img class="image " src="https://www.drroyspencer.com/wp-content/uploads/UAH_LT_1979_thru_September_2021_v6.jpg" alt="UAH Sept 2021 Temp www.electroverse.net" width="749" height="432" /></a><figcaption class="wp-caption-text">DR ROY SPENCER</figcaption></figure></aside><aside id="block-3" class="widget widget_block">
<h2>Latest Arctic/Antarctic Ice Extent/Area</h2>
</aside><aside id="block-8" class="widget widget_block widget_media_image">
<figure class="wp-block-image size-full"><a href="https://electroverse.net/wp-content/uploads/2021/10/NH_yearly_plot-21.png"><img loading="lazy" width="720" height="932" src="https://electroverse.net/wp-content/uploads/2021/10/NH_yearly_plot-21.png" alt="" class="wp-image-28725" srcset="https://i1.wp.com/electroverse.net/wp-content/uploads/2021/10/NH_yearly_plot-21.png?w=720&amp;ssl=1 720w, https://i1.wp.com/electroverse.net/wp-content/uploads/2021/10/NH_yearly_plot-21.png?resize=232%2C300&amp;ssl=1 232w" sizes="(max-width: 720px) 100vw, 720px" /></a></figure>
</aside><aside id="block-10" class="widget widget_block widget_media_image">
<figure class="wp-block-image size-full"><a href="https://electroverse.net/wp-content/uploads/2021/10/SH_decadal_plot-19.png"><img loading="lazy" width="720" height="932" src="https://electroverse.net/wp-content/uploads/2021/10/SH_decadal_plot-19.png" alt="" class="wp-image-28726" srcset="https://i2.wp.com/electroverse.net/wp-content/uploads/2021/10/SH_decadal_plot-19.png?w=720&amp;ssl=1 720w, https://i2.wp.com/electroverse.net/wp-content/uploads/2021/10/SH_decadal_plot-19.png?resize=232%2C300&amp;ssl=1 232w" sizes="(max-width: 720px) 100vw, 720px" /></a><figcaption>NASA</figcaption></figure>
</aside><aside id="media_image-86" class="widget widget_media_image"><h3 class="widget-title"><span>Latest Greenland SMB</span></h3><figure style="width: 368px" class="wp-caption alignnone"><a href="http://polarportal.dk/en/greenland/surface-conditions/"><img width="368" height="759" src="https://i0.wp.com/electroverse.net/wp-content/uploads/2021/10/SMB_combine_SM_day_EN_20211003.png?fit=368%2C759&amp;ssl=1" class="image wp-image-28727  attachment-full size-full" alt="" loading="lazy" style="max-width: 100%; height: auto;" title="Latest Greenland SMB" srcset="https://i0.wp.com/electroverse.net/wp-content/uploads/2021/10/SMB_combine_SM_day_EN_20211003.png?w=368&amp;ssl=1 368w, https://i0.wp.com/electroverse.net/wp-content/uploads/2021/10/SMB_combine_SM_day_EN_20211003.png?resize=145%2C300&amp;ssl=1 145w" sizes="(max-width: 368px) 100vw, 368px" /></a><figcaption class="wp-caption-text">DANISH METEOROLOGICAL INSTITUTE</figcaption></figure></aside><aside id="media_image-85" class="widget widget_media_image"><h3 class="widget-title"><span>Latest Sunspot Number Aug 2021</span></h3><figure style="width: 1000px" class="wp-caption alignnone"><a href="https://electroverse.net/wp-content/uploads/2021/09/wolfjmms-15.png"><img width="1000" height="600" src="https://i2.wp.com/electroverse.net/wp-content/uploads/2021/09/wolfjmms-15.png?fit=1000%2C600&amp;ssl=1" class="image wp-image-28345  attachment-full size-full" alt="" loading="lazy" style="max-width: 100%; height: auto;" title="Latest Sunspot Number thru Aug 2020" srcset="https://i2.wp.com/electroverse.net/wp-content/uploads/2021/09/wolfjmms-15.png?w=1000&amp;ssl=1 1000w, https://i2.wp.com/electroverse.net/wp-content/uploads/2021/09/wolfjmms-15.png?resize=300%2C180&amp;ssl=1 300w, https://i2.wp.com/electroverse.net/wp-content/uploads/2021/09/wolfjmms-15.png?resize=768%2C461&amp;ssl=1 768w" sizes="(max-width: 1000px) 100vw, 1000px" /></a><figcaption class="wp-caption-text">SIDC/SILSO</figcaption></figure></aside><aside id="media_image-17" class="widget widget_media_image"><h3 class="widget-title"><span>Live Space Weather Overview</span></h3><figure style="width: 640px" class="wp-caption alignnone"><a href="https://www.swpc.noaa.gov/communities/space-weather-enthusiasts"><img class="image " src="https://services.swpc.noaa.gov/images/swx-overview-small.gif" alt="" width="640" height="650" /></a><figcaption class="wp-caption-text">SWPC / NOAA</figcaption></figure></aside><aside id="custom_html-2" class="widget_text widget widget_custom_html"><h3 class="widget-title"><span>Send Electroverse a One-Time Donation</span></h3><div class="textwidget custom-html-widget"><form action="https://www.paypal.com/donate" method="post" target="_top">
<input type="hidden" name="hosted_button_id" value="N6RD6GYNT5CAQ" />
<input type="image" src="https://www.paypalobjects.com/en_US/GB/i/btn/btn_donateCC_LG.gif" border="0" name="submit" title="PayPal - The safer, easier way to pay online!" alt="Donate with PayPal button" />
<img alt="" border="0" src="https://i2.wp.com/www.paypal.com/en_GB/i/scr/pixel.gif?resize=1%2C1&#038;ssl=1" width="1" height="1" data-recalc-dims="1" />
</form>
</div></aside>        </div>
    </div>
        </div><!-- #content -->
        </div><!-- content-wrapper-->
            <div class="clearfix"></div>
        <footer id="colophon" class="site-footer">
            <div class="footer-wrapper">
                <div class="top-bottom wrapper">
                    <div id="footer-top">
                        <div class="footer-columns">
                                                           <div class="footer-sidebar acme-col-3">
                                    <aside id="text-12" class="widget widget_text">			<div class="textwidget"><p><a href="https://electroverse.net/privacy-policy/">Privacy Policy</a></p>
</div>
		</aside>                                </div>
                                                        <div class="clear"></div>
                        </div>
                    </div><!-- #foter-top -->
                    <div class="clearfix"></div>
                 </div><!-- top-bottom-->
                <div class="footer-copyright wrapper">
                    <p class="copyright-text">
                                                    &copy; All Right Reserved                                            </p>
                    <div class="site-info">
                        <a href="https://wordpress.org/">Proudly powered by WordPress</a>
                        <span class="sep"> | </span>
                        Theme: SuperNews by <a href="https://www.acmethemes.com/">Acme Themes</a>                    </div><!-- .site-info -->
                    <div class="clearfix"></div>
                </div>
            </div><!-- footer-wrapper-->
        </footer><!-- #colophon -->
            </div><!-- #page -->
    			<!--facebook like and share js -->
			<div id="fb-root"></div>
			<script>
				(function(d, s, id) {
					var js, fjs = d.getElementsByTagName(s)[0];
					if (d.getElementById(id)) return;
					js = d.createElement(s);
					js.id = id;
					js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.5";
					fjs.parentNode.insertBefore(js, fjs);
				}(document, 'script', 'facebook-jssdk'));
			</script>
		<script>
window.addEventListener('sfsi_functions_loaded', function() {
    if (typeof sfsi_responsive_toggle == 'function') {
        sfsi_responsive_toggle(0);
        // console.log('sfsi_responsive_toggle');

    }
})
</script>
    <script>
        window.addEventListener('sfsi_functions_loaded', function() {
            if (typeof sfsi_plugin_version == 'function') {
                sfsi_plugin_version(2.63);
            }
        });

        function sfsi_processfurther(ref) {
            var feed_id = 'TEV4LzNBZlFmYjZHYmlZWHhiUTFnV1BESDl2MEJTd0FzUVIvOUZmVVFDaFQ3bnp3MWN1K05STHJrWDc1dkplRWI4MDZrbkhRbkdpOXNrMlB1aHUrODBhTTdkQTJYMktSYXBFNjl3YzlPZHJzQUlpZEJJOVZGWjNZR3ErQVJHNTh8djJWNWtUQXJ1WGNPOUVSY3UxOWFwY3lUUUZoL2Fvck1HRlVsL2p4SlVFbz0=';
            var feedtype = 8;
            var email = jQuery(ref).find('input[name="email"]').val();
            var filter = /^([a-zA-Z0-9_\.\-])+\@(([a-zA-Z0-9\-])+\.)+([a-zA-Z0-9]{2,4})+$/;
            if ((email != "Enter your email") && (filter.test(email))) {
                if (feedtype == "8") {
                    var url = "https://api.follow.it/subscription-form/" + feed_id + "/" + feedtype;
                    window.open(url, "popupwindow", "scrollbars=yes,width=1080,height=760");
                    return true;
                }
            } else {
                alert("Please enter email address");
                jQuery(ref).find('input[name="email"]').focus();
                return false;
            }
        }
    </script>
    <style type="text/css" aria-selected="true">
        .sfsi_subscribe_Popinner {
            width: 100% !important;

            height: auto !important;

            padding: 18px 0px !important;

            background-color: #ffffff !important;

        }

        .sfsi_subscribe_Popinner form {

            margin: 0 20px !important;

        }

        .sfsi_subscribe_Popinner h5 {

            font-family: Helvetica,Arial,sans-serif !important;

            font-weight: bold !important;

            color: #000000 !important;

            font-size: 16px !important;

            text-align: center !important;

            margin: 0 0 10px !important;

            padding: 0 !important;

        }

        .sfsi_subscription_form_field {

            margin: 5px 0 !important;

            width: 100% !important;

            display: inline-flex;

            display: -webkit-inline-flex;

        }

        .sfsi_subscription_form_field input {

            width: 100% !important;

            padding: 10px 0px !important;

        }

        .sfsi_subscribe_Popinner input[type=email] {

            font-family: Helvetica,Arial,sans-serif !important;

            font-style: normal !important;

            color:  !important;

            font-size: 14px !important;

            text-align: center !important;

        }

        .sfsi_subscribe_Popinner input[type=email]::-webkit-input-placeholder {

            font-family: Helvetica,Arial,sans-serif !important;

            font-style: normal !important;

            color:  !important;

            font-size: 14px !important;

            text-align: center !important;

        }

        .sfsi_subscribe_Popinner input[type=email]:-moz-placeholder {
            /* Firefox 18- */

            font-family: Helvetica,Arial,sans-serif !important;

            font-style: normal !important;

            color:  !important;

            font-size: 14px !important;

            text-align: center !important;

        }

        .sfsi_subscribe_Popinner input[type=email]::-moz-placeholder {
            /* Firefox 19+ */

            font-family: Helvetica,Arial,sans-serif !important;

            font-style: normal !important;

            color:  !important;

            font-size: 14px !important;

            text-align: center !important;

        }

        .sfsi_subscribe_Popinner input[type=email]:-ms-input-placeholder {

            font-family: Helvetica,Arial,sans-serif !important;

            font-style: normal !important;

            color:  !important;

            font-size: 14px !important;

            text-align: center !important;

        }

        .sfsi_subscribe_Popinner input[type=submit] {

            font-family: Helvetica,Arial,sans-serif !important;

            font-weight: bold !important;

            color: #000000 !important;

            font-size: 16px !important;

            text-align: center !important;

            background-color: #dedede !important;

        }

        .sfsi_shortcode_container {
            float: left;
        }

        .sfsi_shortcode_container .norm_row .sfsi_wDiv {
            position: relative !important;
        }

        .sfsi_shortcode_container .sfsi_holders {
            display: none;
        }

            </style>

<link rel='stylesheet' id='mailpoet_public-css'  href='https://electroverse.net/wp-content/plugins/mailpoet/assets/dist/css/mailpoet-public.35daadf4.css?ver=5.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='mailpoet_custom_fonts_0-css'  href='https://fonts.googleapis.com/css?family=Abril+FatFace%3A400%2C400i%2C700%2C700i%7CAlegreya%3A400%2C400i%2C700%2C700i%7CAlegreya+Sans%3A400%2C400i%2C700%2C700i%7CAmatic+SC%3A400%2C400i%2C700%2C700i%7CAnonymous+Pro%3A400%2C400i%2C700%2C700i%7CArchitects+Daughter%3A400%2C400i%2C700%2C700i%7CArchivo%3A400%2C400i%2C700%2C700i%7CArchivo+Narrow%3A400%2C400i%2C700%2C700i%7CAsap%3A400%2C400i%2C700%2C700i%7CBarlow%3A400%2C400i%2C700%2C700i%7CBioRhyme%3A400%2C400i%2C700%2C700i%7CBonbon%3A400%2C400i%2C700%2C700i%7CCabin%3A400%2C400i%2C700%2C700i%7CCairo%3A400%2C400i%2C700%2C700i%7CCardo%3A400%2C400i%2C700%2C700i%7CChivo%3A400%2C400i%2C700%2C700i%7CConcert+One%3A400%2C400i%2C700%2C700i%7CCormorant%3A400%2C400i%2C700%2C700i%7CCrimson+Text%3A400%2C400i%2C700%2C700i%7CEczar%3A400%2C400i%2C700%2C700i%7CExo+2%3A400%2C400i%2C700%2C700i%7CFira+Sans%3A400%2C400i%2C700%2C700i%7CFjalla+One%3A400%2C400i%2C700%2C700i%7CFrank+Ruhl+Libre%3A400%2C400i%2C700%2C700i%7CGreat+Vibes%3A400%2C400i%2C700%2C700i&#038;ver=5.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='mailpoet_custom_fonts_1-css'  href='https://fonts.googleapis.com/css?family=Heebo%3A400%2C400i%2C700%2C700i%7CIBM+Plex%3A400%2C400i%2C700%2C700i%7CInconsolata%3A400%2C400i%2C700%2C700i%7CIndie+Flower%3A400%2C400i%2C700%2C700i%7CInknut+Antiqua%3A400%2C400i%2C700%2C700i%7CInter%3A400%2C400i%2C700%2C700i%7CKarla%3A400%2C400i%2C700%2C700i%7CLibre+Baskerville%3A400%2C400i%2C700%2C700i%7CLibre+Franklin%3A400%2C400i%2C700%2C700i%7CMontserrat%3A400%2C400i%2C700%2C700i%7CNeuton%3A400%2C400i%2C700%2C700i%7CNotable%3A400%2C400i%2C700%2C700i%7CNothing+You+Could+Do%3A400%2C400i%2C700%2C700i%7CNoto+Sans%3A400%2C400i%2C700%2C700i%7CNunito%3A400%2C400i%2C700%2C700i%7COld+Standard+TT%3A400%2C400i%2C700%2C700i%7COxygen%3A400%2C400i%2C700%2C700i%7CPacifico%3A400%2C400i%2C700%2C700i%7CPoppins%3A400%2C400i%2C700%2C700i%7CProza+Libre%3A400%2C400i%2C700%2C700i%7CPT+Sans%3A400%2C400i%2C700%2C700i%7CPT+Serif%3A400%2C400i%2C700%2C700i%7CRakkas%3A400%2C400i%2C700%2C700i%7CReenie+Beanie%3A400%2C400i%2C700%2C700i%7CRoboto+Slab%3A400%2C400i%2C700%2C700i&#038;ver=5.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='mailpoet_custom_fonts_2-css'  href='https://fonts.googleapis.com/css?family=Ropa+Sans%3A400%2C400i%2C700%2C700i%7CRubik%3A400%2C400i%2C700%2C700i%7CShadows+Into+Light%3A400%2C400i%2C700%2C700i%7CSpace+Mono%3A400%2C400i%2C700%2C700i%7CSpectral%3A400%2C400i%2C700%2C700i%7CSue+Ellen+Francisco%3A400%2C400i%2C700%2C700i%7CTitillium+Web%3A400%2C400i%2C700%2C700i%7CUbuntu%3A400%2C400i%2C700%2C700i%7CVarela%3A400%2C400i%2C700%2C700i%7CVollkorn%3A400%2C400i%2C700%2C700i%7CWork+Sans%3A400%2C400i%2C700%2C700i%7CYatra+One%3A400%2C400i%2C700%2C700i&#038;ver=5.8.1' type='text/css' media='all' />
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/10.1/_inc/build/photon/photon.min.js' id='jetpack-photon-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.8.1/wp-includes/js/dist/vendor/regenerator-runtime.min.js' id='regenerator-runtime-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.8.1/wp-includes/js/dist/vendor/wp-polyfill.min.js' id='wp-polyfill-js'></script>
<script type='text/javascript' id='contact-form-7-js-extra'>
/* <![CDATA[ */
var wpcf7 = {"api":{"root":"https:\/\/electroverse.net\/wp-json\/","namespace":"contact-form-7\/v1"},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://electroverse.net/wp-content/plugins/contact-form-7/includes/js/index.js?ver=5.4.2' id='contact-form-7-js'></script>
<script type='text/javascript' src='https://electroverse.net/wp-content/plugins/patreon-connect/assets/js/app.js?ver=5.8.1' id='patreon-wordpress-js-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.8.1/wp-includes/js/jquery/ui/core.min.js' id='jquery-ui-core-js'></script>
<script type='text/javascript' src='https://electroverse.net/wp-content/plugins/ultimate-social-media-icons/js/shuffle/modernizr.custom.min.js?ver=5.8.1' id='SFSIjqueryModernizr-js'></script>
<script type='text/javascript' src='https://electroverse.net/wp-content/plugins/ultimate-social-media-icons/js/shuffle/jquery.shuffle.min.js?ver=5.8.1' id='SFSIjqueryShuffle-js'></script>
<script type='text/javascript' src='https://electroverse.net/wp-content/plugins/ultimate-social-media-icons/js/shuffle/random-shuffle-min.js?ver=5.8.1' id='SFSIjqueryrandom-shuffle-js'></script>
<script type='text/javascript' id='SFSICustomJs-js-extra'>
/* <![CDATA[ */
var sfsi_icon_ajax_object = {"ajax_url":"https:\/\/electroverse.net\/wp-admin\/admin-ajax.php"};
var sfsi_icon_ajax_object = {"ajax_url":"https:\/\/electroverse.net\/wp-admin\/admin-ajax.php","plugin_url":"https:\/\/electroverse.net\/wp-content\/plugins\/ultimate-social-media-icons\/"};
/* ]]> */
</script>
<script type='text/javascript' src='https://electroverse.net/wp-content/plugins/ultimate-social-media-icons/js/custom.js?ver=5.8.1' id='SFSICustomJs-js'></script>
<script type='text/javascript' src='https://electroverse.net/wp-content/themes/supernews/assets/library/bxslider/js/jquery.bxslider.js?ver=4.2.5.1' id='bxslider-js'></script>
<script type='text/javascript' src='https://electroverse.net/wp-content/themes/supernews/assets/library/SlickNav/jquery.slicknav.min.js?ver=1.0.7' id='slicknav-js'></script>
<script type='text/javascript' src='https://electroverse.net/wp-content/themes/supernews/assets/js/supernews-custom.js?ver=1.0.1' id='supernews-custom-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.8.1/wp-includes/js/comment-reply.min.js' id='comment-reply-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.8.1/wp-includes/js/wp-embed.min.js' id='wp-embed-js'></script>
<script type='text/javascript' id='mailpoet_public-js-extra'>
/* <![CDATA[ */
var MailPoetForm = {"ajax_url":"https:\/\/electroverse.net\/wp-admin\/admin-ajax.php","is_rtl":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://electroverse.net/wp-content/plugins/mailpoet/assets/dist/js/public.3ac9223b.js?ver=3.71.1' id='mailpoet_public-js'></script>
<script type='text/javascript' id='mailpoet_public-js-after'>
function initMailpoetTranslation() {
  if (typeof MailPoet !== 'undefined') {
    MailPoet.I18n.add('ajaxFailedErrorMessage', 'An error has happened while performing a request, please try again later.')
  } else {
    setTimeout(initMailpoetTranslation, 250);
  }
}
setTimeout(initMailpoetTranslation, 250);
</script>
<script src='https://stats.wp.com/e-202140.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:10.1',blog:'148521075',post:'28728',tz:'0',srv:'electroverse.net'} ]);
	_stq.push([ 'clickTrackerInit', '148521075', '28728' ]);
</script>
</body>
</html>
<!-- Dynamic page generated in 2.018 seconds. -->
<!-- Cached page generated by WP-Super-Cache on 2021-10-04 17:00:48 -->

<!-- super cache -->